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Before you begin
Welcome to OrCAD
OrCAD offers a total solution for your core design tasks: 
schematic- and VHDL-based design entry; FPGA and 
CPLD design synthesis; digital, analog, and mixed-signal 
simulation; and printed circuit board layout. What's more, 
OrCAD's products are a suite of applications built around 
an engineer's design flow—not just a collection of 
independently developed point tools. The Schematics-to-
Capture translator is just one element in OrCAD's total 
solution design flow. 
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OrCAD PCBoards-to-Layout 
translator overview
The PCBoards-to-Layout translator converts PCB designs 
created in MicroSim PCBoards to OrCAD Layout designs. 
You can translate PCB design databases created in any 
version of MicroSim PCBoards and prepare them for use 
within OrCAD Layout.

The descriptions and explanations in this manual are 
written from the perspective of a PCB designer who is 
familiar with PCBoards but not necessarily experienced 
using Layout. If you have never worked with OrCAD 
Layout before, you should spend some time stepping 
through the tutorials and reviewing the Getting Started 
manual. Together these will explain the basic workings of 
Layout and help you become productive quickly.

You may also wish to take formal training from OrCAD to 
become fully proficient with Layout. Courses are offered 
throughout the year at various sites. Check the OrCAD 
Web site at www.orcad.com for the latest training 
schedule and registration information.

http://www.orcad.com
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How to use this guide
This guide is designed so you can quickly find the 
information you need to use PSpice A/D. To help you 
learn and use PSpice A/D efficiently, this manual is 
organized by tasks, beginning with simulation basics and 
design entry (parts one and two), and moving on to more 
advanced concepts (parts three and four).

Symbols and conventions
OrCAD printed documentation uses a few special 
symbols and conventions.

Notation Examples D
C+r Press C+r M

w

A, f, o From the File menu, choose Open (A, f, o) M
Y
t
m
k
A

Monospace font In the Part Name text box, type PARAM. T
m
y
A

.MODEL MLOAD NMOS

+ (LEVEL=1 VTO=0.7 CJ=0.02pF)

E
a
m
s
t

UPPERCASE In Capture, open CLIPPERA.DSN. P
u
o
C

Italics In Capture, save design_name.DSN. I
i
y
y
e
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This documentation component . . . 
This guide—

OrCAD PSpice A/D & Basics User’s G

Online help

Online interactive tutorial

Online OrCAD PSpice A/D Reference M

Online OrCAD PSpice Library List

Online OrCAD PSpice A/D User’s Guide
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Related documentation
In addition to this guide, you can find technical product 
information in the online help, the online interactive 
tutorial, online books, OrCAD’s technical web site, as well 
as other books.  The table below describes the types of 
technical documentation provided with PSpice A/D.

Provides this . . . 

uide

Basic information to get started in PSpice A/D. The OrCAD 
PSpice A/D & Basics User’s Guide is an overview of the 
features available in PSpice A/D and PSpice A/D Basics.

Comprehensive information about PSpice A/D. If you 
can’t find something in the PSpice A/D & Basics User’s 
Guide, look in the online help. 

You can access help from the Help menu in PSpice A/D, 
by choosing the Help button in a dialog box, or by pressing 
1. Topics include:

• Explanations and instructions for common tasks.

• Descriptions of menu commands, dialog boxes, tools on 
the toolbar and tool palettes, and the status bar.

• Netlist format samples, error messages, and glossary 
terms.

• Reference information.

• Product support information.

You can get context-sensitive help for a error message by 
placing your cursor in the error message line in the session 
log and pressing 1.

A series of self-paced interactive lessons. You can practice 
what you’ve learned by going through the tutorial’s 
specially designed exercises that interact directly with 
Capture. You can start the tutorial by choosing Learning 
Capture from the Help menu.

anual Reference material for PSpice A/D. Also included: detailed 
descriptions of the simulation controls and analysis 
specifications, start-up option definitions, and a list of 
device types in the analog and digital model libraries. User 
interface commands are provided to instruct you on each 
of the screen commands.

A complete list of the analog and digital parts in the model 
and symbol libraries.

An online, searchable version of this guide.
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Translating designs
1

Overview
This chapter explains how to set up and use the 
PCBoards-to-Layout translator to convert MicroSim 
PCBoards designs into OrCAD Layout Release 9 designs.

The following sections are included:

• About the translator on page 1-12

• Setting up and running the translator on page 1-13

• Translation caveats on page 1-15
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About the translator
The PCBoards-to-Layout translator converts designs 
(.PCA files) created in MicroSim PCBoards to design 
databases (.MAX files) that can be read by OrCAD Layout 
9. You can translate PCB designs created in any version of 
MicroSim PCBoards. Footprint and padstack libraries 
from PCBoards cannot be translated for use with Layout. 

Translated circuit board designs contain all of the 
essential information in the original databases. There is no 
loss of accuracy in the translation process and all the basic 
design information is carried across. However, because of 
the inherent differences between the two layout editors, 
you may need to perform some additional editing and 
setup work in Layout to prepare the translated design for 
further use. See Translation caveats for descriptions of the 
most common situations you may need to deal with. Also, 
see Chapter 2, Differences between PCBoards and Layout for 
explanations of some of the major functional differences 
between MicroSim PCBoards and OrCAD Layout.



Setting up and running the translator

Use the Browse buttons to find files 
quickly and easily.

To select the appropriate Technology 
file, see the explanations of the file 
contents in Appendix A: 
Understanding the files used with 
Layout in the OrCAD Layout User’s 
Guide.

PCB2LO.book  Page 13  Wednesday, November 11, 1998  4:47 PM
Setting up and running the 
translator
There are two ways you can start the translator: from 
within Layout or in stand-alone mode.

To start the translator from within Layout
1 Start Layout.

2 In LSession, from the File menu, choose Import.

3 Select PCBoards to Layout.

4 Enter or select the filename of the original PCBoards 
design (.PCA) in the Input PCBoards box.

5 Enter the filename and path for the translated design 
file in the Output Layout File box.

6 Enter or select the desired technology file in the Input 
Technology File box.
13
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7 If required, enter or select the filename and path for an 
alternate padstack library in the Optional PCBoards 
Padstack Library box.

8 Click Translate to run the translation process.

If you were using a padstack library in PCBoards other 
than the default library, you should enter the alternate 
padstack library filename and path in the Optional 
PCBoards Padstack Library box. This will ensure that the 
correct padstack definitions are translated into the new 
Layout database. Otherwise the default padstack library 
(std.PSL) will be used.

To start the translator in stand-alone mode
1 In Windows Explorer, double-click frpcb.EXE in 

c:\orcadwin\layout.

2 Enter the desired filenames and select the appropriate 
technology file, as described above.

3 Click Translate to run the translation process.

To open the translated file in Layout
1 Start Layout if it is not already loaded.

2 In LSession, from the File menu, choose Open.

3 Enter or select the filename of the translated design.
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Translation caveats
Because there are fundamental differences between 
MicroSim PCBoards and OrCAD Layout, certain design 
data cannot be translated and carried over completely 
from one program to the other. Although every attempt 
has been made to assure that the PCBoards-to-Layout 
translator provides reliable and correct conversion of the 
design information, you should review and inspect the 
translated design layer-by-layer to be sure that the Layout 
database meets your final design requirements. 

The following explanations will help you troubleshoot 
some of the more likely problem areas that may occur in 
translated designs.

Board Outline
In Layout, the board outline is used to define the board 
edge clearance as well as the outer perimeter of the board. 
The board edge clearance is half the width of the board 
outline, measured from the centerline inwards. When you 
translate a design from PCBoards, you must edit the 
board outline in Layout and make it wider in order to 
define an adequate board edge clearance. For example, if 
the board outline is 10mils wide after translation and you 
want a 50mils clearance, you should change the width to 
100mils.

To change the width of the board outline:
1 Select Obstacle from the Tool menu.

2 Choose Select Tool.

3 Shift + Left-click the board outline.

4 Right-click and choose Properties.

5 Enter the desired width in the Width box.

6 Click OK.
15
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To understand more about 
Technology Files, see Using 
Technology, Template & Strategy files 
in this manual and Appendix A: 
Understanding the files used with 
Layout in the OrCAD Layout User’s 
Guide.
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7 Right-click and choose End Command.

Design rules
The various design rules attached to nets for routing 
width, clearance, etc. are defined by the Strategy and 
Technology files used in Layout when opening a design 
file. During the translation process from PCBoards, you 
must specify a particular Technology file to be used. 
Depending on what rules were previously defined in 
PCBoards and how closely the Technology file 
corresponds to them, there could be significant 
differences in the new design. 

Before proceeding with any further design work on the 
translated file, you should run a DRC check to identify 
any violations that may exist. You should also review and 
verify that all of the final routing and design rules are 
correct in the translated Layout database.

To investigate and correct DRC errors:
1 Select Design Rule Check from the Auto menu.

2 Check the appropriate boxes for the types of DRC 
rules to be applied.

3 Click OK.

4 Zoom in on a small region of the board using the 
Zoom In toolbar button.

5 Select Database Spreadsheets from the View menu (or 
click the Spreadsheets toolbar button).

6 Choose Error Markers.

7 The spreadsheet describes the types of violations that 
have been detected. Double-click on a particular cell to 
pan the screen to the location of that error.

8 Make the appropriate edits to correct the violation.
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Note DRC markers can be removed by selecting the Remove Violations 
command from the Auto menu.

To verify the routing and technology rules:
1 Select Database Spreadsheets from the View menu (or 

click the Spreadsheets toolbar button).

2 Choose Nets.

3 Review and verify the track width assignments and 
routing parameters for each net.

4 Select Database Spreadsheets from the View menu (or 
click the Spreadsheets toolbar button).

5 Choose Layers.

6 Review and verify the routing parameters for the 
layers and the overall stackup arrangement.

To load new Technology and/or Strategy files:
1 Select Load from the File menu.

2 Choose Template (*.TCH, *.TPL) from the pull-down 
list in the Files of type box.

3 Choose the appropriate new Technology file to be 
used in place of the current one in the design.

4 Click Open.

5 Repeat steps 1 - 4 for replacing the Strategy file.
17
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Differences between 
PCBoards and Layout
2

Overview
This chapter explains some of the major differences 
between MicroSim PCBoards and OrCAD Layout. It 
contains the following sections:

• Starting applications with LSession on page 2-20

• Using Technology, Template & Strategy files on page 2-22

• Selecting and editing objects on page 2-24

• Understanding Obstacles on page 2-26

• Working with spreadsheets on page 2-27

• Autorouting with SmartRoute on page 2-29

Also, for more detailed assistance with these topics, you 
should consult the appropriate sections in the OrCAD 
Layout User’s Guide.



Chapter 2    Differences between PCBoards and Layout

20

PCB2LO.book  Page 20  Wednesday, November 11, 1998  4:47 PM
Starting applications with 
LSession
When you start Layout, the first screen you see is referred 
to as LSession. This serves several functions. Primarily, 
LSession provides a gateway for launching the Layout 
editor, as well as the other design tools that are included 
with OrCAD Layout such as Library Manager, Visual 
CADD, SmartRoute, GerbTool, and the various database 
translators. LSession also provides access to the Layout 
Tutorials that guide you through the basic features and 
capabilities of Layout.

LSession is always active in its own window running in 
the background along with the other applications. You 
can return to LSession at any time and keep several 
applications active simultaneously.

To start a new design
1 Select New from the File menu. This launches Layout.

2 Choose the appropriate technology file (.TCH).

3 Choose the desired netlist file (.MNL).

4 Enter the name of the new design file (.MAX).

5 Click Save.

To start other applications
• Select the particular application from the Tools menu.
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To start the database translators
1 Select Import or Export from the File menu.

2 Choose the particular translation you wish to execute.

3 Enter the appropriate source and destination file 
names in the subsequent dialog(s).

To start the Layout Tutorials
1 Select Learning Layout from the Help menu.

2 Click Lesson Menu.

3 Choose the particular lesson or exercise you wish to 
study.
21
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See the OrCAD Layout Footprint 
Libraries manual for images of the 
board outlines contained in the 
Template files supplied with Layout.
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Using Technology, Template & 
Strategy files
Technology, Template and Strategy files are used by 
Layout to define board and stackup information, 
placement and routing rules, and other design parameters 
such as grid spacing, color settings, etc. These files are 
configured specifically to optimize the placement and 
routing processes. If used in conjunction with the 
automated functions in Layout, they can reduce design 
time and improve the overall manufacturability of the 
circuit board.

Technology files
When you create a new design in Layout, you must 
specify the Technology file (.TCH) to be used. This file can 
contain virtually all aspects of a PCB design except for 
netlist information. There are a number of predefined 
Technology files supplied with Layout that cover a broad 
range of circuit board types. If you are unsure of which file 
to use, select the default to begin with; you can always 
load a different Technology file later. You can also create 
your own custom Technology files that can be saved and 
reused with other designs.

Template files
Template files (.TPL) are similar to Technology files but 
they typically contain only board outline information and 
basic design rules. A Template file contains the minimum 
amount of data required to begin a new board design. As 
with Technology files, Template files can be customized 
and saved for later reuse.
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Strategy files
Strategy files (.sf) contain placement and routing rules. 
These are used by the autoplacement and autorouting 
features in Layout to produce high yield, high reliability 
PCB designs. The standard Strategy file is automatically 
loaded with each new board design; you do not have to 
tell Layout to load this. Each of the other Strategy files 
contains specific rules for particular types of board design. 
For instance, the file 8_SM2_H.sf has optimal 
autorouting rules for an eight layer board with surface 
mount components on both sides, and a horizontal 
routing bias on the top layer. Strategy files can be loaded 
at any time to change or update your placement or routing 
rules. They can also be customized and saved for later 
reuse.

To load a new Strategy or Technology file
1 Select Load from the File menu.

2 Choose Template (*.TCH, *.TPL) or Strategy (*.sf) 
from the pull-down list in the Files of type box.

3 Choose the desired file.

4 Click Open.
23
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Selecting and editing objects
There are significant differences between MicroSim 
PCBoards and OrCAD Layout relating to how design 
objects are selected and edited. 

Tool modes for selecting objects
In PCBoards, you can select any object at any time with a 
left-click of the mouse (provided the appropriate selection 
filter settings are enabled). By double-clicking on an object 
you can access the attribute dialog directly. 

In Layout, you must first enable the selection of a 
particular type of object before it can be selected and 
edited. In other words, you must be in the appropriate 
editing or Tool mode in order to select a particular object 
and then edit its properties. For example, to select a 
component, you must be in the Component mode. To 
select a track, you must be in the Track mode. The 
particular mode you are in is indicated in the title bar of 
the editing window. You enable particular selection and 
editing modes using the Tool menu, or by clicking the 
appropriate toolbar button. By double-clicking on most 
objects you can access the property dialog directly. You 
can exit a particular mode by clicking the right mouse 
button (see Right mouse button support).

Right mouse button support
PCBoards does not support the use of the right mouse 
button. Clicking the right mouse button in Layout brings 
up context-sensitive menus that provide additional 
functionality related to the particular Tool that is currently 
enabled. Right-mouse support typically provides a means 
of ending a particular Tool mode (End Command), 
accessing the Properties dialog, or executing routine 
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editing functions such as Cut, Copy, Paste, Undo, etc. 
Becoming proficient using the right-mouse button is 
essential to being productive and effective in using 
Layout.
25
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Understanding Obstacles
In Layout, the term “obstacle” refers to a variety of design 
objects that have the common characteristic of being 
obstructions or impediments to the ability to place parts or 
to route connections. The following is a list of the design 
objects that are considered obstacles in Layout:

• Anti-copper

• Board Outline

• Comp group keepin

• Comp group keepout

• Comp height keepin

• Comp height keepout

• Copper area

• Copper pour

• Detail

• Free track

• Insertion outline

• Place outline

• Route keepout

• Route-via keepout

• Via keepout

As this list reveals, obstacles are fundamental aspects of 
any design. To define or edit them, select Obstacle from 
the Tool menu. You can obtain additional information 
about the properties of obstacles in your design by 
examining the Obstacle spreadsheet (see Working with 
spreadsheets).
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Working with spreadsheets
Another major difference between MicroSim PCBoards 
and OrCAD Layout is the way in which design rules, 
properties of objects and netlist information, etc. are 
manipulated. In Layout, this information is stored and 
edited in the form of spreadsheets. Spreadsheets provide 
a common format for displaying and editing related data. 
Becoming proficient with the use of spreadsheets will 
greatly enhance your productivity.

The following database spreadsheets are used in Layout:

• Components

• Packages

• Footprints

• Padstacks

• Apertures

• Layers

• Nets

• Obstacles

• Text

• Error Markets

• Drills

• Post Process

• Statistics

To access spreadsheets
1 Select Database Spreadsheets from the View menu, or 

click on the Spreadsheet toolbar button.

2 Choose the desired spreadsheet.

3 Make whatever edits are necessary to the spreadsheet 
cells.
27
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4 The information you modify will be saved 
automatically when you close the spreadsheet.

Many of the spreadsheets listed here can also be prepared 
as ASCII format report files. 

To create reports
1 Select Create Reports from the Auto menu.

2 Check the desired reports to be generated.

3 Click the appropriate buttons for viewing or saving 
the reports as files.

4 Click OK.
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Autorouting with SmartRoute
MicroSim PCBoards includes the Cadence/CCT 
SPECCTRA autorouter. OrCAD Layout Plus provides the 
proprietary autorouter SmartRoute. Both autorouters 
produce high quality autorouted designs with speed and 
reliability. SmartRoute offers the following capabilities 
not found in SPECCTRA:

• true diagonal routing in opposing directions on 
different layers

• neural network based routing algorithms for 
improved routing performance and pre-route analysis 
of estimated routing time and completion success

• full integration with OrCAD Layout Plus

To become fully proficient with an autorouter, you must 
gain experience using it on a variety of PCB designs with 
different types of routing constraints. The more you work 
with SmartRoute, the better you will be at defining 
successful placement and routing strategies for future 
designs.

To start SmartRoute
1 Save and close the design file if it is still open in 

Layout.

2 From LSession, select SmartRoute from the Tools 
menu.

3 From SmartRoute, select Open from the File menu.

4 Choose the design file (.MAX) to be autorouted.

5 Click Open.

6 Select AutoRoute Board from the Auto menu to begin 
routing.
29
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To read in a design autorouted in SmartRoute
1 Save and close the design file if it is still open in 

SmartRoute.

2 From LSession, select Open from the File menu.

3 Choose the design file.

4 Click Open.

For more detailed information about using SmartRoute, 
use the online Help feature or see the SmartRoute User’s 
Guide.
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Command reference
A

Overview
This appendix provides a reference for the main menu 
commands used in MicroSim PCBoards and lists the 
equivalent commands in OrCAD Layout 9.

It contains the following section:

• Commands on page A-32
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Commands

Note Many of the Layout menu commands listed here can be accessed 
directly using the appropriate shortcut keys. See the OrCAD Layout 
User’s Guide for a full description of the shortcut keys.

Table 1

This PCBoards command... Is similar to
this Layout command...

File menu

New File, New

Open File, Open

Close File, Close

Save File, Save

Save As File, Save As

Job Setup File, Print/Plot

Print File, Print/Plot

Photoplot Options, Gerber Settings & 
Post Process Settings & 
View, Database 
Spreadsheets, Apertures & 
File, Print/Plot

NC Drill Auto, Create Reports, Drills

Export LSession: File, Export, 
MAX to DXF

Import LSession: File, Import, DXF 
to MAX

Netlist View, Database 
Spreadsheets, Nets

Reports Auto, Create Reports

View Messages (no equivalent)



Commands

PCB2LO.book  Page 33  Wednesday, November 11, 1998  4:47 PM
Edit menu

Undo Edit, Undo

Redo (no equivalent)

Cut (no equivalent)

Copy Edit, Copy

Paste Edit, Paste

Delete Edit, Delete

Find Edit, Find/Goto

Move Delta (no equivalent)

Move by Ref Des Edit, Select Any

Rotate Tool, Component, Select 
Tool, left-click, right-click, 
Rotate

Flip Sides Tool, Component, Select 
Tool, left-click, right-click, 
Opposite

Mirror Tool, Text, Select Tool, 
left-click, right-click, Mirror

Disconnect Tool, Connection, 
Disconnect Pin

Attributes Tool, Component, Select 
Tool, left-click, right-click, 
Properties

Draw menu

Repeat most commands repeat 
until right-click “end 
command” is executed

Arc (no equivalent)

Table 1

This PCBoards command... Is similar to
this Layout command...
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Circle Tool, Obstacle, New, 
right-click, Properties, 
select “Detail”, right-click, 
Arc, left-click, drag

Line Tool, Obstacle, New, 
right-click, Properties, 
select “Detail”

Polyline Tool, Obstacle, New, 
right-click, Properties, 
select “Detail”

Rectangle Tool, Obstacle, New, 
right-click, Properties, 
select “Detail”, right-click, 
Arc, left-click hold and 
drag

Text Tool, Text, Select Tool, 
right-click, New

More Graphics (no equivalent)

Component Tool, Component, Select 
Tool, right-click, New

Connection Tool, Connection, Select 
Tool, right-click, Add

Trace Tool, Track, Select Tool

Hole Tool, Component, New, 
choose “Footprint”, select 
library SHEET23, select 
desired mounting hole

Via Tool, Via, New

Areafill Tool, Obstacle, New, 
right-click, Properties, 
select “Copper pour” or 
“Copper area”

Table 1

This PCBoards command... Is similar to
this Layout command...
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Void Tool, Obstacle, New, 
right-click, Properties, 
select “Anti-copper”

Keepout Tool, Obstacle, New, 
right-click, Properties, 
select “Route keepout”

Board Signal Keepin Tool, Obstacle, New, 
right-click, Properties, 
select “Board outline”

View menu

Redraw View, Redraw

Fit View, Zoom All (Fit)

In View, Zoom In

Out View, Zoom Out

Previous View, Zoom Previous

Area View, Zoom In or Out, 
left-click twice

Pan-New Center View, Zoom Center

Highlight Net(s) View, Database 
Spreadsheets, Nets, 
left-click, right-click, 
Change Color

Clear Highlights View, Database 
Spreadsheets, Nets, 
left-click, right-click, 
Change Color

Toolbar (no equivalent)

Combo Bar (no equivalent)

Status Bar (no equivalent)

Table 1

This PCBoards command... Is similar to
this Layout command...
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Configure menu

Styles (no equivalent)

Snap Grid Options, System Settings

Trace Placement Mode Options, Route Settings

Mfg Minimum Rules (no equivalent)

Layers View, Database 
Spreadsheets, Layers & 
Options, Colors

Layer Display Options, Colors

Padstacks View, Database 
Spreadsheets, Padstacks

Drill Symbols (no equivalent)

Ratsnest display View, Database 
Spreadsheets, Nets

Selection Filter Tools, various selection 
tools for different objects

Tools menu

Compare to Netlist Auto, Back Annotate

Browse Forward ECO Log (no equivalent)

Check Component 
Footprints

(no equivalent)

Run Schematics (no equivalent)

CCT: Setup (no equivalent)

CCT: Net Rules (no equivalent)

CCT: Edit Do File (no equivalent)

CCT: Autoroute Auto, Autoroute or 
LSession: Tools, 
SmartRoute

Table 1

This PCBoards command... Is similar to
this Layout command...
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CCT: Read Routes (no equivalent)

Reannotate Options, Components 
Renaming and Auto, 
Rename Components

DRC Auto, Design Rule Check

Optimize Rats Tool, Component, Select 
Tool, left-click, right-click, 
Minimize Connections

Measure Tool, Measurement, Select 
Tool

Edit PADS Mapping File (no equivalent)

Cross Probe Schematic (no equivalent)

Options Options, System Settings & 
User Preferences

Library menu

Setup File, Library Manager, Add 
or Remove

Packaging (no equivalent)

Update Packaging (no equivalent)

Footprint Editor File, Library Manager

Update Footprints (no equivalent)

Load Padstacks (no equivalent)

Export Padstacks View, Database 
Spreadsheets, Padstacks, 
right-click, Save to Library

Window menu

Cascade Window, Cascade

Tile Horizontal Window, Tile

Table 1

This PCBoards command... Is similar to
this Layout command...
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Tile Vertical Window, Tile

Arrange Icons (no equivalent)

Help menu

Search for Help On Help, Help Topics

Keyboard Shortcuts (no equivalent)

User’s Guides (no equivalent)

Technical Support (no equivalent)

Using Help (no equivalent)

About PCBoards Help, About Layout

Table 1

This PCBoards command... Is similar to
this Layout command...
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