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KATA PENGANTAR

Modul dengan judul “Mengoperasikan Software Multimedia“ merupakan

bahan ajar yang digunakan sebagai panduan praktikum peserta diklat

Sekolah Menengah Kejuruan (SMK) untuk membentuk salah satu bagian

dari kompetensi bidang keahlian Multimedia pada Program Studi Teknologi

Informasi dan Komunikasi.

Modul ini menguraikan tentang cara mengoperasikan software multimedia

dengan menggunakan bantuan program (software) Flash 5 dijalankan

dengan menggunakan system operasi Windows yang sudah dikenal secara

luas oleh pengguna komputer.

Modul ini terkait dengan modul lain sehingga peserta harus menguasai

kompetensi sebelumnya: HDW.OPR.107.(1).A Mengoperasikan Periferal

Multimedia, DTA.OPR.102.(2).B Melakukan Entry Data [Multimedia]

dengan menggunakan Image Scanner (Level 2).

Sedangkan pengetahuan yang dibutuhkan: Pengoperasian Komputer,

Pengoperasian Sistem Operasi sesuai dengan Instruction Manual, Objek

gambar dan karakteristiknya, serta komposisi gambar dan warna, Free-

hand drawing.

Oleh karena itu, sebelum menggunakan modul ini peserta diklat

diwajibkan telah mengambil modul tersebut. serta pengetahuan dasar

tentang pengoperasian komputer

Yogyakarta, Nopember 2004

Penyusun

Tim Fakultas Teknik

Universitas Negeri Yogyakarta
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Keterangan :

A HDW.OPR.105.(1).A Mengoperasikan periferal untuk pembuatan
grafis

B DTA.OPR.102.(1).A Melakukan entry data [grafis] dengan
menggunakan Image scanner (Level 1)

C SWR.OPR.408.(1).A Mengoperasikan software pengolah gambar
vektor (digital illustration)

D SWR.OPR.409.(1).A Mengoperasikan software pengolah gambar
raster (digital imaging)

E HDW.OPR.106.(1).A Mengoperasikan periferal web

F DTA.OPR.102.(2).A Melakukan entry data [web] dengan
menggunakan Image scanner (Level 2)

G SWR.OPR.414.(1).A Mengoperasikan software web design
H SWR.OPR.415.(1).A Mengoperasikan software 2D animation
I SWR.OPR.413.(1).A Mengoperasikan software FTP
J HDW.OPR.107.(1).A Mengoperasikan periferal multimedia

K DTA.OPR.102.(2).B Melakukan entry data [multimedia] dengan
menggunakan Image scanner (Level 2)

L SWR.OPR.416.(1).A Mengoperasikan software multimedia

M SWR.OPR.407.(2).A Mengoperasikan software presentasi (Level
2)

N HDW.OPR.108.(1).A Mengoperasikan periferal animasi 3D

O SWR.OPR.417.(1).A Mengoperasikan software basic 3D
animation (Level 1)

P SWR.OPR.418.(2).A Mengoperasikan software model 3D
animation (Level 2)

Q HDW.OPR.109.(1).A Mengoperasikan periferal perekam suara
R HDW.OPR.110.(1).A Mengoperasikan periferal perekam gambar
S SWR.OPR.419.(1).A Mengoperasikan software digital audio
T SWR.OPR.420.(1).A Mengoperasikan software digital video
U SWR.OPR.421.(1).A Mengoperasikan software visual effects
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PERISTILAHAN/GLOSSARY

.ai  =  Adobe Illustrator”

.emf   = Enhanced Metafile

.spl   = FutureSplash Player. .

wmf   = Windows Metafile

keyframe = Frame di mana terdapat perubahan yang spesifik

didalam animasi

frame =   Satu bingkai gambar grafik yang merupakan bagian

dari animasi.
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BAB I

PENDAHULUAN

A. DESKRIPSI JUDUL

Mengoperasikan Software Multimedia merupakan modul teori dan atau

praktikum yang membahas dasar-dasar animasi dengan software

aplikasi Macromedia Flash 5.

Modul ini terdiri dari 4 (empat) kegiatan belajar, yaitu (1)

Mempersiapkan software Multimedia, (2) Mengenali menu dan

interface, serta membuat, membuka, menyimpan file multimedia, (3)

Melakukan pembuatan halaman multimedia interaktif, (4) Melakukan

finalisasi (packaging) hasil pengembangan multimedia. Dengan

menguasai modul ini diharapkan peserta diklat mampu mempersiapkan

software Multimedia , membuat hlaman multimedia interaktif, sampai

dengan finalisasi hasil pengembangan multimedia.

B. PRASYARAT

Kemampuan awal yang dipersyaratkan untuk mempelajari modul ini

adalah :

1. Peserta diklat menguasai pengetahuan pengoperasian komputer

dasar

2. HDW.OPR.107.(1).A Mengoperasikan Periferal Multimedia

3. DTA.OPR.102.(2).B Melakukan Entry Data [Multimedia] dengan

menggunakan Image Scanner (Level 2)
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C. PETUNJUK PENGGUNAAN MODUL

1. Petunjuk Bagi Siswa

Siswa diharapkan mampu berperan aktif dan berinteraksi dengan

sumber belajar yang mendukungnya, karena itu harus diperhatikan

beberapa hal sebagai berikut :

a. Langkah – langkah Belajar

Modul ini berisi materi mengenai kompetensi Mengoperasikan Software

Multimedia dengan program aplikasi Macromedia Flash 5, oleh sebab

itu perlu diperhatikan beberapa hal agar peserta diklat lebih

berkompeten dan professional, yaitu :

1) Apa yang harus dikerjakan pertama kali dalam Mengoperasi-kan

Software Multimedia dengan program aplikasi Macromediaa Flash

5?

2) Bagaimana cara : mempersiapkan software Multimedia, Mengenali

menu dan interface, serta membuat, membuka, menyimpan file

multimedia, Melakukan pembuatan halaman multimedia interaktif,

Melakukan finalisasi (packaging) hasil pengembangan multimedia?

3) Apakah sudah sesuai prosedur pengoperasian software Multimedia?

b. Perlengkapan yang Harus Disiapkan

Untuk menunjang kelancaran tugas yang akan Anda lakukan, maka

siapkan seluruh perlengkapan yang diperlukan sesuai dengan jenis

tugas pada masing-masing kegiatan pemelajaran.

c. Hasil Pelatihan

Anda akan mampu melakukan tugas/pekerjaan mengoperasikan

software Multimedia sesuai dengan prosedur pengoperasian dan

membuat obyek-obyek multimedia yang dikehendaki.
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2. Peran Guru

Guru yang akan mengajarkan modul ini hendaknya mempersiapkan diri

sebaik-baiknya yaitu mencakup aspek strategi pemelajaran,

penguasaan materi, pemilihan metode, alat bantu media pemelajaran,

dan perangkat evaluasinya.

D. TUJUAN AKHIR

Setelah mempelajari modul ini, peserta diklat diharapkan kompeten

dan professional melakukan tugas/pekerjaan Mengoperasikan Software

Multimedia.
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E. KOMPETENSI

Kompetensi  : Mengoperasikan Software Multimedia

Kode  : SWR.OPR.416.(1).A

Durasi pemelajaran : 240 jam @ 45 menit

A B C D E F GLEVEL KOMPETENSI KUNCI
3 3 2 3 2 3 3

KONDISI KINERJA

1. Dalam melaksanakan unit kompetensi ini harus didukung dengan tersedianya:
§ Software multimedia sudah terinstalasiasi
§ User manual software multimedia yang digunakan
§ SOP yang berlaku di perusahaan
§ Peralatan dan instrumen yang terkait dengan pelaksanaan unit kompetensi ini

2. Unit Kompetensi yang harus dikuasai sebelumnya:
§ HDW.OPR.107.(1).A Mengoperasikan Periferal Multimedia
§ DTA.OPR.102.(2).B Melakukan Entry Data [Multimedia] dengan menggunakan Image Scanner (Level 2)

3. Pengetahuan yang dibutuhkan:
§ Pengoperasian Komputer
§ Pengoperasian Sistem Operasi sesuai dengan Instruction Manual
§ Objek gambar dan karakteristiknya, serta komposisi gambar dan warna
§ Free-hand drawing
§ On-site training sesuai dengan software yang digunakan
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MATERI POKOK PEMELAJARAN
SUB KOMPETENSI KRITERIA KINERJA LINGKUP BELAJAR

SIKAP PENGETAHUAN KETERAMPILAN
1. Mempersiapkan

software multimedia
§ Software multimedia telah

ter-instalasi dan dapat
berjalan normal

§ User manual software
multi-media sudah
disediakan dan dipahami

§ Perangkat komputer sudah
dinyalakan, dengan sistem
operasi dan persyaratan
sesuai dengan Installation
manual dan SOP yang
berlaku

§ Software multimedia
dijalan-kan.

§ Pengenalan software
multi-media

§ Mengamati proses
aktifasi sistem
operasi dan software
multi-media dengan
seksama

§ Menjelaskan fungsi
soft-ware multimedia

§ Menyalakan komputer
sesuai dengan
Installation manual
dan SOP

§ Menjalankan software
multimedia sesuai
prosedur.
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MATERI POKOK PEMELAJARAN
SUB KOMPETENSI KRITERIA KINERJA LINGKUP BELAJAR

SIKAP PENGETAHUAN KETERAMPILAN
2. Mengenali menu dan

interface, serta
membuat, membuka,
menyimpan file
multimedia

§ Objek multimedia, menu,
dan interface yang
disediakan software
multimedia beserta
shortcut-nya dikenali
berdasarkan user manual

§ Fitur pengelolaan file
software multimedia dapat
digunakan, seperti:
buat/create/ new,
simpan/save, buka/ open,
simpan dengan nama lain/
save as.

§ Fasilitas siap pakai seperti
wizard, libraries, atau
template pada software
multimedia dimanfaatkan
untuk pembuatan
multimedia sederhana

§ Penyimpanan file software
multimedia menggunakan
format yang dikenal

§ Objek multimedia, menu
dan interface software
multimedia

§ Fitur pengelolaan file
software multimedia

§ Fasilitas wizard, libraries
atau wizard

§ Teknik penyimpanan file
multimedia

§ Mengenali objek
multi-media, menu
dan inter-face
dengan tepat

§ Mengenali fitur
penge-lolaan file
software multimedia
dengan tepat

§ Mencermati fasilitas
wizard/libraries/
template halaman
web sederhana

§ Mengamati proses
penyimpanan file
multimedia dengan
seksama

§ Mengidentifikasi objek
multimedia, menu dan
interface software
multi-media

§ Menjelaskan tujuan
pengelolaan file
software multimedia

§ Menjelaskan manfaat
fasilitas
wizard/libraries/
template multimedia
sederhana

§ Menjelaskan motif pe-
nyimpanan file multi-
media dengan
berbagai format

§ Menggunakan menu
dan interface software
multimedia  secara
tepat

§ Menggunakan fitur
pengelolaan file
software multimedia
sesuai tujuannya

§ Membuat multimedia
sederhana dengan
fasilitas
wizard/libraries/
template

§ Menyimpan file multi-
media dengan
menggu-nakan format
fla, dir, swf, exe, dsb.

3. Melakukan pembuatan
halaman multimedia
interaktif

§ Gaya dinamik dan interaktif
dipahami dan diaplikasikan
dalam pembuatan
multimedia

§ Objek lain seperti teks,
gambar/foto, animasi,
suara/audio, dan video
dapat dikombinasikan dan
diinteg-rasikan (di-import)
ke dalam multimedia
dengan menggu-nakan
sofware multimedia

§ Gaya multimedia
§ Teknik kombinasi dan

gabung dalam multimedia

§ Mengamati gaya
multi-media dengan
teliti

§ Mencermati proses
kombinasi dan
gabung (mixing)
objek dalam
multimedia dengan
seksama

§ Membedakan gaya
multi-media dinamik
dan inter-aktif

§ Menjelaskan tahapan
proses kombinasi dan
gabung (mixing) objek
dalam multimedia

§ Membuat multimedia
dengan gaya dinamik

§ Membuat multimedia
dengan gaya interaktif

§ Mengkombinasikan
dan menggabung-kan
objek dalam
multimedia
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MATERI POKOK PEMELAJARAN
SUB KOMPETENSI KRITERIA KINERJA LINGKUP BELAJAR

SIKAP PENGETAHUAN KETERAMPILAN
4. Melakukan finalisasi

(packaging) hasil
pengembangan
multimedia

§ File multimedia yang telah
selesai difinalisasi dapat
dikemas (packaging) ke
dalam CD-ROM Interaktif

§ File multimedia yang telah
selesai difinalisasi dapat di-
konversi (convert) menjadi
web interaktif

§ Teknik finalisasi file multi-
media ke dalam CD-ROM
interaktif dan web
interaktif

§ Mencermati proses
finalisasi file
multimedia ke dalam
CD-ROM interaktif
dan web inter-aktif
dengan teliti

§ Menjelaskan tahapan
proses finalisasi file
multi-media ke dalam
CD-ROM interaktif dan
web inter-aktif

§ Mengemas (finalisasi)
paket file multimedia
ke dalam CD-ROM
interaktif dengan
sempurna

§ Mengemas (finalisasi)
paket file multimedia
ke dalam web
interaktif dengan
sempurna
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F. CEK KEMAMPUAN

Untuk mengetahui kemampuan awal yang telah Anda miliki,

maka isilah cek lis (√) seperti pada table di bawah ini dengan sikap

jujur dan dapat dipertanggungjawabkan.

Saya dapat
Melakukan

Pekerjaan ini
dengan

Kompeten

Sub Kompetensi Pernyataan

Ya Tidak

Bila

Jawaban

“Ya”

Kerjakan

1. Mempersiapkan
software
multimedia

Menguasai dan terampil
membuka dan menutup
software Multimedia
sesuai prosedur

Tes Formatif

1

2. Mengenali menu
dan interface,
serta membuat,
membuka,
menyimpan file
multimedia

§ Objek multimedia,
menu, dan interface
yang disediakan
software multimedia
beserta shortcut-nya
dikenali berdasarkan
user manual

§ Fitur pengelolaan file
software multimedia
dapat digunakan,
seperti: buat/create/
new, simpan/save,
buka/ open, simpan
dengan nama lain/
save as.

§ Fasilitas siap pakai
seperti wizard,
libraries, atau
template pada
software multimedia
dimanfaatkan untuk
pembuatan
multimedia sederhana

§ Penyimpanan file
software multimedia
menggunakan
berbagai format yang
dikenal, seperti: fla,
dir, swf, exe, dsb.

Tes Formatif

2
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3. Melakukan
pembuatan
halaman
multimedia
interaktif

§ Gaya dinamik dan
interaktif dipahami
dan diaplikasikan
dalam pembuatan
multimedia

§ Objek lain seperti
teks, gambar/foto,
animasi, suara/audio,
dan video dapat
dikombinasikan dan
diinteg-rasikan (di-
import) ke dalam
multimedia dengan
menggu-nakan
sofware multimedia

Tes Formatif

3

4. Melakukan
finalisasi
(packaging) hasil
pengembangan
multimedia

§ File multimedia yang
telah selesai
difinalisasi dapat
dikemas (packaging)
ke dalam CD-ROM
Interaktif

§ File multimedia yang
telah selesai
difinalisasi dapat di-
konversi (convert)
menjadi web interaktif

Tes Formatif

4
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BAB II

PEMELAJARAN

A. RENCANA PEMELAJARAN SISWA

Kompetensi : Mengoperasikan Software Multimedia

Sub Kompetensi :

1. Mempersiapkan software multimedia

2. Mengenali menu dan interface, serta
membuat, membuka, menyimpan file
multimedia

3. Mengenali menu dan interface, serta
membuat, membuka, menyimpan file
multimedia

4. Melakukan pembuatan halaman multimedia
interaktif

Jenis Kegiatan Tanggal Waktu
Tempat

Belajar

Alasan

Perubahan

Tanda

Tangan

Guru

1. Mempersiapkan
software multimedia

2. Mengenali menu dan
interface, serta
membuat,
membuka,
menyimpan file
multimedia

3. Melakukan
pembuatan halaman
multimedia interaktif

4. Melakukan finalisasi
(packaging) hasil
pengembangan
multimedia
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B. KEGIATAN BELAJAR

1. Kegiatan Belajar 1: Mempersiapkan Software Multimedia

Flash 5

a. Tujuan Kegiatan Pemelajaran

1) Menyalakan komputer sesuai dengan Installation manual dan SOP.

2) Menjalankan software multimedia sesuai prosedur.

b. Uraian Materi 1

Macromedia Flash adalah standard yang profesional untuk

memproduksi high-impact Web . Apakah untuk menciptakan animasi

logo, Kendali navigasi Web, Long-Form Animasi, Memasukkan Flash

dalam  Situs atau aplikasi  Web, Anda akan  temukan fleksibilitas dan

kekuatan flash yang ideal untuk kreativitas anda.

1) Kebutuhan Sistem untuk Pemrograman Flash

• Untuk Microsoft Windows™: Intel Pentium® 133 Mhz atau  ( 200

direkomendasikan) dengan sistem operasi Windows 95 atau lebih

tinggi ( mencakup Windows 2000), atau NT versi 4.0 dengan 32 MB

RAM ( 64 MB rekomended); 40 MB [free space disk; monitor

dengan 800 x 600 resolusi; dan CD-ROM

• Untuk Macintosh®: Power Macintosh ( G3 atau direkomendasikan

lebih tinggi) Sistem operasi 8.5 atau kemudian; 32 MB RAM free

space disk 40 MB suatu monitor 800 x 600 resolusi warna ; dan CD-

ROM

2) Instalasi Flash

Ikuti langkah ini untuk instalasi Flash pada komputer

• Masukkan Flash 5 CD kedalam CD-ROM drive komputer.
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• Lakukan langkah-langkah berikut:

Ø Pada Windows pilih Start > Run. klik Browse dan pilih file

Setup.exe pada CDflash 5

Ø Klik OK pada kotak dialog Run untuk mulai instalasi.

Ø Ikuti instruksi-instruksi yang muncul pada layar, seperti yang

ditunjukkan oileh gambar-gambar dibawah ini, klik next untuk

melanjutkan pada proses berikutnya.

Gambar 1. Wizard Instalasi pada Flash 5
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Gambar 2. Jendela Setup pada Flash 5

Gambar 3. Persetujuan Lisensi
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Gambar 4. Pemilihan Komponen Flash yang Akan Diinstal

Gambar 5. Menentukan Lokasi untuk Instalasi Flash
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Gambar 6. Menentukan Tipe Instalasi

Gambar 7.  Menentukan Lokasi Folder untuk Program
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Gambar 8. Proses Copy File pada Folder yang Ditentukan

Gambar 9. Proses Instalasi Sedang Berjalan
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3) Menjalankan dan Keluar Flash 5

Untuk menjalankan Flash 5 ikuti langkah-langkah berikut:

• Nyalakan komputer

• Tunggu sampai jendela sistem windows tampil pada komputer

anda.

• Klik kanan Start Menu yang berada pada bagian pojok kiri bawah

layar.

Gambar 10. Start Menu pada Windows 98

• Geser mouse anda ke sub menu Program, kemudian akan tampil

grup menu.

• Geser mouse anda ke grup Macromedia Flash 5, sehingga tampil

sub grup Flas 5.

• Klik Kanan mouse anda pada pilihan Flash 5, tunggu beberapa saat,

setelah proses berhasil maka ditampilkan dialog menu seperti

Gambar 11.

• Dengan tampilnya Flash menu anda sudah dapat bekerja dalam

pemrograman Flash. Untuk proses pembuatan gambar dan animasi

akan dibahas pada materi selanjutnya.

•  Untuk keluar dari program Flash 5, anda dapat memilih File pada

menu bar, kemudian pilih Exit, atau dengan short cut Ctrl+Q.
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Gambar 11. Tampilan menu Flash 5

c. Rangkuman 1

Macromedia Flash adalah standard yang profesional untuk

memproduksi high-impact Web . Apakah untuk menciptakan animasi

logo, Kendali navigasi Web, atau Long-Form Animasi.

Kebutuhan Sistem untuk pemrograman flash

Komputer minimum Intel Pentium® 133 Mhz atau  ( 200

direkomendasikan) dengan sistem operasi Windows 95, memori

minimum 32 MB RAM ( 64 MB rekomended); kapasitas hardiks tersisa

minimum 40 MB, monitor dengan 800 x 600 resolusi; dan CD-ROM.

Instalasi Flash
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1) Masukkan CD Flash 5 kedalam CD-ROM drive komputer.

2) Pada Windows pilih Start > Run. klik Browse dan pilih file Setup.exe

pada CDflash 5

3) Klik OK pada kotak dialog Run untuk mulai instalasi.

4) Ikuti instruksi-instruksi yang muncul pada layar.

Menjalankan Flash 5

1) Klik kanan Start Menu yang berada pada bagian pojok kiri bawah

layar.

2) Geser mouse anda ke sub menu Program, kemudian akan tampil

grup menu.

3) Geser mouse anda ke grup Macromedia Flash 5, sehingga tampil

sub grup Flas 5.

4) Klik Kanan mouse anda pada pilihan Flash 5, tunggu beberapa

saat, setelah proses berhasil maka ditampilkan dialog menu Flash

5.

5) Untuk keluar dari program Flash 5, anda dapat memilih File pada

menu bar, kemudian pilih Exit, atau dengan short cut Ctrl+Q.

d. Tugas 1

1) Buka aplikasi program Flash 5, lakukan pengamatan dengan

membuka beberapa pilihan menu yang ada pada program

tersebut

2) Kliklah beberapa tombol yang berada di bawah pilihan menu.

Pilihan/perubahan apa yang tampil pada layar monitor ?

e. Tes Formatif 1

1) Lakukan proses instalasi program Macromedia Flash 5, Apabila

dikomputer sudah terdapat program ini lakukan proses Uninstal

program atau Add/remove program melalui control panel !
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2) Jalankan Program Flash 5 dan kemudian cobalah keluar untuk

kembali ke sistem operasi Windows !

f. Kunci Jawaban Formatif 1

• Lihat kembali materi 1

g. Lembar Kerja 1

Alat dan bahan :

1 (Satu) unit komputer minimum pentium 133 yang telah di instal

aplikasi Macromedia Flash 5.

Kesehatan dan Keselamatan Kerja

1) Berdo’alah sebelum memulai kegiatan belajar.

2) Bacalah dan pahami petunjuk praktikum pada setiap lembar

kegiatan belajar.

3) Pastikan komputer dalam keadaan baik, semua kabel penghubung

terkoneksi dengan baik.

4) Jangan meletakkan benda yang dapat mengeluarkan medan

elektromagnetik di dekat komputer (magnet, handphone, dan

sebagainya).

5) Gunakanlah komputer sesuai fungsinya dengan hati-hati.

6) Setelah selesai, matikan komputer dengan benar.

Langkah Kerja

1) Periksa semua kabel penghubung pada komputer.

2) Hidupkan komputer dengan menekan saklar pada komputer,

jangan menghidupkan komputer dengan memasukkan colokan ke

stop kontak ketika saklar dalam keadaan on.
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3) Jika komputer telah hidup, panggil aplikasi Macromedia Flash 5.

Tunggulah hingga proses loading selesai.

4) Silahkan anda mengamati dan mencoba berbagai pilihan menu

serta tombol yang ada pada aplikasi tersebut. Pahami dan

hapalkanmasing-masing kegunaan menu dan tombol tersebut.

5) Jika telah selesai, tutuplah Macromedia Flash 5 dikomputer anda

dan matikanlah komputer dengan benar.
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2. Kegiatan Belajar 2: Mengenali menu dan Interface, serta

Membuat, Membuka, Menyimpan File Multimedia

a. Tujuan Kegiatan Pemelajaran

1) Mengenali objek multimedia, menu, dan interface yang disediakan

software multimedia beserta shortcut-nya berdasarkan user

manual

2) Dapat menggunakan Fitur pengelolaan file software multimedia,

seperti: buat/create/ new, simpan/save, buka/ open, simpan

dengan nama lain/ save as.

3) Memanfaatkan fasilitas siap pakai seperti wizard, libraries, atau

template pada software multimedia untuk pembuatan multimedia

sederhana.

4) Melakukan proses penyimpanan file software multimedia

menggunakan berbagai format yang dikenal, seperti: *.fla

b. Uraian Materi 2

1) Menggunakan  Toolbox

Perlengkapan perintah didalam toolbox mengijinkan kita untuk

melakukan proses menggambar, mewarnai, memilih, dan modifikasi

artwork, dan mengubah pandangan dari tahapan proses. Berikut ini

adalah gambar ToolBox yang dimaksud:
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Gambar 12. Tool Box Macromedia Flash 5

Toolbox dibagi menjadi empat bagian:

a) Bagian Tools berisi drawing, painting, dan pemilihan tool.

b) Bagian View berisi tools untuk zooming dan panning didalam

jendela aplikasi .

c) Bagian Color berisi pengubah untuk tekan dan pengisian warna.

d) Bagian Options menampilkan pengubah untuk tool yang diseleksi

yang berpengaruh pada tool pewarnaan dan operasi editing.
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2) Menyembunyikan dan Menampilkan Toolbox

Untuk menyembunyikan dan menampilkan toolbox dilakukan langkah

berikut:

Pilih Window pada Menu Bar kemudian pilih Tools.

3) Memilih salah satu Tool dapat dilakukan cara berikut:

Klik tool yang anda ingin gunakan. yang tampil pada toolbox, atau

dengan menekan tombol keyboard berdasar dari shortcut tool yang

bersangkutan.

4) Menggunakan Panel

Floating Panel membantu anda untuk memandang, mengorganisir, dan

mengubah unsur-unsur di (dalam) suatu movie. Pilihan yang tersedia

pada panel mengendalikan karakteristik dari elemen terpilih. Panel

didalam Flash mengijinkan anda bekerja dengan object, warna, teks,

kejadian, bingkai, pemandangan, dan keseluruhan gambar hidup.

Sebagai contoh, anda menggunakan Panel Karakter untuk memilih

jenis atribut karakter jenis, dan Frame Panel untuk untuk memasukkan

label pada frame dan memilih pilihan tweening. Untuk menampilkan

daftar yang lengkap dari panel pada Flash, Lakukan langkah berikut:

pilih Window pada menu bar kemudian pilih > Panels.

Anda dapat menampilkan, menyembunyikan, menggolongkan, dan

mengatur ukuran. Anda dapat juga menunjukkan dan

menyembunyikan beberapa panel, mencakup Info , Mixer, Instance,

Bingkai, dan Action Panels, menggunakan tombol didalam launcer bar

pada bagian bawah jendela aplikasi. Anda dapat menggolongkan panel

bersama-sama dan anda dapat menyimpan tataruang panel.

Kebanyakan panel meliputi pop up menu dengan pilihan tambahan.
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Pop up menu ditandai oleh suatu segi tiga di dalam panel. ( Jika segi

tiga dikecilkan, tidak ada pop up menu untuk panel itu.)

Gambar 13. Menampilkan Panel pada Vindow Menu Bar

Gambar 14. Pop UP Menu pada Panel
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Panel juga ditampilkan pada Launcher bar pada bagian bawah jendela

aplikasi.

Gambar 15. Tampilan Panel Pada Launcher bar

5) Membuka dan Menutup Panel Mnggunakan Launcher Bar

Pada Launcher bar, klick tombol untuk Info, Color Mixer, Character,

Instance, atau Actions panel.

Catatan: Anda dapat juga membuka dan menutup jendela library atau

movie explorer menggunakan launcher bar.

6) Menggunakan Menu Context

Menu Context berisi perintah yang relevan pada pilihan saat itu.

Contoh:

Bila anda memilih frame dalam jendela Timeline, Menu context berisi

perintah untuk membuat, menghapus dan modifikasi frame dan

keyframe.

7) Membuka Menu Context

Untuk membuka menu context lakukan langkah berikut ini:
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Klik kanan pada item didalam Timeline, dalam jendela Library, atau

pada tahap tersebut.

Gambar 16. Menu Context dari Frame yang Terseleksi

8) Menggunakan TimeLine

Timeline mengorganisir dan mengendalikan suatu isi movie dari waktu

ke waktu berlapis-lapis dan membingkai. Komponen yang utama

Timeline adalah Layer, Frame, dan playhead. layer di dalam suatu

movie berada pada kolom pada sisi kiri sisi Timeline. Frame berisi pada

setiap layer nampak berturut-turut di sebelah kanan nama layer.

Timeline header berada di puncak Timeline menandai adanya nomor

Frame. Playhead menunjukkan frame saat ini ditampilkan.

frame 5

Menu Context dari
frame 5
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Status Timeline yang ditampilkan dibawah dari Timelin menunjukkan

nomor frame yang aktif, frame number, tingkat frame yang aktif, dan

waktu yang dilalui oleh frame yang aktif.

Gambar 17. Tampilan Menu Timeline

9) Menggunakan Scenes

Untuk mengatur movie secara tematik, anda dapat menggunakan

scenes. Contoh, anda mungkin akan menggunakan scenes terpisah

untuk suatu pengantar, dan mengambil pesan. Bila anda publish suatu

Flash movie yang berisi lebih dari satu scene,  scenes didalam SWF file

play back sesuai urutan pada panel Scene dalam FLA file. Frames

dalam file SWF dinomori dengan teratur melalui scene. Contoh: jika

movie berisi dua scenes dengan masing-masing 10 frame, frames

dalam Scene 2 dinomori 11–20.

Anda dapat menambahkan, menghapus, duplikat, rename, dan

mengubah perintah dari scenes.
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Untuk menghentikan atau pause  movie setelah masing-masing scene,

atau membiarkan pengguna mengendalikan  movie dalam nonlinear

fashion, anda harus menggunakan action.

10) ShortCut

ShortCut adalah metode untuk meng-aktifkan menu-menu pilihan

melalui penekanan tombol atau kombinasi beberapa tombol. Dengan

metode ini proses pekerjaan akan menjadi lebih cepat dari pada

melalui drag and drop menu dengan mouse. Namun kekurangannya

adalah pengguna harus menghafal shortcut tersebut untuk dapat

menggunakannya.

Tabel berikut ini menunjukkan shortcut yang ada pada Macromedia

flash 5. Label diatas tabel adalah nama menu atau submenu,

sedangkan kolom sebelah kiri tabel adalah perintah yang dapat

dikerjakan dengan penekanan tombol shortcut pada kolom sebelah

kanan tabel. Tanda plus (+) merupakan tanda kombinasi dari tombol

yang ditekan, misal: Control+N, maka tombol yang ditekan adalah

tombol Control diikuti tombol N, ditekan secara bersamaan. Tanda Plus

(+) tidak ikut ditekan.

Menu File

Perintah Shortcut
New Control+N
Open Control+O
Open as Library Control+Shift+O
Close Control+W
Save Control+S
Save As Control+Shift+S
Import Control+R
Export Movie Control+Alt+Shift+S
Publish Settings Control+Shift+F12
Publish Shift+F12
Print Control+P
Quit Control+Q
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Submenu Publish Preview

Perintah ShortCut
Default F12

Menu Edit

Perintah Shortcut
Undo Control+Z
Redo Control+Y
Paste Control+V
Copy Control+C
Cut Control+X
Paste In Place Control+Shift+V
Clear Backspace
Duplicate Control+D
Select All Control+A
Deselect All Control+Shift+A
Cut Frames Control+Alt+X
Copy Frames Control+Alt+C
Paste Frames Control+Alt+V
Edit Symbols Control+E

Menu View

Perintah ShortCut
Zoom In Control+=
Zoom Out Control+-
Outlines Control+Alt+Shift+O
Fast Control+Alt+Shift+F
Antialias Control+Alt+Shift+A
Antialias Text

Control+Alt+Shift+T
Timeline Control+Alt+T
Work Area Control+Shift+W
Rulers Control+Alt+Shift+R
Snap to Objects Control+Shift+/
Show Shape Hints Control+Alt+H
Hide Edges Control+H
Hide Panels Tab
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Submenu Goto

Perintah ShortCut
First Home
Previous Page Up
Next Page Down
Last End

Submenu Magnification

Perintah ShortCut
100% Control+1
Show Frame Control+2
Show All Control+3

Submenu Grid

Perintah ShortCut
Show Grid Control+’
Snap to Grid Control+Shift+’
Edit Grid Control+Alt+G

Submenu Guides

Perintah ShortCut
Show Guides Control+;
Lock Guides Control+Alt+;
Snap to Guides Control+Shift+;
Edit Guides Control+Alt+Shift+G

Menu Insert

Perintah ShortCut
Convert to Symbol F8
New Symbol Control+F8
Frame F5
Remove Frames Shift+F5
Keyframe F6
Blank Keyframe F7
Clear Keyframe Shift+F6
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Menu Modify

Perintah ShortCut
Instance Control+I
Frame Control+F
Movie Control+M
Optimize Control+Alt+Shift+C
Group Control+G
Ungroup Control+Shift+G
Break Apart Control+B

Submenu Transform

Perintah ShortCut
Scale and Rotate Control+Alt+S
Remove Transform Control+Shift+Z
Add Shape Hint Control+Shift+H

Submenu Arrange

Perintah ShortCut
Bring to Front Control+Shift+Up
Bring Forward Control+Up
Send Backward Control+Down
Send to Back Control+Shift+Down
Lock Control+Alt+L
Unlock All Control+Alt+Shift L

Menu Text

Perintah ShortCut
Character Control+T
Paragraph Control+Shift+T

Submenu Style

Perintah ShortCut

Plain Control+Shift+P

Bold Control+Shift+B

Italic Control+Shift+I
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Submenu Align

Perintah ShortCut
Align Left Control+Shift+L
Align Center Control+Shift+C
Align Right Control+Shift+R
Justify Control+Shift+J

Submenu Tracking

Perintah ShortCut
Increase Control+Alt+Right
Decrease Control+Alt+Left
Reset Control+Alt+Up

Menu Control

Perintah ShortCut
Play Enter
Rewind Control+Alt+R
Step Forward .
Step Backward ,
Test Movie Control+Enter
Debug Movie Control+Shift+Enter
Test Scene Control+Alt+Enter
Enable Simple Buttons Control+Alt+B

Menu Window

Perintah ShortCut
New Window Control+Alt+N
Actions Control+Alt+A
Movie Explorer Control+Alt+M
Library Control+

Submenu Panels

Perintah ShortCut
Info Control+Alt+I
Align Control+K
Character Control+T
Paragraph Control+Shift+T
Instance Control+I
Frame Control+F
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Mengendalikan layer dan keyframes

Untuk ShortCut
memilih frames Control-drag
koneksi atau memutus
koneksi
layer pada mask atau
motion
guides layer

Alt-click icon layer

Shortcuts Menggambar

Untuk ShortCut
Set fill dan line color
secara bersamaan dengan
dropper tool

Shift-click dengan
dropper tool

Membuat
corner handle baru Alt-drag garis dengan

arrow tool

Memindahkan elemen
terpilih oleh satu pixel

Tombol panah (Arrow
keys)

Memindahkan elemen
terpilih oleh delapan pixel Shift+Arrow keys

Mengubah zoom in dan
zoom out pada saat
magnifier tool aktif

Alt

Drag kopi dari  elemen
terpilih

Control-drag

11) Switching Tools

Tekan tombol  dalam daftar berikut untuk berpindah pada tool yang

berebeda.
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Switching Tools

Untuk berpindah ke Tekan
Arrow V
Subselect A
Line N
Lasso L
Pen P
Text T
Oval O
Rectangle R
Pencil Y
Brush B
Ink bottle S
Paint bucket K
Dropper I
Eraser E
Hand H
Zoom M,Z

12) Mengatur Sendiri Keyboard Shortcuts

Anda dapat memilih shortcuts di dalam Flash untuk disesuaikan

dengan shortcut yang digunakan oleh aplikasi lain, atau untuk

mengefektifkan pekerjaan dalam Flash. by default (bawaan dari

flash) telah dirancang dengan shortcut untuk aplikasi flassh. Anda

dapat memilih kumpulan keyboard shortcut set dari satu dari

beberapa aplikasi grafik yang populer, termasuk Fireworks, Adobe

Illustrator, dan Adobe Photoshop. Untuk membuat kumpulan

keyboard shortcut, anda harus menggandakan set yang ada, dan

kemudian menambahkan atau menghapus shortcut dari set yang

baru. Anda dapat menghapus kumpulan shortcut set pilihan.

13) Memilih Kumpulan Keyboard Shortcut

• Pilih Edit > Keyboard Shortcuts.

• Didalam Keyboard Shortcuts dialog box, pilih shortcut set dari Set

pop-up menu yang aktif.
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14) Membuat Kumpulan Keyboard Shortcut yang Baru

• Tentukan keyboard shortcut set seperti yang dijelaskan diatas.

• Klik kanan tombol Duplicate Set.

• Masukkan nama dari kumpulan shortcut yang baru dan klik OK.

Gambar 18. Menu bar Edit Keyboard Shortcut

Gambar 19. Jendela Customize ShortCut

Keyboard
Shortcut
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15) Mengganti Nama Kumpulan Keyboard Shortcut

Didalam Customize Shortcuts dialog box, pilih shortcut set dari

kumpulan  pop-up menu yang aktif.

• Klick tombol Rename Set .

• Didalam Rename dialog box, masukkan nama baru dan klik OK.

Catatan: anda tidak dapat mengganti nama kumpulan shortcut

bawaan (built-in).

16) Menggunakan Library

Library didalam Flash movie menyimpan simbol-simbol, termasuk

yang dibuat didalam Flash dan yang di import ke dalam Flash, dan

mengijinkan anda untuk melihat dan mengatur file-file tersebut.

Jendela Library menampilkan  scroll list dengan nama semua item

didalam librari. Icon disamping nama item didalam jendela library

menunjukkan tipe file dari item.

Bila anda memilih item ini didalam jendela library, sebuah thumbnail

preview dari item tampak diatas jendela Library. Jika item yang

dipilih adalah file animasi atau file suara, anda dapat menggunakan

tombol Play didalam jendela preview Library atau Controller untuk

menampilkan item tersebut. Anda dapat mengatur item library

kedalam folder.

17) Menampilkan Jendela Library

Untuk menampilkan ikuti salah satu langkah berikut:

• Pilih Window > Library.

• Klick Tombol Library pada Launcher bar yang letaknya dibawah

jendela aplikasi.
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(a) Library berisi 3 item        (b) Library kosong

Gambar 20. Tampilan Jendela Library

18) Menggunakan Item Library pada Movie yang Aktif

Drag item tersebut dari jendela Library window ke langkah ini. Item

tersebut akan ditambahkan pada layer yang aktif.

19) Membuka Library dari File Flash Yang lain:

• Pilih File > Open as Library.

• Arahkan pada File Flash diaman library anda akan buka, dan klik

Open. File library yang terpilih dibuka pada movie yang aktif,

dengan nama file diatas jendela library. Untuk menggunakan item

ini dari file library terpilih didalam movie yang aktif, drag  item

tersebut  pada jendela movie Library yang aktif.
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20) Menyimpan File Movie

Anda dapat menyimpan file Flash movie FLA menggunakan nama

dan lokasi yang aktif, atau menyimpan dokumen dengan

menggunakan nama dan lokasi yang berbeda, untuk menyimpan

dokumen ikuti langkah ini:

a) Ikuti salah satu langkah:

• Untuk menumpuk (overwrite) file yang aktif pada disk, pilih

File > Save.

• Untuk menyimpan file pada lokasi yang berbeda atau nama

yang berbeda pilih File > Save As.

b) Jika anda memilih perintah Save As, atau jika file belum pernah

disimpan masukkan nama file dan dan lokasi

c) Klik Save.

Untuk kembali ke versi penyimpanan terakhir dari file:

* Pilih File > Revert.

c. Rangkuman 2

Toolbox

Berisi simbol-simbol yang dapat digunakan dalam perintah

pemrograman. Perlengkapan perintah didalam toolbox mengijinkan

kita untuk melakukan proses menggambar, mewarnai, memilih, dan

modifikasi artwork, dan mengubah pandangan dari tahapan proses.

Untuk memilih salah satu Tool pada Toolbox dapat dilakukan

dengan cara berikut:
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Klik tool yang anda ingin gunakan. yang tampil pada toolbox, atau

dengan menekan tombol keyboard berdasar dari shortcut tool yang

bersangkutan.

Menggunakan Panel

Floating Panel membantu anda untuk memandang, mengorganisir,

dan mengubah unsur-unsur di (dalam) suatu movie. Pilihan yang

tersedia pada panel mengendalikan karakteristik dari elemen terpilih.

Panel didalam Flash mengijinkan anda bekerja dengan object, warna,

teks, kejadian, bingkai, pemandangan, dan keseluruhan gambar

hidup. Sebagai contoh, anda menggunakan Panel Karakter untuk

memilih jenis atribut karakter jenis, dan Frame Panel untuk untuk

memasukkan label pada frame dan memilih pilihan tweening.

ShortCut

ShortCut adalah metode untuk meng-aktifkan menu-menu pilihan

melalui penekanan tombol atau kombinasi beberapa tombol. Dengan

metode ini proses pekerjaan akan menjadi lebih cepat dari pada

melalui drag and drop menu dengan mouse. Namun kekurangannya

adalah pengguna harus menghafal shortcut tersebut untuk dapat

menggunakannya.

Menggunakan Library

Library didalam Flash movie menyimpan simbol-simbol, termasuk

yang dibuat didalam Flash dan yang di import ke dalam Flash, dan

mengijinkan anda untuk melihat dan mengatur file-file tersebut.

Jendela Library menampilkan  scroll list dengan nama semua item

didalam librari. Icon disamping nama item didalam jendela library

menunjukkan tipe file dari item.
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Menyimpan File Movie

Ikuti salah satu langkah berikut:

• Untuk menumpuk (overwrite) file yang aktif pada disk, pilih File

> Save.

• Untuk menyimpan file pada lokasi yang berbeda atau nama

yang berbeda pilih File > Save As.

Jika anda memilih perintah Save As, atau jika file belum pernah

disimpan masukkan nama file dan dan lokasi kemudian Klik Save.

d. Tugas 2

1) Bukalah program Macromedia Flash 5

2) Arahkan pointer mouse pada Toolbox dan Menu Bar, amati

screen tips yang tampil pada tombol-tombol toolbox dan menu

bar ketika disorot.

Gambar 21. Screen Tips

3) Pahami dan sesuaikan dengan gambar icon pada toolbox.

4) Huruf didalam tanda kurung adalah shortcut dari tool yang

bersangkutan.

5) Coba tekan tombol dari screen tips yang tampil, yang berada

didalam tanda kurung. Misal: tekan tombol N (shortcut garis).

Screen Tips
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6) Amati perubahan pointer mouse.

7) Arahkan mouse pada Stage (stage adalah area kerja dimana

kita dapat membuat individual frame yang merupakan bagian

dari suatu movie).

8) Klik dan tahan mouse, geser mouse anda, sehingga anda

dapatkan gambar garis.

9) Cobalah pada tool-tool yang lain.

10) Simpan pekerjaan anda  dengan klik File > Save.

e. Tes Formatif 2

1) Bukalah program macromedia flash 5

2) Buatlah file baru, dengan menggunakan shortcut.

3) Buatlah gambar-gambar dibawah ini dengan menggunakan

shortcut,

• garis

• lingkaran

• kotak

• gambar bebas dengan Pen tool, Pencil tool, brush tool, dll.

4) Simpan pekerjaan anda dengan nama Tes2.fla.

f. Kunci Jawaban Formatif 2

* Buka kembali materi 2

g. Lembar Kerja 2

Alat dan bahan :

1 (Satu) unit komputer minimum pentium 133 yang telah di instal

aplikasi Macromedia Flash 5.
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Kesehatan dan Keselamatan Kerja

1) Berdo’alah sebelum memulai kegiatan belajar.

2) Bacalah dan pahami petunjuk praktikum pada setiap lembar

kegiatan belajar.

3) Pastikan komputer dalam keadaan baik, semua kabel

penghubung terkoneksi dengan baik.

4) Jangan meletakkan benda yang dapat mengeluarkan medan

elektromagnetik di dekat komputer (magnet, handphone, dan

sebagainya).

5) Setelah selesai, matikan komputer dengan benar.

Langkah Kerja

1) Periksa semua kabel penghubung pada komputer.

2) Hidupkan komputer dengan menekan saklar pada komputer,

jangan menghidupkan komputer dengan memasukkan colokan

ke stop kontak ketika saklar dalam keadaan on.

3) Jika komputer telah hidup, panggil aplikasi Macromedia Flash 5.

Tunggulah hingga proses loading selesai.

4) Buat gambar sphere dengan cara select Oval tool.

5) Select Window ---> Panel, klik Fill, maka keluar Fill dialog

box.

6) Tentukan Radial Gradient, kemudian menentukan warna gradasi

7) Pada area stage gambarlah sphere dengan cara klik  dan geser

mouse anda. maka akan tampil gambar seperti dibawah ini:

8) Simpan file tersebut dengan nama Latihan1.fla
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9) Jika telah selesai, tutuplah Macromedia Flash 5 dikomputer anda

dan matikanlah komputer dengan benar.
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3. Kegiatan Belajar 3: Melakukan Pembuatan Halaman

Multimedia Interaktif

a. Tujuan Kegiatan Pemelajaran

1) Memahami dan Mengaplikasikan Gaya dinamik dan interaktif

dalam pembuatan multimedia.

2) Mengkombinasikan dan mengintegrasikan Objek lain seperti teks,

gambar/foto, animasi, suara/audio, dan video ke dalam

multimedia dengan menggunakan sofware multimedia.

b. Uraian Materi 3

1)  Teks

Embeded dan Device  Font

Embeded font  adalah font yang telah diinstall pada sistem dan akan

disertakan (embed) pada file SWF.

Device font adalah font yang akan digunakan sesuai dengan font

pada lokal komputer. Bila device font tidak ada pada lokal komputer,

Flash Player akan mengambil font yang mirip dengannya.

a)  Menulis dengan  Teks  Tools

Langkah-langkah untuk membuat tulisan:

• Pilih File ---> New untuk memulai perkerjaan baru

• Klik Text Tool

• Kursor berubah menjadi tanda + saat diarahkan pada stage. Klik

pada stage, maka muncul kotak tulisan.

• Ketik tulisan pada stage, otomatis kotak akan bertambah lebar

sesuai panjang tulisan.

• Block Handle dapat ditarik ke kiri dan ke kanan.

• Simpan file tersebut dengan nama Latihan00.fla
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Gambar 22. Blok Handle pada Text Tool

b)  Mengedit  Tulisan

Tulisan dapat diubah dengan sebelumnya harus diseleksi dulu. Untuk

memasuki mode edit dapat dilakukan dengan 2 macam cara:

• Klik dua kali tulisan pada stage dengan Arrow Tool

• Klik satu kali tulisan di stage dengan Text Tool

c)  Panel Character

Untuk menggunakan panel Character:

• Pilih Window ---> Panels ---> Character, maka keluar panel

seperti gambar 24.

Gambar 23. Seleksi Teks

• Untuk dapat diubah, tulisan harus diseleksi dulu, seperti pada

gambar 23.
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Gambar 24. Panel Text

d)  Panel Paragraph

Panel Paragraph digunakan untuk mengatur paragraph.

• Pilih Window ---> Panels ---> Paragraph,

maka keluar panel seperti gambar 25.

Gambar 25. Panel Paragraph



48

e)  Panel  Text Option

Pada panel dapat dibuat teks statis, form isian dan link tulisan ke

alamat URL

f)  Static Text

Teks ini bersifat statis, artinya hanya dapat dilihat saja.

Gambar 26. Statik Teks

Pilihan User Device Font - untuk menggunakan device font

Pilihan Selectable - user dapat menyoroti tulisan pada stage saat

movie berjalan.

Untuk membuat tulisan static, dilakukan:

• Pilih Window ---> Panels ---> Text Option

• Pilih Static Text

g)  Dynamic Text

Dynamic Teks mempunyai banyak pilihan dalam mengatur

tampilannya di Flash movie.
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Dynamic text menyediakan variabel pada movie, seperti membuat

score suatu game.

Untuk membuat tulisan dynamic, dilakukan:

• Pilih Window ---> Panels ---> Text Option

• Pilih Dynamic Text

Gambar 27. Dialog Menu Text Option, Dynamic Text

Pada panel terdapat beberapa pilihan field line type:

• Line type:

Ø Single Line - untuk menampilkan satu baris teks.

Ø Multiline - untuk menampilkan teks yang terdiri dari

beberapa baris.

• HTML - untuk teks yang berbasis html.

• Border/Bg - menampilkan garis pinggir dan background.

• Selectable - teks yang ada pada stage dapat diselect.

• Variabel - untuk membuat nama variable.

• Embed fonts - untuk memilih karakter yang akan disertakan

(embed) dalam movie.
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h)  Input Text

Teks ini dapat digunakan bagi user untuk memasukkan teks. Input

text berguna bila ingin membuat form,

Untuk membuat tulisan input, dapat dilakukan:

• Pilih Window ---> Panels ---> Text Option

• Pilih Input Text

Gambar 28. Dialog Menu Text Option, Input Text

2) Animasi Gambar dan Tulisan

a)  Mengubah Warna dan Transparency dari Suatu Gambar

Setiap gambar merupakan instance dari suatu simbol, dapat dilakukan

efek warna terhadapnya. Untuk itu dapat digunakan Effect panel.

Langkah-langkah membuat effek warna:

• Select Insert ---> Keyframe , keyframe pertama

• Select File ---> Import, format file gambar.jpg

• Select Insert ---> Convert to Symbol, buat simbol Sunset1

• Buat keyframe kedua, Select Insert ---> Keyframe , keyframe

kedua.
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• Select Window --->Panel ---> Effect, Terdapat pilihan none,

brightness, alpha, tint, advance Pilih Alpha 20% untuk gambar

tersebut.

• Buat simbol Sunset2, Insert ---> Convert to Symbol, buat

simbol Sunset2

• Buat motion tweening animation, Insert -à Create Motion

Tween

• Select Control ---> Play, maka animasi tweening akan ditampilkan

dengan gambar yang warnanya menghilang

• Simpan file tersebut dengan nama Latihan01.fla

Gambar 29. Mengubah Warna dan Tranpransi Gambar, dengan Import

Gambar.JPG
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Gambar 30. Insert Create Motion Tween

b)  Mengubah Warna dan Transparency dari Teks

Setiap teks merupakan instance dari suatu simbol dapat dilakukan

efek warna terhadapnya. Untuk itu dapat digunakan Effect panel.

Gambar 31.   Efek Warna pada Text
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Langkah-langkah membuat efek warna pada text:

• Select Insert ---> Keyframe , keyframe pertama

• Buat teks dengan Text tool pada stage

• Select Insert ---> Convert to Symbol, buat simbol dengan

nama Teks1

• Buat keyframe kedua

• Select Window ---> Panel ---> Effect, Terdapat pilihan none,

brightness, alpha, tint, advance Pilih Alpha 20% untuk gambar

tersebut.

• Buat simbol Teks2

• Buat motion tweening animation, Insert -à Create Motion

Tween.

• Select Control ---> Play, maka animasi tweening akan

ditampilkan dengan teks yang warnanya menghilang

• Simpan file tersebut dengan nama Latihan02.fla

Gambar 32. Dialog Box Convert To Symbol

Pembuatan teks yang bergerak dan berubah warnanya dapat

dilakukan sama dengan terhadap gambar, karena teks dan gambar

merupakan suatu instance.
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Gambar 33. Dialog Box , Window Panel Effect

c)  Membuat Animasi Teks dengan Path

Setiap teks merupakan instance dari suatu simbol dapat dilakukan efek

warna terhadapnya. Untuk itu dapat digunakan Effect panel.

Langkah-langkah membuat animasi teks:

• Select Insert ---> Keyframe , keyframe pertama

• Buat teks dengan Text tool pada stage

• Buat motion tweening seperti telah dibicarakan sebelumnya Insert

-à Create Motion Tween

• Pada layer klik tombol kanan mouse, select Add Motion Guide

• Gambar dengan Pen, Pencil, Line, Circle, Rectangle tool path yang

diinginkan.

• Snap center dari teks pada awal path, kemudian pada akhir path

• Pada Frame properties terdapat pilihan orient path, synchronize Bila

mimilih orient path, animasi selalu menghadap ke arah path.

Synchronize digunakan supaya loop imstance baik pada movie.

• Select Control ---> Play, maka animasi teks akan ditampilkan

mengikuti path.

• Simpan file tersebut dengan nama Latihan04.fla



55

Gambar 34. Animasi Text dengan Path

3)  Membuat Movie  Clip

Movie clip adalah mini flash movie yang mempunyai timeline, nama

dan property tersendiri. Setiap movie clip yang diambil dari library dan

diletakkan ke dalam stage disebut instance dari movie clip.

Cara membuat movie clip adalah sebagai berikut:

• Buat file baru

• Pada menu File ---> Import

• Import gambar bird1.jpg.

• Pilih Window ---> Library, bird1. jpg akan tersimpan dalam

library.

• Ulangi untuk mengimport bird2.jpg, bird3.jpg, bird4.jpg dan

bird5.jpg. Pada library akan muncul simbol dari kelima gambar

tersebut, sedangkan pada stage juga terdapat gambar lima

gambar yang terletak pada satu posisi.

• Delete semua gambar pada stage sehingga sehingga tidak ada

gambar satupun dalam stage.
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Gambar 34. Import Gambar dimasukkan dalam Window Library

• Pilih Insert ---> New Symbol, beri nama symbol dengan bird,

dan pilih Movie Clip pada check box.

• Klik OK, maka muncul editor movie clip bird.

• Dengan animasi frame by frame, simbol gambar bird1.jpg dan

lainnya dimasukkan ke dalam stage, dengan mengatur pososi dan

besarnya image.

• Simpan file tersebut dengan nama movie_bird.fla

• Select Control ---> Play, maka dengan magambil dari library,

movie clip bird dapat digunakan pada movie lain.
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Gambar 35. Mengulang Import Gambar Bird.Jpg

Untuk menggunakan movie clip bird pada suatu movie:

• Buka file movie_bird.fla

• Select Window ---> Library, maka terlihat symbol movie clip bird

dalam kotak library.

• Select File ---> New

• Drag movie clip bird dari library ka dalam stage. Movie clip tersebut

sudah dapat digunakan pada suatu movie baru.

4)  Membuat Animasi Karakter dengan Path

Setiap karakter merupakan instance dari suatu simbol dapat dilakukan

efek warna terhadapnya. Untuk itu dapat digunakan Effect panel.

Langkah-langkah membuat animasi karakter sama dengan yang

dilakukan dalam pembuatan animasi teks.

5)  Meng-Export File Movie dan Image

Untuk menyiapkan file Flash agar dapat digunakan oleh aplikasi yang

lain atau untuk menyimpan isi dari flash movie yang aktif kedalam
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format file terpisah dapat digunakan perintah Export Movie dan Export

Image. Perintah Export tidak menyimpan setting penyimpanan secara

terpisah dengan masing-masing file seperti yang dikerjakan pada

perintah Publish.

Perintah Export Movie mengijinkan anda untuk menyimpan Flash

movie masih dalam format image dan membuat penomoran file image

untuk setiap frame didalam movie. Anda juga dapat menggunakan

Export Movie untuk mengirim suara didalam movie dalam format file

WAV.

Untuk mengirim isi dari frame yang aktif atau image aktif yang dipilih,

atau frame tunggal dari Flash Player Movie anda dapat menggunakan

Perintah Export Image.

• Bila anda mengirim image flash sebagai file vector-graphic (dalam

format  Adobe Illustrator), anda menjaga informasi vektor, anda

dapat mengedit file ini pada program lain yang berbasis vektor

• Bila anda menyimpan Flash Image sebagai  file bitmap GIF, JPEG,

atau BMP, image akan kehilangan informasi vektor dan disimpan

dengan hanya informasi pixel. Anda dapat mengedit Flash image

yang telah dieksport sebagai bitmap dengan editor image seperti

Adobe Photoshop, tetapi anda tidak dapat lagi mengeditnya

dengan program yang berbasis vektor.

Berikut ini langkah-langkah untuk meng-export movie atau image:

• Jika anda mengexport image, pilih frame atau image dalam movie

yang aktif yang ingin anda export.

• Pilih File > Export Movie atau File > Export Image.

• Masukkan nama untuk output file.

• Pilih format dari format menu pop-up menu.
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• klick Save.

• Jika format yang anda pilih membutuhkan informasi lebih banyak

kotak dialog export akan ditampilkan.

• klick OK, kemudian klick Save.

c. Rangkuman 3

Embeded dan Device  Font

Embeded font  adalah font yang telah diinstall pada sistem dan akan

disertakan (embed) pada file SWF.

Device font adalah font yang akan digunakan sesuai dengan font

pada lokal komputer. Bila device font tidak ada pada lokal komputer,

Flash Player akan mengambil font yang mirip dengannya.

Mengedit  Tulisan:

Tulisan dapat diubah dengan sebelumnya harus diseleksi dulu. Untuk

memasuki mode edit dapat dilakukan dengan 2 macam cara:

• Klik dua kali tulisan pada stage dengan Arrow Tool

• Klik satu kali tulisan di stage dengan Text Tool

Panel  Text Option

Pada panel dapat dibuat teks statis, form isian dan link tulisan ke

alamat URL

Static Text

Teks ini bersifat statis, artinya hanya dapat dilihat saja.

Dynamic Text
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Dynamic Teks mempunyai banyak pilihan dalam mengatur

tampilannya di Flash movie. Dynamic text menyediakan variabel pada

movie, seperti membuat score suatu game.

Mengubah warna dan transparency dari suatu gambar.

Setiap gambar merupakan instance dari suatu simbol, sehingga dapat

dilakukan efek warna terhadapnya. Untuk itu dapat digunakan Effect

panel.

Mengubah warna dan transparency dari teks.

Setiap teks merupakan instance dari suatu simbol sehingga dapat

dilakukan efek warna terhadapnya. Untuk itu dapat digunakan Effect

panel.

Membuat animasi teks dengan path

Setiap teks merupakan instance dari suatu simbol dapat dilakukan efek

warna terhadapnya. Untuk itu dapat digunakan Effect panel.

Membuat Movie  Clip

Movie clip adalah mini flash movie yang mempunyai timeline, nama

dan property tersendiri. Setiap movie clip yang diambil dari library dan

diletakkan ke dalam stage disebut instance dari movie clip.

Meng-Export File Movie dan Image

Untuk menyiapkan file Flash agar dapat digunakan oleh aplikasi yang

lain atau untuk menyimpan isi dari flash movie yang aktif kedalam

format file terpisah dapat digunakan perintah Export Movie dan Export

Image.
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d. Tugas 3

1) Buatlah animasi untuk mengubah warna dan tranparency dari suatu

gambar berextensi .JPG dikomputer anda! Simpan pekerjaan anda

dengan nama Tugas3-1.fla

2) Buatlah teks "FLASH 5" dikomputer anda, kemudian Buatlah

animasi untuk mengubah warna dan tranparency dari teks

tersebut!Simpan pekerjaan anda dengan nama Tugas3-2.fla

e. Tes Formatif 3

1) Siapkanlah 5 buah frame gambar dengan ekstensi .jpg, bila

gambar tidak ada di folder dikomputer anda, buatlah gambar

seperti berikut ini dengan Coreldraw, kemudian export dengan

nama berbeda:

lingkaran1.jpg

lingkaran2.jpg

lingkaran3.jpg

lingkaran4.jpg

lingkaran5.jpg
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2) Bukalah program macromedia flash 5 dan import gambar tersebut !

3) Buatlah animasi obyek lingkaran dengan motion tweening.

Simpanlah pekerjaan anda dengan nama tesForm3.fla !

f. Kunci Jawaban Formatif 3

Gambar 36. Pilih File>Import

Gambar 37. klik file lingkaran1.jpg>klik Open
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Gambar 38. klik Yes

Gambar 39. Pilih Window>Klik Library

Gambar 40. Geser Playhead pada frame 5

frame 5
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Gambar 41. Pilih Insert>Klik Create Motion Tween

Gambar 42. Pilih Control>Play

g. Lembar Kerja 3

Alat dan bahan :

1 (Satu) unit komputer minimum pentium 133 yang telah di instal

aplikasi Macromedia Flash 5.

Kesehatan dan Keselamatan Kerja

1) Berdo’alah sebelum memulai kegiatan belajar.
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2) Bacalah dan pahami petunjuk praktikum pada setiap lembar

kegiatan belajar.

3) Pastikan komputer dalam keadaan baik, semua kabel penghubung

terkoneksi dengan baik.

4) Jangan meletakkan benda yang dapat mengeluarkan medan

elektromagnetik di dekat komputer (magnet, handphone, dan

sebagainya).

5) Gunakanlah komputer sesuai fungsinya dengan hati-hati.

6) Setelah selesai, matikan komputer dengan benar.

Langkah Kerja

1) Periksa semua kabel penghubung pada komputer.

2) Hidupkan komputer dengan menekan saklar pada komputer,

jangan menghidupkan komputer dengan memasukkan colokan ke

stop kontak ketika saklar dalam keadaan on.

3) Jika komputer telah hidup, panggil aplikasi Macromedia Flash 5.

Tunggulah hingga proses loading selesai.

4) Menggunakan movie clip Lingkaran pada suatu movie:

5) Buka file lingkaran.fla

6) Select Window ---> Library, maka terlihat symbol movie clip

lingkaran dalam kotak library.

7) Select File ---> New

8) Drag movie clip bird dari library ka dalam stage. Movie clip

tersebut sudah dapat digunakan pada suatu movie baru.

9) Jika telah selesai, tutuplah Macromedia Flash 5 dikomputer anda

dan matikanlah komputer dengan benar.
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4. Kegiatan Belajar 4: Melakukan Finalisasi (Packaging) Hasil

Pengembangan Multimedia

a. Tujuan Kegiatan Pemelajaran

1) File multimedia yang telah selesai difinalisasi dapat dikemas

(packaging) ke dalam CD-ROM Interaktif.

2) File multimedia yang telah selesai difinalisasi dapat di-konversi

(convert) menjadi web interaktif.

b. Uraian Materi 4

1)  VideoCD

Video-CD berisi MPEG-1 video sequences. Standard untuk membuat

Video-CDs telah ditetapkan oleh Philips dan JVC dalam buku putih pada

tahun  1993. Track pertama berisi program CD-i play program untuk

video CD seperti halnya CDI, direktori MPEGAV dan VCD berdasar pada

Sistem File ISO 9660. Tracks berikutnya adalah dalam format  CD-

ROM/XA-Mode 2/Form 2 Sectors dan berisi MPEG encoded audio/video

sequences yang terdaftar dalam MPEGAV.

Video-CDs dapat dimainkan pada CD-i players, Video-CD players

khusus atau pada komputer dengan CD-ROM drives yang didukung

CD-ROM/XA dan dekoder MPEG  (Untuk versi Windows 98 dan yang

lebih tinggi) atau pada software VideoCD yang anda punya.

VideoCD mendukung format berikut ini :

• 352x288 dengan 25 frames per second (PAL)

• 352x288 dengan 29.97 frames per second (NTSC)

• 704x576 sebagai  single frame

• 704x480 sebagai  single frame

• 352x288 dengan  29.976 frames per second (“FILM” resolution)
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2)  Membuat  VideoCD dengan Software Nero

Anda dapat membuat VideoCDs ketika file telah di  format dalam

MPEG-1 atau AVI. Nero berisi built-in MPEG-1 encoder yang mana file

MPEG-1 dapat dibuat. Sekarang ikuti langkah-langkah berikut,

bagaimana membuat VideoCD dengan Nero.

• Masukkan CD kosong pada CD Writer.

• Mulai kompilsi Baru dengan klik File>New Start.

• Klick ikon 'Video-CD' pada kotak dialog New Compilation yang

membuka ketika Nero di start. Jika Nero sudah terbuka anda dapat

membuka kotak dialog ini dengan memilih ikon 'New Compilation‘

pada toolbar.

• VideoCD tab menawarkan sejumlah pilihan yang dapat anda

gunakan untuk membuat VideoCD pada kebutuhan sepesifik anda.

checkbox 'Create standard compliant CD' seharusnya diaktifkan

untuk menjamin Video CD yang anda buat dapat dimainkan pada

DVD Player. Tetapkan format warna file video yang akan dikonversi

dalam seksi 'Encoding resolution‘ : Pal or NTSC. Jika anda ingin

dapat menambahkan suatu gambar pada video, kemudian dapat

dikopi pada direktori terpisah. Dalam hal ini pilih ‘Store source

pictures in’ pada checkbox. checkbox 'Use CD-i application' hanya

diharapkan untuk para pemakai yang berpengalaman dengan CD-i

applications.

• Pada tab Menu anda dapat membuat menu yang ditampilkan

ketika video cd dimasukkan.Aktifkan checkbox dan gunakan kotak

tersebut  untuk menentukan bagaimana menu tampil. Jika anda

klik  tombol Set as default,  setting untuk masukan menu akan

disimpan dan akan dipanggil secara otomatis pada saat membuat

video cd selanjutnya.
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• Pada tab ISO anda dapat memilih level ISO untuk panjang karater

dari nama.  Maksimum 31 karakter yang diijinkan untuk Windows

95 dan diatasnya.

• Pada tab Label anda dapat memberi nama pada cd anda dan akan

menumpuki nama default "New". Anda dapat menggunakan huruf

A-Z, digit 0-9.

• Pada tab Dates anda dapat menentukan tanggal dari kompilasi.

• Gunakan tab Misc untuk menentukan file mana yang akan di

buffer dicache memori.

• Untuk selanjutnya anda dapat mengikuti langkah-langkah seperti

gambar-gambar dibawah ini

Gambar 43. Open Nero Burning Rom

Gambar 44. Nero Wizard; Klik Next
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Gambar 45. Compile New CD; Klik Next

Gambar 46. Other CD Format untuk membuat video ; Klik Next

Gambar 47. Video CD; Klik Next
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Gambar 48. Akhir wizard Video CD; Klik Finish

Gambar 49. Drag & Drop File yang berekstensi MPEG atau AVI

Gambar 50. Switch ke Nero Ekspress untuk Burning
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Gambar 51. Final Burn Setting; klik Burn

Gambar 52. Burning Process

Gambar 53. Proses burning selesai

Hasil dari kompilasi video cd dapat anda coba pada cd player atau

program komputer seperti Windows media player dengan cara
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jalankan windows media player, browse file F:\MPEGAV\Avseq01.dat ,

maka akan tampil seperti gambar dibawah ini:

Gambar 54. File Lingkaran.fla yang Sudah

Dikompilasi Menjadi Video CD

3)  Mengeksport Animasi untuk Digunakan pada Web.

Movie yang telah buat disimpan sebagai file berekstensi *.fla. Format

ini adalah format milik flash 5, yang digunakan ketika membuat dan

mengedit file. File dengan format *.fla tidak baik digunakan untuk

aplikasi web dengan beberapa alasan. File tersebut terlalu besar, dan

file ini tidak dapat dijalankan oleh web browser.

Untuk dapat digunakan pada web, file flash harus disimpan dengan

format file*.swf dan akan dapat dijalankan pada sembarang browser

yang mempunyai flash 5 plugin dan juga Anda dapat menjalankan file

flash anda pada versi yang lebih lama. Untuk melakukan itu anda

harus menggunakan pilihan Publish pada flash.
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Pilihan publish tidak hanya mengirim ke file *.swf tetapi dapat juga

mengerjakan variasi perbedaan format file termasuk membuat kode

HTML untuk web dan stand alone player untuk distribusi.

4)  Publish Settings

Sebelum mem-publish file flash anda anda pertama kali harus

memeriksa setting untuk output file, klik File> Publish Settings,

kemudian anda masuk pada menu publish settings. Disini anda dapat

memilih format yang ingin anda keluarkan. Beberapa diantaranya

adalah :

Flash - File .swf yang berisi animasi

HTML - kode HTML mencakup flash website (recommended)

GIF - Animasi GIF dengan semua frames dari animasi anda akan

dikeluarkan.

Windows Projector - Akan membuat file *.exe yang akan  memainkan

animasi apakah Flash player sudah dinstal atau belum (sangat

berguna untuk distribusi offline)

Gambar 55. Kotak Dialog Setting Publish
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Untuk masing-masing pilihan yang dipilih akan ditampilkan tab pada

bagian atas jendela menu, yang berisi pilihan lanjut untuk masing-

masing pilihan yang dipilih.

5)  Publishing

Langkah terakhir adalah mempublish movie anda. Anda dapat klik

tombol publish atau pilih File > klik Publish. Sebelum melaksanakan

publish anda dapat melihat dengan preview dengan memilih File >

Klik Publish Preview dan kemudian memilih apa yang anda ingin

preview. Sekali file anda di publish anda dapat tes file tersebut dengan

menjalankannya secara normal,  yaitu dengan cara memanggil file

yang dipublish melalui internet Browser.

c. Rangkuman 4

VideoCD

Video-CD berisi MPEG-1 video sequences.

Membuat  VideoCD

Anda dapat membuat VideoCDs ketika file telah di  format dalam

MPEG-1 atau AVI dengan Software Nero. Nero berisi built-in MPEG-

1 encoder yang mana file MPEG-1 dapat dibuat. Untuk mendapatkan

file berekstensi AVI dilakukan pada saat anda mengeksport file anda

dengan memilih format file ekstensi *.AVI.

Hasil dari kompilasi video cd dapat anda coba pada cd player atau

program komputer seperti Windows media player dengan cara

jalankan windows media player, browse file F:\MPEGAV\Avseq01.dat.

Untuk dapat digunakan pada web, file flash harus disimpan dengan

format file*.swf dan akan dapat dijalankan pada sembarang browser

yang mempunyai flash 5 plugin dan juga Anda dapat menjalankan file
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flash anda pada versi yang lebih lama. Untuk melakukan itu anda

harus menggunakan pilihan Publish pada flash.

d. Tugas 4

1) Cobalah kembali untuk mengkompilasi file animasi lingkaran.fla

untuk menjadi video cd. !

2) Cobalah kembali untuk mempublish file animasi lingkaran.fla untuk

dapat digunakan pada web!

e. Tes Formatif 4

1) Buatlah video cd dengan mengambil sembarang file animasi flash di

komputer anda, anda dapat mengambil dari contoh file bawaan

flash, misalnya dari help menu bar, klik file keyframing.fla,

kemudian kompilasi file tersebut menjadi video cd dengan software

Nero!

2) Buatlah file tersebut untuk dapat dijalankan di internet browser

sebagai web !

f. Kunci Jawaban Formatif 4

• Pahami dan Ikuti kembali langkah-langkah yang di uraikan pada

materi 4.

g. Lembar Kerja 4

Alat dan bahan :

1 (Satu) unit komputer minimum pentium 133 yang telah di instal

aplikasi Macromedia Flash 5 dan software Nero, 1 Unit CD writer, 1

keping CD R/W.

Kesehatan dan Keselamatan Kerja

1) Berdo’alah sebelum memulai kegiatan belajar.
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2) Bacalah dan pahami petunjuk praktikum pada setiap lembar

kegiatan belajar.

3) Pastikan komputer dalam keadaan baik, semua kabel penghubung

terkoneksi dengan baik.

4) Jangan meletakkan benda yang dapat mengeluarkan medan

elektromagnetik di dekat komputer (magnet, handphone, dan

sebagainya).

5) Gunakanlah komputer sesuai fungsinya dengan hati-hati.

6) Setelah selesai, matikan komputer dengan benar.

Langkah Kerja

1) Periksa semua kabel penghubung pada komputer.

2) Hidupkan komputer dengan menekan saklar pada komputer,

jangan menghidupkan komputer dengan memasukkan colokan ke

stop kontak ketika saklar dalam keadaan on.

3) Jika komputer telah hidup, panggil aplikasi Macromedia Flash 5.

Tunggulah hingga proses loading selesai.

4) Klik Help pada menu bar, arahkan mouse pada Sample.

5) Klik Spotlight Mask.

6) klik Control>klik Play

7) Amati menu-menu yang tampil, dan animasi gambar yang ada.

8) Export file Spotlight Mask menjadi Spotlight.avi

9) Siapkan 1 keping CD R/W (Read/Write), kemudian masukkan

pada Cd Writer.

10) Jalankan software Nero.

11) Ikuti langkah-langkah pada uraian materi 4.

12) Cobalah file yang sudah anda kompilasi dengan software Widows

Media player

13) Jika telah selesai, tutuplah Macromedia Flash 5 dikomputer anda

dan matikanlah komputer dengan benar.
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BAB III

EVALUASI

A. PERTANYAAN

1. Sebutkan bagian-bagian dari tampilan menu Timeline! (skor 10)

2. Sebutkan short cut dari perintah dibawah ini ! (skor 10)

a. Membuat file baru (New)

b. Membuka file (Open)

c. Menyimpan File (Save)

d. Import File

e. Export File

f. Membatalkan pekerjaan (undo)

g. Convert To Symbol

h. Play

i. Test Movie

j. Publish

3. Buatlah animasi Text "EVALUASI" untuk mengubah warna dan

tranpransi dari text !(skor 40)

4. Buatlah animasi untuk membuat movie clip dengan gambar yang ada

di komputer anda, gambar berextensi *.jpg, dan merupakan gambar

berbentuk sequen (urutan), bila tidak ada buatlah gambar tersebut

paling tidak  5 frame.? (skor 40)
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B. KUNCI JAWABAN EVALUASI

1. Bagian-bagian Tampilan menu Timeline adalah sebagai berikut:

2. Shortcut

a. Membuat file baru (New)   Ctrl+N

b. Membuka file (Open)   Ctrl+O

c. Menyimpan File (Save)    Ctrl +S

d. Import File    Ctrl + R

e. Export Movie     Ctrl + Alt +Shift + S

f. Membatalkan pekerjaan (undo)  Ctrl + Z

g. Convert To Symbol    F8

h. Play      Enter

i. Test Movie    Ctrl + Enter

j. Publish      Shift + F12

3. Animasi Text

Langkah-langkah membuat effek warna pada text:

a. Select Insert ---> Keyframe , keyframe pertama

b. Buat teks "EVALUASI" dengan Text tool pada stage
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c. Select Insert ---> Convert to Symbol, buat simbol dengan nama

Teks1

d. Buat keyframe kedua

e. Select Window ---> Panel ---> Effect, Terdapat pilihan none,

brightness, alpha, tint, advance Pilih Alpha 50% untuk gambar

tersebut.

f. Buat simbol Teks2

g. Buat motion tweening animation, Insert -à Create Motion

Tween.

h. Select Control ---> Play, maka animasi tweening akan ditampilkan

dengan teks yang warnanya menghilang

i. Simpan file tersebut dengan nama Evaluasi.fla

4. Animasi Video Clip

Cara membuat movie clip adalah sebagai berikut:

a. Buat file baru

b. Pada menu File ---> Import

c. Import gambar sembarang1.jpg.

d. Pilih Window ---> Library, sembarang1. jpg akan tersimpan

dalam library.

e. Ulangi untuk mengimport sembarang2.jpg, sembarang3.jpg,

sembarang4.jpg dan sembarang5.jpg. Pada library akan muncul

simbol dari kelima gambar tersebut, sedangkan pada stage juga

terdapat gambar lima gambar yang terletak pada satu posisi.

f. Delete semua gambar pada stage sehingga sehingga tidak ada

gambar satupun dalam stage.

g. Pilih Insert ---> New Symbol, beri nama symbol dengan

sembarang, dan pilih Movie Clip pada check box.

Klik OK, maka muncul editor movie clip sembarang.
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h. Dengan animasi frame by frame, simbol gambar

sembarang1.jpg sampai dengan sembarang5.jpg dimasukkan ke

dalam stage, dengan mengatur pososi dan besarnya image.

i. Simpan file tersebut dengan nama movie_sembarang.fla

j. Select Control ---> Play..

C. KRITERIA KELULUSAN

Aspek
Skor
(1-
10)

Bobot Nilai Keterangan

Kognitif (soal no 1 s/d 2)  3

Kebenaran langkah  3

Kerapian, kebersihan, ketelitian  2

Ketepatan waktu  2

Nilai Akhir

Syarat lulus
nilai minimal
70 dan skor
setiap aspek
minimal 7

Kategori kelulusan:

70 – 79 : Memenuhi kriteria mininal. Dapat bekerja dengan bimbingan.

80 – 89 : Memenuhi kriteria minimal. Dapat bekerja tanpa bimbingan.

90 – 100 : Di atas kriteria minimal. Dapat bekerja tanpa bimbingan.
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BAB IV

PENUTUP

Demikianlah modul pembelajaran Mengoperasilkan Software

Multimedia. Materi yang telah dibahas dalam modul ini masih sangat

sedikit. Hanya sebagai dasar saja  bagi peserta diklat untuk belajar lebih

lanjut. Diharapkan peserta diklat memanfaatkan modul ini sebagai motivasi

untuk menguasai software multimedia lebih jauh sehingga peserta diklat

dapat merancang berbagai macam tampilan multimedia interaktif yang

dikehendaki.

Setelah menyelesaikan modul ini dan mengerjakan semua tugas serta

evaluasi maka berdasarkan kriteria penilaian, peserta diklat dapat dinyatakan

lulus/ tidak lulus. Apabila dinyatakan lulus maka dapat melanjutkan ke modul

berikutnya sesuai dengan alur peta kududukan modul, sedangkan apabila

dinyatakan tidak lulus maka peserta diklat harus mengulang modul ini dan

tidak diperkenankan mengambil modul selanjutnya.
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