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KATA SAMBUTANKATA SAMBUTAN

         Menuju masyarakat informasi berbasis pengetahuan merupakan tujuan yang hendak 
dicapai  oleh  bangsa  Indonesia,  khususnya  dalam  menciptakan  dan  meningkatkan 
kemandirian  bangsa.  Untuk itu  berbagai  kegiatan dan  aktivitas  dalam mencapai  tujuan 
tersebut perlu dilakukan secara bertahap dan berkesinambungan. 
    Terkait dengan upaya tersebut, Kementerian Negara Riset dan Teknologi (KNRT) dalam 
hal  ini   Asisten  Deputi  Pengembangan  dan  Pemanfaatan  Teknologi  Informasi  merasa 
terpanggil  untuk ikut  berpartisipasi,  mendukung dan mendorong program tersebut  guna 
terciptanya kemandirian bangsa, sesuai dengan tugas, fungsi dan tanggung jawabnya.  

Melalui  semangat  Indonesia,  Go  Open  Source!  (IGOS) dengan  berbagai 
manfaatnya  berkeinginan  turut  serta  untuk  membesarkan  program  Buku  Sekolah 
Elektronik (BSE) yang telah dicanangkan oleh Departemen Pendidikan Nasional Republik 
Indonesia. 

Salah  satu  wujud  nyata  untuk  mensukseskan  program  BSE  adalah  melakukan 
kerjasama dengan para narasumber dan penulis buku Teknologi Informasi dan Komunikasi 
(TIK), khususnya berbasis Open source untuk menerbitkan buku pelajaran TIK bagi siswa/
siswi Sekolah Menengah Atas/  Madrasah Aliyah (SMA/MA) dan pendidikan lain yang 
sederajat.  Kontribusi  yang  kami  berikan  sangat  kecil  dan  masih  sangat  jauh  dari 
kesempurnaan. Namun demikian, kami berharap dengan awal yang kecil ini selanjutnya 
akan  memberikan  dampak  luas  di  masa  yang  akan  datang  bagi  bangsa  dan  negara 
Indonesia.
       Diharapkan terbitan ini dapat dimanfaatkan bagi para siswa/siswi (SMA/MA). Dengan 
demikian, pengenalan, penggunaan dan pemanfaatan open source dapat berlangsung sejak 
dini,  dan sekaligus dapat  menumbuhkembangkan kreativitas dalam menciptakan piranti 
lunak berbasis Open Source.     
         

Jakarta, 28 Oktober 2008

Kemal Prihatman 
Asisten Deputi  Pengembangan dan Pemanfaatan Teknologi Informasi
Kementerian Negara Riset dan Teknologi Republik Indonesia

vv



KATA SAMBUTANKATA SAMBUTAN

Buku merupakan salah satu sarana penting dalam upaya meningkatkan mutu pendidikan. Salah 
satu permasalahan perbukuan dalam era otonomi daerah dewasa ini  adalah ketersediaan buku yang 
memenuhi standar nasional pendidikan dengan harga murah yang dapat dijangkau oleh masyarakat luas. 
Untuk mengatasi hal tersebut, Departemen Pendidikan Nasional telah membeli 407 hak cipta buku teks 
pelajaran dari penulis/penerbit. 

Buku-buku  teks  pelajaran  SD,  SMP,  SMA  dan  SMK  yang  telah  dinilai  dan  dinyatakan 
memenuhi  syarat  kelayakan  untuk  digunakan  di  dalam  proses  pembelajaran  oleh  Badan  Standar 
Nasional Pendidikan (BSNP) ini ditetapkan melalui Peraturan Menteri Pendidikan Nasional Nomor 34 
Tahun 2008.

Buku-buku yang hak ciptanya telah dimiliki  oleh Departemen Pendidikan Nasional tersebut 
kemudian dialihformatkan oleh Pustekkom menjadi buku elektronik (e-book) yang penyebarluasannya 
dilakukan  melalui  media  web  BSE  yang  beralamat  di  bse.depdiknas.go.id dan  cakram  digital 
(CD/DVD). Seluruh buku telah diunggah (upload) ke web BSE dan saat ini buku-buku tersebut dapat 
diunduh  (download),  digandakan,  dicetak,  dialih-mediakan,  atau  difotokopi  secara  bebas  oleh 
masyarakat.  Namun  untuk  penggandaan  yang  bersifat  komersial,  maka  harga  penjualannya  harus 
memenuhi  Harga  Eceran  Tertinggi  (HET)  yang  telah  ditetapkan  oleh  Pemerintah.  Dengan  melalui 
Jardiknas diharapkan buku-buku teks pelajaran murah ini mudah diakses oleh siswa dan guru di seluruh 
Indonesia maupun Sekolah Indonesia yang berada di luar negeri.

Dari tahun ke tahun jumlah buku teks pelajaran tersebut akan ditambah sehingga kebutuhan 
masyarakat  terhadap  buku  murah  dapat  terpenuhi.  Disamping  menyediakan  buku  murah  sendiri, 
Departemen Pendidikan Nasional menyambut baik dukungan dan sumbangan buku-buku teks pelajaran 
lain dari lembaga atau mitra kerja.

Salah satu mitra yang telah memberikan perhatian pada upaya untuk menyediakan buku teks 
pelajaran adalah Kementerian Negara Riset dan Teknologi yang pada tahun 2008 ini telah bersedia 
menghibahkan hak cipta 6 (enam) buah buku teks pelajaran Teknologi Informasi dan Komunikasi (TIK) 
berbasis Open Source untuk SMA kelas X, XI dan XII kepada Departemen Pendidikan Nasional. Buku-
buku tersebut akan diunggah dan disebarluaskan melalui web BSE sehingga masyarakat nantinya dapat 
mengunduh,  menggandakan,  mencetak,  mengalihmediakan,  atau  memfotokopinya  kapan  saja  dan 
dimana saja.

Untuk  itu  kami  menyampaikan  penghargaan  yang  setinggi-tingginya  kepada  Kementerian 
Negara Riset dan Teknologi yang telah berkenan menyerahkan buku teks pelajaran TIK tersebut kepada 
Departemen Pendidikan Nasional  untuk digunakan secara luas oleh para siswa dan guru di  seluruh 
Indonesia.

Kami berharap semua pihak dapat mendukung kebijakan ini. Kepada para siswa kami ucapkan 
selamat belajar dan manfaatkanlah serta terapkanlah buku ini dengan sebaik-baiknya. Kita menyadari 
bahwa buku ini masih perlu ditingkatkan mutunya.  Oleh karena itu, sumbang saran dan kritik sangat 
kami harapkan.

Jakarta, Oktober 2008
Kepala Pusat Teknologi Informasi dan Komunikasi Pendidikan
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KATA PENGANTARKATA PENGANTAR

Buku  pelajaran  TIK  (Teknologi  Informasi  dan  Komunikasi)  untuk  SMA/MA 
berbasis  FOSS  (Free/Open  Source  Software)  ini  disusun  berdasarkan  kurikulum 
pendidikan nasional KTSP (Kurikulum Tingkat Satuan Pendidikan). Penerbitan buku ini 
diharapkan dapat melengkapi koleksi buku-buku sekolah elektronik yang telah diterbitkan 
Departemen  Pendidikan  Nasional  dan  didistribusikan  melalui  web 
http://bse.depdiknas.go.id. 

Perangkat  lunak  atau  program  komputer  yang  digunakan  sebagai  bahan 
pembelajaran di buku ini berlisensi bebas atau merdeka,  lisensi yang menjadi ciri khas 
perangkat  lunak  FOSS.  Para  guru  dan  siswa  dapat  memperoleh  semua  program yang 
digunakan dalam buku ini tanpa harus membayar lisensi kepada pembuatnya. Perangkat 
lunak  FOSS seperti  sistem operasi  Linux  dan  aplikasi  OpenOffice.org  dapat  diperoleh 
dengan cara men-download dari Internet, meng-copy CD yang disertakan dalam buku atau 
majalah, atau membeli dari penyedia CD/DVD lainnya.

Buku yang diterbitkan oleh Kementerian Negara Riset dan Teknologi ini disusun 
oleh para pengajar dan penulis yang telah lama berkecimpung di dunia pendidikan maupun 
dunia kepenulisan buku-buku TIK. Sebagian besar materi yang terdapat di buku ini telah 
digunakan  di  laboratorium  komputer  pada  beberapa  SMA yang  dikelola  oleh  Divisi 
Pendidikan Sekolah LP3T-NF (Lembaga Pendidikan dan Pengembangan Profesi Terpadu – 
Nurul Fikri). 

Rangkaian buku TIK untuk SMA/MA berbasis FOSS ini terdiri atas 6 judul sesuai 
dengan kelas dan semester. Buku kelas X semester I membahas sistem operasi komputer 
dan berbagai aplikasi komputer, sementara buku kelas X semester II membahas aplikasi 
pengolah kata (word processor). Buku kelas XI semester I membahas Internet, sementara 
buku kelas  XI semester  II  membahas pengolah angka atau lembar  kerja  (spreadsheet). 
Buku kelas XII semester  I  membahas program untuk desain grafis,  termasuk pengolah 
gambar bitmap dan vektor. Buku kelas XII semester II membahas program presentasi.

Kami ucapkan terima kasih kepada semua pihak yang telah membantu  penyusunan 
dan penerbitan buku ini. Kami menunggu kritik dan saran Anda demi penyempurnaan buku 
ini dan buku-buku lain yang akan kami susun untuk mencerdaskan generasi muda bangsa 
Indonesia. Jika anda mempunyai kritik dan saran dapat dikirim melalui email ke alamat : 
penulis-buku@nurulfikri.com. 

Jakarta, 28 Oktober 2008

Penyusun:
Onno W. Purbo, Julianto Arief Setiadi, Lusi Endang
Bayu Pratama, Nanang Kuswana, Siswanto, Saruri
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PETUNJUK PENGGUNAAN BUKUPETUNJUK PENGGUNAAN BUKU

DESKRIPSI UMUMDESKRIPSI UMUM
Buku ini  disusun berdasarkan Kurikulum Tingkat Satuan Pelajaran (KTSP) 2006 untuk 
mata pelajaran  Teknologi Informasi dan Komputer kelas X semester 2. Pokok bahasan 
utama yang dibahas dalam buku ini adalah:

● Dasar-dasar pengoperasian komputer
● Fungsi dan proses kerja peralatan teknologi informasi dan komunikasi
● Etika penggunaan teknologi informasi dan komunikasi
● Pengenalan sistem operasi Linux
● Pengelolaan file dan pengaturan periferal komputer
● Pengenalan jenis-jenis perangkat lunak aplikasi.

PETA KOMPETENSIPETA KOMPETENSI
Secara umum, buku ini mengacu pada Standar Kompetensi dan Kompetensi Dasar (SK & 
KD) bagi SMA seperti yang tercantum dalam tabel berikut. 

Standar Kompetensi Kompetensi Dasar

Menggunakan  Perangkat 
Lunak Pengolah Kata

● Menunjukkan menu dan ikon yang terdapat  dalam perangkat 
lunak pengolah kata.

● Menggunakan  menu  dan ikon  yang  terdapat  dalam 
perangkat lunak pengolah kata.

● Membuat  dokumen  pengolah kata  dengan  variasi  tabel, 
grafik, gambar, dan diagram.

Menggunakan  Equation 
Editor

● Menampilkan object Equation Editor pada toolbar standar.
● Menggunakan  object  Equation  Editor  untuk  membuat 

rumus-rumus matematika, fisika, kimia dan statistika.
Menggunakan  Flow  Chart 
dan  Data  Flow  Diagram 
(DFD)

● Memahami arti dan fungsi dari Flow Chart dan DFD.
● Memahami  nama  dan fungsi  simbol-simbol  Flow Chart 

dan DFD.
● Membuat  aplikasi  Flow  Chart  dan  DFD  untuk 

kepentingan Tugas Akhir, Skripsi, Karya Tulis.
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Standar Kompetensi Kompetensi Dasar

Menggunakan Mail Merge ● Memahami fungsi / kegunaan dari Mail Merge.
● Memahami cara pembuatan Mail Merge.
● Membuat aplikasi dokumen dengan menggunakan  Mail 

Merge, dan mencetak mail merge).
Menggunakan  perangkat 
lunak  pengolah  kata  untuk 
kepentingan  karya  tulis, 
bisnis dan advertising

● Memahami  berbagai  fasilitas  perangkat  lunak  pengolah  kata 
dan cara menggunakannya. 

● Memahami  cara  pembuatan  karya  tulis,  aplikasi  bisnis  dan 
advertising dengan perangkat lunak pengolah kata

● Membuat  macam-macam  model  dokumen/publikasi.  (artikel, 
laporan,  karya  tulis,  undangan,  brosur,  dan  lain-lain)  dengan 
program pengolah kata.

Secara rinci, kompetensi dasar (KD) yang dibahas dalam buku ini tercantum pada tabel 
berikut.

Kompetensi Dasar Bab

Mengenal OpenOffice.org Writer 1

Menu dan ikon Openoffice.org Writer 1

Menggunakan OpenOffice.org Writer 2

Memformat teks dan paragraf 2

Mengelola Dokumen Openoffice.org Writer 3

Mengatur format Dokumen 3

Membuat dokumen dengan tabel, gambar dan diagram 4

Menyisipkan tabel dan gambar dalam dokumen 4

Membuat dokumen mail merge 5

Membuat dan mencetak surat masal 5

Mencetak Dokumen 6

Mengatur format halaman 6

Mengatur header dan footer 6

 CARA MENGGUNAKAN BUKU  CARA MENGGUNAKAN BUKU 
Buku ini secara khusus ditujukan untuk siswa dan guru SMA atau yang sederajat yang 
mengikuti dan mengampu pembelajaran Teknologi Informasi dan Komuter (TIK). Namun 
demikian, buku ini juga dapat digunakan oleh pembaca umum yang berminat dalam dunia 
Teknologi Informasi dan Komputer. Buku ini dapat dijadikan buku pegangan siswa karena 
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ini menyediakan bahan-bahan pelajaran yang lengkap untuk mata pelajaran TIK di tingkat 
SMA/MA.  Beberapa  bagian  dari  buku  ini  mungkin  memerlukan  buku-buku  referensi 
tambahan  untuk  lebih  memperkaya  wawasan dan  peningkatan  kemampuan.  Bagi  guru, 
buku ini dapat digunakan sebagai referensi untuk menyusun modul-modul ajar bagi peserta 
didiknya. 

Buku ini disusun sedemikian rupa agar siswa dapat belajar secara mandiri dan terdorong 
untuk mencoba secara langsung. Oleh karena itu, dalam buku ini terdapat banyak ilustrasi 
baik yang berupa gambar, skema maupun listing program. Hal ini dimaksudkan agar siswa 
dapat  dengan mudah memahami  penjelasan  ataupun penerapan mengenai  suatu konsep 
tertentu. Untuk menguji kompetensi siswa, pada bagian akhir bab terdapat dengan soal-soal 
latihan yang berkaitan dengan pokok bahasan pada bab tersebut. 
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                        BAB IBAB I
MENGENAL OPENOFFICE.ORG WRITERMENGENAL OPENOFFICE.ORG WRITER

STANDARD KOMPETENSISTANDARD KOMPETENSI
➢ Menggunakan perangkat lunak pengolah kata

KOMPETENSI DASARKOMPETENSI DASAR
➢ Menunjukkan menu dan ikon yang terdapat dalam perangkat lunak pengolah kata

MATERI YANG MATERI YANG DIPELAJARIDIPELAJARI  
➢ Mengidentifikasi perangkat lunak aplikasi pengolah kata
➢ Mengenal OpenOffice.org Writer
➢ Mengaktifkan OpenOffice.org Writer
➢ Mengenal menu dan ikon pada OpenOffice.org Writer
➢ Mengenal bagian-bagian OpenOffice.org Writer
➢ Mengenal kotak dialog
➢ Mengenal toolbar dan ikon
➢ Menutup OpenOfffice.Org Writer

MENGENAL OPENOFFICE.ORG WRITERMENGENAL OPENOFFICE.ORG WRITER        1313



- Menggunakan Start Menu
- Menggunakan Ikon pada Desktop
- Menggunakan Ikon pada Panel Taskbar

- Title Bar - Control Window
- Menu Bar - Toolbar Standard
- Toolbar Formatting - Toolbar Drawing
- Horizontal Ruler - Vertical Ruler
- Horizontal Scroll Bar - Vertical Scroll Bar
- Status Bar

- File    - Edit      - View       - Insert     - Format
- Table    - Tools   - Window  - Help

- Toolbar Standard
- Toolbar Formatting
- Toolbar Drawing

- Menggunakan Menu Bar
- Menggunakan Ikon pada Control Window

- Rangkuman
- Istilah-istilah Penting
- Uji Kompetensi

- Pengertian Aplikasi Pengolah Kata
- Macam-macam Aplikasi Pengolah Kata

- Sekilas tentang OpenOffice.org
- Karakteristik OpenOffice.org Writer

PETA KONSEPPETA KONSEP

1414        MENGENAL OPENOFFICE.ORG WRITERMENGENAL OPENOFFICE.ORG WRITER        

 Mengenal Bagian-bagian OpenOffice.org Writer

 Mengenal Menu dan Ikon pada OpenOffice.org Writer

 Mengenal Toolbar & Ikon pada OpenOffice.org Writer

 Mengenal Toolbar & Ikon pada OpenOffice.org Writer

 Evaluasi

MENGENAL
OPENOFFICE.ORG

WRITER

 Mengidentifikasi Aplikasi Pengolah Kata

 Mengenal OpenOffice.org Writer

 Memulai Aplikasi OpenOffice.org Writer



ukup  banyak  aplikasi  pengolah  kata  yang  dapat  kita  gunakan  untuk 
menyelesaikan pekerjaan sehari-hari. Mulai dari pengolah kata sederhana, hingga 
pengolah  kata  yang  canggih  dan  kompleks,  baik  yang  gratis  maupun  yang 

berbayar.  Dalam buku  ini,  Anda  akan  mempelajari  penggunan  OpenOffice.org  Writer, 
aplikasi pengolah kata yang dapat Anda gunakan untuk membuat berbagai jenis dokumen 
secara gratis.  Meskipun OpenOffice.org Writer  merupakan aplikasi  pengolah kata  yang 
bersifat  gratis,  namun  fitur-fiturnya  sangat  lengkap  dan  tidak  kalah  dengan  aplikasi 
pengolah kata yang komersial. OpenOffice.org Writer akan membantu Anda mengerjakan 
berbagai aktivitas yang berhubungan dengan pengolahan kata.

C

A. MENGIDENTIFIKASI APLIKASI PENGOLAH KATAA. MENGIDENTIFIKASI APLIKASI PENGOLAH KATA

1. 1. Pengertian Aplikasi Pengolah KataPengertian Aplikasi Pengolah Kata

Aplikasi  pengolah kata (word processor)  adalah perangkat  lunak yang dirancang khusus  untuk 
mengolah kata. Aplikasi pengolah kata merupakan salah satu program yang paling dibutuhkan dan 
banyak digunakan di berbagai bidang kehidupan, seperti bidang pendidikan, sosial dan ekonomi, 
keuangan,  pemerintahan,  kesehatan  dan  lain-lain.  Dengan  aplikasi  ini  Anda  dapat  berbagai 
dokumen  seperti  laporan,  proposal,  artikel,  brosur,  booklet,  karya  tulis,  surat  menyurat,  dan 
sebagainya.

2. 2. Macam-macam Aplikasi Pengolah KataMacam-macam Aplikasi Pengolah Kata

Dewasa ini, ada banyak aplikasi pengolah kata yang dibuat oleh produsen perangkat lunak. 
Sebagian  aplikasi  pengolah  kata  merupakan  perangkat  lunak  berbayar,  sebagian  lagi 
merupakan perangkat  lunak yang  dapat  Anda gunakan  secara  bebas  (gratis).  Beberapa 
pengolah kata yang terkenal adalah:

● WordStar (WS)
● WordPerfect (WP)
● AmiPro
● Kwrite
● AbiWord
● StarWriter
● OpenOffice.org Writer
● Notepad
● Wordpad
● Microsoft Word

Umumnya,  aplikasi  pengolah  kata  baru  hadir  dengan  membawa  fitur-fitur  baru  untuk 
mengatasi kekurangan aplikasi pengolah kata sebelumnya. Salah satu aplikasi dengan fitur 
lengkap  dan  cukup  mudah  digunakan  adalah  OpenOffice.org  Writer  yang  akan  Anda 
pelajari dalam buku ini.
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B. MENGENAL OPENOFFICE.ORG WRITERB. MENGENAL OPENOFFICE.ORG WRITER

1. 1. Sekilas tentang OpenOffice.orgSekilas tentang OpenOffice.org

OpenOffice.org  merupakan  aplikasi  perkantoran  buatan  SUN  Microsystems  yang 
kemampuannya  dapat  disejajarkan  dengan  Microsoft  Office.  Sekilas,  program 
OpenOffice.org  terasa  agak  lambat  ketika  pertama  kali  Anda  aktifkan.  Hal  ini  terjadi 
karena  paket  OpenOffice.org  memiliki  banyak  aplikasi  yang  langsung  aktif  saat 
OpenOffice.org tersebut dijalankan. Dalam paket OpenOffice.org terdapat aplikasi-aplikasi 
seperti:

● Aplikasi Pengolah Kata (Word Processor) yang disebut Writer.
● Aplikasi Pengolah Angka (Speadsheet) yang disebut Calc.
● Aplikasi Pengolah Presentasi (Presentation) yang disebut Impress.
● Aplikasi Pengolah Data (Database) yang disebut Base.
● Aplikasi Pengolah Gambar (Drawing) yang disebut Drawing.

Selain itu, masih ada aplikasi HTML Document, Formula, Labels, XML Form Document, 
Bussiness Card serta beberapa aplikasi lain.

Gambar 1.1 Tampilan pembuka OpenOffice.org

OpenOffice.org mempunyai  karakteristik  dan kelebihan tersendiri  dibandingkan dengan 
program aplikasi pengolah kata lainnya. Berikut ini beberapa karakteristik dan kelebihan 
OpenOffice.org.

● Murah, jelas OpenOffice.org jauh lebih ekonomis dibandingkan dengan perangkat 
lunak  berbayar  karena  OpenOffice.org  berlisensi  General  Public  License  (GPL) 
sehingga pemakai tidak perlu membayar lisensi. Biaya yang perlu Anda keluarkan 
hanyalah  biaya  untuk  mendownload  melalui  Internet  atau  biaya  mengkopi  CD. 
Biasanya, aplikasi OpenOffice.org sudah disertakan dalam distro Linux, sehingga 
Anda hanya perlu untuk membeli CD Linux saja.

● Bebas, menggunakan OpenOffice.org adalah sebuah pilihan bijak karena aplikasi 
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ini  bersifat  open source dan dapat  disesuaikan dengan berbagai  kebutuhan.  Jika 
Anda menggunakan sistem operasi Microsof Windows, tersedia pula paket program 
OpenOffice.org versi Windows.

● Mudah, dalam OpenOffice.org Anda dapat dengan mudah mengkonversi dokumen 
yang dibuat  dengan program Microsoft  Office.  Hampir  semua format  dokumen 
Microsoft Office dapat dibaca menggunakan OpenOffice.org.

● Bersahabat, peralihan  dari  OpenOffice.org rilis  lama ke rilis  terbaru jauh lebih 
bersahabat  dibandingkan dengan program pengolah  kata  lainnya  yang berbayar. 
Pada  beberapa  aplikasi  pengolah  kata  lain,  file  yang  dibuat  dengan  rilis  lama 
kadang sukar dibuka di rilis terbaru.

● Stabil, program OpenOffice.org boleh dibilang lebih stabil karena format dokumen 
yang ditulis dengan OpenOffice.org sulit untuk diserang oleh virus. Sangat jarang 
ditemui program yang mengalami crash.

● Mendukung  Java,  aplikasi-aplikasi  dalam  program  OpenOffice.org  sangat 
kompatibel  dengan  arsitektur  Java  yang  paling  banyak  dipergunakan  untuk 
mendesain web saat ini. 

2. 2. Karakteristik OpenOffice.org WriterKarakteristik OpenOffice.org Writer

OpenOffice.org Writer adalah salah satu program dari paket OpenOffice.org yang andal 
dan  memiliki  banyak  keunggulan.  Beberapa  keunggulan  yang  membuat  banyak  orang 
menggunakan OpenOffice.org Writer adalah:

● Free  software,  aplikasi  gratis  yang  dapat  diperoleh  dengan  mendownload  dari 
Internet, dan bebas digunakan tanpa harus membayar lisensi.

● Format dokumen yang digunakan adalah OpenDocument Format Text Document 
(.ODT)  yang  mampu  membuka  dokumen  lain  dari  aplikasi  AbiWord  dan 
StarWriter.

● File yang dihasilkan tidak rentan dengan virus, sehingga sangat kecil kemungkinan 
untuk terserang virus.

● Dapat digunakan untuk membuka file yang dibuat dengan pengolah kata Microsoft 
Word.

● Tersedia  format  penyimpanan yang kompatibel  dengan pengolah kata  Microsoft 
Word, sehingga hasilnya dapat dibuka menggunakan Microsoft Word.

● OpenOffice.org  Writer  tersedia  untuk  berbagai  platform  sistem  operasi,  seperti 
Linux dan Windows.

● Tersedia versi portabel untuk Windows, sehingga dapat langsung dijalankan tanpa 
perlu diinstall ke dalam harddisk.

C. MEMULAI APLIKASI OPENOFFICE.ORG WRITERC. MEMULAI APLIKASI OPENOFFICE.ORG WRITER
OpenOffice.org Writer yang dibahas pada buku ini adalah OpenOffice.org dengan platform 
Linux Ubuntu. Pada umumnya, tidak ada banyak perbedaan antara OpenOffice.org pada 
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platform Linux Ubuntu dengan OpenOffice pada platform Linux lainnya. Berikut langkah-
langkah untuk memulai OpenOffice.org Writer.

1. 1. Menggunakan Start MenuMenggunakan Start Menu

Langkah-langkah untuk  menjalankan OpenOffice.org Writer  dengan Start  Menu adalah 
sebagai berikut.

● Klik Applications Starter.
● Pilih Office.
● Pilih OpenOffice.org Word Processor.

Gambar 1.2 Memulai OpenOffice.org Writer

2. 2. Menggunakan Ikon pada Menggunakan Ikon pada DesktopDesktop

Selain menggunakan Start  Menu, Anda juga dapat menjalankan OpenOffice.org dengan 
klik  ganda  pada  ikon OpenOffice.org  Writer  yang ada  di  desktop.  Ikon tersebut  dapat 
dibuat dengan cara sebagai berikut.

● Klik Applications Starter.
● Pilih Office.
● Klik kanan pada OpenOffice.org Word Processor.
● Pilih Add this launcher to desktop.
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Gambar 1.3 Menambahkan ikon OpenOffice.org Writer ke desktop

Gambar 1.4 Ikon OpenOffice.org Writer di desktop

3. 3. Menggunakan Ikon pada TaskbarMenggunakan Ikon pada Taskbar

Cara ketiga adalah dengan klik ganda pada ikon OpenOffice.org Writer yang terdapat di 
Panel Taskbar. Berikut adalah langkah-langkah untuk menambahkan ikon OpenOffice.org 
Writer di Panel Taskbar.

● Klik Applications Starter.
● Pilih Office.
● Klik kanan pada OpenOffice.org Word Processor.
● Pilih Add this launcher to panel.
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Gambar 1.5 Menambahkan ikon OpenOffice.org Writer ke Panel Taskbar

D. MENGENAL BAGIAN-BAGIAN OPENOFFICE.ORGD. MENGENAL BAGIAN-BAGIAN OPENOFFICE.ORG  
WRITERWRITER
Sebelum lebih jauh menggunakan OpenOffice.org Writer, Anda perlu mempelajari terlebih 
dahulu  bagian-bagian yang terdapat  pada  tampilan lembar  kerja  OpenOffice.org  Writer 
beserta fungsinya masing-masing. Dengan begitu, Anda akan memahami gambaran dasar 
dan letak sebuah tool pada jendela OpenOffice.org Writer. Secara umum, setiap lembar 
kerja OpenOffice.org Writer terdiri atas Title Bar,  Control Window, Menu Bar, Toolbar 
Standard, Toolbar Formatting, Horizontal dan Vertical Ruler, Scroll Bar, Toolbar Drawing, 
dan Status Bar. Penjelasan mengenai masing-masing bagian adalah sebagai berikut.

Gambar 1.6 Bagian-bagian pada tampilan OpenOffice.org Writer 2.4
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1. 1. Title BarTitle Bar

Bagian pertama dari  tampilan OpenOffice.org Writer  adalah Title  Bar  atau Baris  Judul 
yang berada pada jendela paling atas. Bagian ini menjadi indikator nama file yang sedang 
aktif.  Pada  gambar  diatas,  dokumen  yang  sedang  aktif  adalah  Untitled  1,  sedangkan 
OpenOffice.org Writer adalah nama program aplikasinya. Jika Anda membuka dokumen 
baru lagi,  secara otomatis  Title  Bar akan menunjukkan nama Untitled2,  Untitled3,  dan 
seterusnya.

Gambar 1.7 Title Bar dan Control Window pada OpenOffice.org Writer

2. 2. Control WindowControl Window

Bagian kedua terletak di bagian kanan Title Bar. Bagian ini sering disebut Control Window 
dan berfungsi untuk mengatur jendela lembar kerja OpenOffice.org Writer. Terdapat tiga 
jenis ikon yang mempunyai nama dan fungsi yang berbeda, yaitu:

● Minimize, berfungsi untuk memperkecil tampilan layar OpenOffice.org Writer.
● Maximize dan  Restore,  berfungsi  untuk  memperbesar  tampilan  layar 

OpenOffice.org  Writer  dan  untuk  mengembalikan  ukuran  tampilan  jendela  ke 
ukuran semula.

● Close, berfungsi untuk menutup seluruh lembar kerja OpenOffice.org Writer dan 
keluar dari programnya. Ikon ini sama dengan perintah File → Exit dari menu bar.

3. 3. Menu BarMenu Bar

Menu  bar  pada  dasarnya  merupakan  kumpulan  beberapa  menu  utama  yang  berfungsi 
sebagai perintah untuk mengolah dokumen pada OpenOffice.org Writer. OpenOffice.org 
Writer menyediakan sembilan menu yang terdapat pada menu bar. Kesembilan menu yang 
merupakan menu pull-down tersebut adalah File, Edit, View, Insert, Format, Table, Tools,  
Window, dan Help. Huruf bergaris bawah pada menu merupakan huruf kunci (shortkey) 
yang dapat Anda gunakan bersamaan dengan tombol ALT pada keyboard untuk membuka 
menu-menu tersebut.  Sebagai contoh, Anda dapat membuka menu Edit dengan menekan 
tombol ALT + E secara bersamaan.

Gambar 1.8 Menu bar OpenOffice.org Writer

4. 4. Toolbar StandardToolbar Standard

Toolbar  adalah  sekumpulan  perintah  berbentuk  gambar  atau  ikon  yang  dikelompokkan 
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berdasarkan  fungsinya.  Toolbar  Standard  adalah  ikon-ikon  utama  yang  dapat  Anda 
gunakan untuk membuka, menyimpan, mencetak, menyalin, memotong file atau karakter 
dalam dokumen OpenOffice.org Writer.

Gambar 1.9 Toolbar Standard pada OpenOffice.org Writer

5. 5. Toolbar FormattingToolbar Formatting

Toolbar formatting adalah sekumpulan ikon yang berfungsi untuk mengatur, memodifikasi 
atau memformat objek-objek pada dokumen seperti objek gambar, tabel, dan teks. Toolbar 
Formatting juga dapat Anda gunakan untuk mengganti jenis, ukuran dan warna huruf.

Gambar 1.10 Toolbar Formatting pada OpenOffice.org Writer

6. 6. Horizontal Ruler Horizontal Ruler 

Bagian ini berfungsi untuk mengatur posisi batas kiri dan batas kanan dari sebuah paragraf 
yang terdapat dalam dokumen OpenOffice.org Writer.

7. 7. Vertical RulerVertical Ruler

Bagian  ini  berfungsi  untuk  mengatur  posisi  batas  atas  dan  batas  bawah  dari  sebuah 
paragraf yang terdapat dalam dokumen OpenOffice.org Writer.

8. 8. Horizontal Scroll BarHorizontal Scroll Bar

Bagian ini digunakan untuk menggeser jendela lembar kerja ke kiri atau ke kanan agar 
bagian teks yang tidak terlihat karena halaman terlalu lebar menjadi terlihat.

9. 9. Vertical Scroll BarVertical Scroll Bar

Bagian ini digunakan untuk menggeser jendela lembar kerja ke atas atau ke bawah agar 
bagian teks yang tak terlihat karena halaman terlalu panjang menjadi terlihat.

10. 10. Toolbar DrawingToolbar Drawing

Toolbar  Drawing berisi  ikon-ikon yang dapat  Anda gunakan untuk  membuat  dokumen 
yang disertai gambar, auto shapes dan tulisan yang menarik dengan Font Work Gallery.
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Gambar 1.11 Toolbar Drawing pada OpenOffice.org Writer

11. 11. Status BarStatus Bar

Status Bar Merupakan bagian yang terletak pada posisi paling bawah dan berfungsi untuk 
menampilkan informasi halaman, ukuran tampilan, Caps Lock, Num Lock dan sebagainya.

Gambar 1.12 Status Bar pada OpenOffice.org Writer

E. MENGENAL MENU DAN IKON PADA OPENOFFICE.ORGE. MENGENAL MENU DAN IKON PADA OPENOFFICE.ORG  
WRITERWRITER

1. 1. Menu FileMenu File

Menu  File  merupakan  menu  yang  digunakan  untuk  mengelola  dokumen  secara 
keseluruhan, misalnya untuk membuka dokumen baru,  menyimpan dokumen, mencetak 
dokumen,  dan  sebagainya.  Dalam menu File  terdapat  21 sub  menu,  yaitu  New, Open, 
Recent Documents, Close, Save, Save As, Save All, Reload, Version, Export, Export As 
PDF, Send, Properties, Digital Signatures, Templates, Preview in Browser, Page Preview, 
Print, Printer Settings, dan Exit. 
Perhatikan Gambar 1.13. Gambar tersebut merupakan bagian-bagian dari menu File yang 
selanjutnya kita sebut sebagai menu utama. Dalam menu utama terdapat sub menu, dan di 
dalam sub menu masih ada lagi sub sub menu jika tanda panahnya Anda klik. Menu inilah 
yang disebut sebagai cascading menu.
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Gambar 1.13 Menu File dan 21 sub menunya

Keterangan dari masing-masing sub menu dalam menu File dapat dilihat pada Tabel 1.1.

No Nama Fungsi

1 New (CTRL + N) Membuka dokumen baru.

2 Open (CTRL + O) Membuka dokumen yang pernah dibuat.

3 Recent Documents   Mengetahui daftar dokumen yang pernah dibuka.

4 Wizards Menampilkan wizard langkah-langkah menjadikan 
dokumen sebagai file surat, fax, presentasi dan bahkan 
menambahkan kamus kata yang baru. 

5 Close (CTRL + W) Menutup dokumen yang sedang aktif tanpa keluar dari 
OpenOffice.org Writer.

6 Save (CTRL + S) Menyimpan dokumen.

7 Save As 
(CTRL + SHIFT + S)

Menyimpan dokumen dengan nama yang baru.

8 Save All Menyimpan seluruh dokumen yang sedang aktif.

9 Reload Membatalkan seluruh perubahan dan menampilkan 
perubahan yang terbaru.

10 Versions Mengetahui versi (waktu dan tanggal, opsi penyimpanan 
dan komentar).

11 Export Mengeksport dokumen ke format lain seperti pdf, xhtml, 
bib, txt dan tex.

12 Export As Pdf Mengeksport dokumen ke format pdf.

2424        MENGENAL OPENOFFICE.ORG WRITERMENGENAL OPENOFFICE.ORG WRITER        



No Nama Fungsi

13 Send Mengirimkan dokumen ke email, membuat master 
dokumen dan master HTML dokumen.

14 Properties Mengetahui properti sebuah dokumen seperti nama, 
lokasi, tipe, ukuran, tanggal pembuatan, template yang 
digunakan, dan sebagainya.

15 Digital Signatures Menambahkan tanda tangan digital.

16 Template Mengatur, menyimpan dan mengedit template dokumen 
yang sudah ada maupun membuat dokumen menjadi 
template yang baru.

17 Preview in Web Browser Menampilkan dokumen dalam bentuk website, biasanya 
dokumen akan langsung berformat HTML (.htm).

18 Page Preview Menampilkan dokumen sebelum dicetak.

19 Print (CTRL + P) Mencetak dokumen ke printer.

20 Printer Settings Mengatur jenis dan properti printer.

21 Exit (CTRL + Q) Keluar dari program OpenOffice.org Writer.

Tabel 1.1 Nama dan fungsi sub menu dalam menu File

2. 2. Menu EditMenu Edit

Menu Edit merupakan menu yang berhubungan dengan proses pengeditan dokumen yang 
sifatnya operasional, misalnya menyalin, memotong, mencari dan mengganti teks dalam 
dokumen. Menu Edit terdiri dari 25 sub menu yang meliputi Undo/Can't Undo, Redo/Can't 
Restore,  Repeat  Typing,  Cut,  Copy,  Paste,  Paste  Special,  Select  Text,  Selection Mode, 
Select All, Changes, Compare Document, Find & Replace, Navigator, Auto Text, Exchange 
Database, Fileds, Footnote,  Index Entry,  Bibliography Entry,  Hyperlink, Links, Plug-in, 
Image Map dan Object. Keterangan mengenai nama dan fungsi sub menu dalam menu Edit 
dapat Anda lihat pada Gambar 1.14 dan Tabel 1.2.
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Gambar 1.14 Menu Edit dan 25 sub menunya

No Nama Fungsi

1 Undo/Can't Undo
(CTRL + Z)

Membatalkan perintah sebelumnya/Tidak ada perintah 
yang perlu dibatalkan.

2 Redo/Can't Restore
(CTRL + Y)

Membatalkan perintah Undo/Tidak ada perintah yang 
perlu di Redo.

3 Repeat Typing
(CTRL + Shift + Y)

Mengulang pengetikkan satu kata sebelumnya.

4 Cut (CTRL + X) Memotong teks atau karakter dalam dokumen.

5 Copy (CTRL + C) Menyalin teks atau karakter dalam dokumen.

6 Paste (CTRL + V) Menampilkan hasil copy dan paste.

7 Paste Special Menampilkan hasil copy dan paste secara khusus.

8 Select Text Menyeleksi/memilih teks.

9 Selection Mode Mengetahui mode pemilihan karakter atau teks.

10 Select All (CTRL + A) Memilih teks atau karakter secara keseluruhan.

11 Change Memberikan proteksi teks, memberi tanda pada teks, 
menggabungkan dokumen.

12 Compare Document Membandingkan dokumen dengan dokumen lainnya.
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No Nama Fungsi

13 Find & Replace
(CTRL + F)

Mencari teks dalam dokumen dan menggantinya dengan 
kata yang baru.

14 Navigator (F5) Memunculkan menu navigasi dokumen.

15 Auto Text
(CTRL + F3)

Menambahkan fasilitas penulisan kata otomatis 
menggunakan shortcut berupa kata yang lebih pendek.

16 Exchange Database Membuat perubahan database dalam satu waktu, 
database yang lama akan di ganti dengan yang baru.

17 Fields Mengedit beberapa fields dokumen.

18 Footnote Mengedit footnote yang sudah ada.

19 Index Entry Menambahkan data index.

20 Bibliography Entry Menambahkan data dalam database.

21 Hyperlink Membuat atau mengedit alamat hyperlink.

22 Links Mengedit Links penghubung ke dokumen lain.

23 Plug-in Menambahkan Plug-in OpenOffice.org Writer.

24 Image Map Menampilkan fasilitas pengeditan gambar.

25 Object Mengedit beberapa objek dalam dokumen.

Tabel 1.2 Nama dan fungsi sub menu dalam menu Edit

3. 3. Menu ViewMenu View

Menu View berguna untuk mengatur tampilan dokumen atau komponen OpenOffice.org 
Writer. Menu ini terdiri dari 13 Sub menu dan sebuah cascading menu, yaitu Toolbars. Sub 
menu dalam menu View adalah Print  Layout,  Web Layout,  Toolbars,  Status  Bar,  Input 
Method  Status,  Ruler,  Text  Boundaries,  Filed  Shadings,  Field  Names,  Nonprinting 
Characters, Hidden Paragraphs, Full Screen dan Zoom.
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Gambar 1.15 Menu View dan 13 sub menunya 

No Nama Fungsi

1 Print Layout Menampilkan dokumen dalam tampilan normal, di mana 
layout teks dalam halaman tidak diterapkan. Biasanya sub 
menu Print Layout digunakan untuk mempermudah 
penenelusan kesalahan dalam suatu dokumen.

2 Web Layout Menampilkan dokumen dalam tata letak halaman web. 
Tampilan ini sangat berguna jika Anda ingin membuat 
halaman web.

3 Toolbars Menampilkan/menghilangkan beberapa toolbar.

4 Status Bar Menampilkan/menghilangkan status bar.

5 Input Method Status Menampilkan status metode penginputan teks.

6 Ruler Menampilkan/menghilangkan penggaris.

7 Text Boundaries Memunculkan/menghilangkan kotak batas penulisan atau 
margin.

8 Field Shadings Menampilkan/menghilangkan bayangan dipinggir 
dokumen.

9 Field Names Menampilkan/menghilangkan field display antara fields 
names dan fields contents.

10 Nonprinting Characters Menampilkan/menyembunyikan karakter-karakter 
penulisan yang tersembunyi seperti spasi dan tabulasi.

11 Hidden Paragraphs Menyembunyikan paragraf.

12 Full Screen Menampilkan dokumen daam satu layar penuh.

13 Zoom Menampilkan pilihan untuk memperbesar/memperkecil 
tampilan dokumen.

Tabel 1.3. Nama dan fungsi sub menu dalam menu View
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4. 4. Menu InsertMenu Insert

Menu Insert berguna untuk menyisipkan suatu objek atau unsur tertentu ke dalam sebuah 
dokumen. Objek yang biasanya disisipkan adalah gambar, frame, tabel, hyperlink, karakter 
khusus,  animasi,  audio dan  video,  serta  beberapa  jenis  objek lainnya.  Terdapat  24 sub 
menu dalam menu Insert, yaitu Manual Break, Fields, Special Character, Formatting Mark, 
Section, Hyperlink, Header, Footer, Footnote, Caption, Bookmark, Cross-reference, Note, 
Script, Indexes and Tables, Envelope, Frame, Table, Horizontal Ruler, Picture, Movie and 
Sound, Object,  Floating Frame, dan File. Dalam menu Insert juga terdapat 7 cascading 
menu,  yaitu  Fields,  Formatting  Mark,  Header,  Footer,  Indexes  and Tables,  Picture  dan 
Object.

Gambar 1.16 Menu Insert dan 24 sub menunya

No Nama Fungsi

1 Manual Break Menyisipkan pembatas halaman/memotong halaman atau 
pemisah halaman, kolom dan jenis lainnya pada posisi 
kursor.

2 Fields Menyisipkan berbagai objek seperti tanggal, waktu, nomor 
halaman, jumlah halaman, judul, pembuat dokumen, dan 
lain sebagainya.

3 Special Character Menyisipkan karakter khusus seperti simbol atau lambang, 
smile, dan lain sebagainya.

4 Formatting Mark Menyisipkan format karakter khusus.
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No Nama Fungsi

5 Section Menyisipkan section.

6 Hyperlink Menyisipkan hyperlink agar karakter atau teks terhubung ke 
sebuah alamat website, e-mail atau ke alamat dokumen yang 
lainnya.

7 Header Mengaktifkan/mematikan fasilitas Header.

8 Footer Mengaktifkan/mematikan fasilitas Footer.

9 Footnote Menyisipkan/membuat catatan kaki.

10 Caption Menyisipkan Caption.

11 Bookmark Menandai sebuah lokasi dalam dokumen sehingga Anda 
dapat dengan cepat menuju ke alamat dokumen tersebut.

12 Cross reference Menyisipkan referensi, catatan kaki, index dokumen.

13 Note Menyisipkan catatan, biasanya akan ditandai dengan kotak 
berwarna kuning. Jika mouse didekatkan, maka akan 
muncul tulisan yang menjadi catatan tersebut.

14 Script Menyisipkan script program seperti javascript.

15 Indexes and Tables Membuat, menyisipkan dan menambah entri index 
bibliography atau database.

16 Envelope Menyisipkan alamat pengirim surat.

17 Frame Menyisipkan kotak jendela.

18 Table Membuat atau menyisipkan tabel.

19 Horizontal Ruler Menyisipkan garis lurus mendatar.

20 Picture Menyisipkan gambar dari file misalnya foto, clip art, image 
gallery, bagan organisasi, dan sebagainya.

21 Movie and Sound Menyediakan file audio dan video.

22 Object Menyisipkan objek seperti OLE Object, formula, plugin, 
chart, video, sound dan applet.

23 Floating Frame Menyisipkan objek frame.

24 File Menyisipkan file lain ke dalam dokumen.

Tabel 1.4. Nama dan fungsi sub menu dalam menu Insert

5. 5. Menu FormatMenu Format

Menu Format adalah menu yang disediakan oleh OpenOffice.org Writer untuk mengatur 
format teks,  paragraf,  atau dokumen.  Menu ini  terdiri  dari  19 sub menu yang masing-
masing  memiliki  fungsi  berbeda dalam hal  pemformatan dokumen.  Sub menu tersebut 
antara  lain  Default  Formatting,  Character,  Paragraphs,  Bullet  and  Numbering,  Page, 
Change  Case,  Column,  Section,  Style  and  Formatting,  AutoFormat,  Anchor,  Wrap, 
Alignment,  Arrange,  Flip,  Group,  Object,  Frame dan Picture.  Di  dalam menu ini  juga 
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terdapat  9  cascading  menu,  yaitu  sub menu Change Case,  AutoFormat,  Anchor,  Wrap, 
Alignment, Arrange, Flip, Group dan Object.

Gambar 1.17 Menu Format dan 19 sub menunya 

No Nama Fungsi

1 Default Formatting
(Shift + CTRL + Space)

Mengubah format sebuah teks atau karakter ke dalam 
posisi awal (default).

2 Character Menentukan jenis huruf, ukuran, warna dan sebagainya 
terhadap teks yang dipilih.

3 Paragraph Menentukan format paragraf yang dipilih, seperti perataan, 
spasi, indentasi dan sebagainya.

4 Bullets and Numbering Menentukan penandaan atau penomoran paragraf baik 
berupa simbol maupun urutan huruf abjad dan angka (a, 
b, c, dan seterusnya atau 1,2, 3 dan seterusnya) termasuk 
indent dan perataannya.

5 Page Mengatur ukuran halaman seperti ukuran kertas untuk 
mencetak, batas paragraf atau margin, tata letak atau layout 
dan sebagainya.

6 Change Case Merubah jenis huruf menjadi huruf kecil (lowercase) atau 
kapital (uppercase).

7 Columns Memformat paragraf menjadi beberapa kolom.

8 Sections Memformat section dokumen seperti link, protection dan 
properties-nya.

9 Style and Formatting Mengatur format paragraf, karakter dan objek-objek lain 
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dalam dokumen yang berlaku secara umum.

10 AutoFormat Memformat dokumen secara otomatis sesuai dengan 
standard default OpenOffice.org Writer.

11 Anchor Memformat gambar menjadi karakter, posisi pada paragraf, 
maupun menjadi frame.

12 Wrap Mengaktifkan dan mematikan fasilitas Wrap seperti 
menjadikan gambar ke posisi background, 
mengoptimalkan wrap page, dan lain sebagainya.

13 Alignment Mengatur format tata letak paragraf maupun gambar 
seperti rata kiri, rata kanan, rata tengah maupun rata 
kanan-kiri.

14 Arrange Mengatur posisi gambar sesuai kebutuhan, misalnya 
gambar diposisikan dibelakang karakter dan sebagainya.

15 Flip Mengubah posisi gambar menjadi vertical maupun 
horizontal (flip vertically dan flip horizontally).

16 Group Menggabungkan atau memisahkan objek dalam dokumen.

17 Object Mengubah posisi, ukuran, garis, warna, background objek 
dalam sebuah dokumen.

18 Frame Mengatur frame yang terdapat pada dokumen.

19 Picture Mengatur format gambar dalam dokumen.

Tabel 1.5 Nama dan fungsi sub menu dalam menu Format

6. 6. Menu TableMenu Table

Sesuai namanya, menu Table merupakan menu untuk membuat dan mengatur tabel. Menu 
ini dari 17 sub menu, yaitu Insert, Delete, Select, Merge Cells, Split Cells, Protect Cells, 
Merge  Table,  Split  Table,  AutoFormat,  Autofit,  Heading  rows  repeat,  Convert,  Sort, 
Formula, Number Format, Table Boundaries, Table Properties. Dalam menu Table terdapat 
5 cascading menu, yaitu pada Insert, Delete, Select, Autofit dan Convert. 
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Gambar 1.18.Menu Table dan 17 sub menunya

No Nama Fungsi

1 Insert Membuat tabel dengan kotak dialog, di mana Anda dapat 
langsung menentukan jumlah kolom dan baris. Tabel akan 
muncul pada posisi kursor. Selain itu, Anda dapat 
menambahkan atau menyisipkan baris, kolom atau sel pada 
tabel yang sudah dibuat.

2 Delete Menghapus tabel, baris, kolom dan atau sel.

3 Select Memilih tabel, baris, kolom dan atau sel.

4 Merge Cells Menggabungkan beberapa sel dalam tabel.

5 Split Cells Memisahkan beberapa sel dalam tabel.

6 Protect Cells Memproteksi sel dalam tabel agar tidak dapat diubah

7 Merge Table Menggabungkan beberapa tabel menjadi satu.

8 Split Table Memisahkan sebuah tabel menjadi beberapa tabel.

9 AutoFormat Membuat tabel secara otomatis.

10 Autofit Mengatur tabel agar lebih fleksibel terhadap isi maupun area 
yang tersedia.

11 Heading Rows Repeat Menentukan baris-baris yang selalu dicetak di awal halaman, 
misalnya judul kolom.

12 Convert Mengubah tabel menjadi teks biasa maupun sebaliknya, dari 
teks menjadi tabel.

13 Sort Mengurutkan isi tabel berdasarkan kriteria tertentu.

14 Formula Memasukkan suatu rumus ke dalam sel.

MENGENAL OPENOFFICE.ORG WRITERMENGENAL OPENOFFICE.ORG WRITER        3333



No Nama Fungsi

15 Number Format Memformat tipe data number dalam tabel.

16 Table Boundaries Menampilkan atau menyembunyikan garis bantu tabel. Garis 
bantu ini bukan border sehingga tidak akan tercetak.

17 Table Properties Mengatur atribut-atribut yang mempengaruhi tampilan tabel.

Tabel 1.6 Nama dan fungsi sub menu dalam menu Table

7. 7. Menu ToolsMenu Tools

Menu Tools dapat Anda gunakan untuk mengaktifkan fasilitas-fasilitas yang tersedia pada 
OpenOffice.org Writer  dan berfungsi untuk memperbaiki dokumen. Ada 19 menu yang 
terdapat pada Menu Tools, yaitu SpellCheck, Language, Word Count, AutoCorrect, Outline 
Numbering, Line Numbering, Footnotes, Gallery, Media Player, Bibliography Databases, 
Mail  Merge  Wizard,  Sort,  Calculate,  Update,  Macros,  Extention  Manager,  XML Filter 
Settings,  Customize,  Options.  Dalam menu Tools ini  terdapat  3  cascading menu,  yaitu 
Language, Update dan Macros. 

Gambar 1.19 Menu Tools dan 19 sub menunya

No Nama Fungsi

1 SpellCheck Mengaktifkan fasilitas pengecekan pengetikan dan tata 
bahasa dalam bahasa inggris. Setelah mengaktifkan fasilitas 
ini Anda dapat memeriksa kesalahan yang terdapat dalam 
kesalahan mengetik atau tata bahasa.
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No Nama Fungsi

2 Language Memanfaatkan fasilitas berganti bahasa, penerjemahan kata, 
pemotongan kata dan mengecek bahasa.

3 Word Count Menghitung jumlah katau atau huruf dalam dokumen atau 
dalam teks atau kalimat yang dipilih.

4 AutoCorrect Mengelola ejaan kata yang secara otomatis akan dikoreksi 
oleh OpenOffice.org Writer.

5 Outline Numbering Mengetik sesuai outline yang sudah ada atau mengatur 
format outline baru sesuai kebutuhan penulisan.

6 Line Numbering Mengetikkan nomor secara otomatis.

7 Footnotes Membuat footnotes.

8 Gallery Mengaktifkan fasilitas gallery.

9 Media Player Membuka aplikasi media player.

10 Bibliography Databases Melihat tabel data dalam database.

11 Mail Merge Wizard Membuat surat massal menggunakan bantuan wizard.

12 Sort Mengurutkan data.

13 Calculate Melakukan fasilitas perhitungan dalam tabel.

14 Update Meng-update konten dalam dokumen seperti link, pages 
formatting, all chart dan index.

15 Macros Membuat dan menjalankan program Macro atau perintah 
yang diwakili sekumpulan data.

16 Extension Manager Mengatur ekstensi penyimpanan file dokumen 
OpenOffice.org Writer.

17 XML Filter Settings Melakukan filter terhadap jenis-jenis file dokumen.

18 Customize Untuk meng-customize ikon dan menu yang terdapat dalam 
toolbar dan menu bar OpenOffice.org Writer, hal ini 
dilalukan agar menu-menu yang jarang digunakan supaya 
disembunyikan agar menghemat pemakaian toolbar.

19 Options Menu pengaturan keseluruhan dari OpenOffice.org seperti 
untuk memilih konfigurasi tampilan, satuan pengukuran, 
dan sebagainya.

Tabel 1.7 Nama dan fungsi sub menu dalam menu Tools

8. 8. Menu WindowMenu Window

Menu  Window  adalah  menu  untuk  mengatur  jendela-jendela  dokumen  yang  sedang 
terbuka. Nama-nama dokumen yang sedang aktif akan ditampilkan di bawah sub menu 
Window dan dapat Anda pilih dengan cara mengkliknya. Terdapat 2 buah sub menu dalam 
menu Window, yaitu New Window dan Close Window. Selain itu, terdapat sub menu berisi 
nama file yang sedang aktif.
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Gambar 1.20 Menu Window dan 2 sub menunya

No Nama Fungsi

1 New Window Membuat sebuah jendela baru dan menampilkan isi yang 
sama dengan window yang sedang aktif.

2 Close Window Menutup jendela yang sedang aktif.

Tabel 1.8 Nama dan fungsi sub menu dalam menu Window 

9. 9. Menu HelpMenu Help

Menu  Help  bermanfaat  untuk  menampilkan  fasilitas  bantuan  atau  informasi  mengenai 
OpenOffice.org. Terdapat 6 buah sub menu dalam menu Help, meliputi OpenOffice.org 
Help, What's this?, Get Help Online, Translate This Application, Report a Bug, dan About 
OpenOffice.org.

Gambar 1.21 Menu Help dan 6 sub menunya

No Nama Fungsi

1 OpenOffice.org Help 
(F1)

Menampilkan bantuan atau petunjuk mengenai aplikasi 
OpenOffice.org.

2 What's This? Mengubah penunjuk mouse sehingga jika di klik pada suatu 
bagian dari OpenOffice.org Writer akan muncul tampilan 
berupa keterangan tentang bagian tersebut.

3 Get Help Online Mengakses informasi tentang OpenOffice.org secara online 
melalui Internet untuk mendapatkan bantuan.

4 Translate This 
Application

Mengubah bahasa yang ada di aplikasi OpenOffice.org ke 
bahasa lain.

5 Report a Bug Melaporkan celah aplikasi OpenOffice.org Writer.

6 About OpenOffice.org Menampilkan informasi mengenai OpenOffice.org yang 
sedang digunakan.

Tabel 1.9 Nama dan fungsi sub menu dalam menu Help
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F. MENGENAL TOOLBAR DAN IKON OPENOFFICE.ORGF. MENGENAL TOOLBAR DAN IKON OPENOFFICE.ORG  
WRITERWRITER

1. 1. Toolbar StandardToolbar Standard

Salah satu bagian dari antarmuka OpenOffice.org Writer adalah Toolbar Standard. Toolbar 
ini  berisi  sekumpulan  ikon  yang  menjalankan  perintah-perintah  dasar  dalam 
OpenOffice.org Writer seperti membuka, menyimpan, mencetak, mengekspor ke dokumen 
lain dan sebagainya.

Gambar 1.22 Toolbar Standard pada OpenOffice.org Writer

Ikon Nama Fungsi

New Membuat lembar kerja baru.

Open Membuka dokumen yang sudah pernah dibuat.

Save Menyimpan dokumen yang telah dibuat.

Document As Email Mengirim dokumen melalui email di Internet.

Edit File Mengedit file dokumen.

Export Directly As 
Pdf

Mengeksport file dokumen ke format PDF (Portable 
Document Format)

Print Mencetak dokumen.

Page Preview Melihat dokumen di layar sebelum dicetak.

SpellCheck Memeriksa ejaan kata berdasarkan bahasa Inggris
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Ikon Nama Fungsi

AutoSpellCheck Mengecek ejaan kata secara otomatis.

Cut Memotong objek yang dipilih.

Copy Menyalin objek yang dipilih.

Paste Menempelkan hasil Copy atau Cut

Format Paintbrush Memformat warna sebuah objek.

Undo Mengulang perintah sebelumnya.

Redo Membatalkan perintah Undo.

Hyperlink Memberikan hyperlink agar objek tersebut dapat 
terhubung ke dokukem yang lain atau bisa juga ke alamat 
website Internet dan alamat email.

Table Membuat tabel.

Show Draw Function Menampilkan/menyembunyikan toolbar drawing.

Find and Replace Mencari kata atau karakter dan menggantinya dengan kata 
atau karakter yang lain.

Navigator Menampilkan menu navigasi.

Gallery Memunculkan galeri gambar OpenOffice.org Writer.

Nonprinting 
Characters

Menampilkan atau menyembunyikan karakter yang 
tersembunyi seperti spasi dan tabulasi.

Zoom Memperbesar atau memperkecil tampilan jendela lembar 
kerja OpenOffice.org Writer.

OpenOf ffice.Org 
Help

Menampilkan fasilitas bantuan OpenOffice.org Writer.

Tabel 1.10 Ikon, nama dan fungsi pada toolbar Standard
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2. 2. Toolbar FormattingToolbar Formatting

Toolbar  Formatting  sangat  bermanfaat  untuk  operasi-operasi  pengeditan  teks,  seperti 
mengubah jenis dan ukuran huruf, menebalkan huruf, memiringkan huruf, memberi garis 
bawah, membuat bullet dan penomoran, mengatur indentasi, mengubah warna huruf dan 
mengubah background tulisan.

Gambar 1.23 Toolbar Formatting pada OpenOffice.org Writer

Ikon Nama Fungsi

Styles and 
Formatting

Memilih style dan format penulisan paragraf yang 
akan digunakan.

Apply Style Melihat status style dan format penulisan paragraf 
yang sedang digunakan.

Font Name Mengatur jenis huruf yang digunakan.

Font Size Mengatur besar kecilnya huruf yang digunakan.

Bold Menebalkan huruf atau karakter.

Italic Memiringkan huruf atau karakter.

Underline Memberi garis bawah huruf atau karakter.

Align Left Membuat tulisan rata kiri.

Align Center Membuat tulisan rata tengah.

Align Right Membuat tulisan rata kanan.

Align Justify Membuat tulisan rata kiri dan rata kanan.

Numbering On/Off Mengaktifkan dan mematikan fasilitas penomoran 
berstruktur dalam paragraf berupa teks, angka dan 
huruf.
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Bullets On/Off Mengaktifkan dan mematikan fasilitas  daftar list 
berstruktur dalam paragraf berupa simbol-simbol 
tertentu.

Decrease Indent Mengatur pengurangan batas penulisan teks pada 
lembar kerja.

Increase Indent Mengatur penambahan batas penulisan teks pada 
lembar kerja.

Font Color Mengatur pewarnaan tulisan atau angka pada 
lembar kerja.

Highlighting Memberikan efek warna tepat hanya di belakang 
tulisan.

Background Color Memberikan efek warna background tulisan per 
baris kalimat.

Tabel 1.11 Ikon, nama dan fungsi toolbar Formatting

3. 3. Toolbar Drawing  Toolbar Drawing  

Pada toolbar Standard terdapat ikon     yang bernama Show Draw Function dan merupakan 
ikon drawing. Jika ikon ini Anda klik, akan tampil menu drawing seperti pada Gambar 
1.24. Jika Anda klik sekali lagi, maka toolbar drawing akan hilang. 
Toolbar Drawing biasanya digunakan untuk membuat lingkaran, garis lurus, bentuk segi 
empat, mengedit  objek gambar,  menyisipkan autoshape, membuat textbox, menyisipkan 
fontwork gallery dan membuat tulisan berefek 3 dimensi.

Gambar 1.24 Toolbar Drawing pada OpenOffice.org Writer

Ikon Nama Fungsi

Select Memilih objek yang diinginkan.

Line Membuat garis lurus.

Rectangle Menyisipkan objek kotak.
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Ellipse Menyisipkan objek lingkaran.

Polygon Membuat bentuk dengan garis secara bebas dari 
awal sampai akhir. 

Curve Membuat bentuk kurva.

Freeform Line Membuat gambar dengan blok garis bebas.

Text Membuat teks dalam kotak tertentu.

Text Animation Membuat teks animasi.

Callouts Menyisipkan bentuk tertentu yang biasanya berisi 
tulisan yang menunjuk ke suatu gambar.

Basic Shapes Menyisipkan bentuk dasar dari Shapes.

Symbol Shapes Menyisipkan bentuk shapes berupa simbol tertentu.

Block Arrows Membuat gambar berbentuk anak panah.

Flowcharts Membuat objek gambar berbentuk alur logika 
pemrograman.

Stars Menyisipkan gambar objek berbentuk bintang dan 
scroll (gulungan kertas).

Points Menandakan titik sudut pada objek sedang 
digunakan.

Fontwork Gallery Menyisipkan macam-macam bentuk dan gaya font/
huruf sehingga menjadi menarik.

From File Menyisipkan gambar dari file ke dalam dokumen.

Tabel 1.12 Ikon, nama dan fungsi toolbar Drawing 

G. MENUTUP APLIKASI OPENOFFICE.ORG WRITERG. MENUTUP APLIKASI OPENOFFICE.ORG WRITER

1. 1. Menggunakan Menu BarMenggunakan Menu Bar

Aplikasi  OpenOffice.org Writer  dapat  Anda tutup dengan beberapa  cara,  salah satunya 
melalui Menu Bar. Untuk menutup OpenOffice.org Writer dengan Menu Bar, Anda dapat 
memilih menu File → Exit atau menekan CTRL + Q. Jika Anda ingin keluar dari lembar 
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kerja tanpa menutup programnya, Anda dapat memilih menu File → Close atau menekan 
CTRL + W.

2. 2. Menggunakan Control BoxMenggunakan Control Box

Selain  dengan  menu  File  dan  sub  menu  Exit,  Anda  juga  dapat  menutup  program 
OpenOffice.org Writer melalui Control Box yang berada di pojok kanan (di samping Title 
Bar). Caranya sangat mudah, yaitu dengan mengklik tombol [X] tersebut hingga program 
tertutup. Langkah tersebut sama dengan menggunakan perpaduan tombol keyboard ALT + 
F4.

H. RANGKUMANH. RANGKUMAN
Salah  satu  aplikasi  pengolah  kata  yang  dapat  kita  gunakan  secara  legal  adalah 
OpenOffice.org Writer.  Untuk mengaktifkan program OpenOffice.org Writer,  kita dapat 
menggunakan Applications Starter pada taskbar dan menggunakan klik ganda pada ikon 
OpenOffice.org Writer yang terdapat di Desktop maupun di Panel Taskbar. Setelah kita 
mengaktifkan program OpenOffice.org Writer, akan muncul tampilan lembar kerja yang 
bagian-bagiannya adalah Title  Bar,  Control  Box,  Menu Bar,  Toolbar  Standard,  Toolbar 
Formatting,  Toolbar  Drawing,  Ruler  (Horizontal  dan  Vertical  Ruler),  Scroll  Bar 
(Horizontal  dan Vertical  Scroll  Bar),  Status Bar  dan sebuah lembar  kerja  kosong yang 
berada di tengah sebagai tempat untuk mengetik dokumen.
OpenOffice.org Writer mempunyai Menu Bar berisi 9 menu, yaitu: 

● Menu  File,  yaitu  menu  utama  yang  digunakan  untuk  mengatur  file,  seperti 
membuka  lembar  kerja,  menutup  lembar  kerja,  menyimpan  lembar  kerja,  dan 
melakukan pencetakkan dokumen. 

● Menu Edit, yaitu menu utama kedua yang digunakan untuk membantu pengguna 
dalam proses pengeditan dokumen, termasuk dalam pencarian teks. 

● Menu View,  yaitu  menu  untuk  mengatur  tampilan  dokumen  atau  lembar  kerja, 
termasuk untuk memperbesar dan memperkecil ukuran lembar kerja.

● Menu Insert, yaitu menu untuk menyisipkan beberapa jenis objek ke dalam lembar 
kerja. Objek-objek tersebut dapat berupa gambar, karakter khusus, simbol, header, 
footer,  nomor  halaman,  tanggal  dan  waktu,  tabel,  dan  juga  objek  berupa  file 
dokumen tipe lainnya. 

● Menu  Format,  yaitu  menu  untuk  membantu  pengguna  mengatur  format  objek 
dokumen  seperti  teks,  gambar,  paragraf,  atau  jenis  objek  lainnya  yang terdapat 
dalam dokumen lembar kerja. 

● Menu Table, yaitu fasilitas untuk membuat tabel termasuk yang memiliki operasi-
operasi dasar tabel seperti Insert, Delete, Select, Merge dan Split Cells.

● Menu Tools, yaitu menu yang sangat berperan mengatur beberapa fasilitas konten 
pada  plikasi  OpenOffice.Org  Writer.  Pada  menu  inilah  opsi-opsi  dalam 
OpenOffice.Org  Writer  dapat  kita  ubah  sesuai  dengan  kebutuhan  kita.  Melalui 
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menu ini, kita dapat mengatur kinerja aplikasi OpenOffice.Org Writer agar dapat 
lebih maksimal.

● Menu  Window,  yaitu  menu  untuk  mengatur  jendela-jendela  dokumen  atau  file 
lembar kerja yang sedang aktif atau terbuka.

● Menu  Help,  yaitu  menu  untuk  menampilkan  fasilitas  bantuan  atau  informasi 
mengenai  OpenOffice.Org  Writer,  baik  secara  offline  maupun  secara  online  di 
Internet.

● Ada  3  toolbar  OpenOffice.Org  Writer  yang  sering  digunakan  dalam  proses 
pengeditan dokumen yaitu Standard, Formatting dan Drawing. 

● Toolbar Standard adalah sekumpulan ikon yang berfungsi untuk mengatur 
dokumen  seperti  membuka,  menyimpan,  sampai  pada  pencetakkan 
dokumen.

● Toolbar Formatting adalah sekumpulan ikon yang berfungsi untuk mengatur 
dan memodifikasi teks atau tulisan dalam dokumen.

● Toolbar Drawing adalah sekumpulan ikon yang berfungsi untuk mengedit 
objek gambar dan berbagai bentuk objek dokumen lainnya.

I. ISTILAH-ISTILAH PENTINGI. ISTILAH-ISTILAH PENTING

Nama Istilah Definisi

Application Starter Nama tombol pada desktop sebuah sistem operasi, baik Linux 
maupun Windows, yang berfungsi untuk membuka dan 
menjalankan program-program aplikasi.

Cascading Menu Sub menu yang berada dalam pull-down menu yang bila kita klik 
akan memunculkan beberapa sub-sub menu lain.

Clip Art Kumpulan ikon, gambar, tombol, dan file image lain yang dapat 
langsung digunakan dengan cara ditempelkan ke dalam dokumen. 
Clip Art dapat juga berupa dokumen audio atau video.

Desktop Tampilan layar utama dari sistem operasi yang muncul di layar 
monitor.

Font Karakter grafis dengan desain tertentu yang mencakup huruf, angka, 
dan simbol-simbol. 

Footer Bidang yang terdapat pada margin bawah setiap halaman dalam 
dokumen. Kita dapat menambahkan teks atau gambar, misalnya 
nomor halaman, tanggal, logo perusahaan, judul dokumen, nama 
file, atau nama penulis pada footer.

Header Bidang yang terdapat pada margin atas setiap halaman dalam 
dokumen. Kita dapat menambahkan teks atau gambar, misalnya 
nomor halaman, tanggal, logo perusahaan, judul dokumen, nama 
file, atau nama penulis pada Header.

Icon Menu bergambar yang berfungsi sebagai shortcut.
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Nama Istilah Definisi

Mail Merge Fasilitas untuk membuat surat massal yang ditujukan ke banyak 
alamat. 

Margin Ruang kosong di sekeliling tepi halaman. Kita dapat menyisipkan 
objek berupa teks maupun gambar pada bidang cetak di dalam 
margin. Selain itu, kita juga dapat menempatkan beberapa hal dalam 
margin seperti Header, Footer, dan nomor halaman.

Pop-Up Menu Menu berisi perintah-perintah pengeditan dokumen yang dapat kita 
munculkan dengan cara klik kanan pada bagian yang akan diedit.

Programs Kumpulan perangkat lunak komputer yang terinstall dalam sebuah 
sistem operasi di komputer.

Pull-Down Menu Istilah untuk menyebut jenis menu dalam sebuah aplikasi yang jika 
kita klik  akan memunculkan beberapa sub menu.

Shortcut Jalan pintas untuk menjalankan program aplikasi pada sistem operasi 
yang terinstall di komputer.

J. EVALUASIJ. EVALUASI
a. Soal Pilihan Ganda
Pilihlah jawaban yang paling tepat.

1. Berikut ini merupakan program aplikasi pengolah kata, kecuali....
a. AbiWord
b. WordStar
c. WordPerfect
d. OpenOffice.org Writer
e. Microsoft Excel

2. OpenOffice.org  Writer  merupakan  aplikasi  program  pengolah  kata  yang 
dikembangkan oleh perusahaan....
a. Microsoft
b. Trend Micro
c. IBM
d. Sun Microsystems
e. Adobe Macromedia

3. Aplikasi pengolah kata OpenOffice.org Writer merupakan aplikasi ....
a. Spreadsheet
b. Presentation
c. Drawing
d. Database
e. Word Processor
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4. Writer adalah bagian dari perangkat lunak perkantoran ....
a. Microsoft Office
b. OpenOffice.Org 
c. Adobe
d. Macromedia
e. Sistem Operasi 

5. Bagian dari  OpenOffice.Org Writer  yang berfungsi untuk melihat nama file dan 
program yang sedang dibuka adalah.....
a. Title Bar 
b. Control Window
c. Menu Bar
d. Scroll Bar
e. Ruler

6. Secara  default,  jumlah  menu  yang  terdapat  dalam  Menu  Bar  aplikasi 
OpenOffice.Org Writer adalah....
a. 7
b. 8
c. 9
d. 10
e. 11

7. Menu utama yang berisi sub-sub menu untuk membuka, menyimpan dan mencetak 
dokumen lembar kerja adalah....
a. File
b. Edit
c. View
d. Insert
e. Format

8. Salah  satu  menu  dalam Menu  Bar  yang  mempunyai  fasilitas  bantuan  saat  kita 
menggunakan dan mempelajari OpenOffice.Org Writer adalah....
a. Format
b. Table
c. Tools
d. Window
e. Help

9. Sub menu yang berfungsi untuk melihat dokumen lembar kerja sebelum dicetak 
terletak pada menu....
a. File
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b. Edit
c. View
d. Insert
e. Format

10. Perhatikan gambar berikut ini! 

Gambar diatas merupakan bagian dari OpenOffice.Org Writer yang disebut...
a. Toolbar Formatting
b. Status Bar
c. Toolbar Drawing
d. Menu Bar
e. Toolbar Standard

b. Soal Teori
Jawablah pertanyaan-pertanyaan berikut ini.

1. Sebutkan  macam-macam  aplikasi  pengolah  kata  yang  sering  digunakan  dalam 
kehidupan sehari-hari (minimal 5 jenis).

2. Sebutkan  dan  jelaskan bagian-bagian  yang  terdapat  dalam  tampilan 
OpenOffice.Org Writer (minimal 5).

3. Jelaskan  langkah-langkah  untuk  membuka  OpenOffice.Org  Writer  melalui  Star 
Menu. Jelaskan pula langkah-langkah yang benar untuk membuat shortcut aplikasi 
OpenOffice.Org Writer di Desktop dan di Panel Taskbar!

4. Dalam OpenOffice.Org Writer terdapat 3 jenis toolbar yang biasanya muncul pada 
saat aplikasi ini diaktifkan. Sebutkan dan jelaskan fungsi ketiga (3) jenis toolbar 
tersebut!

5. Perhatikan gambar dibawah ini!

Sebutkan nama dan fungsi dari ikon yang ditunjukkan dengan nomor :
a. Nomor 1
b. Nomor 2
c. Nomor 3
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d. Nomor 4
e. Nomor 5

c. Soal Praktik
Kerjakan soal praktik berikut ini

1. Praktikkan langkah-langkah membuka aplikasi OpenOffice.org Writer. Jika aplikasi 
tersebut sudah terbuka, tulislah langkah-langkah yang baru saja Anda praktikkan 
untuk membuka OpenOffice.Org Writer di lembar kerja dan simpan dengan nama 
“Jawab_Esay_1_Nama_Kelas.odt”.

2. Praktikkan cara membuat dokumen baru! Tulislah di lembar kerja, potongan artikel 
berikut ini:

SISTEM OPERASI KOMPUTER

Sitem operasi  bertugas  mengatur  kerja  komputer  secara  mendasar,  seperti 
mengatur  proses  Input/Output atau  proses  I/O,  mengatur  memory internal  dan 
eksternal, mengatur pengkodean, dan sebagainya. 

Windows merupakan sistem operasi yang boleh dibilang paling banyak digunakan 
oleh  masyarakat  pada  umumnya  karena  tampilannya  yang  User-Friendly dan 
menarik. Namun sayang, sistem operasi ini di klaim sering diserang virus sehingga 
sangat diperlukan program Anti Pirus yang harus di install di komputer tersebut.

Lain halnya dengan Linux, sistem operasi yang mulai dikenal tahun 1990-an ini 
cenderung  lebih  sedikit  pemakainya.  Sediket demi sedikit  fiturnya  semakin 
meningkat dan mulai banyak mendapat dukungan dari vendor software maupun 
hardware komputer. Sistem Oprasi ini di klaim paling aman dan sangat handal, 
tidak  memerlukan  anti  virus  dan  sudah  banyak  lembaga  pendidikan  dan 
perusahaan melakukan Migrasi ke Linux.

Sumber : Majalah InfoLinux, Juli 2008

Simpan tulisan tersebut dengan nama nama “Jawab_Esay_2_Nama_Kelas.odt”.
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                        BAB IIBAB II
MENGGUNAKAN OPENOFFICE.ORG WRITERMENGGUNAKAN OPENOFFICE.ORG WRITER

STANDARD KOMPETENSISTANDARD KOMPETENSI
➢ Menggunakan perangkat lunak pengolah kata

KOMPETENSI DASARKOMPETENSI DASAR
➢ Menggunakan menu dan ikon yang terdapat dalam aplikasi pengolah kata

MATERI YANG DIPELAJARI MATERI YANG DIPELAJARI 
➢ Membuat, menyimpan dan menutup dokumen baru
➢ Membuka kembali dokumen yang pernah dibuat
➢ Memilih dan menyorot teks
➢ Menghapus teks
➢ Memindahkan teks
➢ Menyalin teks
➢ Mengatur format teks dalam paragraf 
➢ Mengatur perataan teks
➢ Mengatur jarak spasi
➢ Mengatur indentasi
➢ Membuat paragraf berbutir dan bernomor
➢ Mengatur format karakter 
➢ Mengatur tabulasi
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- Rangkuman
- Istilah-istilah Penting
- Uji Kompetensi

- Blok Teks
- Menyalin Teks
- Menghapus Teks
- Memindahkan Teks

- Membuat Dokumen
- Menyimpan Dokumen
- Menutup Dokumen
- Membuka Kembali Dokumen

- Jenis Font
- Ukuran Font   
- Bold, Italic, Underline
- Warna Font 
- Paragraf    
- Spasi
- Tabulasi
- Bullet/Numbering
- Border/Shading
- Indentasi

PETA KONSEPPETA KONSEP

perasi dasar pada aplikasi-aplikasi pengolah kata sebenarnya tidak jauh berbeda 
satu sama lain. Operasi dasar pada OpenOffice.org Writer misalnya, hampir sama 
dengan  operasi  dasar  pada  Microsoft  Office  Word  atau  Word  Perfect.  Secara 

umum,  operasi  dasar  pada  aplikasi  pengolah  kata  meliputi  membuat,  menyimpan, 
membuka,  menutup  dan  mencetak  dokumen.  Pada  bagian  ini,  kita  akan  membahas 
bagaimana melakukan hal-hal tersebut di OpenOffice.org Writer.

O
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A. OPERASI DASAR OPENOFFICE.ORG WRITERA. OPERASI DASAR OPENOFFICE.ORG WRITER

1. 1. Membuat  Dokumen Membuat  Dokumen 

Untuk memulai pengetikan, Anda harus membuka program OpenOffice.org Writer terlebih dahulu. 
Setelah jendela OpenOffice.org Writer terbuka, secara otomatis akan tampil dokumen baru yang 
bernama Untitled1 yang siap Anda gunakan untuk mengetik. Kursor (garis | yang berkedap-kedip 
tempat munculnya huruf) akan muncul  di  sudut  kiri  atas area pengetikan.  Jika teks yang Anda 
ketikkan telah mencapai batas kanan, maka teks tersebut akan berpindah secara otomatis ke awal 
baris berikutnya (wrap text). 
Untuk memulai paragraf baru, Anda harus menekan tombol Enter sehingga kursor berpindah ke 
baris  berikutnya.  OpenOffice.Org  Writer  mampu  mengindentifikasi  sebuah  paragraf  sebagai 
sejumlah karakter,  kata, atau kalimat yang diakhiri  dengan tanda paragraf.  Tanda paragraf akan 
disisipkan pada waktu kita menekan Enter. Tanda paragraf ini penting untuk mengetahui di mana 
suatu  paragraf  bermula  dan  berakhir.  Ketika  Anda  bekerja,  terkadang tanda  paragraf  ini  tidak 
terlihat. Untuk menampilkan atau menyembunyikan tanda paragraf, Anda dapat menggunakan ikon 
Nonprinting  Characters  pada  toolbar  Standard.  Anda  dapat  mencobanya  dengan  melakukan 
langkah-langkah berikut.

1. Bukalah program OpenOffice.org Writer hingga muncul “Blank Page Document”.
2. Ketiklah naskah artikel berikut hingga selesai.

Gambar 2.1 Memulai pengetikan dengan OpenOffice.org Writer
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3. Tampilkan  tanda  paragraf  menggunakan  ikon  “Nonprinting  Characters”  pada  toolbar 
Standard, sehingga tampilan akan berubah menjadi seperti Gambar 2.2.

Gambar 2.2 Tampilan lembar kerja setelah tanda paragraf ditampilkan

2. 2. Menyimpan Menyimpan DokumenDokumen  

Setelah  selesai  bekerja,  Anda  dapat  menyimpan  naskah  artikel  ke  dalam  media 
penyimpanan seperti disket, USB flash disk, CD, atau harddisk. Langkah-langkah untuk 
menyimpan dokumen adalah sebagai berikut.
1. Pilih dan klik menu File → Save atau klik tombol yang bersimbol disket pada toolbar 

Standard atau gunakan shortkey CTRL + S. Akan muncul kotak dialog Save seperti 
Gambar 2.3.

2. Pada  kotak  dialog  Save,  terdapat  kolom  untuk  menuliskan  nama  file.  Ketikkan 
Latihan_1.odt (nama file yang diinginkan).

3. Di bawahnya, terdapat kotak isian yang menunjukkan folder tempat dokumen tersebut 
akan disimpan (misalnya folder Latihan). Anda dapat mengganti  folder tujuan sesuai 
dengan yang kita inginkan, misalnya Documents, Pictures, Music, atau Videos.

4. Di bawahnya lagi, terdapat format nama dokumen yang secara default bernama ODF 
Text Document (.odt). Anda dapat memilih jenis dan bentuk format penyimpanan file 
pada tombol daftar pilihan File Type.

5. Checklist  bagian Save With Password jika Anda ingin menyimpan dokumen dengan 
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password.
6. Klik tombol perintah Save untuk menyimpan.

Gambar 2.3 Kotak dialog Save untuk menyimpan dokumen

3. 3. Menutup DokumenMenutup Dokumen

Jika pengetikan dan penyuntingan dokumen sudah selesai, Anda dapat menutupnya dengan 
memilih dan mengklik menu File → Close atau dengan menggunakan shortkey CTRL + 
W.  Perintah  ini  hanya  akan menutup lembar  kerja  yang telah  dibuat  tanpa  keluar  dari 
OpenOffice.org  Writer.  Perintah  untuk  menutup  dokumen  sekaligus  keluar  program 
OpenOffice.Org Writer adalah File → Exit atau CTRL + X. Anda  dapat juga mengklik 
tombol Close [X] pada Control Window untuk menutup OpenOffice.org Writer.

4. 4. Membuka Kembali DokumenMembuka Kembali Dokumen

Untuk membuka kembali naskah yang sudah Anda simpan, ikuti langkah-langkah berikut.
1. Pilih dan klik menu File → Open atau klik ikon Open yang bersimbol seperti Folder 

pada Toolbar  Standard atau  gunakan shortkey CTRL + O.  Kotak dialog  Open akan 
ditampilkan seperti yang terlihat Gambar 2.4.
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Ga
mbar 2.4 Kotak dialog Open untuk membuka dokumen

1. Pada  tombol  daftar  Folder,  pilih  folder  di  mana dokumen yang akan dibuka  berada 
(misalnya folder Latihan)

2. Selanjutnya, akan muncul nama file yang terdapat pada Folder Latihan. Pilih file yang 
ingin Anda buka, lalu klik tombol Open.

B. MENGEDIT DOKUMEN OPENOFFICE.ORG WRITERB. MENGEDIT DOKUMEN OPENOFFICE.ORG WRITER

1. 1. Mengeblok TulisanMengeblok Tulisan

Pada bagian sebelumnya Anda telah mempelajari cara membuat dokumen. Dokumen yang 
Anda buat dapat Anda modifikasi sesuai dengan kebutuhan. Anda dapat memindahkan, 
menyalin, atau mengganti kata tertentu. Untuk mengedit atau mengatur format tampilan 
teks tertentu, Anda tersebut terlebih dahulu harus memilih (menyorot) teks dengan mouse, 
keyboard, atau kombinasi keduanya.
Blok adalah suatu istilah yang sering digunakan dalam proses pengeditan dokumen. Tujuan 
melakukan blok adalah untuk menandai atau memilih teks tertentu. Anda dapat memilih 
tsatu karakter, kata, kalimat, paragraf, atau seluruh naskah. 
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Perintah Keterangan

Memilih satu kata Klik dua kali pada kata yang dipilih. 

Memilih satu kalimat Klik tiga kali awal kalimat yang akan dipilih.

Memilih satu paragraf Klik empat kali pada paragraf yang akan dipilih.

Memilih satu atau beberapa 
baris teks

Klik pada Selection Bar dari baris yang akan dipilih. Geser (drag) 
pada Selection Bar untuk memilih beberapa baris.

Memilih seluruh dokumen Tempatkan posisi kursor pada awal penulisan, geser (drag) sampai 
dengan akhir penulisan dokumen.

Membatalkan pilihan 
dokumen

Klik di sembarang tempat di dalam jendela lembar kerja dokumen.

Tabel 1.1 Cara memilih teks dengan mouse

Perintah Keterangan

Memilih teks Tempatkan titik sisip (insertion point) pada posisi awal teks. 
Sambil menekan tombol Shift, tekan tombol panah melewati 
teks yang akan dipilih.

Memilih teks sampai akhir baris Tempatkan titik sisip pada posisi awal teks yang akan Anda pilih, 
kemudian tekan tombol Shift + End.

Memilih teks sampai awal baris Tempatkan titik sisip pada posisi akhir teks yang akan Anda 
pilih, kemudian tekan tombol Shift + Home.

Membatalkan pilihan Tekan salah satu tombol panah.

Tabel 1.2 Cara memilih teks dengan keyboard

Tombol Keterangan

SHIFT + ? Mengeblok satu karakter di sebelah kanan titik sisip.

SHIFT + ? Mengeblok satu karakter di sebelah kiri titik sisip.

SHIFT + ↑ Mengeblok satu baris ke atas.

SHIFT + ↓ Mengeblok satu baris ke bawah.

SHIFT + CTRL + ? Mengeblok satu kata di sebelah kanan titik sisip.

SHIFT + CTRL + ? Mengeblok satu kata di sebelah kiri titik sisip.

SHIFT + CTRL + ↑ Mengeblok sampai ke awal paragraf.

SHIFT + CTRL + ↓ Mengeblok sampai ke akhir paragraf.

SHIFT + End Mengeblok sampai ke akhir baris.

SHIFT + Home Mengeblok sampai ke awal baris.

SHIFT + Page Up Mengeblok sampai satu layar ke atas.

SHIFT + Page Down Mengeblok sampai satu layar ke bawah.
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SHIFT + CTRL + 
Home

Mengeblok sampai ke awal dokumen.

SHIFT + CTRL + End Mengeblok sampai ke akhir dokumen.

CTRL + A Mengeblok seluruh teks yang terdapat pada dokumen.

Tabel 2.3 Tombol untuk mengeblok teks

2. 2. Menyalin TeksMenyalin Teks

Selain  mengeblok  teks  dan  paragraf,  Anda  juga  dapat  menyalin  teks  pada  dokumen 
menggunakan menu Edit, shortkey, toolbar Standard, dan teknik drag and drop.

a. Menggunakan menu Edit
Langkah-langkah untuk menyalin menggunakan menu Edit adalah sebagai berikut.

● Blok teks yang akan disalin.
● Pilih menu Edit → Copy.
● Tempatkan kursor pada lokasi baru untuk menyalin teks.
● Pilih menu Edit → Paste.

b. Menggunakan shortkey
Lakukan langkah-langkah berikut  untuk menyalin  teks menggunakan shortcut keyboard 
(shortkey). 

● Blok teks yang akan disalin
● Tekan tombol CTRL + C
● Tempatkan kursor pada lokasi baru untuk menyalin teks
● Tekan tombol CTRL + V

c. Menggunakan toolbar Standard
Selain menggunakan menu Edit  dan Shortkey,  Anda dapat menyalin teks menggunakan 
ikon Copy pada toolbar Standard.  Berikut adalah langkah-langkah untuk menyalin teks 
dengan cara tersebut. 

● Blok teks yang akan disalin.
● Tekan ikon Copy pada toolbar.
● Tempatkan kursor pada lokasi baru untuk menyalin teks.
● Tekan ikon Paste pada toolbar.

d. Menggunakan drag and drop
Untuk menyalin teks secara tepat dan cepat, Anda dapat menggunakan metode drag and 
drop. Langkah-langkah yang harus Anda lakukan adalah seperti berikut.

● Blok teks yang akan disalin
● Arahkan pointer  mouse ke bagian teks  yang telah diblok,  kemudian tekan tombol 

CTRL pada keyboard.  Klik tombol mouse sampai pointer mouse berubah menjadi 
tanda anak panah dan plus (+).
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● Tahan tombol CTRL pada keyboard kemudian geser (drag) titik sisip berbentuk titik-
titik ke lokasi penempatan teks yang disalin.

3. 3. Menghapus Menghapus TeksTeks

Anda dapat  memperbaiki dokumen yang Anda buat  dengan cara menghapus teks yang 
tidak  diperlukan.  Beberapa  perintah  yang  dapat  Anda  gunakan  untuk  menghapus  teks 
tercantum dalam Tabel 4.4.

Perintah Keterangan

Klik ikon Cut pada toolbar atau tekan tombol 
Delete atau Backspace pada keyboard

Menghapus teks yang dipilih.

Tekan tombol Backspace pada keyboard Menghapus karakter sebelum titik sisip.

Tekan tombol Delete pada keyboard Menghapus karakter setelah titik sisip.

Tekan tombol CTRL + Backspace Menghapus sebuah kata sebelum titik sisip.

Tekan tombol CTRL + Delete Menghapus sebuah kata setelah titik sisip.

Tabel 4.4. Perintah untuk menghapus teks

4. 4. MemindahkanMemindahkan Teks Teks

Untuk memindahkan suatu teks dalam dokumen, Anda dapat menggunakan fasilitas menu, 
shortkey, toolbar Standard, dan metode drag and drop.

a. Menggunakan menu Edit
Langkah-langkah  untuk  memindahkan  teks  menggunakan  menu  Edit  adalah  sebagai 
berikut.

● Blok teks yang akan dipindahkan.
● Pilih menu Edit → Cut.
● Tempatkan kursor pada lokasi baru untuk menyalin teks.
● Pilih menu Edit → Paste.

b. Menggunakan shortkey
Lakukan langkah-langkah berikut untuk memindahkan teks menggunakan shortkey

● Blok teks yang akan dipindahkan.
● Tekan tombol CTRL + X pada keyboard.
● Tempatkan kursor pada lokasi baru untuk menyalin teks.
● Tekan tombol CTRL + V untuk menampilkan teks yang dipindahkan.

c. Menggunakan toolbar Standard 
Selain  menggunakan  menu  Edit  dan  menggunakan  shortkey,  Anda  juga  dapat 
menggunakan ikon yang ada pada toolbar Standard. Langkah-langkah untuk memindahkan 
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teks dengan cara tersebut adalah seperti berikut. 
● Blok teks yang akan dipindahkan.
● Tekan ikon Cut pada toolbar.
● Tempatkan kursor pada lokasi baru untuk menyalin teks.
● Tekan ikon Paste pada toolbar.

d. Menggunakan drag and drop
Untuk memindahkan teks secara cepat,  Anda dapat menggunakan cara Drag and Drop. 
Berikut ini adalah langkah-langkah untuk melakukannya.

● Blok teks yang akan Anda pindahkan.
● Arahkan  pointer  mouse  pada  teks  yang  telah  Anda  blok  sampai  pointer  mouse 

berubah menjadi tanda anak panah.
● Tekan tombol kiri mouse kemudian geser (drag). Perhatikan titik sisip yang berbentuk 

titik-titik.
● Tempatkan kursor ke lokasi penempatan teks kemudian lepaskan tombol mouse.

C. MEMFORMAT TEKS DAN PARAGRAFC. MEMFORMAT TEKS DAN PARAGRAF

1. 1. Mengganti Jenis, Warna dan Ukuran FontMengganti Jenis, Warna dan Ukuran Font

Agar  dokumen  tampil  menarik,  Anda  dapat  menggunakan  berbagai  jenis  huruf  (font). 
Pengaturan format font mencakup pemilihan jenis, ukuran, warna, dan style huruf. Untuk 
memformat jenis, ukuran, warna dan style huruf, Anda terlebih dahulu harus memilih teks 
yang akan diformat. Pengaturan format font dapat Anda lakukan melalui ikon pada toolbar 
Formatting, menu Format, atau dengan shortkey.

a. Menggunakan toolbar Formatting
Pengaturan  format  font/huruf/karakter  dapat  Anda lakukan melalui  beberapa  ikon pada 
toolbar  formatting.  Langkah-langkah  untuk  mengatur  format  huruf/font/karakter  adalah 
seperti berikut.

● Blok teks yang akan Anda format hurufnya.
● Pilih ikon pengaturan format huruf melalui ikon berikut.

● Jenis dan ukuran huruf: 

● Style  huruf:  menebalkan huruf  ,  memiringkan huruf  ,  dan menggaris 

bawahi huruf  .
● Mewarnai huruf  : Font Color

b. Menggunakan menu Format 
Pengaturan format huruf pada teks atau paragraf melalui menu format dapat Anda lakukan 
dengan cara seperti berikut. 
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● Blok teks yang akan Anda format hurufnya.
● Pilih Menu Format → Characters hingga muncul kotak dialog Characters (Gambar 

2.5).

Gambar 2.5 Kotak dialog Characters

● Pilih jenis font yang Anda inginkan pada tab Font. Tentukan font style yang Anda 
inginkan  pada  kotak  Typeface.  Style  yang  tersedia  adalah  Reguler  (biasa),  Italic 
(miring), Bold (tebal), Bold Italic (tebal miring). Anda dapat mengatur ukuran huruf 
pada kotak Size dan warna huruf pada tab Font Effects.

● Anda dapat memberi berbagai efek khusus dengan memilih tab Font Effects.
● Klik tombol OK setelah pengaturan format huruf selesai.

c. Menggunakan shortkey
Dengan  shortkey,  Anda  dapat  mengatur  format  font  lebih  cepat  dibanding  dengan 
menggunakan  menu  Format  atau  toolbar  Standard.  Berikut  ini  merupakan  perintah-
perintah menggunakan shortkey.

● Bold = CTRL + B
● Italic = CTRL + I
● Underline = CTRL + U
● Double Underline = CTRL + D

2. 2. Mengatur Format Teks dan Spasi dalam ParagrafMengatur Format Teks dan Spasi dalam Paragraf

Untuk mendapatkan tampilan teks atau paragraf yang rapi, kita perlu mengatur paragraf. 
Pengaturan  paragraf  terdiri  atas  perataan  teks  (alignment),  indentasi  (indentation),  dan 
jarak spasi (line spacing). Pengaturan paragraf dapat Anda lakukan melalui menu Format 
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→ Paragraph. 

a. Pengaturan Format Teks
Pekerjaan  yang  paling  sering  dilakukan  dalam sehubungan  dengan  pengaturan  format 
paragraf adalah mengatur perataan paragraf (paragraphs alignment). Empat jenis perataan 
paragraf yang banyak digunakan adalah:

● rata kiri (Align Left)
● rata tengah (Align Center)
● rata kanan (Align Right)
● rata kanan kiri atau penuh (Align Justify)

Perataan teks dapat Anda lakukan melalui toolbar Formatting, menu Format, atau shortkey. 
Untuk melakukan perataan teks secara cepat, Anda dapat menggunakan ikon perataan teks 
pada toolbar formatting atau shortkey pada keyboard.

● Menggunakan toolbar Formatting
Pada Toolbar Formatting terdapat empat jenis ikon untuk melakukan perataan teks, 
yaitu Align Left, Align Center, Align Right dan Align Justify. Langkah-langkah untuk 
melakukan perataan teks menggunakan toolbar Formatting adalah sebagai berikut.

● Letakkan  kursor  mouse  pada  posisi  sembarang  dalam  paragraf  atau  blok 
paragraf  tersebut  jika  Anda  ingin  melakukan  perataan  teks  pada  beberapa 
paragraf sekaligus.

● Klik ikon perataan teks pada toolbar sesuai dengan bentuk perataan teks yang 
Anda inginkan. Format perataan paragraf akan berubah. Format paragraf yang 
aktif dan sedang digunakan akan terlihat dalam keadaan ditekan.

● Menggunakan menu Format
Untuk  melakukan  perataan  teks  menggunakan  menu  Format,  lakukan  langkah-
langkah berikut. 

● Letakkan kursor pada posisi sembarang dalam suatu paragraf atau jika ingin 
memformat beberapa paragraf sekaligus, pilih paragraf tersebut.

● Pilih menu Format → Paragraphs. Akan tampil kotak dialog Paragraph seperti 
Gambar 2.6. 
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Gambar 2.6 Kotak dialog Format Paragraph - Alignment

● Pada tab Alignment, pilih perataan teks yang Anda inginkan, misalnya Left 
(rata kiri),  Center (rata tengah),  Right (rata kanan),  dan Justify (rata kanan 
kiri).

● Klik OK jika pengaturan sudah selesai.

● Menggunakan shortkey
Shortkey merupakan cara yang lebih cepat untuk melakukan perataan teks. Jika Anda 
ingin beberapa paragraf terformat sekaligus, Anda dapat menekan shortkey melalui 
keyboard setelah Anda meletakkan kursor dalam satu paragraf atau lebih. 
Shortkey yang dapat Anda gunakan untuk mengatur format paragraf adalah:

● rata kiri = CTRL + L
● rata kanan = CTRL + R
● rata tengah = CTRL + E
● rata kanan dan kiri = CTRL + J

b. Pengaturan Indentasi
Indentasi adalah jarak antara awal pengetikan dan batas margin kiri. Indentasi dapat Anda 
atur melalui toolbar Formatting, menu Format, dan Horizontal Ruler.

● Menggunakan toolbar Formatting
Untuk mengatur indentasi suatu teks atau paragraf, Anda dapat menggunakan ikon 
Decrease Indent dan Increase Indent pada Toolbar Formatting. Sebelumnya, pastikan 
bahwa kursor berada pada paragraf yang akan diatur indentasinya. Tombol Decrease 
Indent  berfungsi  untuk  mengurangi  indentasi  dan  Increase  Indent  berfungsi  untuk 
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menambah jarak indentasi. Perhitungan indentasi dilakukan berdasarkan tab stop yang 
dimiliki oleh Horizontal Rluer.

● Menggunakan menu Format
Melalui  menu Format,  Anda dapat  memformat  satu atau beberapa paragraf  secara 
lengkap, mencakup perataan, indentasi, jarak spasi, dan sebagainya. Untuk mengatur 
indentasi, lakukan langkah-langkah berikut:

● Pilihlah paragraf yang akan diatur indentasinya. Pastikan kursor berada pada 
paragraf yang dimaksud.

● Pilih menu Format → Paragraph. Kotak dialog paragraphs akan ditampilkan 
(Gambar 2.6).

● Pada Tab Indent and Spacing, atur jarak kiri dan kanan di kotak isian sesuai 
kebutuhan.

● Untuk melakukan indentasi baris pertama, masukkan nilai atau ukuran pada 
First Line.

● Setelah pengaturan indentasi selesai dilakukan, klik OK.

● Menggunakan Horizontal Ruler
Cara paling mudah  mengatur indentasi adalah melalui Horizontal Ruler yang terletak 
di  bagian  atas  lembar  kerja.  Pengaturan  indentasi  menggunakan  Horizontal  Ruler 
dapat  Anda  lakukan  dengan  cara  menekan  sambil  menggeser  jenis  indent  yang 
diinginkan, setelah Anda menempatkan kursor pada paragraf yang dimaksud. Pada 
saat  Anda men-drag jenis  indent  yang dipilih,  akan muncul  garis  titik-titik  sejajar 
dengan teks yang terdapat dalam area lembar kerja dan bergeser  mengikuti gerakan 
mouse.

c. Pengaturan Jarak Spasi  
Line  spacing  akan  menentukan  jarak  baris  dalam  suatu  paragraf.  Secara  default, 
OpenOffice.org Writer  menggunakan spasi  tunggal.  Anda dapat menentukan spasi yang 
lain, misalnya spasi satu setengah maupun spasi ganda. Untuk mengatur spasi baris, Anda 
dapat menggunakan Toolbar Formatting,  Menu Format, dan Menu Pop-up.

● Menggunakan toolbar Formatting
Pada OpenOffice.org Writer  tersedia  ikon pada toolbar  Formatting yang berfungsi 
untuk mengatur spasi baris. Pilih paragraf dimana Anda akan menentukan spasi baris, 
kemudian pilih berapa spasi baris yang ingin Anda tentukan dengan menekan tombol 
Line Spacing.

● Menggunakan menu Format
Untuk mengatur spasi baris menggunakan menu Format, letakkan kursor pada satu 
paragraf atau lebih, kemudian pilih menu Format → Paragraph. Selanjutnya, Anda 
dapat mengatur spasi baris melalui pilihan Line Spacing pada tab Indent & Spacing.
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● Menggunakan menu Pop-up
Untuk mengatur format paragraf dengan menu Pop-Up, letakkan kursor pada paragraf 
yang  sudah  Anda  blok  terlebih  dahulu.  Klik  kanan,  pilih  Line  Spacing  dan  pilih 
berapa spasi yang Anda inginkan.

3. 3. Menggunakan Bullets and NumberingMenggunakan Bullets and Numbering

Dalam OpenOffice.org Writer tersedia fasilitas untuk memberi penomoran pada suatu teks 
atau naskah. Dengan fasilitas ini, Anda tidak perlu mengetik penomoran secara manual. 
Daftar  bernomor  dan  bertanda  list  pun  dapat  dengan  mudah  Anda  buat  menggunakan 
fasilitas Bullets and Numbering. Bullets adalah pemberian simbol tertentu pada paragraf 
yang dipilih. Anda dapat mengatur format penulisan angka atau nomor tersebut. Fasilitas 
Bullets and Numbering dapat Anda gunakan melalui menu Format atau ikon Bullets and 
Numbering pada toolbar Formatting.

a. Menggunakan Bullets
Paragraf bertanda (bullets) berguna untuk menampilkan daftar item dengan simbol tertentu. 
Untuk  menggunakan  fasilitas  Bullets  menggunakan  menu  Format,  lakukan  langkah-
langkah berikut.

● Pilih paragraf atau teks yang akan diberi bullet.
● Pilih  menu Format  → Bullets  and Numbering hingga muncul  jendela  Bullets  and 

Numbering (Gambar 2.7).
● Pilih simbol yang akan Anda gunakan melalui tab Bullets dan klik tombol OK.

Gambar 2.7 Kotak dialog Bullets and Numbering, tab Bullet

Selain dengan menu Format, Anda pun dapat menggunakan fasilitas bullets dengan 
ikon Bullets pada toolbar Formatting.
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b. Menggunakan Numbering
Paragraf  bernomor  (numbering)  digunakan  untuk  menampilkan  daftar  item yang  perlu 
diberi nomor secara berurutan. Untuk menggunakan fasilitas Bullets menggunakan menu 
Format, lakukan langkah-langkah berikut.

● Pilih paragraf atau teks yang akan diberi penomoran. 
● Pilih  menu Format  → Bullets  and Numbering hingga muncul  jendela  Bullets  and 

Numbering. 
● Pilih  simbol  yang  akan  digunakan  melalui  tab  Numbering  Type,  kemudian  klik 

tombol OK.

Gambar 2.8 Kotak dialog Bullets and Numbering, tab Numbering Type

4. 4. Menggunakan Borders and ShadingMenggunakan Borders and Shading

Untuk  memperindah  tampilan  paragraf,  Anda  dapat  melengkapinya  dengan  bingkai 
(border). Border dapat berupa kotak yang mengelilingi paragraf, atau hanya berupa satu 
dua  garis  yang  ditempatkan  di  sisi  paragraf.  Untuk  memasang  border,  ikuti  langkah-
langkah berikut.

● Pilih (sorot) paragraf yang akan diberi border.
● Pilih dan klik menu Format → Paragraph.
● Pada kotak dialog Borders and Shading, klik tab Borders.

Pada bagian setting garis, terdapat beberapa pilihan, yaitu:
● Set No Borders (tidak ada border yang dipasang).
● Set All  Four Borders (memberi  border pada  dengan bentuk bingkai biasa pada 

seluruh sisi paragraf).
● Set  Left  and Right  Borders  Only (memberi  border  pada  bagian  kiri  dan kanan 

paragraf saja).
● Set Top and Bottom Borders Only (memberi border pada bagian atas dan bawah 
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paragraf saja).
● Set Left Border Only (memberi border pada sisi kiri paragraf saja).

Di bawah setting garis, terdapat setting bayangan atau Shadow Type dengan opsi sebagai 
berikut.

● No Shadow (tidak ada shadow pada paragraf).
● Cast  Shadow  to  Bottom  Right  (memberi  shadow  pada  bagian  bawah  kanan 

paragraf).
● Cast Shadow to Top Right (memberi shadow pada bagian atas kanan paragraf).
● Cast Shadow to Bottom Left (memberi shadow pada bagian bawah kiri paragraf).
● Cast Shadow to Top Left (memberi shadow pada bagian atas kiri paragraf).

Gambar 2.9 Kotak dialog Border and Shading pada menu Paragraph

Selain memberi  border,  Anda juga dapat memberi  shading (warna latar  belakang) pada 
suatu paragraf. Untuk melakukannya, klik bagian Background dan pilih warna yang Anda 
inginkan.

5. 5. Menggunakan TabulasiMenggunakan Tabulasi

Pengaturan  tabulasi  (tab  stop)  harus  Anda  lakukan  saat  membuat  dokumen  tertentu, 
misalnya  daftar  isi,  daftar  gaji,  atau  daftar  nama  dan  alamat  siswa.  Tab  atau  tabulasi 
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berguna untuk menandai  posisi  pada suatu baris,  sehingga kita  dapat  langsung menuju 
posisi tersebut dengan menekan tombol Tab pada keyboard. Untuk mengatur tabulasi, ikuti 
langkah-langkah berikut.

● Tempatkan titik sisip pada posisi awal penggunaan tab stop.
● Pilih dan klik menu Format → Paragraf.
● Pilih bagian menu Tabs di jajaran sub menu kotak dialog paragraf.
● Klik tombol New jika Anda ingin membuat tabulasi yang baru.
● Pada kotak Position, ketik posisi tab stop yang Anda inginkan.

Gambar 2.10 Tab Tabs pada kotak dialog Paragraph

● Pada bagian Type, beri tanda atau klik salah satu tombol pilihan berikut.
● Left, untuk tab stop posisi rata kiri.
● Right, untuk tab stop posisi rata kanan.
● Centered, untuk tab stop posisi rata tengah.
● Decimal, untuk tab stop posisi rata pada titik desimal.
● Character, untuk tab stop posisi rata pada karakter tertentu.

● Di bawah pilihan Type, terdapat pilihan Fill Character. Beri tanda dengan memilih 
salah satu tombol pilihan tersebut.

● None, jika tidak ada karakter sebelum tab stop.
● ............., jika ada karakter sebelum tab berupa titik-titik.
● ----------, jika ada karakter sebelum tab berupa tanda hubung.
● _______, jika ada karakter sebelum tab berupa tanda garis bawah.
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● Character, jika ada karakter sebelum tab berupa karakter tententu.
● Klik tombol OK untuk memasang tabulasi  pada paragraf.  Jika terjadi kesalahan 

pengaturan tabulasi dan ingin mengulang, klik tombol Reset.

Selain melalui menu Format, tabulasi dapat Anda atur menggunakan Horizontal Ruler dan 
mouse.  Untuk menandai posisi tabulasi tertentu,  klik posisi yang dimaksud pada Ruler. 
Sebuah  tanda  akan  muncul  di  Bar  Ruler  sebagai  penanda  posisi  tabulasi.  Anda  dapat 
membuat tab sebanyak yang dibutuhkan. Tab-tab tersebut dapat digeser dan dipindahkan. 
Untuk menghilangkan tabulasi, klik dan drag tanda yang akan dihilangkan hingga keluar 
dari Ruler.

D. RANGKUMAND. RANGKUMAN
Dokumen baru pada OpenOffice.org Writer dapat kita buka dengan menu File → New atau 
dengan menekan tombol CTRL + N.  Untuk menyimpan dokumen yang baru dibuat, kita 
dapat menggunakan menu File → Save atau CTRL + S. Jika ingin menyimpan dokumen 
dengan nama berbeda, perintah yang tepat adalah File → Save As atau dengan CTRL + 
Shift + S.
Pengaturan halaman pada OpenOffice.org Writer dapat kita lakukan dengan menu Format 
→  Page.  Pengaturan  paragraf  terdiri  atas  perataan  teks  (Alignment),  Indentasi 
(Indentation),  dan  jarak  spasi  (Line  Spacing).  Kita  dapat  melakukannya  melalui  menu 
Format → Paragraph. Terdapat empat jenis pengaturan paragraf, yaitu rata kiri, rata tengah, 
rata kanan, dan rata kanan kiri.
Dalam OpenOffice.org Writer  tersedia fasilitas  untuk menuliskan daftar  bernomor,  baik 
yang menggunakan  angka, huruf maupun simbol-simbol tertentu. Fasilitas tersebut dikenal 
dengan Bullets and Numbering.  Bullets adalah fasilitas untuk menampilkan daftar  item 
menggunakan  simbol-simbol  tertentu.  Numbering  adalah  fasilitas  untuk  menampilkan 
daftar item berupa angka maupun huruf yang tersusun secara terstruktur dalam naskah atau 
artikel.
Kita  dapat  membuat  daftar  isi  yang  penomorannya  terstruktur  dan  rapi  menggunakan 
fasilitas  tabulasi.  Dalam OpenOffice.org  Writer,  pengaturan  tabulasi  dapat  dimulai  dari 
menu  Format  → Paragraf.  Selain  dengan  menu  Format,  tabulasi  dapat  diatur  melalui 
Horizontal Ruler.

E. ISTILAH-ISTILAH PENTINGE. ISTILAH-ISTILAH PENTING

Nama Istilah Definisi

Alignment Fasilitas untuk mengatur perataan paragraf.

Border and Shading Bingkai (Borders) berupa garis yang menghiasi sebuah paragraf 
dalam dokumen, dan warna latar belakang (Shading) yang dapat 
ditambahkan pada paragraf agar tampak lebih menarik
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Nama Istilah Definisi

Bullets and numbering Fasilitas untuk memberi bullet dan penomoran yang terstruktur dan 
tersusun rapi.

Indentation Fasilitas untuk mengatur batas kiri dan batas kanan dari sebuah 
paragraf. 

Line Spacing Jarak baris pengetikkan. 

Nonprinting Character Tombol pada toolbar Standard yang berguna untuk 
menyembunyikan atau memunculkan beberapa jenis karakter yang 
tidak termasuk dalam bagian karakter yang akan dicetak.

Section Start Fasilitas untuk memberi nomor halaman, mulai dari ganjil, genap, 
berkelanjutan dan nomor baru.

Shortkey Perintah-perintah dalam pengolahan dokumen lembar kerja yang 
dapat kita ketikkan melalui tombol pada keyboard.

Tabulasi Fasilitas untuk menandai posisi tertentu pada suatu baris sehingga 
kita dapat langsung menuju posisi tersebut dengan menekan tombol 
Tab pada keyboard.

Titik sisip (Insertion 
Point)

Garis tegak ( | ) berkedip-kedip yang terdapat pada aplikasi pengolah 
kata. Titik ini berfungsi sebagai penunjuk lokasi tempat memulai 
pengetikan atau menandai teks.

F. EVALUASIF. EVALUASI
a. Soal Pilihan Ganda

Pilihlah jawaban yang paling tepat.

1. Fungsi kombinasi tombol CTRL + O pada aplikasi OpenOffice.org Writer adalah 
untuk....
a. menyimpan dokumen
b. membuat dokumen
c. menghapus paragraf
d. membuka dokumen 
e. menutup dokumen

2. Untuk mengatur format paragraf dalam sebuah dokumen Anda dapat menggunakan 
menu Format → .....
a. Print Preview
b. Page Number
c. Border and Shading
d. Paragraph
e. Character
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3. Ruang kosong yang terdapat antara tepi halaman dengan tempat untuk mengetik 
naskah atau teks disebut....
a. Field
b. Margin
c. Ruler
d. Border
e. Shading

4. Berikut ini merupakan jenis perataan paragraf yang terdapat pada OpenOffice.org 
Writer....
a. Landscape
b. Vertical 
c. Diagonal
d. Horizontal
e. Justify

5. Perataan teks atau paragraf dalam dokumen lembar kerja berupa rata kanan dapat 
dilakukan dengan shortkey....
a. CTRL + K
b. CTRL + R
c. CTRL + J
d. CTRL + Z
e. CTRL + M

6. Menu untuk membuat daftar/list dalam paragraf berupa daftar item dengan simbol 
tertentu adalah....
a. Format → Border & Shading
b. Format → Paragraph
c. Edit → Find & Replace
d. Format → Bullets & Numbering
e. Format → Style & Formatting

7. Fasilitas untuk memberi bingkai dan warna latar belakang pada paragraf disebut....
a. Format → Border & Shading
b. Insert → Header and Footer
c. Edit → Find & Replace
d. Format → Bullets & Numbering
e. Format → Style & Formatting

8. Secara  default,  ketika  membuka  program  OpenOffice.org  Writer  Anda  akan 
dihadapkan dengan halaman kosong yang bernama....
a. Document 1
b. Document 2
c. Untitled 1
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d. Untitled 2
e. Judul 2

9. Format  spasi  dalam  paragraf  adalah  single.  Ukuran  yang  sama  untuk  single 
adalah....
a. 1 cm
b. 0,5 cm
c. 2 cm
d. 1,5 cm
e. 2,5 cm

10. Ukuran huruf default pada OpenOffice.Org Writer adalah....
a. 8 Pixels
b. 10 Pixels
c. 12 Pixels
d. 14 Pixels
e. 16 Pixels

b. Soal Teori
Jawablah pertanyaan-pertanyaan berikut ini.

1. Jelaskan cara membuka dokumen yang bernama “Latihan_1.odt” yang tersimpan 
dalam folder /home/saruri/documents/latihan/.

2. Sebutkan  langkah-langkah  untuk  memformat  perataan  teks  berupa  rata  kanan 
menggunakan menu Format.

3. Jelaskan langkah-langkah untuk menyalin teks atau paragraf menggunakan menu 
Edit.

4. Jelaskan  langkah-langkah  untuk  memindahkan  teks  atau  paragraf  menggunakan 
shortkey.

5. Apa yang Anda ketahui tentang:
a. Alignment
b. Indentation
c. Line Spacing
d. Tabulasi
e. Border
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b. Soal Praktik 
Kejakan soal praktik berikut ini.

1. Buatlah sebuah dokumen dengan menuliskan artikel di bawah ini.

Fungsi Jari Dalam Pengetikkan 10 Jari

Ketika ingin mengetik suatu dokumen yang diharapkan selesai dalam waktu 
singkat,  sementara  jari-jari  kita  belum  terlatih  untuk  mengetik,  kita  akan 
menemui  kesulitan  dalam  membuat  dokumen  tersebut.  Untuk  mengatasi 
kesulitan tersebut, sebaiknya kita mempelajari ilmu mengatik  Sistem 10 Jari 
yang sangat vital bagi pengguna komputer.

Agar  dapat  mengetik  dengan  baik  dan  benar,  sebaiknya  sejak  dini  siswa 
dikenalkan dengan teknik mengetik 10 jari. Di dalam mengetik sistem 10 jari, 
kepada  siswa  juga  diberikan  latihan  mengetik  dengan  posisi  badan  yang 
benar. Oleh karena itu, perlu ditanamkan agar siswa tidak menggunakan jari 
secara sembarangan, tetapi terarah menurut sistem mengetik 10 jari dan juga 
program pengenalan keyboard (PK). Hal ini bertujuan agar siswa tidak bingung 
dan ragu saat menggunakan jari untuk mengetik suatu naskah atau dokumen 
karena mereka telah mengetahui posisi dan cara mengetik suatu karakter atau 
angka atau huruf besar dengan benar.

Pada teks tersebut, lakukan pengeditan sebagai berikut.
a. Buat border untuk seluruh paragraf dengan jenis huruf  “Nimbus Sans L”.
b. Lengkapi dengan shadow, berikan ukuran 0.50 cm.
c. Ubah warna paragraf pertama menjadi biru dan paragraf kedua menjadi coklat.
d. Simpan dengan nama “Jawaban_Bab2-Essay_1_Nama_Kelas.Odt”.

2. Ubahlah naskah pada soal nomor satu agar terlihat seperti pada naskah dibawah ini.

Fu ngsi J a r i  Dala m  Pengeti k a n  10 J a r i

Ketika  ingin  m e ng etik  s uatu  dokum e n  yang  diharapkan  s el e s ai  dalam  waktu  

singkat, sementara jari-jari kita belum terlatih untuk mengetik, kita akan  m e n e m ui  

k e s ulitan dalam  m e m buat dokum e n  t ers e but. Untuk mengatasi kesulitan tersebut, 
sebaiknya kita mempelajari ilmu mengatik Sistem 10   J a ri   yang sangat vital bagi 
pengguna komputer.
Agar  dapat  mengetik  dengan  baik  dan  benar,  sebaiknya  sejak  dini  siswa 
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dikenalkan dengan teknik mengetik 10 jari. Di dalam mengetik  sistem  10  jari , 
kepada siswa juga diberikan latihan mengetik dengan posisi badan yang benar. 
Oleh  karena  itu,  perlu  ditanamkan agar  siswa tidak  menggunakan jari  secara 
sembarangan, tetapi terarah menurut sistem mengetik 10 jari dan juga p rog ra m  

pe ngenalan  k e y boa rd  (P K ) . Hal ini  bertuju an  agar  si swa  tidak  bingung  
dan  ragu  s aat  m e nggunakan  jari untuk  m e ng etik  s uatu  na skah  atau  dokum e n  
karena  m er eka  t elah  m e ng etahui  p o si si  dan  c ara  m e ng etik  s uatu  karakt er  atau  

angka atau huruf  b e s ar d engan b e nar.

Simpan (Save As) dengan nama  “Jawaban_Bab2-Essay_2_Nama_Kelas.Odt”.

3. Praktikkan pembuatan daftar isi berikut ini di lembar kerja OpenOffice.org Writer:

Daftar Isi

Halaman Depan......................................................................................................... I
Kata Pengantar........................................................................................................... II
Daftar Isi.................................................................................................................... III

Bab 1 Melakukan Operasi Dasar Komputer................................................. 1
A. Prosedur Baku Menghidupkan dan Mematikan Komputer........... 3
B. Berbagai Jenis Aplikasi Perangkat Lunak Komputer.................... 5
C. Membedakan Fungsi Perangkat Lunak Komputer........................ 8
Latihan Akhir Bab 1........................................................................... 10

Bab 2 Mengidentifikasi Elemen Siklus Proses Informasi............................. 14
A. Definisi dan Penggolongan Komputer........................................... 15
B. Membedakan antara Data dan Informasi....................................... 19
C. Menggambarkan Siklus Proses Informasi..................................... 22
Latihan Akhir Bab 2........................................................................... 25

Bab 3 Mengidentifikasi Perangkat Keras Komputer.................................... 27
A. Menunjukkan Perangkat Keras dalam Sistem Informasi............... 30
B. Mempraktikkan Fungsi Perangkat Keras Komputer...................... 33
Latihan Akhir Bab 3........................................................................... 35

Latihan Akhir Semester 1.......................................................................................... 38
Daftar Pustaka............................................................................................................ 45
Simpan file daftar isi tersebut dengan nama “Jawaban_Bab2_Esay_3_Nama_Kelas.odt”.
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                        BAB IIIBAB III
MENGELOLA DOKUMEN OPENOFFICE.ORG WRITERMENGELOLA DOKUMEN OPENOFFICE.ORG WRITER

STANDARD KOMPETENSISTANDARD KOMPETENSI
➢  Menggunakan perangkat lunak pengolah kata

KOMPETENSI DASARKOMPETENSI DASAR
➢  Menggunakan menu dan ikon yang terdapat dalam perangkat lunak pengolah kata 

MATERI YANG MATERI YANG DIPELAJARIDIPELAJARI
➢ Menggabungkan dua dokumen atau lebih dalam satu dokumen
➢ Menggunakan header dan footer
➢ Menyisipkan simbol dan karakter khusus
➢ Mengoperasikan Find and Replace
➢ Menggunakan format subscript, superscript dan strikethrough
➢ Menyisipkan hyperlink
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- Rangkuman
- Istilah-istilah Penting
- Uji Kompetensi

- Menghubungkan Teks ke Alamat Website
- Menghubungkan Teks ke Alamat Email
- Menghubungkan Teks ke Alamat Dokumen Lain

- Find
- Replace

- Subscript
- Superscript
- Striketrhough

- Menggabungkan Dua Dokumen atau Lebih
- Menyisipkan dan Menghapus Header dan Footer

- Simbol
- Karakter Khusus

PETA KONSEPPETA KONSEP
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 Mengoperasikan Find and Replace

MENGELOLA 
DOKUMEN

OPENOFFICE.ORG
WRITER

 Membuka dan Mengedit Dokumen

 Menggunakan Hyperlink

 Menyisipkan Simbol dan Karakter Khusus

 Mengatur Format Teks Subscript, Superscript dan 
Strikethrough

 Evaluasi



okumen yang telah selesai Anda buat, kadangkala masih harus Anda perbaiki dan 
kita  sempurnakan.  Oleh  karena  itu,  Anda  memerlukan  keterampilan 
menggunakan perintah-perintah dalam aplikasi pengolah kata tombol sehingga 

pekerjaan  mengedit  dokumen  dapat  Anda  selesaikan  secara  cepat  dan  efisien.  Tanpa 
keterampilan mengedit dan mengelola dokumen yang baik, Anda akan menemui kesulitan 
saat mengedit dokumen yang berisi banyak halaman, misalnya naskah buku setebal 200 
halaman. Dalam bab ini, Anda akan mempelajari berbagai teknik untuk mengedit dokumen 
menggunakan OpenOffice.org Writer.

D

A. MEMBUKA DAN MENGEDIT DOKUMENA. MEMBUKA DAN MENGEDIT DOKUMEN

1. 1. Menggabungkan Dua Dokumen atau LebihMenggabungkan Dua Dokumen atau Lebih

Terkadang Anda harus mengerjakan suatu dokumen di komputer yang berbeda sehingga 
menyimpan file dokumen tersebut secara terpisah. Sebagai contoh, Anda mengerjakan satu 
bab  di  komputer  A dan  menyimpannya  sebagai  file  A,  sementara  satu  bab  lagi  Anda 
kerjakan di  komputer  B dan Anda simpan sebagai  file B. OpenOffice.org Writer  dapat 
menggabungkan kedua bab tersebut menjadi satu file atau dokumen. 
Penggabungan dua dokumen dapat  Anda lakukan menggunakan metode  drag and drop 
maupun metode copy and paste seperti yang Anda pelajari pada bab sebelumnya. Untuk 
menggabungkan dokumen, Anda memerlukan dua buah dokumen OpenOffice.Org Writer 
(misalnya File_1.odt dan File_2.odt). Bukalah kedua file tersebut dengan OpenOffice.Org 
Writer  dan  posisikan  File_1.odt  di  atas  dan  File_2.odt  di  bawah  seperti  terlihat  pada 
Gambar 3.1.

Adapun langkah untuk menggabungkan paragraf tersebut adalah sebagai berikut.
● Blok semua kalimat dalam paragraf pada dokumen File_2.odt.
● Klik menu Edit → Copy.
● Klik dokumen File_1.odt.
● Tempatkan posisi kursor di bawah paragraf pertama.
● Klik menu Edit → Paste.

Cara lain untuk menggabungkan dua dokumen adalah menggunakan teknik drag and drop. Untuk 
melakukannya, lakukan langkah-langkah berikut.

● Blok  semua  kalimat  dalam  paragraf  pada  dokumen  File_2.odt  sambil  tetap  menekan 
tombol mouse.

● Seret (drag)  paragraf tersebut tanpa melepas tombol mouse.
● Tempatkan (drop) ke posisi di bawah paragraf pertama dokumen File_1.odt.
● Lepaskan mouse.
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Gambar 3.1 Tampilan Window Arrange All

Selain dengan dua cara di atas, Anda dapat menggunakan menu Insert untuk menyisipkan file lain 
ke dokumen OpenOffice.org Writer. Langkah-langkahnya adalah sebagai berikut.

● Pastikan dokumen pertama aktif (File_1.odt).
● Posisikan kursor di tempat Anda ingin menyisipkan dokumen lain.
● Pilih menu Insert → File hingga muncul kotak dialog Insert File.
● Cari folder di mana file yang akan Anda gabungkan tersimpan.
● Pastikan file yang akan disisipkan mempunyai format yang didukung oleh OpenOffice.org 

Writer.
● Klik nama file yang sudah Anda siapkan untuk disisipkan (File_2.odt).
● Klik tombol Open untuk menyisipkan dokumen tersebut.
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Gambar 3.2 Kotak dialog Insert File

2. 2. Menyisipkan dan Menghapus Header dan Footer dalam DokumenMenyisipkan dan Menghapus Header dan Footer dalam Dokumen  

Anda tentu pernah melihat sebuah buku dengan nomor halaman, baik di  bagian bawah 
maupun bagian atas halaman yang tertulis secara berturutan mulai dari halaman pertama 
sampai  halaman  terakhir.  Mungkin  Anda  juga  memperhatikan  bagian  atas  atau  bagian 
bawah halaman buku yang berisi  keterangan mengenai judul bab atau judul buku yang 
sedang Anda baca. Catatan yang berada di bagian atas dokumen disebut header, sedangkan 
catatan  yang  berada  di  bagian  bawah  disebut  dengan  footer.  Header  dan  footer  akan 
muncul di semua halaman, baik dalam bentuk teks, nomor maupun gambar.

Header

Untuk membuat header, ikuti langkah-langkah berikut.
● Aktifkan file yang akan diberi catatan atas atau header.
● Pilih menu Insert → Header → Default. Akan muncul sebuah kotak kecil di bagian 

atas lembar kerja
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● Pada kursor,  Anda dapat menuliskan teks atau beberapa karakter yang lain seperti 
Page Number, Date, Title, Author, dan sebagainya.

Gambar 3.3 Header yang terdapat dalam sebuah dokumen

Footer

Untuk membuat footer, ikuti langkah-langkah berikut ini.
● Aktifkan file yang akan diberi catatan bawah atau footer.
● Pilih menu Insert → Footer → Default. Akan muncul sebuah kotak kecil di bagian 

bawah lembar kerja.
● Pada kursor, Anda dapat menuliskan teks atau karakter lain seperti Page Number, 

Date, Title, Author, dan sebagainya.

Gambar 3.4 Footer 
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B. MENGOPERASIKAN FIND AND REPLACEB. MENGOPERASIKAN FIND AND REPLACE

Find

Saat  mengetik  atau  mengedit  suatu  dokumen,  terkadang Anda harus  mencari  kata-kata 
tertentu yang tersebar di seluruh dokumen. Pekerjaan seperti itu tentu sangat melelahkan 
dan menghabiskan waktu jika dikerjakan secara manual. Beruntung, OpenOffice.org Writer 
menyediakan fasilitas untuk mencari kata sekaligus menggantinya  dengan kata yang lebih 
tepat. Cara ini sangat efektif saat Anda harus mengedit halaman dengan jumlah halaman 
yang sangat banyak. 
Langkah-langkah untuk mencari suatu kata dalam sebuah dokumen adalah sebagai berikut.

● Klik  menu Edit  → Find & Replace  atau  tekan CTRL + F.  Kotak  dialog  Find  & 
Replace akan ditampilkan seperti Gambar 3.5.

● Masukkan kata yang ingin Anda cari pada kotak Find. Pada Gambar 3.5, kata yang 
dimasukkan adalah “Writer”.

● Klik tombol Find untuk mencari satu per satu, klik tombol Find All untuk mencari 
seluruh kata “Writer” pada dokumen secara bersamaan.

Gambar 3.5 Kotak dialog Find

Replace

Replace berguna untuk mengganti kata tertentu dengan kata yang baru. Sebagai contoh, 
langkah-langkah untuk mengganti kata “Writer” pada contoh di atas dengan kata “Word 
Processor” adalah sebagai berikut.

● Klik menu Edit → Find & Replace atau tekan CTRL + F untuk memunculkan kotak 
dialog Find & Replace.

● Masukkan kata yang ingin Anda ganti pada kotak Find (kata “Writer”).
● Masukkan kata pengganti pada kotak Replace (kata “WordProcessor”).
● Klik tombol Find untuk mencari satu per satu atau tombol Find All untuk mencari 

seluruh kata “Writer” secara bersamaan. Hal ini untuk menguji apakah kata “Writer” 
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benar-benar ada di dalam dokumen.
● Jika kata yang dicari sudah ditemukan, klik tombol Replace untuk mengganti kata 

“Writer” dengan kata “Word Processor” satu per satu, atau klik tombol Replace All 
untuk mengganti seluruhnya.

Gambar 3.6 Kotak dialog Replace

C. MENYISIPKAN SIMBOL ATAU KARAKTER KHUSUSC. MENYISIPKAN SIMBOL ATAU KARAKTER KHUSUS

Ada beberapa karakter dan simbol yang tidak akan Anda jumpai pada tombol keyboard. 
Karakter-karakter dan simbol-simbol tersebut tergolong khusus,  sehingga sering disebut 
Special Characters. Untuk menyisipkan simbol dan karakter-karakter khusus tersebut, ikuti 
langkah-langkah berikut ini.

● Letakkan  kursor  pada  tempat  di  mana  Anda  akan  menyisipkan  lambang  atau 
karakter khusus.

● Pilih menu Insert → Special Character.
● Kotak dialog Special Character akan muncul seperti pada Gambar 3.7.

Gambar 3.7 Kotak dialog Special Character
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● Pada kotak pilihan Font, Anda dapat memilih font-font yang memiliki lambang atau 
simbol yang akan Anda sisipkan, misalnya font jenis OpenSymbol, UniBatang, atau 
Waree.

● Pilih  Subset  pada  kotak  dialog  sebelahnya,  dan  pilih  jenis  font  yang  tersedia, 
misalnya Basic Latin, Arabic, atau Alphabetic Presentations.

● Selanjutnya, Anda dapat memilih salah satu simbol atau karakter khusus yang ada 
di bawahnya, misalnya ©, ® , atau jenis yang lainya.

D. MENGATUR FORMAT SUBSCRIPT, SUPERSCRIPT, DAND. MENGATUR FORMAT SUBSCRIPT, SUPERSCRIPT, DAN  
STRIKETHROUGHSTRIKETHROUGH
Saat mengetik sebuah dokumen, terkadang Anda harus membuat karakter yang letaknya 
sedikit  di  atas  atau  di  bawah  karakter  normal.  Dalam OpenOffice.org  Writer  maupun 
pengolah kata lainnya, karakter yang letaknya sedikit di bawah karakter normal tersebut 
disebut subscript, contohnya angka 2 pada H2O, CO2, O2. Karakter yang letaknya sedikit di 
atas karakter normal disebut superscript, contohnya pada x2, m3, dan sebaginya.
Untuk  memudahkan  penulisan  karakter-karakter  semacam  itu,  sebaiknya  Anda 
menampilkan ikon perintah Subscript, Superscript dan Strikethrough di toolbar Formatting 
dengan cara mengaturnya melalui menu View. Langkah-langkah untuk menampilkan ikon 
perintah Subscript, Superscript, dan Strikethrough, adalah sebagai berikut.

● Klik menu View.
● Pilih Toolbars.
● Pilih Customize, akan muncul kotak dialog Customize.

Gambar 3.8 Kotak dialog Customize
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● Pada bagian OpenOffice.org Writer  Toolbars,  pilih toolbar Formatting agar ikon 
tersebut muncul di bagian toolbar Formatting.

Gambar 3.9 Kotak dialog Add Commands

● Klik tombol Add di sebelah kanan.
● Pada bagian Category, pilih Format .
● Di  bagian  Commands,  Anda  dapat  memilih  ikon  dan  nama  toolbar  yang  akan 

ditambahkan, yaitu Subscript, Superscript, dan Strikethrough.
● Setelah selesai, klik Add pada kotak dialog Add Commands.
● Klik  OK  pada  kotak  dialog  Customize.  Fasilitas  Subscript,  Superscript,  dan 

Strikethrough akan tampil  pada toolbar Formatting.

Gambar 3.10 Toolbar formatting dengan fasilitas Subscript, Superscript, dan 
Strikethrough

1. 1. SubscriptSubscript

Langkah untuk menulis subscript (contohnya pada CO2), adalah sebagai berikut.
● Ketik CO2.
● Blok angka 2.
● Klik ikon Subscript pada toolbar Formatting.
● CO2 akan berubah menjadi CO2
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2. 2. SuperscriptSuperscript

Demikian juga langkah-langkah untuk mengetik X3. 
● Ketik X3.
● Blok angka 3.
● Klik ikon Supercsript pada toolbar formatting.
● X3 akan berubah menjadi X3

3. 3. StrikethroughStrikethrough

Jika Anda ingin membuat tulisan yang bagian tengahnya tercoret seperti kata VIRUS, Anda 
dapat melakukan langkah-langkah berikut.

● Ketik kata VIRUS.
● Blok kata VIRUS.
● Klik ikon Strikethrough pada toolbar Formatting
● Kata VIRUS akan tercetak menjadi VIRUS

E. MENGGUNAKAN HYPERLINKE. MENGGUNAKAN HYPERLINK
Di dalam OpenOffice.Org Writer terdapat fasilitas Hyperlink, yaitu suatu fasilitas untuk 
menghubungkan sebuah teks dalam dokumen ke dokumen yang lain maupun ke alamat 
website dan alamat email.  Hyperlink itu bisa berupa teks,  gambar,  ataupun objek yang 
lainnya.

1. 1. Hyperlink ke Alamat WebsiteHyperlink ke Alamat Website

Salah satu jenis hyperlink adalah hyperlink ke alamat website tertentu. Hyperlink ini akan 
menghubungkan teks pada dokumen ke suatu alamat website. Jika Anda klik, akan muncul 
browser  web  yang  akan  langsung membuka  alamat  yang  terdapat  pada  hyperlink  jika 
komputer Anda terkoneksi ke Internet. Sebagai contoh, langkah untuk membuat hyperlink 
ke alamat website “http://www.ubuntu.com” pada kata “Ubuntu” adalah sebagai berikut.

● Blok kata Ubuntu yang akan diberi hyperlink.
● Klik  menu  Format  →  Character  untuk  memunculkan  kotak  dialog  Character 

(Gambar 3.11).
● Pilih tab Hyperlink
● Pada bagian URL, ketikkan alamat http://www.ubuntu.com.
● Pada bagian Text akan otomatis tertulis kata yang sudah diblok, yaitu Ubuntu.
● Ketikkan keterangan pada Name, misalnya Link ke Situs Ubuntu 8.04 LTS.
● Pada  Target  Frame,  isikan   _parent  agar  dokumen  terbuka  di  halaman  parent 

dokumen.
● Klik OK untuk mengakhiri.
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Gambar 3.11 Kotak dialog menyisipkan hyperlink ke alamat website Ubuntu

2. 2. HypeHyperlink ke Alamat Emailrlink ke Alamat Email

Langkah-langkah untuk memberikan hyperlink ke alamat email adalah sebagai berikut.
● Blok kata yang akan diberi Hyperlink, misalnya Mail ke Saruri.
● Klik menu Format → Character untuk memunculkan kotak dialog Character.
● Pilih tab Hyperlink.
● Pada bagian URL, ketikkan alamat mailto:saruri@nurulfikri.com  
● Pada bagian Text  otomatis  akan tertulis  kata  yang sudah diblok,  yaitu  Mail  Ke 

Saruri 
● Pada Name, ketikkan keterangan misalnya Kirim Email ke Saruri@nurulfikri.com
● Pada Target Frame, isikan misalnya _blank
● Klik OK untuk mengakhiri.

URL  alamat  website  menggunakan  HTTP  (HyperText  Transfer  Protocol)  dan  nama 
domainnya, sedangkan URL  alamat email menggunakan kata mailto dan nama emailnya 
seperti pada contoh di atas.
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Gambar 3.12 Kotak dialog untuk menyisipkan hyperlink ke alamat email  
saruri@nurulfikri.com

3. 3. Hyperlink ke Alamat File atau Dokumen LainHyperlink ke Alamat File atau Dokumen Lain

Hyperlink  juga  dapat  Anda  gunakan  untuk  menghubungkan  sebuah  karakter  dalam 
dokumen ke dokumen yang lain. Jika kata yang diberi hyperlink tersebut diklik, dokumen 
yang  lain  otomatis  akan  terbuka.  Langkah-langkah  untuk  membuat  hyperlink  jenis  ini 
adalah sebagai berikut.

● Blok kata yang akan diberi hyperlink, misalnya kata File_Latihan_2.odt
● Klik menu Format → Character untuk memunculkan kotak dialog Character.
● Pilih tab Hyperlink.
● Pada bagian URL, klik tombol Browse.
● Cari folder Latihan dan file bernama file_2.odt sebagai alamat yang akan dituju.
● Pada  bagian  Text  otomatis  akan  tertulis  kata  yang  sudah  diblok,  yaitu 

File_Latihan_2.odt
● Pada Name, ketikkan keterangan, misalnya Link ke dokumen File_2.odt
● Pada Target Frame, isikan _blank.
● Klik OK untuk mengakhiri.
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Gambar 3.13 Kotak dialog untuk menyisipkan hyperlink ke alamat dokumen File_2.odt

F. RANGKUMANF. RANGKUMAN
Dua dua dokumen dapat Anda gabungkan menggunakan teknik drag and drop mapun teknik copy 
and paste. Selain itu, dua dokumen juga dapat Anda gabungkan melalui menu Insert → File.
Di ruang kosong (margin) atas dan bawah sebuah lembar kerja, Anda dapat memberikan 
catatan  berupa  header  dan  footer.  Header  dan  footer  dapat  berupa  teks,  tabel,  gambar, 
maupun objek lainnya seperti nomor halaman dan judul bab. Anda dapat mengaktifkan 
Header dan Footer melalui menu Insert → Header → Default atau Insert → Footer → 
Default.
Dua  fasilitas  penting  dalam  OpenOffice.org  Writer  adalah  Find  and  Replace  dan 
Hyperlink. Find and Replace sangat efektif jika kita gunakan untuk mencari dan mengganti 
kata-kata  dalam dokumen  yang  jumlah  halamannya  sangat  banyak.  Find  and  Replace 
terdapat pada menu Edit.  Hyperlink dapat menghubungkan karakter dalam dokumen ke 
alamat website, alamat email dan file dokumen lain. Anda dapat memberikan hyperlink 
pada sebuah dokumen melalui menu Insert → Hyperlink. 
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G. ISTILAH-ISTILAH PENTINGG. ISTILAH-ISTILAH PENTING

Istilah Definisi

Block Memilih bagian teks atau paragraf tertentu dalam sebuah dokumen.

Drag Mengklik kiri mouse pada suatu bagian teks, kemudian menyeretnya 
ke tempat yang lain tanpa melepas tombol mouse.

Drop Meletakkan hasil proses drag

Header Catatan yang ada di bagian paling atas sebuah lembar kerja

Footer Catatan yang ada di bagian paling bawah dari sebuah lembar kerja

Symbol Lambang-lambang tertentu yang tidak terdapat pada keyboard, 
namun dapat disisipkan ke dalam lembar kerja. 

Subscript Fasilitas dalam OpenOffice.Org Writer untuk membuat tulisan yang 
lebih kecil ukurannya dan terletak sedikit di bawah karakter standar.

Supercsript Fasilitas dalam OpenOffice.Org Writer untuk membuat tulisan yang 
lebih kecil ukurannya dan terletak sedikit di atas karakter standar.

Strikethrough Fasilitas untuk memberi coretan pada suatu tulisan.

Hyperlink Fasilitas untuk menghubungkan karakter dalam dokumen ke alamat 
website, alamat email, atau dokumen yang lainnya.

H. EVALUASIH. EVALUASI
a. Soal Pilihan Ganda
Pilihlah jawaban yang paling tepat.

1. Shortkey untuk menandai atau memilih seluruh kalimat dalam satu baris adalah....
a. CTRL + A
b. CTRL + D
c. Shift + Up
d. Shift + Down
e. Shift + End

2. Memilih paragraf atau bagian tertentu dari suatu teks dikenal dengan istilah....
a. Blok
b. Copy
c. Cut
d. Paste
e. Hyperlink
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3. Shortkey untuk memilih seluruh teks atau objek dalam dokumen lembar kerja adalah....
a. CTRL + A
b. CTRL + B
c. CTRL + C
d. CTRL + D
e. CTRL + E

4. Catatan yang terletak pada margin sebelah atas lembar kerja dokumen disebut....
a. Footnote
b. Header
c. Footer
d. Ruler
e. Text Box

5. Catatan yang terletak pada margin paling bawah dari lembar kerja disebut....
a. Footnote
b. Header
c. Footer
d. Ruler
e. Text Box

6. Fasilitas  dalam OpenOffice.org  Writer  yang  berguna  untuk  mencari  sebuah  kata  di 
dalam lembar kerja adalah ....

a. Save
b. Print
c. Find
d. Replace
e. Edit

7. Fasilitas yang berfungsi untuk mengganti sebuah kata dengan kata lain adalah....
a. Save
b. Print
c. Find
d. Replace
e. Edit

8. Agar  suatu  dokumen  dapat  terhubung  ke  dokumen  lain,  Anda  dapat  menggunakan 
fasilitas....

a. Insert → Object
b. Edit → Replace
c. Insert → Hyperlink
d. File → Save
e. Format → Page
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9. Berikut ini, yang merupakan fasilitas untuk menyalin atau memotong teks dalam sebuah 
dokumen adalah....

a. Menu Edit
b. Short Key
c. Standard Toolbar
d. Drag and Drop
e. Menu Table

10. Ikon berbentuk huruf A dengan coretan di tengahnya disebut....
a. Subscript
b. Supercsript
c. Strikethrough
d. Font Color
e. Background Color

b. Soal Teori
Jawablah pertanyaan-pertanyaan berikut.
1. Sebutkan langkah-langkah untuk menggabungkan dokumen menggunakan:

a. Menu Insert
b. Copy and Paste.

2. Sebutkan 5 shortkey yang dapat digunakan untuk mengedit dokumen dan memindahkan 
posisi kursor, selain menggunakan keyboard anak panah.

3. Sebutkan perbedaan antara:
a. Header dan Footer
b. Find dan Replace

Jelaskan pula cara menggunakan fasilitas-fasilitas tersebut.
4. Bagaimana membuat teks atau huruf yang mempunyai efek:

a. Subscript
b. Superscript
c. Strikethrough

5. Jelaskan langkah-langkah untuk membuat hyperlink ke:
a. Alamat Website
b. Alamat E-mail
c. File Dokumen Lainnya.

c. Soal Praktik
Kerjakan soal praktik berikut ini.
1. Buatlah sebuah dokumen dengan menyalin artikel di bawah ini.

RAM (Random Access Memory)

Untuk menggunakan memory, kita harus melihat spesifikasi chipset motherboard 
agar kita dapat mengetahui tipe memory yang terdapat di dalamnya, apakah itu 
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EDORAM, RDRAM, SDRAM, atau DDRAM. Selain itu, kita dapat melihatnya dari 
tipe slot memory yang terletak pada motherboard tersebut.
Kualitas memory biasanya dapat dilihat dari frekuensi kerja tertinggi yang dapat 
dicapai oleh memory tersebut. Pada SDRAM, hal ini dapat dilihat jelas pada chip-
chip yang terletak pada memory. Coba perhatikan chip-chip penyusun memory 
yaitu sebuah lempengan berupa IC (Integrated Circuit) berwarna hitam sebanyak 
beberapa buah. Pada badannya dapat dilihat angka-angka yang didahului tanda 
minus (-), misalnya -7.5; -6, dan seterusnya.
Angka-angka ini dapat dijadikan pedoman dalam menentukan frekuensi kerja maksimal 
memory tersebut. Selain itu, kualitas memory secara fisik dapat dilihat dari merek chip 
yang digunakan. Chip-chip yang terkenal handal untuk memory adalah Micron, Nanya, 
dan Toshiba. Untuk Micron biasanya ditandai dengan inisial MT (Micron Technology).

Pada dokumen tersebut, lakukan langkah-langkah seperti berikut.
a. Cari kata-kata yang bertuliskan Memory dengan fasilitas Find.
b. Ubah kata-kata Memory tersebut dengan “Memori”.
c. Buatlah agar kata-kata yang menggunakan bahasa Inggris tercetak miring.
d. Simpan dengan nama “Jawaban_Bab3-Essay_1_Nama_Kelas.odt”.

2. Buatlah naskah baru dengan nama “ROM (Read Only Memory.odt) dengan isi paragraf 
seperti berikut.

ROM ( R a n do m  Access Memo r y )

ROM (R ead  Only  Mem ory)  yaitu memori yang hanya bisa dibaca saja  datanya 
atau  programnya.  Pada  personal  computer,  ROM terdapat  pada  BIOS (Basic 
Input  Output  System)  yang  terdapat  pada  Motherboard  yang  berfungsi  untuk 
men-setting  periperal  yang  ada  pada  sistem komputer.  Contohnya:  AMIBIOS, 
Award BIOS, dan lain-lain. 
ROM untuk bios terdapat beragam jenis, diantaranya Flash EEPROM BIOS yang 
memiliki  kemampuan  untuk  dapat  diganti  programnya  dengan  software  yang 
disediakan oleh perusahaan pembuat Motherboard yang umumnya penggantian 
tersebut untuk peningkatan unjuk kerja dari periperal yang ada di Motherboard.
Dari jenis ROM, terdapat 2 jenis yang paling banyak digunakan yaitu : EEPROM 
(Electrically Erasable Programmable Read Only Memory) dan EPROM (Erasable 
Programmable Read Only Memory). Dalam EEPROM, program yang telah diisi ke 
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dalam Chip  ini  dapat  di  hapus  dan  di  isi  kembali  menggunakan  pulsa  listrik, 
sedangkan pada EPROM, program yang ada dalam Chip ini dapat dihapus dan 
dapat di isi kembali menggunakan sinar infra merah.
Pada  EEPROM,  virus  dapat  masuk  dan  merusak  isi  program  baik  sebagian 
maupun keseluruhan program yang tersimpan pada BIOS sedangkan EPROM, 
virus  tidak  dapat  merubah  atau  merusak  sebagian  atau  keseluruhan  isi  dari 
program BIOS tersebut.

Pada dokumen tersebut, lakukan langkah-langkah seperti berikut.
a. Buka kembali file jawaban pada soal nomor 1 (satu).
b. Salin seluruh teks yang ada di dalamnya, letakkan menjadi paragraf ke-lima 

dari dokumen ROM.
c. Ubah seluruh hurufnya menjadi Times New Roman dengan ukuran 12 pixel.
d. Simpan (Save As) dengan nama  “Jawaban_Bab3-Essay_2_Nama_Kelas.odt”.

3. Praktikkan pembuatan hyperlink seperti pada paragraf berikut ini.

Search Engine dan Email

Search Engine adalah sebuah mesin pencari yang dapat digunakan untuk mencari sesuatu 
hal yang belum kita ketahui melalui internet. Search Engine diibaratkan sebagai kamus 
online yang dapat kita akses setiap saat untuk mencari hal-hal yang berhubungan dengan 
keperluan kita. Situs Search Engine yang terkenal adalah:
→ Google
→ Yahoo!
→ Altasvista, dan lain-lain.
Email merupakan fasilitas pengiriman surat secara online melalui internet. Email sangat 
membantu  seseorang  dalam  komunikasi  jarak  jauh  karena  manfaatnya  lebih  banyak 
daripada menggunakan jasa pos yang menggunakan amplop dan perangko. Alamat email 
biasanya terdiri dari Username dan Nama Domain yang dihubungkan dengan tanda “@”, 
misalnya: saruridps@gmail.com atau saruri@nurulfikri.com.

Kriteria hyperlink yang diberikan adalah:
a. Google  =  http://www.google.com,  Yahoo!  =  http://search.yahoo.com,  dan 

Altavista = http://www.altavista.com.
b. saruridps@gmail.com  =  mailto:saruridps@gmail.com,  dan 

saruri@nurulfikri.com = mailto:saruri@nurulfikri.com. 
c. Simpan  file  daftar  isi  tersebut  di  atas  dengan  nama 

“Jawaban_Bab3_Esay_4_Nama_Kelas.odt”.
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                        BAB IVBAB IV
MEMBUAT DOKUMEN DENGAN TABEL, GAMBAR DANMEMBUAT DOKUMEN DENGAN TABEL, GAMBAR DAN  
DIAGRAMDIAGRAM

.

STANDARD KOMPETENSISTANDARD KOMPETENSI
➢ Menggunakan perangkat lunak pengolah kata

KOMPETENSI DASARKOMPETENSI DASAR
➢ Membuat dokumen dengan variasi tabel, grafik, diagram dan gambar.
➢ Menggunakan flowchart dan Data Flow Diagram (DFD).
➢ Membuat  macam-macam model  dokumen/publikasi  seperti  artikel,  brosur,  laporan, 

karya tulis, dan lain-lain dengan aplikasi pengolah kata.

MATERI YANG DIPELAJARI MATERI YANG DIPELAJARI 
➢ Mengoperasikan tabel dalam dokumen.
➢ Melakukan operasi perhitungan matematika dalam tabel.
➢ Menempatkan objek gambar pada dokumen.
➢ Menggunakan fasilitas Autoshapes.
➢ Membuat berbagai jenis dokumen.
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- Menyisipkan Baris dan Kolom
- Menggabungkan dan Memecah Baris dan Kolom
- Menghapus Baris dan Kolom
- Mengatur Lebar Kolom dan Tinggi Baris
- Mengatur Border dan Shading
- Mengoperasikan Formula
- Mengurutkan Data
- Membuat Grafik

- Menyisipkan Gambar
- Menggunakan Text Box
- Membuat Tulisan Artistik dengan Fontwork Gallery
- Menggunakn Auto Shapes
- Membuat Diagram dengan Auto Shapes
- Menggunakan Fasilitas Equation Editor / Formula

- Membuat Kolom Koran
- Membuat Berbagai Macam Surat

- Rangkuman
- Istilah-istilah Penting
- Uji Kompetensi

PETA KONSEPPETA KONSEP
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cap  kali,  sebuah dokumen  perlu  dilengkapi  dengan objek-objek  seperti  tabel, 
gambar, grafik dan diagram agar lebih informatif dan mudah dipahami. Dalam 
OpenOffice.org Writer  tersedia fasilitas untuk menyisipkan tabel,  gambar,  dan 

diagram.  Dengan  fasilitas  Table,  Anda  dapat  membuat  tabel,  baik  yang   strukturnya 
sederhana maupun yang rumit. Anda dapat pula menampilkan tabel yang dibuat dengan 
aplikasi pengolah angka atau spreadsheet pada dokumen dokumen OpenOffice.org Writer. 

A
Untuk  membuat  gambar  sederhana  seperti  bagan  dan  skema,  OpenOffice.org  Witer 
menyediakan  fasilitas  Drawing.  Anda  dapat  menggambar  objek-objek  dalam dokumen 
menggunakan  fasilitas  yang  terdapat  pada  toolbar  Drawing,  termasuk  menggambar 
diagram atau grafik.  File gambar dan file foto pun dapat Anda sisipkan agar dokumen 
Anda semakin memikat

A. MEMBUAT TABELA. MEMBUAT TABEL
Suatu tabel terdiri dari baris dan kolom. Perpotongan antara baris dan kolom disebut sel. 
Anda dapat memasukkan teks, angka, gambar, maupun rumus ke dalam sel tersebut. Tabel 
dapat dibuat melalui menu Table, menu Insert, dan ikon Table pada Toolbar Standard.

1. 1. Membuat Tabel Baru  Membuat Tabel Baru  

● Menggunakan menu Table

Langkah-langkah untuk membuat tabel melalui menu Table adalah sebagai berikut.
1. Tempatkan kursor pada lokasi di mana tabel akan ditempatkan.
2. Pilih menu Table → Insert → Table atau tekan tombol CTRL + F12 untuk menampilkan 

kotak dialog Insert Table.

Gambar 4.1 Kotak dialog Insert Table
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3. Tuliskan nama tabel yang Anda kehendaki, misalnya Table1.
4. Tuliskan jumlah kolom dan baris pada kotak Columns dan Rows.
5. Klik OK.

● Menggunakan ikon Table pada toolbar Standard

Selain  melalui  menu  Table,  tabel  baru  dapat  juga  Anda buat  melalui  ikon  Table  pada 
toolbar Standard. Langkah-langkahnya adalah sebagai berikut.
1. Tempatkan kursor pada posisi di mana tabel akan diletakkan.
2. Klik ikon Table pada toolbar Standard.
3. Saat muncul kotak tabel, gerakkan mouse pada kotak-kotak (grid table) tersebut untuk 

menentukan jumlah baris dan kolom.
4. Lepaskan tombol mouse. Tabel baru akan ditampilkan pada dokumen.

Gambar 4.2 Ikon Table pada toolbar Standard

Jika  suatu  tabel  sudah  tidak  diperlukan  lagi,  Anda  dapat  menghapusnya  dengan  cara 
sebagai berikut.
1. Pilih tabel yang akan dihapus.
2. Pilih menu Table → Delete → Table.

Gambar 4.3 Menghapus Table melalui menu Table
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● Menyisipkan Baris dan Kolom

Kadang-kadang Anda perlu menambahkan sel, baris, atau kolom baru ke dalam tabel yang 
sudah  Anda  buat.  Anda  dapat  menambahkan  lebih  dari  satu  baris  atau  kolom  sesuai 
kebutuhan. Jika Anda bermaksud menyisipkan lebih dari satu baris atau kolom, langkah 
pertama yang harus Anda lakukan adalah memilih baris atau kolom sebanyak yang akan 
disisipkan.  Sebagai  contoh,  jika Anda akan menambahkan dua baris  baru,  pilihlah dua 
baris pada tabe. Kemudian, pilih perintah Insert pada menu Table dan pilih Rows. 

● Menyisipkan baris

Langkah untuk menyisipkan baris adalah sebagai berikut.
1.Pilih satu atau beberapa baris pada tabel sesuai dengan jumlah yang akan disisipkan.
2.Pilih menu Table → Insert → Rows untuk memunculkan kotak dialog Insert Rows.

Gambar 4.4 Table Insert Rows

Gambar 4.5 Kotak dialog Insert Rows

3.Tulis berapa baris yang akan disisipkan.
4.Tentukan posisi baris, sebelum (before) atau sesudah (after) posisi kursor.

● Menyisipkan kolom

Langkah untuk menyisipkan baris adalah sebagai berikut.
1. Pilih satu atau beberapa kolom pada tabel sesuai dengan jumlah yang akan disisipkan.
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Gambar 4.6 Table Insert Columns

2. Pilih  menu  Table  →  Insert  →  Columns  untuk  memunculkan  kotak  dialog  Insert 
Columns.

Gambar 4.7 Kotak dialog Insert Columns

3. Tulis jumlah kolom yang akan Anda sisipkan.
4. Tentukan posisi kolom, sebelum (before) atau sesudah (after) posisi kursor.

● Menggabungkan dan Memecah Sel 

Anda dapat menggabung dua atau lebih sel yang terdapat dalam sebuah tabel. Selain itu, 
Anda juga dapat memecah suatu sel menjadi dua atau lebih sel. Untuk menggabungkan 
atau memecah sel pada tabel, Anda dapat menggunakan menu Table yang terdapat pada 
Menu Bar atau menggunakan menu pop-up.

● Menggunakan menu Table

Apabila  Anda  ingin  menggabung  dua  atau  lebih  sel,  Anda  dapat  mengikuti  langkah-
langkah berikut.

1. Pilih atau blok beberapa sel yang akan digabung.
2. Pilih menu Table → Merge Cells.
3. Sel-sel yang telah dipilih akan digabungkan. Apabila sel tersebut ada isinya, isi setiap 

sel akan diubah menjadi paragraf.
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Gambar 4.8 Merge Cells dari menu Table

● Menggunakan menu pop-up

Apabila  Anda  ingin  menggabung  dua  atau  lebih  sel,  Anda  dapat  mengikuti  langkah-
langkah berikut.
1. Pilih atau blok beberapa sel yang akan digabung
2. Klik kanan pada daerah yang diblok. Akan muncul sederetan menu pop-up.
3. Pilih Cell → Merge.
4. Sel-sel yang telah dipilih akan digabungkan. Apabila ternyata sel tidak kosong, isi setiap 

sel akan diubah menjadi paragraf.

Gambar 4.9 Merge Cell dari Popup Menu

Untuk memecah suatu  sel  menjadi  dua  atau  lebih  sel,  Anda dapat  mengikuti  langkah-
langkah berikut.
1. Pilih atau blok sel yang akan dipecah.
2. Pilih menu Table → Split Cells. Akan tampil kotak dialog Split Cells yang dapat Anda 

isi dengan jumlah kolom yang ingin dibuat pada kotak Split cells into. Aturn posisinya 
(horizontal atau vertical), kemudian klik OK.
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Gambar 4.10a Menu Table Split Cells

Gambar 4.10b Kotak dialog Split Cells

● Menghapus Baris dan Kolom

Apabila pada tabel Anda terdapat sel, baris, atau kolom yang sudah tidak Anda perlakukan 
lagi, Anda dapat menghapusnya. Menghapus satu atau beberapa sel akan berpengaruh pada 
bentuk tabel secara keseluruhan. Untuk menghapus satu atau beberapa baris atau kolom 
pada tabel, Anda dapat mengikuti langkah-langkah berikut.
1.Pilih baris atau kolom yang akan Anda hapus.
2.Pilih menu Table → Delete → Rows untuk menghapus Baris.
3.Pilih menu Table → Delete → Columns untuk menghapus Kolom.

Gambar 4.11 Table Delete Rows/Columns

● Mengatur Lebar Kolom dan Tinggi Baris

Ketika membuat  tabel,  secara default  lebar setiap kolom dan tinggi baris  adalah sama. 
Anda dapat mengatur lebar kolom dan tinggi baris tersebut sesuai dengan kebutuhan. Cara 
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yang paling mudah untuk mengatur lebar kolom atau tinggi baris ialah dengan menggeser 
gridlines atau tanda pembatas baris atau kolom. Anda dapat pula mengatur lebar kolom 
atau tinggi baris melalui menu pop-up.

● Menggunakan gridlines

Langkah-langkah untuk mengubah lebar kolom dan tinggi baris dengan cara menggeser 
gridlines adalah sebagai berikut.
1. Pilih sel atau kolom yang akan diatur lebarnya.
2. Tunjuklah batas kolom sehingga pointer mouse berubah menjadi panah berkepala dua 

yang menjepit batas tersebut.
3. Klik dan drag batas tersebut ke kanan atau kiri.  Untuk mengubah tinggi baris, Anda 

dapat menggeser tanda pembatas baris ke atas atau ke bawah.
4. Ketika Anda menggeser mouse, akan muncul garis bantu di sepanjang lembar kerja.
5. Ukuran kolom akan berubah setelah Anda menggeser gridlines.

Jika Anda menggeser gridlines ke kiri, maka lebar kolom di sebelah kanan gridlines akan 
bertambah.  Jika Anda menggeser  gridlines ke kanan,  lebar kolom di sebelah kanannya 
akan menyesuaikan. Sebagai catatan, jika Anda menggeser gridlines ke kanan atau ke kiri 
sambil menekan shift pada keyboard, lebar semua kolom di sebelah kanannya akan tetap 
dipertahankan.  Jika  Anda  menggeser  pembatas  kolom  ke  kanan  atau  ke  kiri  sambil 
menekan  tombol  Ctrl  pada  keyboard,  lebar  semua  kolom  di  sebelah  kanannya  akan 
menyesuaikan.  Untuk  menampilkan  ukuran  lebar  kolom pada  Horizontal  Ruler,  tekan 
tombol Alt kemudian klik gridlines pembatas sel vertikal.

● Menggunakan menu pop-up

Sebelum Anda mengisi tabel dengan teks, gambar, atau objek yang lainnya, Anda dapat 
menggunakan  pilihan  Autofit  pada  menu  Table  untuk  mengatur  lebar  kolom.  Selain 
menggunakan Autofit,  Anda dapat melakukan langkah-langkah berikut untuk mengubah 
lebar kolom dan tinggi baris suatu tabel.

● Mengubah lebar kolom

1. Pilih kolom yang akan dubah lebarnya.
2. Klik  kanan  dan  pilih  menu  Columns  → Width  hingga  muncul  kotak  dialog  untuk 

mengubah lebar kolom.

Gambar 4.12 Kotak dialog Column Width
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3. Masukkan nilai sesuai kebutuhan.
4. Klik OK.

● Mengubah tinggi kolom

1. Pilih kolom yang akan diubah tingginya.
2. Klik kanan dan Pilih menu Row → Height  untuk memunculkan kotak dialog untuk 

mengubah tinggi baris.
3. Masukkan nilai sesuai kebutuhan.
4. Klik OK.

Gambar 4.13 Kotak dialog Row Height

● Mengatur Border and Shading

OpenOffice.org Writer secara otomatis akan memberi border atau bingkai pada tabel yang 
Anda buat. Anda dapat menghapus atau memperbaiki border tersebut. Untuk memperbaiki 
border (bingkai) dan shading (warna latar belakang) pada tabel, Anda dapat melakukan 
langkah-langkah berikut. 

1. Pilih atau blok tabel, baris, kolom atau kelompok sel yang akan Anda beri bingkai atau 
warna latar belakang.

2. Pilih menu Table → Table Properties. Kotak dialog table properties akan ditampilkan 
seperti yang tampak pada Gambar 4.14.

3. Untuk memberi dan memilih jenis border, pilih tab Borders dan tentukan batasan border.
4. Untuk  memberi  dan  memilih  warna  latar  belakang  tabel,  pilih  tab  Background  dan 

tentukan warnanya.
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Gambar 4.14 Kotak dialog Table Properties

● Mengoperasikan Formula

Di  dalam tabel,  Anda  dapat  melakukan  perhitungan-perhitungan  seperti  pada  program 
pengolah angka (spreadsheet).  Operasi hitung yang dapat Anda kerjakan di dalam tabel 
antara lain penjumlahan, pengurangan, perkalian, dan pembagian. Selain itu, Anda juga 
dapat melakukan beberapa jenis  perhitungan lain  seperti  mencari  dan menghitung nilai 
rata-rata, nilai tertinggi dan nilai terendah.
Untuk mengerjakan perhitungan dalam tabel, ikuti langkah-langkah berikut.

● Tempatkan  titik  sisip  pada  sel  yang  akan  Anda  pakai  untuk  menyimpan  hasil 
perhitungan.

● Pilih dan klik menu Table → Formula [F2]. Kotak dialog formula akan ditampilkan.
● Ketik rumus pada kotak isian Formula, awali tanda sama dengan (=). Rumus tersebut 

dapat berupa:
● angka biasa, contohnya adalah =100+400
● alamat sel,  contohnya adalah =B3+C3
● fungsi, contohnya adalah =SUM(B3:B8).
● Untuk memformat angka yang dihasilkan, Anda dapat menggunakan tombol daftar 

pilihan Number Format.
● Klik OK.
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● Mengurutkan Data

Salah satu kegiatan dalam proses pengolahan data adalah mengurutkan data, baik data teks, 
angka, maupun tanggal. Data dapat Anda urutkan dari yang terkecil hingga yang terbesar 
atau sebaliknya, atau Anda urutkan berdasarkan abjad. Untuk lebih memahami pengurutan 
data, ikutilah langkah-langkah berikut ini.
1. Bukalah dokumen kosong.
2. Salinlah data berikut.

Gambar 4.15 Tabel yang akan disalin

3. Blok area data yang akan diurutkan, misalnya pada range B1:F11

Gambar 4.16 Range yang akan diurutkan

4. Pilih dan klik menu Table → Sort  sehingga muncul kotak dialog Sort.  Pada tombol 
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pilihan  Sort  criteria,  centanglah  Key  1  dan  masukkan  urutan  kolom  serta  tipe 
pengurutannya, ascending (dari kecil ke besar) atau descending (dari besar ke kecil).

Gambar 4.17 Kotak dialog Sort

5. Klik OK. Data akan diurutkan sesuai dengan pilihan Anda.

● Membuat Grafik

Data pada Gambar 4.16 dapat ditampilkan dalam bentuk grafik dengan langkah-langkah 
sebagai berikut. 
1. Blok range yang akan dibuat grafiknya, misalnya range B1:F11 (Gambar 4.16).
2. Pilih menu Insert → Object →  Chart untuk memunculkan kotak dialog Chart.

Gambar 4.18 Kotak dialog Chart Type
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3. Pilihan pertama akan menampilkan Chart Type (jenis grafik)

Gambar 4.19 Kotak dialog Data Range

4. Selanjutnya,  terdapat pilihan Data Range untuk memilih data yang akan ditampilkan 
sebagai grafik.

Gambar 4.20 Kotak dialog Data Series
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5. Pilihan Data Series berguna untuk mengedit data secara individual.

Gambar 4.21 Kotak dialog Chart Elements

6. Pilihan terakhir adalah Chart Elements untuk menentukan judul grafik, nama sumbu Y, 
dan sumbu X.

7. Klik OK.
 

Gambar 4.22 Tampilan chart

B. MENYISIPKAN GAMBARB. MENYISIPKAN GAMBAR

1. Menyisipkan Gambar

Dengan  toolbar  Drawing,  Anda  dapat  menggunakan  autoshapes  untuk  menggambar 
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berbagai bentuk (kotak, lingkaran, elips), membuat text box, atau memberi efek Fontwork 
Gallery. Langkah-langkah untuk menyisipkan gambar adalah sebagai berikut.
1. Tempatkan kursor pada posisi di mana gambar akan ditempatkan.
2. Pilih ikon “From File” pada toolbar Drawing atau pilih menu Insert → Picture → From 

File. Akan tampil kotak dialog Insert Picture seperti Gambar 4.23.

Gambar 4.23 Kotak dialog Insert Pictures

3. Tentukan lokasi file gambar yang akan disisipkan pada kotak Places. Nama file akan 
ditampilkan di kotak Name dan tipe file dapat dipilih melalui kotak File type.

4. Menggunakan Text Box

Text  Box  adalah  serangkaian  teks  yang  ditempatkan  pada  sebuah  kotak  dan  dapat 
ditempatkan  di  mana  saja  dalam  paragraf.  Text  Box  dapat  Anda  gunakan  untuk 
menyisipkan teks yang tidak menjadi bagian langsung teks dokumen. Text Box banyak 
digunakan pada majalah, buletin, dan sebagainya untuk menampilkan tulisan pendukung 
tulisan utama.
Untuk menyisipkan text box, ikuti langkah-langkah berikut ini.
1. Klik ikon Text Box pada toolbar Drawing yang dilambangkan dengan huruf [T].
2. Drag mouse pada bidang atau tempat di mana Text Box akan ditempatkan.
3. Ketiklah teks yang Anda inginkan dalam kotak tersebut.
4. Jika ukuran kotak kurang besar, tariklah bulatan putih di sekeliling kotak ke luar.
5. Untuk mengatur format teks, klik kanan pada bingkai kemudian pilih format Text Box. 
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Akan muncul kotak dialog untuk memformat Text Box.
6. Anda juga dapat mengatur arah teks (horizontal, vertikal maupun diagonal).

Gambar 4.24 Membuat teks dengan fasilitas Text Box

C. MEMBUAT TULISAN ARTISTIKC. MEMBUAT TULISAN ARTISTIK

OpenOffice.org Writer menyediakan fasilitas untuk membuat tulisan artistik yang dsebut 
Fontwork Gallery. Dengan Fontwork Gallery, Anda dapat menuliskan teks dalam bentuk 
grafis sehingga bentuknya lebih indah dan lebih berwarna-warni. Tulisan yang Anda buat 
dengan Fontwork Gallery selanjutnya dapat Anda gunakan untuk menulis judul atau teks 
yang ingin Anda tonjolkan.
Untuk membuat tulisan menggunakan fasilitas Fontwork Gallery, ikutilah langkah-langkah 
berikut ini:
1. Letakkan kursor pada posisi di mana tulisan akan Anda tempatkan.
2. Pilih ikon Fontwork Gallery yang ada pada Toolbar Drawing. Akan muncul kotak dialog 

Fontwork Gallery (Gambar 4.25).
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Gambar 4.25 Kotak dialog Fontwork

3. Pilih bentuk Fontwork Gallery yang Anda inginkan.
4. Ketikkan tulisan pada bagian Fontwork dengan cara mengklik ganda tulisan Fontwork.
5. Edit tulisan itu jika perlu.
6. Tekan OK.

Contoh tulisan yang dibuat dengan Fontwork Gallery dapat Anda lihat pada Gambar 4.26.

Gambar 4.26 Hasil teks dari Fontwork Gallery

1. 1. Menggunakan AutoshapesMenggunakan Autoshapes

Selain fasilitas  untuk membuat  tulisan indah,  OpenOffice.org Writer  juga menyediakan 
fasilitas  untuk  menggambar  berbagai  bentuk  secara  otomatis.  Fasilitas  yang  disebut 
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Autoshapes  ini  sangat  bermanfaat  untuk  menggambar  bagan,  tanda,  bentuk  oval,  dan 
bentuk  lainnya.  Untuk  menggambar  berbagai  bentuk  objek  menggunakan  fasilitas 
Autoshapes, ikuti langkah-langkah berikut.
1. Tempatkan kursor dimana objek akan ditempatkan
2. Klik ikon Shapes pada toolbar  Drawing. Anda dapat memilih  Basic  Shapes maupun 

Symbol Shapes

Gambar 4.27 Autoshapes pada toolbar Drawing

3. Pilih bentuk yang diinginkan. Setelah Anda memilih bentuk objek, mouse akan berubah 
menjadi tanda Plus berwarna hitam.

4. Drag kursor hingga tercipta bentuk seperti  yang Anda kehendaki.  Setelah ukurannya 
sesuai dengan keinginan Anda, lepaskan tombol mouse.

5. Untuk menambahkan teks dalam Autoshapes,  double klik  bentuk tersebut  dan mulai 
mengetikkan tulisan di tengahnya.

Gambar 4.28 Diagram Flowchart yang dibuat dengan fasilitas Autoshapes
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2. 2. Membuat Diagram dengan AutoshapesMembuat Diagram dengan Autoshapes

Dari  bentuk-bentuk  yang  disediakan  Autoshapes,  Anda  dapat  menggambar  diagram 
flowchart. Flowchart atau diagram alir dari sebuah algoritma atau alur perintah. Tabel 4.1 
berisi simbol-simbol yang dapat Anda gunakan untuk menggambar flowchart. 

Simbol Nama Simbol Keterangan

Terminator Permulaan/akhir program.

Garis Alir (Flow Line) Arah aliran program.

Preparation Proses inisialisasi/pemberian harga awal

Proses Proses perhitungan atau pengolahan data.

Input/Output Data Proses input/output data, paramater, 
informasi.

Predefined Process Penjumlahan sub program/proses 
menjalankan sub program.

Decision Perbandingan pernyataan, penyeleksian 
data yang memberikan pilihan untuk 
lengkah selanjutnya.

On Page Connector Penghubung bagian-bagian flowchart 
yang berada pada satu halaman.

Off Page Connector Penghubung bagian-bagian flowchart 
yang berada pada halaman berbeda.

Tabel 4.1 Simbol-simbol untuk membuat flowchart

D. MEMBUAT KARYA DENGAN OPENOFFICE.ORG WRITERD. MEMBUAT KARYA DENGAN OPENOFFICE.ORG WRITER

1. 1. Membuat Dokumen KoranMembuat Dokumen Koran

Memformat Kolom Koran

OpenOffice.org  Writer  dapat  Anda gunakan untuk  membuat  dokumen berkolom,  mirip 
dengan halaman majalah atau koran. Untuk memformat dokumen berkolom, ikuti langkah-
langkah berikut ini. 
1. Buka dokumen yang akan Anda buat berkolom.
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Gambar 4.29 Dokumen yang akan dibuat berkolom

2. Blok paragraf yang akan dibagi menjadi dua kolom atau lebih.
3. Klik menu Format → Columns, untuk memunculkan kotak dialog Columns. 

Gambar 4.30 Kotak dialog Columns

4. Atur format kolom sesuai kebutuhan, misal jumlah kolom 2, jarak antar kolom 0,5 cm 
dan diantara kolom tersebut terdapat garis pembatas.
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5. Klik OK untuk melihat hasilnya.

Gambar 4.31 Tampilan dokumen yang telah dibuat berkolom

Membuat Drop Caps

Drop Caps adalah fasilitas  untuk membuat huruf pertama dari  sebuah paragraf tercetak 
lebih besar  dan  mencolok dari  karakter  yang lainnya.  Anda dapat  melakukan langkah-
langkah berikut ini untuk membuat Drop Caps.
1. Pilih (sorot) huruf atau kata pertama dalam paragraf pertama.
2. Pilih dan klik menu Format → Paragraph untuk memunculkan kotak dialog Paragraph.
3. Klik pada menu Drop Caps, dan atur setingannya.
4. Untuk mengaktifkan drop caps, centang Settings “Display Drop Caps”.
5. Pada bagian Number of Character, isi dengan angka 1.
6. Pada bagian Line, isi dengan 3 (menandakan drop caps sebesar 3 baris).
7. Ubah Space to Text, misal dengan nilai 0,10 cm untuk mengatur jarak tulisan Drop Caps 

dengan tulisan yang lain.
8. Klik OK dan lihat hasilnya.
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Gambar 4.32 Kotak dialog Paragraph tab Drop Caps

Gambar 4.33 Dokumen dengan Drop Caps

2. 2. Membuat berbagai Macam SuratMembuat berbagai Macam Surat

Sebelum mengakhiri  bab  ini,  Anda  dapat  mencoba  membuat  dokumen-dokumen  yang 
diperlukan  dalam  kehidupan  sehari-hari,  misalnya  surat  undangan,  surat  pemesanan 
barang, brosur dan berbagai dokumen yang lainnya.
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Contoh surat undangan:

PT. MAJU JAYA ABADI
JL. Raya Margonda No. 512 Depok

Telp. (021) 7572525 Fax. (021) 7572554

Depok, 21 September 2008

Hal : Undangan Peresmian Ruko

Kepada Yth.
Bapak/Ibu

Dengan Hormat,

Sehubungan dengan telah  suksesnya  proyek pembangunan Rumah Pertokoan (RUKO) 
kami di daerah sekitar Depok Town Square, kami selaku pemilik bermaksud mengundang 
Bapak/Ibu untuk menghadiri acara peresmian Ruko kami yang akan dilaksanakan pada:

hari : Kamis, 25 September 2008
waktu : Pukul 08.00 s.d selesai
tempat : Sekretariat Ruko PT MAJU JAYA ABADI.

Kami sangat mengharap kehadiran Bapak/Ibu dalam acara peresmian Ruko kami tersebut. 
Karena dengan dukungan Bapak/Ibu, proyek pembangunan Ruko tersebut telah berjalan 
lancar sesuai rencana.

Hormat kami,
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Hartono Utoyo
General Manager

Contoh surat pemesanan barang:

PT GLOBAL SARANA TEKNIK
Jl. Daan Mogot KM. 22 – Tangerang

Telp. (021) 4567678

No. : 2020/PB/09/2008 Tangerang, 24 September 2008
Lamp. : 1 Helai

Kepada Yth.
Direktur PT Multikom
Jl. Pakubuwono VI No. 20
Jakarta 12121

Hal: Pesanan Komputer     

Dengan hormat,

Sehubungan dengan surat penawaran Bapak No. 514/MC/VIII/08 tanggal 16 September 
2008 yang lalu serta lampiran Daftar  Harga Komputer,  saya ucapkan terima kasih dan 
ingin  memesan  beberapa  komputer  rakitan  dari  perusahaan  Bapak  beserta 
perlengkapannya.

Berdasarkan daftar harga tersebut, saya mohon kirimkan barang sebagai berikut:

No Keterangan Banyaknya Harga Satuan Jumlah

1 Pentimun IV 6 3.000.000 18.000.000

2 Printer 3 700.000 2.100.000

3 Hard Disk 20GB 6 500.000 3.000.000

4 Data Switch 3 200.000 600.000

Sub Total 23.700.000

Diskkon (10%) 2.370.000

Total 21.330.000

Demikian permohonan saya, atas perhatiannya saya ucapkan terima kasih.
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Hormat saya,

Ir. M. Ichsan
Kabag. Pengadaan Barang

E. RANGKUMANE. RANGKUMAN

OpenOffice.org  Writer  menyediakan  fasilitas  pembuatan  tabel,  baik  tabel  sederhana 
maupun tabel dengan struktur yang rumit. Dalam OpenOffice.org Writer, tabel dapat dibuat 
melalui menu Table, menu Insert dan ikon Table pada toolbar Standard. 
Anda dapat menggabung dua atau lebih sel dalam sebuah tabel, maupun memecah sebuah 
sel menjadi dua atau lebih sel. Untuk menggabungkan atau memecah sel pada tabel, Anda 
dapat menggunakan menu Table yang terdapat pada menu Bar atau menggunakan menu 
pop-up. Demikian pula, untuk menyisipkan sel, baris, atau kolom baru pada tabel, Anda 
dapat menggunakan menu Table atau ikon pada toolbar Standard.
Di  dalam tabel,  Anda  dapat  melakukan  perhitungan-perhitungan  seperti  pada  program 
pengolah  angka  (spreadsheet).  Operasi  perhitungan  yang  dilakukan  antara  lain 
penjumlahan,  pengurangan,  perkalian,  dan  pembagian.  Selain  itu,  Anda  juga  dapat 
menghitung  nilai  rata-rata,  menghitung  nilai  tertinggi  dan  nilai  terendah,  serta 
mengurutkan data di dalam tabel. 
Dengan toolbar Drawing, terdapat fasilitas Autoshapes dan Fontwork Gallery. AutoShapes 
dapat Anda gunakan untuk membuat bermacam-macam bentuk (shape) dan menggambar 
bagan, tanda, bentuk oval, dan bentuk lainnya. Fontwork Gallery merupakan fasilitas untuk 
membuat  teks  dalam  bentuk  grafis  sehingga  bentuknya  lebih  indah,  berlekuk,  dan 
berwarna-warni.  Fontwork  Gallery  dapat  digunakan  untuk  membuat  tulisan  menarik, 
umumnya digunakan untuk menulis judul atau teks yang ditonjolkan. 

F. ISTILAH-ISTILAH PENTINGF. ISTILAH-ISTILAH PENTING

Nama Istilah Definisi

Autofit Fasilitas yang digunakan untuk menyesuaikan lebar kolom dengan isi 
sel.

Autoshape Fasilitas yang disediakan OpenOffice.org Writer untuk menggambar 
berbagai bentuk, tanda, anak panah, bagan..

Cells Perpotongan antara baris dan kolom dalam sebuah tabel. 

Drop Caps Fasilitas yang digunakan untuk membuat huruf pertama dari sebuah 
paragraf tercetak lebih besar dan mencolok dari karakter yang lainnya
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Nama Istilah Definisi

Fontwork Gallery Fasilitas untuk membuat teks dalam bentuk grafis sehingga bentuknya 
lebih indah, berlekuk, dan berwarna-warni. Fontwork Gallery dapat 
digunakan untuk membuat tulisan menarik pada judul atau teks yang 
ditonjolkan.

Gridline Tanda pembatas antara baris dan kolom dalam tabel.

Merge Cells Menggabungkan beberapa sel yang ada di dalam tabel.

Split Cells Membagi sel menjadi beberapa sel.

Text Box Kotak untuk menempatkan tulisan yang dapat ditempatkan di mana 
saja dalam paragraf. Kotak teks digunakan untuk menyisipkan teks 
yang tidak menjadi bagian langsung dari teks dokumen.

G. EVALUASIG. EVALUASI
a. Soal Pilihan Ganda
Pilihlah jawaban yang paling tepat.

1. Aplikasi  OpenOffice.org  yang  khusus  digunakan  untuk  mengelola  angka  dan  tabel 
disebut....

a.Spreadsheet
b.Database
c.Word Processor
d.Drawing
e.Math

2. Perpotongan antara baris dan kolom disebut....
a.toolbar
b.sel
c.tabel
d.column
e.row

3. Selain menggunakan toolbar dan menu bar, tabel dapat dibuat dengan cara.....
a.mengetik 
b.memahat
c.mengukir
d.menggambar 
e.menyiram
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4. Fasilitas pada tabel yang digunakan untuk menggabungkan sel disebut....
a.Merge Cells
b.Split Cells
c.Copy Cells
d.Cut Cells
e.Delete Cells

5. Fasilitas Split Sells digunakan untuk....
a.membingkai tabel 
b.memberi warna belakang pada tabel 
c.mengubah posisi teks
d.menggabungkan sel 
e.memecah sel 

6. Untuk memberi kolom pada paragraf Anda dapat menggunakan perintah....
a.Edit → Columns
b.File → Columns
c.Format → Columns
d.Insert → Columns
e.Tools → Columns

7. Perintah untuk menyisipkan baris dalam tabel adalah....
a.Insert → Rows
b.Table → Insert → Rows
c.Table → Insert → Columns
d.Table → Delete → Rows
e.File → Insert → Rows

8. Jika dijalankan, perintah Table → Delete → Columns akan menghapus....
a.Tabel 
b.Cells
c.Baris
d.Kolom 
e.File

9. Fasilitas  pada  toolbar  Drawing  yang  digunakan  untuk  menampilkan  tulisan  artistik 
adalah....

a.Word Art
b.Font Work Gallery
c.Chart
d.Autoshapes
e.Diagrams

120120    Mengenal sistem operasi Linux    Mengenal sistem operasi Linux



10. Fasilitas  untuk  membuat  tulisan  (biasanya  karakter  pertama)  yang  lebih  besar 
dibanding karakter yang lain disebut....

a.Flowchart
b.Mail Merge
c.Diagrams
d.Drop Caps
e.Autoshapes

b. Soal Teori
Jawablah pertanyaan-pertanyaan berikut.

1.Sebutkan langkah-langkah untuk:
a.membuat tabel 
b.menyisipkan kolom
c.menyisipkan baris.

2.Jelaskan perbedaan antara:
a.baris dan kolom
b.Split Cells dan Merge Cells
c.Autoshapes dan Autofit.

3.Jelaskan langkah-langkah untuk memformat kolom suatu dokumen menjadi 3 kolom.

4.Jelaskan cara menyisipkan objek dibawah ini pada dokumen:
a.gambar
b.Fontwork Gallery
c.Autoshapes.

5.Jelaskan cara membuat Drop Caps.
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c. Soal Praktik 
Kerjakan soal praktik berikut ini.

1. Buatlah flowchart menggunakan Autoshapes yang terdapat pada toolbar drawing agar 
menjadi sebuah diagram seperti tampilan berikut ini.

Start

Print Judul

READ
Data

Akhir
file ? End

Kode = "P"
PRINT

Nama, Alamat
"Perempuan"

Ya

Tidak

Ya

Tidak

Simpan dengan nama “Jawaban_Bab4-Essay_1_Nama_Kelas.Odt”.

2. Buatlah naskah baru dengan nama “Kata Pengantar.odt” dengan isi:

KATA PENGANTAR

Alhamdulillah,  Puji  Syukur  pada  Allah  Swt  atas  berkah,  rahmat  dan  hidayaah-Nya 
sehingga penulis dapat menyelesaikan penulisan buku ini dengan tepat waktu. Buku ini 
ditulis berdasarkan pengalaman penulis sebagai guru Komputer atau Teknologi Informasi 
dan Komunikasi (TIK).
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Buku ini ditujukan untuk siswa-siswi SMA/MA kelas X yang mulai belajar penggunaan 
perangkat lunak pengolah kata dan didasarkan pada kurikulum terbaru, yaitu KTSP 2006. 
Sistem operasi dan aplikasi pengolah kata yang menjadi bahan pembahasan di buku ini 
adalah Linux dan OpenOffice.org Writer yang merupakan perangkat lunak open source. 
Linux dan OpenOffice.org Writer dipilih agar siswa-siswa SMA/MA memiliki kesadaran 
akan hak cipta dan memilih menggunakan perangkat lunak yang legal.

Dalam  buku  ini  membahas  beberapa  hal  berkenaan  dengan  aplikasi  pengolah  kata 
OpenOffice.Org Writer. Buku ini ditujukan untuk siswa-siswi tingkat SMA kelas X yang 
sedang belajar menggunakan aplikasi pengolah kata pada semester 2. Di dalam penulisan 
buku ini,  penulis  menyajikannya  secara  rinci  dan  terstruktur  sehingga  siswa dan  guru 
dapat  memahami  teori-teori  dan  praktik  bagaimana  mengoperasikan  OpenOffice.Org 
Writer.

Penulis berusaha menyajikan materi secara rinci dan terstruktur agar siswa dan guru dapat 
memahami teori-teori maupun praktik penggunaan komputer. Di setiap akhir bab, penulis 
menyertakan beberapa istilah  penting  dan latihan soal  uji  kompetensi  untuk  mengasah 
kemampuan siswa setelah  mempelajari  teori  dan  praktik  pada  bab  yang dipelajarinya, 
sekaligus untuk menguji apakah indikator yang telah ditetapkan sudah tercapai atau belum.

Dengan  penuh  kerendahan  hati,  penulis  mengucapkan  rasa  hormat  dan  terima  kasih 
kepada Lembaga Pendidikan dan Pengembangan Profesi Terpadu Nurulfikri (LP3T NF) 
dan Badan Penelitian dan Pengkajian Teknologi (BPPT), rekan-rekan Divisi Pendidikan 
Sekolah  LP3T Nurulfikri,  keluarga  tercinta  (Ibu,  Ayah  dan  Adik)  di  Brebes,  keluarga 
Bapak  Tonny  Otto  Rizal,  keluarga  besar  guru  dan  karyawan  SMP Islam Al-Azhar  9 
Kemang  Pratama  dan  semua  pihak  yang  selalu  memberi  semangat  siang  dan  malam 
sehingga penulis  dapat  menghasilkan  karya  yang baru  lagi.  Tak lupa  penulis  ucapkan 
terima kasih kepada Penerbit yang telah bersedia menerbitkan buku ini. 

Penulis 
Lakukan hal-hal berikut pada dokumen yang baru saja Anda ketik.
1. Buat agar paragraf pertama, kedua dan ketiga dibagi menjadi 2 kolom. Atur jarak antar 

kolom dengan ukuran 0,5 cm dan diapit oleh garis dengan tebal 0,5 cm.
2. Buat agar huruf “A” pada kata Alhamdulillah (paragraf pertama) tercetak lebih tebal 

sebesar 3 baris dari karakter yang lainnya.
3. Simpan (Save As) dengan nama “Jawaban_Bab4-Essay_2_Nama_Kelas.Odt”.
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                        BAB VBAB V
MEMBUAT DOKUMEN MAIL MERGEMEMBUAT DOKUMEN MAIL MERGE

STANDARD KOMPETENSISTANDARD KOMPETENSI
➢ Menggunakan fasilitas Mail Merge

KOMPETENSI DASARKOMPETENSI DASAR
➢ Memahami fungsi atau kegunaan mail merge
➢ Memahami cara pembuatan mail merge
➢ Membuat dan mencetak dokumen mail merge

MATERI YANG MATERI YANG DIPELAJARIDIPELAJARI  
➢ Mengenal mail merge
➢ Mengenal dokumen master dan sumber data
➢ Mengetahui langkah-langkah membuat dokumen mail merge
➢ Mencetak dokumen mail merge
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- Pengertian Mail Merge
- Pengertian Dokumen Master dan Sumber Data

- Membuat Dokumen Surat Utama
- Membuat Tabel Database
- Mengambil Data Dokumen Lain sebagai Tabel Database
- Menggabungkan Dokumen Master dengan Database
- Mencetak Dokumen Surat Massal

- Rangkuman
- Istilah-istilah Penting
- Uji Kompetensi

PETA KONSEPPETA KONSEP

alam banyak kesempatan,  Anda harus membuat dan mengirim dokumen yang 
sama ke tujuan yang berbeda.  Undangan, surat lamaran kerja,  sertifikat,  surat 
pengantar,  dan  laporan  biasanya  memiliki  format  dan  isi  yang  sama,  namun 

harus dikirim ke banyak alamat. Beruntung, Anda dapat melakukan hal itu secara mudah 
dan cepat menggunakan aplikasi pengolah kata seperti OpenOffice.org Writer. Berbekal 
satu  dokumen  master  sebagai  template  dan  database  alamat  tujuan,  Anda  tidak  perlu 
mengetik alamat tujuan satu per satu. Fasilitas semacam itu disebut mail merge dan akan 
Anda pelajari dalam bab ini. Dengan mail merge, pengiriman surat ke banyak tujuan dapat 
Anda selesaikan secara cepat dan tepat.

D

A. MENGENAL MAIL MERGEA. MENGENAL MAIL MERGE

1.1.Pengertian Mail MergePengertian Mail Merge

Mail  merge atau surat  massal  atau sering juga disebut  surat  gabung adalah surat  yang 
ditujukan untuk banyak orang,  di  mana setiap  orang yang dikirimi  surat  tersebut  akan 
menerimanya dalam keadaan asli, bukan salinan karena surat tersebut hanya dibuat sekali 
saja oleh si pengirim. Surat dibuat dalam sebuah dokumen utama atau yang sering disebut 
dengan dokumen master. 
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Pengertian Dokumen Master dan Sumber Data

Dokumen master adalah surat yang dibuat dengan format tertentu yang isinya sama antara 
surat yang satu dan surat lainnya. Sumber data adalah kumpulan informasi mengenai data 
tertentu, misalnya nama dan alamat..
Sebelum lebih lanjut  mempelajari  sumber  data,  Anda perlu  mengenal  istilah  Field dan 
Record. Field adalah sekumpulan data yang sama jenisnya, misalnya field Tanggal Lahir 
dalam Tabel 5.1. Record adalah kumpulan beberapa field atau bagian yang utuh dari satu 
data yang berisi masing-masing field. Agar Anda lebih jelas memahami Field dan Record, 
perhatikan  Tabel 5.1.

Field 1
⇊

Field 2
⇊

Field 3
⇊

Field 4
⇊

Dst...

No. Nama Lengkap Tanggal Lahir Alamat Kota
Record 1 → 1 Ade Narasty 30 Juli 1987 Jl. Cemara 25 Jakarta

Record 2 → 2 Bintang Kejora 1 Nopember 1988 Jl. Melati 15 Depok

Record 3 → 3 Cantika Auliya 12 April 1986 Jl. Kutilang 17 Bogor

Record 4 → 4 Dian Ika Cahya 18 Oktober 1989 Jl. A. Yani 20 Bekasi

Dst....... 5 Eka Purnamasari 9 September 1989 Jl. Ketupat 9 Tangerang

Tabel 5.1 Tabel Field dan Record

B. LANGKAH MEMBUAT MAIL MERGEB. LANGKAH MEMBUAT MAIL MERGE

1. 1. Membuat Dokumen Master Membuat Dokumen Master 

Langkah paling awal untuk membuat surat  massal dengan mail  merge adalah membuat 
dokumen  master  yang  berbentuk  surat.  Anda  dapat  mengetik  master  dokumen  atau 
membuka dokumen yang sudah Anda miliki. Berikut ini adalah contoh dokumen master 
yang dibuat dengan OpenOffice.org Writer:

PT. ANUGERAH JAYA SELALU
Jl. Majapahit No. 31 Jakarta 12000

Telp. (021)-7543615 // E-mail : ajs_pt@gmail.com // Website : http://www.ajs-pt.co.id 
===============================================================

Jakarta, 15 September 2008

Hal : Undangan Rapat Kerja Tahunan
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Kepada Yth.
Bapak/Ibu/Sdr.

Dengan hormat,

Sehubungan  dengan  akan  dilaksanakannya  laporan  pertanggungjawaban  setiap 
koordinator bagian atau divisi, kami selaku pimpinan PT Anugerah Jaya Selalu bermaksud 
mengundang  Bapak/Ibu/Sdr  dalam  acara  Raker  (Rapat  Kerja)  Tahunan  yang  akan 
dilaksanakan pada:

Hari, Tanggal : Selasa - Kamis, 23 - 25 September 2008
Waktu : Pukul 08:30 wib sampai selesai
Tempat : Ruang Aula Serba Guna

Kami sangat mengharapkan kehadiran Bapak/Ibu/Sdr dalam acara tersebut. Atas perhatian 
dan kerjasamanya, kami ucapkan terima kasih.

Hormat kami,

Saruri NF
Direktur

Agar dokumen tidak hilang, pastikan Anda menyimpannya terlebih dahulu ke komputer, 
misalnya dengan nama : “Master Surat Raker.Odt”.

2. 2. Membuat Tabel Database sebagai Membuat Tabel Database sebagai SumberSumber Data Data

Ada beberapa cara untuk membuat tabel sumber data dalam Mail Merge yang nantinya 
akan  digabungkan  dengan  dokumen  surat  utama,  yaitu  menggunakan  menu  Tools  dan 
menekan tombol F4 untuk memunculkan Bibliography Database.

Dengan menu Tools

Langkah untuk membuat tabel dengan menu Tools adalah sebagai berikut.
● Pilih  menu  Tools  → Mail  Merge  Wizard.  Akan  muncul  kotak  dialog  Mail  Merge 

Wizard.
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Gambar 5.1 Langkah awal membuat dokumen mail merge dari menu Tools

● Pilih  dokumen  yang  akan  dijadikan  surat  massal,  misalnya  pilih  “Use  Current 
Document”.

Gambar 5.2 Memilih dokumen untuk surat massal

● Pilih jenis dokumen yang akan Anda buat, misalnya “Letter”.

Gambar 5.3 Memilih tipe dokumen yang akan dibuat
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● Pilih daftar data yang akan dijadikan tabel, klik tombol “Select Address List”.

Gambar 5.4 Menyisipkan Daftar Alamat

● Kotak dialog “New Address List” akan muncul seperti yang tampak pada Gambar 5.5. 
Klik tombol Customize untuk mengedit field-field tabel.

Gambar 5.5 New Address List Information

● Klik tombol “Add” untuk menambahkan elemen-elemen filed yang dibutuhkan.

Gambar 5.6 Kotak dialog Add Element
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● Setelah semua elemen ditambahkan, akan tampak seluruh elemen.

Gambar 5.7 Custromize Address List Field

● Klik OK untuk kembali ke Address Information List, isikan semua data yang diperlukan 
sesuai dengan field yang ada.

Gambar 5.8 New Address Information yang sudah terisi dengan record-record yang baru

● Simpan Address List tersebut, misalnya dengan nama Undangan Raker.
● Klik OK untuk memilih Tabel yang sudah disimpan ke Bibliography Database.

MEMBUAT DOKUMEN MAIL MERGEMEMBUAT DOKUMEN MAIL MERGE      131131



Gambar 5.9 Daftar Address List sudah terpilih (tombol berubah menjadi Select Different 
Address List)

● Pilih Create Salutation jika diperlukan

Gambar 5.10 Create Salutation (gunakan salutation yang sudah ada, misalnya Hello....)

● Pilih Preview and Edit Document, jika Anda ingin mengedit dokumen secara individual

Gambar 5.11 Preview and Edit Document

● Pilih Save, Print, and Send Document hingga muncul kotak dialog untuk menyimpan, 
atau mencetak dokumen (Gambar 5.12).
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Gambar 5.12 Save, Print, or Send the Document

● Klik tombol Finish untuk mengakhiri.

Dengan tombol F4 (Bibliography)

Selain  menggunakan  menu  Tools,  Anda  juga  dapat  membuat  tabel  dalam mail  merge 
menggunakan tombol keyboard dengan cara sebagai berikut.

● Klik tombol F4 pada keyborad untuk memunculkan Bibliography Database.

Gambar 5.13 Tampilan kotak Bibliography di bawah toolbar Formatting

● Pada bagian Explorer Bar Bibliography Database, klik kanan menu Bibliography dan 
pilih Edit Database File. 
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Gambar 5.14 Edit Database File dengan klik kanan tabel Bibliography

● Akan muncul kotak dialog Bibliography – OpenOffice.org Base.  Pada bagian menu 
Database, pilih sub menu Tables, dan pada bagian Task, pilih Create Table in Design 
View.

Gambar 5.15 Kotak dialog Bibliography dalam OpenOffice.org Base

● Kemudian isi field-field yang menjadi judul tabel.

Gambar 5.16 Mengisi field tabel dalam Bibliography
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● Setelah selesai, simpanlah misalnya dengan judul “Undangan Raker” dan tutup kotak 
dialog tersebut.

Gambar 5.17 Menyimpan tabel dalam Bibliography dengan nama “Undangan Raker”

● Di bagian Bibliography Database pada OpenOffice.org Writer, pilih tabel “Undangan 
Raker” dan isi record pada field-field di sebelah kanannya.

Gambar 5.18 Mengisi record pada masing-masing field tabel “Undangan Raker”

3. 3. Mengambil Data Dokumen Lain sebagai Sumber DataMengambil Data Dokumen Lain sebagai Sumber Data

Selain membuat tabel data melalui menu Tools dan Tombol F4 (Bibliography), ada cara 
yang lebih praktis, yaitu mengambil tabel data dari dokumen yang lain. Sebagai contoh, 
Anda  dapat  mengambil  data  dari  dokumen  spreadsheet  berjudul  Daftar  Nilai  Peserta 
Kursus  dan  menyisipkannya  ke  dokumen  master  yang  bernama  “Master  Cetak 
Sertifikat.Odt”. Dalam hal ini, Anda harus sudah mempunyai data dengan format dokumen 
spreadsheet,  karena dokumen inilah yang akan dijadikan sebagai sumber data eksternal 
(External Data Sources). 
Sebenarnya, External Data Source tidak hanya dapat diambil dari dokumen spreadsheet. 
Anda dapat mengambilnya dari dokumen dengan format database lain, misalnya MySQL 
(ODBC), MySQL (JDBC), dBase, Oracle, Adabas D, Text Document, ODBC, Evolution 

MEMBUAT DOKUMEN MAIL MERGEMEMBUAT DOKUMEN MAIL MERGE      135135



LDAP, Evolution Local, KDE Address Book, dan Groupwise.
Langkah-langkahnya  untuk  mengambil  sumber  data  dari  dokumen  lain  adalah  sebagai 
berikut.
1. Pada dokumen OpenOffice.org Writer,  pilih  menu File  → Wizards  → Address Data 

Source.

Gambar 5.19 Menampilkan kotak dialog Address Data Source dari menu File.

2. Pada kotak dialog Address Data Source Wizard yang muncul, pilih bagian paling bawah 
berupa Other External Data Source, kemudian klik Next.

Gambar 5.20 Memilih Other External Data Source

3. Pada  kotak  dialog  Additional  Data  Setting  yang  muncul,  klik  tombol  Setting  untuk 
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mengatur Database.

Gambar 5.21 Additional Settings

4. Pada bagian Database Type, pilih format database eksternal yang akan dijadikan sebagai 
sumber data, misalnya format “Spreadsheet”. Klik Next.

Gambar 5.22 Memilih tipe Database
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5. Pilih  dokumen  spreadsheet  yang  sebelumnya  sudah  Anda  persiapkan,  misalnya  file 
dengan nama  “Daftar Nilai Kursus.Ods”. Klik Open.

Gambar 5.23 Membuka data Spreadsheet

6. Klik Test Connection untuk memeriksa apakah data tersebut dapat digunakan. Jika tes 
menghasilkan “successfully”, berarti data tersebut dapat digunakan. Klik Finish.

Gambar 5.24 Database Properties – Connection Settings

7. Pada   kotak  dialog  yang  muncul,  klik  Field  Assignment  jika  Anda  ingin  mengatur 
kembali sumber data.

138138        MEMBUAT DOKUMEN MAIL MERGEMEMBUAT DOKUMEN MAIL MERGE  



Gambar 5.25 Field Assignment

8. Simpan  dokumen  tersebut  menjadi  database  tabel  yang  nantinya  akan  muncul  di 
bibliography dengan nama “Draft Nilai Kurus”.

Gambar 5.26 Memberi nama Data Source

9. Klik Finish untuk mengakhiri.

4. 4. Menggabungkan Dokumen Master dan Sumber Menggabungkan Dokumen Master dan Sumber DataData

Menggabungkan Dokumen Master Surat Undangan dengan Sumber Data

Setelah selesai membuat dokumen master dan tabel database, Anda dapat  menggabungkan 
keduanya.  Untuk  menggabungkan  kedua  dokumen  tersebut,  Anda  dapat  mengikuti 
langkah-langkah berikut.
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● Buka dokumen master “Surat Master Raker.Odt”
● Tekan tombol F4 untuk mengeluarkan Bibliography Database
● Pada bagian Tables, klik nama tabel yang sudah Anda buat, misalnya Undangan Raker

Gambar 5.27 Kotak dialog Bibliography dan Tables Undangan Raker

● Di bagian kanan bibliography akan muncul tabel yang berisi field-field beserta record-
recordnya. (Lihat Gambar 5.18 untuk melihat isi tabel Undangan Raker)

● Untuk mengisikannya, drag dan Drop-lah masing-masing kolom field pada bagian surat 
sesuai dengan posisinya masing-masing seperti pada gambar dibawah ini.

Gambar 5.28 Menggabungkan field sumber data dalam tabel database ke dokumen 
master

● Menggabungkan Dokumen Master Sertifikat dan Sumber Data  Spreadsheet
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Dokumen spreadsheet yang sudah menjadi tabel database dalam Bibliography, dapat Anda 
gabungkan  dengan  dokumen  master  lainnya,  misalnya  dokumen  master  “Cetak 
Sertifikat.odt”. Adapun langkah-langkahnya adalah sebagai berikut.
● Buka dokumen Master Cetak Sertifikat.odt
● Tekan tombol F4 untuk memunculkan Bibliography. Pilih “Draft Nilai Kursus” pada 

sub menu Tables.
● Data berupa Field dan Record “Draft Nilai Kursus” akan ditampilkan di sebelah kanan 

Bibliography.

Gambar 5.29 Menggabungkan sumber data spreadsheet ke dokumen master
● Lakukan drag  and  drop field  dalam tabel  “Draft  Nilai  Kursus”  ke  dalam dokumen 

master Cetak Sertifikat.odt sesuai dengan posisinya masing-masing.

C. MENCETAK DOKUMEN SURAT MASSALC. MENCETAK DOKUMEN SURAT MASSAL
Setelah dokumen mail  merge selesai,  Anda dapat  mencetaknya untuk melihat hasilnya. 
Anda dapat mencetak dokumen surat massal langsung ke printer maupun ke file (membuat 
dokumen baru). Cara mencetak dokumen mail merge yang tabelnya dibuat sendiri maupun 
yang tabelnya berasal dari dokumen spreadsheet sama. Berikut ini langkah-langkah untuk 
mencetak dokumen mail merge.
1. Pada dokumen master yang sudah digabung dengan field-field tabel database, klik menu 

File → Print.
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2. Pada kotak dialog Print a Form Letter, klik Yes.

Gambar 5.30 Kotak dialog Print a Form Letter

3. Kotak dialog Mail Merge Print akan muncul

Gambar 5.31 Kotak dialog Mail Merge 

4. Pada bagian Record terdapat pilihan:
● All : untuk mencetak seluruh halaman
● Selection Record : untuk mencetak dokumen pada record yang dipilih
● From : untuk mencetak dokumen dari record tertentu sampai record 

yang lainnya.
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1. Pada bagian Output terdapat pilihan:
● Printer : untuk mencetak dokumen langsung ke printer
● File : untuk mencetak dokumen ke dokumen yang baru.

1. Klik OK untuk mulai pencetakkan.
Berikut ini adalah tampilan dokumen yang sudah dicetak dengan fasilitas mail merge.

Gambar 5.32 Dokumen jadi berupa surat undangan dengan mail merge
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Gambar 5.33 Sertifikat dengan mail merge

D. RANGKUMAND. RANGKUMAN
Pada OpenOffice.org Writer terdapat fasilitas Mail Merge Wizard yang dapat kita gunakan 
untuk membuat surat massal seperti surat undangan, sertifikat, kartu ucapan selamat, dan 
lain-lain.  Langkah awal  yang harus dipersiapkan untuk membuat  dokumen mail  merge 
adalah  membuat  master  dokumen  atau  yang  sering  disebut  dengan  surat  utama  atau 
dokumen master.
Langkah  kedua  adalah  dengan  membuat  dokumen  sumber  data  atau  tabel  database. 
Selanjutnya Anda dapat menggabungkan field-field dalam tabel database dengan dokumen 
master. Dokumen sumber data dapat berupa data dengan berbagai format, salah satunya 
adalah  dokumen  spreadsheet.  Setelah  dokumen  master  dan  sumber  data  digabungkan, 
Anda dapat mencetaknya dengan perintah Print Form Letter, di mana terdapat dua buah 
opsi pencetakan, yaitu mencetak langsung ke printer atau mencetak ke dokumen yang baru.
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E. ISTILAH-ISTILAH PENTINGE. ISTILAH-ISTILAH PENTING

Nama Istilah Definisi

Address List Daftar alamat yang dapat dijadikan database untuk mail merge.

Database Kumpulan data yang disusun secara sistematis

Drag and Drop Mengklik suatu tombol atau karakter tanpa melepas mouse dan 
menyeretnya ke suatu tempat tertentu.

Field Bagian dari data yang mempunyai isi yang sama.

Mail Merge Penggabungan dokumen surat dengan sumber data.

Master Document Dokumen surat utama yang dijadikan sebagai template mail merge.

Record Kumpulan dari beberapa field dalam sebuah tabel.

Spreadsheet Sebutan untuk dokumen yang dibuat dengan aplikasi pengolah angka.

Table Kumpulan dari beberapa sel yang membentuk beberapa baris dan kolom.

Wizard Panduan yang terdiri dari beberapa langkah sederhana untuk melakukan 
suatu perintah.

F. EVALUASIF. EVALUASI
a. Soal Pilihan Ganda
Pilihlah jawaban yang paling tepat.

1. Pada OpenOffice.org Writer terdapat fasilitas untuk membuat surat yang ditujukan untuk 
banyak orang. Fasilitas ini disebut....

a. Mail Merge Wizard
b. Header and Footer
c. Word Count
d. Macro
e. Mailing List

2. Tombol  pada  keyboard  yang  dapat  digunakan  untuk  memunculkan  Bibliography 
adalah....

a. F1
b. F2
c. F3
d. F4
e. F5

3. Dalam pembuatan surat masal, terdapat dua komponen utama yaitu....
a. word processor dan spreadsheet
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b. main document dan workspace
c. database dan worksheet
d. master document dan database
e. main document dan spreadsheet

4. Dokumen master berisi dokumen yang ....
a. Berubah-ubah setiap suratnya
b. Tidak berubah setiap suratnya
c. Berubah-ubah setiap lembarnya
d. Berubah-ubah nama filenya
e. Berubah-ubah setiap kalimatnya

5. Untuk membuat dokumen mail merge, Anda dapat menggunakan Mail Merge Wizard 
yang terdapat pada menu....

a. Edit
b. Insert
c. Format 
d. Tools
e. Window 

6. Untuk membuat Field Address List baru, kita dapat menggunakan tombol....
a. Add 
b. Rename
c. Customize
d. Delete
e. Filter

7. Perintah untuk menambahkan tabel database dari  dokumen yang lain dengan wizard 
adalah....

a. File → Wizard → Address Data Source
b. Edit → Wizard → Address Data Source
c. View → Wizard → Address Data Source
d. Tools → Wizard → Address Data Source
e. Window →  Wizard → Address Data Source

8. Kumpulan dari beberapa field dalam tabel disebut....
a. Object
b. Cell
c. Hyperlink
d. Record
e. Field
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9. Ketika mencetak dokumen mail merge, untuk mencetak seluruh dokumen yang ada kita 
harus memilih opsi ....

a. All
b. From: ..... To: .....
c. Selection Records
d. Print To File
e. Printer

10. Pada saat mengawali perintah Mail Merge Wizard, yang muncul pertama kali adalah....
a. Select Starting Document
b. Select Document Type
c. Insert Address Block
d. Preview and Edit Document
e. Save, Print, or Send Document

b. Soal Teori
Jawablah pertanyaan-pertanyan berikut ini.

1. Sebutkan  langkah-langkah  untuk  membuat  tabel  database  ketika  membuat  dokumen 
mail merge dengan:

a. Menu Tools
b. Tombol F4 (Bibliography).

2. Jelaskan cara mengambil dokumen eksternal sebagai data source tabel database.

3. Jelaskan perbedaan antara:
a. Dokumen master
b. Sumber data

4. Sebutkan perbedaan antara:
a. Tabel
b. Field
c. Record

5. Jelaskan cara mencetak dokumen mail merge dengan record dari dokumen 1 sampai 10.

c. Soal Praktik
Kerjakan soal-soal praktik berikut ini.

1. Buatlah surat massal dari dokumen master berikut ini.

PT JAYA ABADI SENTOSA
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Gedung Graha Santika Lantai 30, Jl. Ahmad Yani Kav. 4 Jakarta Selatan
Phone. : (021) 7777555 Fax. : 7777556

============================================================

Jakarta, 21 September 2008

Hal : Undangan Syukuran Relokasi Kantor

Kepada Yth.
Bapak/Ibu
<< Nama >>
<< Alamat >>
<< Kota >>

Dengan Hormat,

Sehubungan dengan suksesnya proyek Relokasi Kantor kami dari gedung lama ke gedung 
baru, kami selaku pimpinan perusahaan PT Jaya Abadi Sentosa mengharapkan kehadiran 
Bapak/Ibu dalam acara Syukuran Relokasi Kantor kami yang akan dilaksanakan pada :

Hari : Rabu, 24 September 2008
Waktu : Pukul 10.00 s.d Selesai
Tempat : Aula Serba Guna Gedung Graha Santika

Kami sangat mengharapkan kehadiran Bapak/Ibu dalam acara syukuran tersebut. Karena 
dengan dukungan Bapak/Ibu, proyek Relokasi Kantor kami telah berjalan sesuai rencana.

Hormat Kami,

M. Fattah Maulana
Direktur

Gunakan data berikut ini sebagai Tabel Database:
Nama Alamat Kota

Rudi Fernando Djamal Jl. Kemuning No. 5 Bekasi

Reno Bayu Aji Kusuma Jl. Raya Sunter No. 36 Jakarta

Candra Agus Haryadi Jl. HR. Rasuna Said No. 12 Jakarta

Cipto Sudarmadji Jl. Kayu Jati No. 15 Bogor

Dino Sunarto Jl. Melati No. 15 Jakarta

Utomo Tomi Prakoso Jl. Margonda Raya No. 521 Depok
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Nama Alamat Kota

Panji Kusuma Jl. Pasar Minggu No. 88 Jakarta

Tonny Rizal Aly Jl. Raya Cinere No. 15 Depok

Ali Sodikin Jl. Raya Rawa Lumbu No. 14 Bekasi

Eko Arianto Dinoto Jl. Raya Pndok Gede No. 89 Bekasi

2. Praktikkan cara mencetak dokumen mail merge di atas ke:
1.Printer
2.Dokumen (file) baru.
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                            BAB VIBAB VI
MENCETAK DOKUMEN OPENOFFICE.ORG WRITERMENCETAK DOKUMEN OPENOFFICE.ORG WRITER

STANDARD KOMPETENSISTANDARD KOMPETENSI
➢ Menggunakan menu dan ikon aplikasi pengolah kata

KOMPETENSI DASARKOMPETENSI DASAR
➢ Menggunakan menu dan ikon yang terdapat dalam aplikasi pengolah kata

MATERI YANG DIPELAJARI MATERI YANG DIPELAJARI 
➢ Mengatur Format Halaman 
➢ Mengatur Header dan Footer
➢ Mencetak Dokumen ke Printer
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- Nomor Halaman
- Menyisipkan Gambar
- Menyisipkan Objek Lain pada Header dan Footer

- Rangkuman
- Istilah-istilah Penting
- Uji Kompetensi

- Memilih Printer
- Menentukan Banyaknya Pencetakan

- Ukuran Halaman
- Margin
- Tampilan Halaman
- Melihat Halaman sebelum Dicetak

PETA KONSEPPETA KONSEP

etelah  selesai  mengetik  dokumen,  sering  kali  Anda  harus  mencetak  dokumen 
tersebut  dengan  printer.  Sebelum  memulai  pencetakan,  ada  baiknya  Anda 
memeriksa kembali margin, header dan footer, ukuran kertas dan nama printer yang 

akan  kita  gunakan  untuk  mencetak.  Dengan  demikian,  Anda  dapat  meminimalkan 
kesalahan cetak sekaligus dapat menghemat kertas. Di bagian ini Anda akan mempeajari 
cara mencetak dokumen yang Anda buat dengan OpenOffice.org Writer.

S
A. MENGATUR FORMAT HALAMANA. MENGATUR FORMAT HALAMAN

1. 1. Ukuran Halaman Ukuran Halaman 

Sebelum mengetik suatu dokumen atau naskah, sebaiknya Anda mengatur ukuran halaman 
agar sesuai dengan ukuran kertas yang digunakan. Hal ini perlu Anda lakukan karena jika 
pengaturan halaman Anda lakukan setelah pengetikan selesai, maka letak seluruh huruf, 
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gambar, tabel dan objek yang lainnya akan berubah dan menjadi berantakan.  Belum tentu 
tabel atau gambar yang Anda sisipkan  berada pada posisi yang tepat.  Jika naskah yang Anda 
ketik terdiri dari puluhan atau ratusan halaman, hal ini tentu akan sangat merepotkan Anda 
karena Anda harus merapikannya kembali. 
Dalam keadaan default, OpenOffice.org Writer akan mengeset ukuran kertas Letter (21,59 
cm x 27,94 cm). Ukuran ini sedikit lebih kecil dibandingkan ukuran kertas kuarto atau A4. 
Oleh  karena  itu,  jika  kertas  yang  Anda  pergunakan  berukuran  kuarto  atau  folio  yang 
banyak terdapat di Indonesia, maka Anda harus mengaturnya terlebih dahulu agar sesuai. 
Langkah-langkah untuk mengatur ukuran kertas adalah sebagai berikut. 

● Klik Format → Pilih Page.
● Klik pada tab Page → Paper Format.
● Ubah ukuran kertas sesuai kebutuhan.
● Klik OK.

Gambar 6.1 Kotak dialog Page Style - Default

Selain  memilih  format  kertas  dengan  drop  down menu,  Anda  dapat  juga  menentukan 
ukuran sendiri sesuai keperluan Anda dengan cara mengubah nilai Width dan Height. Pada 
tampilan default, ukuran kertas dinyatakan dalam satuan centimeter (cm). Akan tetapi, kita 
dapat mengubahnya ke satuan ukuran yang lain. 
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Gambar 6.2 Menentukan ukuran kertas secara manual

Untuk mengubah satuan ukuran halaman, ikuti langkah-langkah berikut.
● Klik menu Tools → Pilih Options hingga muncul kotak dialog Options (Gambar 

6.3).
● Klik tanda [+] pada bagian OpenOffice.org Writer.
● Pilih sub menu “General” yang ada di bawahnya.
● Pada kotak sebelah kanan, di bagian Settings → Measurement Unit, ubah ke satuan 

yang Anda inginkan, misalnya dari Centimeter ke Inch.
● Klik OK.

Gambar 6.3 Mengubah satuan ukuran halaman dari menu Tools  Options→

Selain dengan menu Tools, Anda dapat mengubah satuan ukuran melalui Ruler. Caranya, 
klik kanan pada Horizontal Ruler dan pilih satuan ukuran yang Anda inginkan.
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Gambar 6.4 Mengubah satuan ukuran halaman dari Horizontal Ruler

2. 2. Margin (Batasan Halaman)Margin (Batasan Halaman)

Margin adalah batas halaman, meliputi batas atas, batas kanan, batas kiri dan batas bawah, dihitung 
dari  tepian  kertas.  Dalam keadaan  default,  margin suatu halaman dengan ukuran kertas  Letter 
adalah seperti yang tercantum pada Gambar 6.5.

Gambar 6.5 Margin default untuk kertas berukuran Letter

Margin atau batas pengetikan terletak di dalam blank page dokumen. Margin ini  dapat 
ditampilkan  atau  disembunyikan.  Secara  default,  margin  ini  ditampilkan  untuk 
mempermudah kita saat mengetik sebuah dokumen. Dalam aplikasi pengolah kata, batas 
pengetikan juga dikenal dengan istilah Text Boundaries yang dapat Anda sembunyikan 
melalui menu View → Text Boundaries. Jika hal tersebut Anda lakukan, garis tepi pada 
dokumen akan hilang dengan sendirinya. 
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3. 3. Tampilan Halaman Tampilan Halaman 

Saat mengetik, ada saatnya Anda beralih ke tampilan halaman untuk melihat jelas tidaknya 
outline  atau  tampilan  dari  naskah  yang  sedang  Anda  ketik.  Tampilan  ini  tidak 
mempengaruhi  hasil  pencetakan,  namun  membuat  kita  nyaman  saat  mengetik  suatu 
naskah. Ada beberapa jenis tampilan yang dapat Anda pilih saat mengetik, yaitu:

Print Layout (Zoom)

Pilihan tampilan naskah jenis  ini  merupakan tampilan default  yang disesuaikan dengan 
jelas tidaknya naskah  berdasarkan persentase perbandingan aslinya. Tampilan ini dapat 
diubah-ubah presentasinya melalui menu View → Zoom. Akan muncul kotak dialog Zoom 
sehingga kita dapat memilih persentase tampilan halaman.

Gambar 6.6 Kotak dialog Zoom

Web Layout

Web Layout  sering disebut  tampilan  online.  Pada tampilan  ini,  naskah yang kita  ketik 
ditampilkan dalam format  online, tanpa menampilkan batas-batas halamannya.  Dengan 
tampilan  seperti  itu,  semua  Ruler,  baik  Horizontal  Ruler  maupun  Vertical  Ruler  akan 
menampilkan informasi panjang naskah tersebut dari awal sampai akhir dokumen. Sama 
dengan tampilan halaman website, tampilan dokumen dalam format ini adalah 75% dari 
aslinya, namun lebar naskah tampil utuh dari kiri ke kanan.
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Gambar 6.7 Tampilan Web Layout sebuah dokumen

Full Screen

Full Screen adalah tampilan di mana lembar kerja ditampilkan secara penuh di layar monitor. Pada 
tampilan ini, menu-menu dan toolbar pada OpenOffice.org Writer tidak akan terlihat. Yang tampak 
adalah  ikon  Fullscreen  di  sudut  kiri  atas.  Ikon  Fullscreen  ini  dapat  Anda  gunakan  untuk 
mengembalikan tampilan halaman ke posisi Print Layout (Zoom).
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Gambar 6.8 Tampilan Fullscreen 

Tampilan Halaman sebelum Dicetak

Ada dua jenis orientasi  halaman yang dapat  pilih pada saat  mengetik sebuah dokumen. Kedua 
orientasi  halaman  itu  adalah  Portrait  (Gambar  6.9)  dan  Landscape  (Gambar  6.10).  Meskipun 
orientasi halaman pilihan Portrait dan Landscape berbeda, tidak ada perbedaan arah memasukkan 
kertas  ke  printer.  Sebelum  dokumen  Anda  cetak,  Anda  dapat  memeriksa  orientasi  halaman 
dokumen Anda melalui menu File → Page Preview.
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Gambar 6.9  Tampilan Portrait sebuah dokumen sebelum dicetak

Gambar 6.10 Tampilan Landscape suatu dokumen sebelum dicetak\
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B. MENGATUR HEADER DAN FOOTERB. MENGATUR HEADER DAN FOOTER

1. 1. Nomor Halaman Nomor Halaman 

Nomor halaman adalah nomor urut suatu halaman dalam keseluruhan dokumen. Biasanya, 
nomor halaman terletak pada bagian header maupun footer,  baik di  sebelah kiri,  kanan 
maupun  tengah.  Pada  OpenOffice.org  Writer,  langkah  untuk  membuat  nomor  halaman 
boleh dibilang sangat mudah.

Penomoran halaman standar

Penomoran  standar  adalah  penomoran  halaman  secara  langsung  pada  suatu  dokumen, 
tanpa  perlu  ketentuan-ketentuan  khusus.  Nomor  halaman  ini  akan  secara  otomatis 
berurutan sesuai dengan jumlah halaman yang sudah Anda buat. Biasanya nomor halaman 
ini terletak pada header ataupun footer, baik di kanan, tengah maupun kiri. Untuk memberi 
nomor  halaman  standar,  Anda  harus  terlebih  dahulu  mengaktifkan  Header  and  Footer 
seperti yang sudah kita bahas pada bab sebelumnya. Setelah itu, pilih Insert → Fields → 
Page Numbers.

Penomoran halaman mulai dari halaman tertentu

Halaman pertama sebuah dokumen tidak selalu bernomor 1. Kadang-kadang Anda harus 
memulai nomor halaman tidak dari 1 karena dokumen tersebut merupakan kelanjutan dari 
dokumen lain. Bagaimana memberi nomor halaman yang tidak dimulai dari halaman 1? 
Berikut ini langkah-langkahnya. 
● Klik pada bagian Header atau Footer (posisi halaman misalnya ada di sebelah kanan).
● Pilih menu Insert → Fields → Other....
● Klik tab menu Variables.
● Pada bagian Type, pilih Set Page Variable, kemudian klik On pada tab Selection dan 

isikan angka nomor halaman sebelumnya dari nomor halaman yang akan ditampilkan, 
misalnya halaman yang akan ditampilkan adalah 21 maka tulislah angka 20 pada bagian 
Offset.

● Klik tombol Insert.
● Pada bagian Type, pilih Show Page Variable, kemudian pilih As Page Style pada bagian 

Format .
● Klik Insert.
● Klik Close untuk mengakhiri.
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Gambar 6.11 Kotak dialog untuk menyisipkan nomor halaman dari nomor tertentu

Menyisipkan Gambar

Anda dapat menyisipkan objek gambar pada header dan footer sehingga tampilan header 
dan footer menjadi lebih menarik. Berikut ini adalah langkah-langkah untuk menyisipkan 
logo LP3T Nurulfikri di sebelah kiri header yang dapat Anda pelajari dan Anda praktikan 
sendiri.
● Klik pada header atau footer (misalkan di sebelah  kiri atas).
● Klik menu Insert → Pictures.
● Pilih gambar yang akan disisipkan, misalnya Logo_LP3TNF.jpg.
● Klik Open.
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Gambar 6.12 Menyisipkan gambar pada Header

Objek Lain pada Header dan Footer

Objek lain yang dapat Anda sisipkan ke dalam header maupun footer adalah tabel, tanggal, 
waktu, page count, subject, title, dan author.

C. MEMULAI PENCETAKAN DOKUMENC. MEMULAI PENCETAKAN DOKUMEN

1. 1. Memilih PrinterMemilih Printer

Untuk mencetak dokumen, Anda dapat menggunakan menu File → Print atau shortkey 
CTRL + P. Akan muncul kotak dialog Print seperti Gambar 6.13. Pilihlah printer sesuai 
dengan printer yang terpasang di komputer Anda.

Gambar 6.13 Kotak dialog Printer
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2. 2. Menentukan Banyaknya Salinan (Copy)Menentukan Banyaknya Salinan (Copy)

Jika  Anda  ingin  mencetak  dokumen  yang  sama  lebih  dari  satu  salinan,  Anda  tinggal 
menambahkan jumlah salinan yang akan Anda cetak dengan memilih “Number of Copies” 
di bawah Print Range.

D. RANGKUMAND. RANGKUMAN
Ada  beberapa  hal  yang  harus  diperhatikan  sebelum  mencetak  dokumen,  di  antaranya 
memeriksa kembali ejaan teks atau paragraf, mengatur ukuran kertas, mengatur penomoran 
halaman,  mengatur  header  dan  footer,  mengatur  tampilan  pencetakkan,  dan  lain 
sebagainya.
Ukuran kertas default dari OpenOffice.org Writer adalah Letter (8,5 x 11 inch). Ukuran 
tersebut dapat kita ganti melalui menu Format → Page → Paper Format. Satuan ukuran 
kertas yang digunakan pada OpenOffice.org adalah centimeter.  Untuk mengubahnya ke 
satuan yang lain, dapat kita gunakan perintah dari menu Tools → Options. 
Ada tiga tenis  tampilan yang dapat kita  pilih saat  kita mengetik naskah atau dokumen 
dengan OpenOffice.org Writer, yaitu Print Layout (Zoom), Web Layout, dan Fullscreen. 
Jenis tampilan ini tidak akan mempengaruhi hasil cetakan. Hasil cetakan dipengaruhi oleh 
orientasi halaman, yaitu Portrait (memanjang) atau Landscape (melebar). Untuk memilih 
orientasi halaman, kita dapat menggunakan menu Format → Page. 

E. ISTILAH-ISTILAH PENTINGE. ISTILAH-ISTILAH PENTING

Nama Istilah Definisi

Fullscreen Tampilan lembar kerja atau dokumen secara penuh, hingga menu 
dan toolbar tidak terlihat (tertutupi).

Inch Salah satu dari satuan ukuran lembar kerja (1 inch =  2,5 centimeter)

Landscape Posisi pencetakkan dokumen dengan tampilan hasil cetakkan 
melebar ke kanan.

Letter Ukuran kertas yang panjangnya 8,5 inch dan lebarnya 11 inch dan 
menjadi ukuran default pada OpenOffice.org Writer.

Measurement Unit Fasilitas untuk mengganti satuan ukuran garis atau ruler dalam 
OpenOffice.org Writer.

Number of Copies Jumlah salinan dokumen yang akan dicetak.

Portrait Salah satu bentuk atau tipe pencetakan dokumen dengan bentuk 
memanjang ke bawah (sama dengan tampilan dokumen saat 
diketik).

Tabel Kotak yang terdiri dari baris dan kolom. Pertemuan antara baris dan 
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Nama Istilah Definisi

kolom disebut sel.

Text boundaries Garis tepi yang berfungsi sebagai garis batas area pengetikan.

Zoom Fasilitas untuk mengatur ukuran tampilan dokumen lembar kerja 
sesuai dengan kebutuhan.

F. EVALUASIF. EVALUASI

a. Soal Pilihan Ganda
Pilihlah salah satu jawaban yang paling tepat !

1. Sebelum mencetak dokumen, hal-hal berikut ini perlu kita lakukan, kecuali....
a. mengedit nokumen
b. memperbaiki dokumen
c. mengatur ukuran kertas
d. langsung mencetak dokumen
e. melihatnya melalui Page Preview

2. Menu yang dapat kita gunakan untuk mengubah format halaman adalah menu....
a. File
b. Edit
c. View
d. Insert
e. Format

3. Jika  Anda  ingin  memberi  nomor  halaman  secara  standar,  Anda dapat  menggunakan 
menu.....

a. File
b. Edit
c. View
d. Insert
e. Format

4. Untuk mengubah ukuran kertas, option yang perlu diubah pada kotak dialog Page Style 
adalah....

a. Margins
b. Page Layout
c. Printer Settings
d. paper Format
e. Numbering
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5. Panjang dan lebar kertas berukuran A4 dalam dokumen OpenOffice.org Writer adalah....
a. 200 x 300 mm
b. 205 x 299 mm
c. 210 x 297 mm
d. 215 x 295 mm
e. 220 x 290 mm

6. Untuk melihat tampilan halaman sebelum dicetak kita dapat menggunakan perintah....
a. File → Page Setup
b. Edit → Page
c. Format → Page
d. File → Page Preview
e. View → Print Layout

7. Batas-batas dari dokumen lembar kerja sering disebut margin. Dalam aplikasi pengolah 
kata, margin juga dikenal dengan sebutan....

a. text boundaries
b. gridlines
c. table
d. borders
e. text box

8. Berikut ini adalah batas yang ada dalam margin dokumen lembar kerja, kecuali....
a. margin kanan
b. margin atas
c. margin kiri
d. margin tengah
e. margin bawah

1. Untuk mengganti satuan ukuran kertas dari Inch ke Centimeter, menu yang digunakan 
adalah....

a. Edit
b. Format
c. Help
d. Tools
e. Window

2. Tampilan  halaman  secara  utuh  dan  penuh  sehingga  menu-menu  dan  toolbar  pada 
OpenOffice.org  Writer tidak terlihat adalah tampilan....

a. Print Layout
b. Zoom
c. Web Layout
d. Fullscreen
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e. Landscape

b. Soal Teori
Jawablah pertanyaan-pertanyaan berikut ini.

1. Jelaskan perbedaan antara tampilan-tampilan halaman berikut ini.
a. Print Layout
b. Web Layout
c. Fullscreen

2. Jelaskan apa yang dimaksud dengan tampilan Portrait dan Landscape
3. Jelaskan  cara  mengubah  satuan  ukuran  halaman  dari  Inch  ke  Centimeter  pada 

OpenOffice.org Writer.
4. Jelaskan cara memberikan nomor halaman yang dimulai dengan nomor awal “41”.
5. Apa yang Anda ketahui tentang fasilitas Page Preview? Jelaskan.

c. Soal Praktik
Kerjakan soal praktik berikut ini.

1. Ketiklah dokumen berikut ini dengan ketentuan sebagai berikut.
a. Batas atas : 2 cm
b. Batas kiri : 3 cm
c. Batas bawah : 2 cm
d. Batas kanan : 3 cm
e. Ukuran kertas : A4
f. Jenis font : Times New Roman
g. Ukuran font : 12

Hard Disk

Hard Disk adalah sebuah sub sistem dari komputer yang digunakan untuk menyimpan 
banyak data. Ada banyak program yang tidak dapat berjalan tanpa menggunakan hard 
disk, karena disebabkan program tersebut memiliki kapasitas lebih besar dari floppy disk.

Hard Disk sebenarnya terdiri dari beberapa platter atau piringan yang mirip dengan 
piringan  hitam  yang  dilapisi  oleh  rumah  atau  casing  yang  kuat.  Banyaknya  piringan 
tergantung dari teknologi yang digunakan oleh disk itu dan jumlah data yang disimpan.

Piringan-piringan  itu  terbuat  dari  bahan  metal  dan  mengandung  jutaan  magnet-
magnet kecil yang disebut magnetic domain. Domain-domain ini diatur dalam satu dari 
dua arah untuk mewakili  0  dan 1.  Biasanya untuk menggunakan Hard  Disk tersebut 
harus terlebih dahulu di format. Adapun jenis tipe format sebuah Hard Disk tergantung 
sesuai kebutuhan. Format-format hard disk tersesbut  bisa berupa FAT (File Allocation 
Table), FAT 32 (File Allocation Table 32), NTFS (New Technology File System), HPFS 
(High Performance File System), SWAP, EXT2, EXT3 dan yang lainnya.

Simpan dengan nama “Jawaban_Bab6-Essay_1_Nama_Kelas.Odt”.
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2. Bukalah kembali dokumen jawaban pada soal nomor satu di atas, kemudian ubahlah 
format halamannya dengan ketentuan sebagai berikut:

a. Ukuran kertas : B5 (17,6 x 25 cm)
b. Margin atas : 1,25 “
c. Margin bawah : 1,00 “
d. Margin kiri: 1,25 “
e. Margin kanan : 1,00 “
f. Simpan (Save As) dengan nama  “Jawaban_Bab6-Essay_2_Nama_Kelas.Odt”.

3.  Dengan menggunakan file jawaban dari soal nomor 2, praktikkan cara menampilkan 
dokumen dalam bentuk:

a. Print Layout
b. Web Layout
c. Fullscreen

4. Praktikkan langkah-langkah berikut ini.
a. Bukalah file  jawaban pada soal nomor 1 dan cetak halaman tersebut  dengan 

orientasi Portrait.
b. Bukalah file  jawaban pada soal nomor 2 dan cetak halaman tersebut  dengan 

orientasi Landscape.

MENCETAK DOKUMEN OPENOFFICE.ORG WRITERMENCETAK DOKUMEN OPENOFFICE.ORG WRITER      167167



DAFTAR PUSTAKADAFTAR PUSTAKA

Tim Penulis,  2006,  Teknologi  Informasi  dan Komunikasi  untuk SMA Kelas  X,  Widya 
Utama, Jakarta.

NH, Fairus, 2007, Terampil Menggunakan Microsoft Word 2003, Ganeca Exact, Jakarta.

Singgih  Santosa,  Budi  Sutedjo  Darma  Oetomo,  2007,  Teknologi  Informasi  dan 
Komunikasi Kelas X, Penerbit Andi dan Penerbit Intan Pariwari, Yogyakarta.

http://www.ilmukomputer.com/ (Menguasai OpenOffice.org)

http://id.wikipedia.org/

Manual OpenOffice.org Help

168168        DAFTAR PUSTAKADAFTAR PUSTAKA

http://id.wikipedia.org/
http://www.ilmukomputer.com/


ISBN : 979-630-063-1


	Teknologi Informasi dan Komunikasi untuk Kelas X Semester 2
	KATA SAMBUTAN
	KATA SAMBUTAN
	KATA PENGANTAR
	Daftar Isi
	PETUNJUK PENGGUNAAN BUKU
	DESKRIPSI UMUM
	PETA KOMPETENSI
	 CARA MENGGUNAKAN BUKU 

	MENGENAL OPENOFFICE.ORG WRITER
	STANDARD KOMPETENSI
	KOMPETENSI DASAR
	MATERI YANG DIPELAJARI 
	PETA KONSEP
	A. MENGIDENTIFIKASI APLIKASI PENGOLAH KATA
	B. MENGENAL OPENOFFICE.ORG WRITER
	C. MEMULAI APLIKASI OPENOFFICE.ORG WRITER
	D. MENGENAL BAGIAN-BAGIAN OPENOFFICE.ORG WRITER
	E. MENGENAL MENU DAN IKON PADA OPENOFFICE.ORG WRITER
	F. MENGENAL TOOLBAR DAN IKON OPENOFFICE.ORG WRITER
	G. MENUTUP APLIKASI OPENOFFICE.ORG WRITER
	H. RANGKUMAN
	I. ISTILAH-ISTILAH PENTING
	J. EVALUASI

	MENGGUNAKAN OPENOFFICE.ORG WRITER
	STANDARD KOMPETENSI
	KOMPETENSI DASAR
	MATERI YANG DIPELAJARI 
	PETA KONSEP
	A. OPERASI DASAR OPENOFFICE.ORG WRITER
	B. MENGEDIT DOKUMEN OPENOFFICE.ORG WRITER
	C. MEMFORMAT TEKS DAN PARAGRAF
	D. RANGKUMAN
	E. ISTILAH-ISTILAH PENTING
	F. EVALUASI

	MENGELOLA DOKUMEN OPENOFFICE.ORG WRITER
	STANDARD KOMPETENSI
	KOMPETENSI DASAR
	MATERI YANG DIPELAJARI
	PETA KONSEP
	A. MEMBUKA DAN MENGEDIT DOKUMEN
	Header
	Footer

	B. MENGOPERASIKAN FIND AND REPLACE
	Find
	Replace

	C. MENYISIPKAN SIMBOL ATAU KARAKTER KHUSUS
	D. MENGATUR FORMAT SUBSCRIPT, SUPERSCRIPT, DAN STRIKETHROUGH
	E. MENGGUNAKAN HYPERLINK
	F. RANGKUMAN
	G. ISTILAH-ISTILAH PENTING
	H. EVALUASI

	MEMBUAT DOKUMEN DENGAN TABEL, GAMBAR DAN DIAGRAM
	STANDARD KOMPETENSI
	KOMPETENSI DASAR
	MATERI YANG DIPELAJARI 
	PETA KONSEP
	A. MEMBUAT TABEL
	B. MENYISIPKAN GAMBAR
	1.  Menyisipkan Gambar
	4.  Menggunakan Text Box

	C. MEMBUAT TULISAN ARTISTIK
	D. MEMBUAT KARYA DENGAN OPENOFFICE.ORG WRITER
	Memformat Kolom Koran
	Membuat Drop Caps

	E. RANGKUMAN
	F. ISTILAH-ISTILAH PENTING
	G. EVALUASI

	MEMBUAT DOKUMEN MAIL MERGE
	STANDARD KOMPETENSI
	KOMPETENSI DASAR
	MATERI YANG DIPELAJARI 
	PETA KONSEP
	A. MENGENAL MAIL MERGE
	Pengertian Dokumen Master dan Sumber Data

	B. LANGKAH MEMBUAT MAIL MERGE
	Dengan menu Tools
	Dengan tombol F4 (Bibliography)
	Menggabungkan Dokumen Master Surat Undangan dengan Sumber Data

	C. MENCETAK DOKUMEN SURAT MASSAL
	D. RANGKUMAN
	E. ISTILAH-ISTILAH PENTING
	F. EVALUASI

	MENCETAK DOKUMEN OPENOFFICE.ORG WRITER
	STANDARD KOMPETENSI
	KOMPETENSI DASAR
	MATERI YANG DIPELAJARI 
	PETA KONSEP
	A. MENGATUR FORMAT HALAMAN
	Print Layout (Zoom)
	Web Layout
	Full Screen
	Tampilan Halaman sebelum Dicetak

	B. MENGATUR HEADER DAN FOOTER
	Penomoran halaman standar
	Penomoran halaman mulai dari halaman tertentu
	Menyisipkan Gambar
	Objek Lain pada Header dan Footer

	C. MEMULAI PENCETAKAN DOKUMEN
	D. RANGKUMAN
	E. ISTILAH-ISTILAH PENTING
	F. EVALUASI

	DAFTAR PUSTAKA

