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KATA SAMBUTANKATA SAMBUTAN

        Menuju masyarakat informasi berbasis pengetahuan merupakan tujuan yang hendak 
dicapai  oleh  bangsa  Indonesia,  khususnya  dalam  menciptakan  dan  meningkatkan 
kemandirian  bangsa.  Untuk itu  berbagai  kegiatan  dan  aktivitas  dalam mencapai  tujuan 
tersebut perlu dilakukan secara bertahap dan berkesinambungan. 
    Terkait dengan upaya tersebut, Kementerian Negara Riset dan Teknologi (KNRT) dalam 
hal  ini   Asisten  Deputi  Pengembangan  dan  Pemanfaatan  Teknologi  Informasi  merasa 
terpanggil  untuk ikut berpartisipasi,  mendukung dan mendorong program tersebut  guna 
terciptanya kemandirian bangsa, sesuai dengan tugas, fungsi dan tanggung jawabnya.  

Melalui  semangat  Indonesia,  Go  Open  Source!  (IGOS) dengan  berbagai 
manfaatnya  berkeinginan  turut  serta  untuk  membesarkan  program  Buku  Sekolah 
Elektronik (BSE) yang telah dicanangkan oleh Departemen Pendidikan Nasional Republik 
Indonesia. 

Salah  satu  wujud  nyata  untuk  mensukseskan  program  BSE  adalah  melakukan 
kerjasama dengan para narasumber dan penulis buku Teknologi Informasi dan Komunikasi 
(TIK), khususnya berbasis Open source untuk menerbitkan buku pelajaran TIK bagi siswa/
siswi Sekolah Menengah Atas/  Madrasah Aliyah (SMA/MA) dan pendidikan lain yang 
sederajat.  Kontribusi  yang  kami  berikan  sangat  kecil  dan  masih  sangat  jauh  dari 
kesempurnaan. Namun demikian, kami berharap dengan awal yang kecil ini selanjutnya 
akan  memberikan  dampak  luas  di  masa  yang  akan  datang  bagi  bangsa  dan  negara 
Indonesia.
       Diharapkan terbitan ini dapat dimanfaatkan bagi para siswa/siswi (SMA/MA). Dengan 
demikian, pengenalan, penggunaan dan pemanfaatan open source dapat berlangsung sejak 
dini,  dan sekaligus dapat  menumbuhkembangkan kreativitas dalam menciptakan piranti 
lunak berbasis Open Source.     
         

Jakarta, 28 Oktober 2008

Kemal Prihatman 
Asisten Deputi  Pengembangan dan Pemanfaatan Teknologi Informasi
Kementerian Negara Riset dan Teknologi Republik IndonesiaKementerian Negara Riset dan Teknologi Republik Indonesia
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KATA SAMBUTANKATA SAMBUTAN

Buku merupakan salah satu sarana penting dalam upaya meningkatkan mutu pendidikan. Salah 
satu permasalahan perbukuan dalam era otonomi daerah dewasa ini  adalah ketersediaan buku yang 
memenuhi standar nasional pendidikan dengan harga murah yang dapat dijangkau oleh masyarakat luas. 
Untuk mengatasi hal tersebut, Departemen Pendidikan Nasional telah membeli 407 hak cipta buku teks 
pelajaran dari penulis/penerbit. 

Buku-buku  teks  pelajaran  SD,  SMP,  SMA  dan  SMK  yang  telah  dinilai  dan  dinyatakan 
memenuhi  syarat  kelayakan  untuk  digunakan  di  dalam  proses  pembelajaran  oleh  Badan  Standar 
Nasional Pendidikan (BSNP) ini ditetapkan melalui Peraturan Menteri Pendidikan Nasional Nomor 34 
Tahun 2008.

Buku-buku yang hak ciptanya telah dimiliki  oleh Departemen Pendidikan Nasional tersebut 
kemudian dialihformatkan oleh Pustekkom menjadi buku elektronik (e-book) yang penyebarluasannya 
dilakukan  melalui  media  web  BSE  yang  beralamat  di  bse.depdiknas.go.id dan  cakram  digital 
(CD/DVD). Seluruh buku telah diunggah (upload) ke web BSE dan saat ini buku-buku tersebut dapat 
diunduh  (download),  digandakan,  dicetak,  dialih-mediakan,  atau  difotokopi  secara  bebas  oleh 
masyarakat.  Namun  untuk  penggandaan  yang  bersifat  komersial,  maka  harga  penjualannya  harus 
memenuhi  Harga  Eceran  Tertinggi  (HET)  yang  telah  ditetapkan  oleh  Pemerintah.  Dengan  melalui 
Jardiknas diharapkan buku-buku teks pelajaran murah ini mudah diakses oleh siswa dan guru di seluruh 
Indonesia maupun Sekolah Indonesia yang berada di luar negeri.

Dari tahun ke tahun jumlah buku teks pelajaran tersebut akan ditambah sehingga kebutuhan 
masyarakat  terhadap  buku  murah  dapat  terpenuhi.  Disamping  menyediakan  buku  murah  sendiri, 
Departemen Pendidikan Nasional menyambut baik dukungan dan sumbangan buku-buku teks pelajaran 
lain dari lembaga atau mitra kerja.

Salah satu mitra yang telah memberikan perhatian pada upaya untuk menyediakan buku teks 
pelajaran adalah Kementerian Negara Riset dan Teknologi yang pada tahun 2008 ini telah bersedia 
menghibahkan hak cipta 6 (enam) buah buku teks pelajaran Teknologi Informasi dan Komunikasi (TIK) 
berbasis Open Source untuk SMA kelas X, XI dan XII kepada Departemen Pendidikan Nasional. Buku-
buku tersebut akan diunggah dan disebarluaskan melalui web BSE sehingga masyarakat nantinya dapat 
mengunduh,  menggandakan,  mencetak,  mengalihmediakan,  atau  memfotokopinya  kapan  saja  dan 
dimana saja.

Untuk  itu  kami  menyampaikan  penghargaan  yang  setinggi-tingginya  kepada  Kementerian 
Negara Riset dan Teknologi yang telah berkenan menyerahkan buku teks pelajaran TIK tersebut kepada 
Departemen Pendidikan Nasional  untuk digunakan secara luas oleh para siswa dan guru di  seluruh 
Indonesia.

Kami berharap semua pihak dapat mendukung kebijakan ini. Kepada para siswa kami ucapkan 
selamat belajar dan manfaatkanlah serta terapkanlah buku ini dengan sebaik-baiknya. Kita menyadari 
bahwa buku ini masih perlu ditingkatkan mutunya.  Oleh karena itu, sumbang saran dan kritik sangat 
kami harapkan.

Jakarta, Oktober 2008
Kepala Pusat Teknologi Informasi dan Komunikasi PendidikanKepala Pusat Teknologi Informasi dan Komunikasi Pendidikan
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KATA PENGANTARKATA PENGANTAR

Buku  pelajaran  TIK  (Teknologi  Informasi  dan  Komunikasi)  untuk  SMA/MA 
berbasis  FOSS  (Free/Open  Source  Software)  ini  disusun  berdasarkan  kurikulum 
pendidikan nasional KTSP (Kurikulum Tingkat Satuan Pendidikan). Penerbitan buku ini 
diharapkan dapat melengkapi koleksi buku-buku sekolah elektronik yang telah diterbitkan 
Departemen  Pendidikan  Nasional  dan  didistribusikan  melalui  web 
http://bse.depdiknas.go.id. 

Perangkat  lunak  atau  program  komputer  yang  digunakan  sebagai  bahan 
pembelajaran di buku ini berlisensi bebas atau merdeka, lisensi yang menjadi ciri khas 
perangkat  lunak  FOSS.  Para  guru  dan  siswa  dapat  memperoleh  semua  program yang 
digunakan dalam buku ini tanpa harus membayar lisensi kepada pembuatnya. Perangkat 
lunak FOSS seperti  sistem operasi  Linux  dan  aplikasi  OpenOffice.org  dapat  diperoleh 
dengan cara men-download dari Internet, meng-copy CD yang disertakan dalam buku atau 
majalah, atau membeli dari penyedia CD/DVD lainnya.

Buku yang diterbitkan oleh Kementerian Negara Riset dan Teknologi ini disusun 
oleh para pengajar dan penulis yang telah lama berkecimpung di dunia pendidikan maupun 
dunia kepenulisan buku-buku TIK. Sebagian besar materi yang terdapat di buku ini telah 
digunakan  di  laboratorium  komputer  pada  beberapa  SMA  yang  dikelola  oleh  Divisi 
Pendidikan Sekolah LP3T-NF (Lembaga Pendidikan dan Pengembangan Profesi Terpadu – 
Nurul Fikri). 

Rangkaian buku TIK untuk SMA/MA berbasis FOSS ini terdiri atas 6 judul sesuai 
dengan kelas dan semester. Buku kelas X semester I membahas sistem operasi komputer 
dan berbagai aplikasi komputer, sementara buku kelas X semester II membahas aplikasi 
pengolah kata (word processor). Buku kelas XI semester I membahas Internet, sementara 
buku kelas  XI semester II  membahas pengolah angka atau lembar  kerja  (spreadsheet). 
Buku kelas XII semester I  membahas program untuk desain grafis,  termasuk pengolah 
gambar bitmap dan vektor. Buku kelas XII semester II membahas program presentasi.

Kami ucapkan terima kasih kepada semua pihak yang telah membantu  penyusunan 
dan  penerbitan buku ini.  Kami menunggu kritik  dan saran Anda demi penyempurnaan 
buku ini dan buku-buku lain yang akan kami susun untuk mencerdaskan generasi muda 
bangsa  Indonesia.  Kritik  dan  saran  dapat  dikirim  melalui  email  ke  alamat  penulis-
buku@nurulfikri.com. 

Jakarta, 28 Oktober 2008

Penyusun:
Onno W. Purbo, Julianto Arief Setiadi, Lusi Endang
Bayu Pratama, Nanang Kuswana, Siswanto, Saruri
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PETUNJUK PENGGUNAAN BUKUPETUNJUK PENGGUNAAN BUKU

 DESKRIPSI UMUM DESKRIPSI UMUM
Buku ini disusun berdasarkan Kurikulum Tingkat Satuan Pelajaran (KTSP) 2006 untuk 
mata pelajaran  Teknologi Informasi dan Komputer kelas X semester 1. Pokok bahasan 
utama yang dibahas dalam buku ini adalah:

● Dasar-dasar pengoperasian komputer
● Fungsi dan proses kerja peralatan teknologi informasi dan komunikasi
● Etika penggunaan teknologi informasi dan komunikasi
● Pengenalan sistem operasi Linux
● Pengelolaan file dan pengaturan periferal komputer
● Pengenalan jenis-jenis perangkat lunak aplikasi.

1. 1.  PETA KOMPETENSI PETA KOMPETENSI

Secara umum, buku ini mengacu pada Standar Kompetensi dan Kompetensi Dasar (SK & 
KD) bagi SMA seperti yang tercantum dalam tabel berikut. 

Standart Kompetensi Kompetensi Dasar

Menggunakan  perangkat  lunak 
pembuat presentasi.

 Praktik membuat layout slide
 Mengisi data pada slide presentasi
 Menyajikan  hasil  presentasi  menggunakan  peralatan 
pendukung presentasi [laptop & LCD Proyektor]

Menggunakan  gambar,  animasi, 
dan  file  multimedia  dalam 
menyajikan presentasi.

 Mengatur layout gambar pada slide
 Praktik  memasukkan  efek  �  efek  animasi  dan  transisi 
pada slide
 Praktik menyertakan file audio maupun video

Menggunakan  flowchart,  struktur 
organisasi  dan  grafik  untuk 
memperjelas  dalam  visualisasi 
data.

 Praktik memanfaatkan bentuk bagan atau flowchart
 Praktik  membuat grafik sebagai  bentuk penyajian data 
secara visual

Menggunakan  slide  master  dan 
hyperlink  sebagai  navigasi  slide 
untuk penyajian presentasi dengan 
model professional.

 Praktik membuat slide master
 Menggunakan  hyperlink  untuk  membuat  slide  saling 
terkait
 Praktik membuat layout slide dengan bentul layout web

xx        



Standart Kompetensi Kompetensi Dasar

Pengaturan  waktu  atau  timing 
serta  efek  (transition)  pada  slide 
untuk  penyajian  presentasi  secara 
otomatis.

 Praktik menentukan waktu perpindahan slide
 praktik membuat otomatisasi slide 

Secara rinci, kompetensi dasar (KD) yang dibahas dalam buku ini tercantum pada tabel 
berikut.

Kompetensi Dasar Bab

Mengenal OpenOffice.org Impress 1

Pengenalan program pembuat presentasi 1

Menggunakan menu, tools, dan ikon program pembuat presentasi 1

Menggunakan OpenOffice.org Impress untuk membuat presentasi 2

Menggunakan template dan wizard 2

Mengatur Layout OpenOffice.org Impress 2

Menyisipkan obyek dalam presentasi 3

Menayangkan presentasi 4

Mengatur animasi presentasi 4

Navigasi dalam presentasi 5

Menggunakan tombol interaktif 5

Mencetak Presentasi 6

2. 2.  CARA MENGGUNAKAN BUKU  CARA MENGGUNAKAN BUKU 

Buku ini secara khusus ditujukan untuk siswa dan guru SMA atau yang sederajat yang 
mengikuti  dan  mengampu  pembelajaran  Teknologi  Informasi  dan  Komuter  (TIK). 
Namun demikian, buku ini juga dapat digunakan oleh pembaca umum yang berminat 
dalam  dunia  Teknologi  Informasi  dan  Komputer.  Buku  ini  dapat  dijadikan  buku 
pegangan siswa karena ini menyediakan bahan-bahan pelajaran yang lengkap untuk mata 
pelajaran TIK di tingkat SMA/MA. Beberapa bagian dari buku ini mungkin memerlukan 
buku-buku  referensi  tambahan  untuk  lebih  memperkaya  wawasan  dan  peningkatan 
kemampuan.  Bagi  guru,  buku ini  dapat  digunakan sebagai  referensi  untuk menyusun 
modul-modul ajar bagi peserta didiknya. 

Buku ini disusun sedemikian rupa agar siswa dapat belajar secara mandiri dan terdorong 
untuk  mencoba  secara  langsung.  Oleh  karena  itu,  dalam  buku  ini  terdapat  banyak 
ilustrasi baik yang berupa gambar, skema maupun listing program. Hal ini dimaksudkan 
agar  siswa  dapat  dengan  mudah  memahami  penjelasan  ataupun  penerapan  mengenai 
suatu konsep tertentu. Untuk menguji kompetensi siswa, pada bagian akhir bab terdapat 
dengan soal-soal latihan yang berkaitan dengan pokok bahasan pada bab tersebut. 

      xixi



                        BAB IBAB I
MENGENAL OPENOFFICE.ORG IMPRESSMENGENAL OPENOFFICE.ORG IMPRESS

STANDAR KOMPETENSISTANDAR KOMPETENSI
➢ Mengenal perangkat lunak pembuat presentasi.

KOMPETENSI DASARKOMPETENSI DASAR
➢ Pengenalan program pembuat presentasi
➢ Menggunakan menu, tools, dan ikon program pembuat presentasi

PETA PETA KONSEPKONSEP
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ewasa  ini,  metode untuk  mempresentasikan  suatu  masalah  atau  suatu  produk 
sudah  berkembang  sedemikian  rupa  menjadi  semakin  canggih.  Kalau  dahulu 
media yang digunakan adalah media konvensional seperti papan tulis atau kertas 

ukuran besar, sekarang orang lebih banyak menggunakan laptop dan proyektor LCD. Oleh 
karena itu, penting bagi kita untuk mempelajari program pembuat slide presentasi. Sebagai 
siswa-siswi SMA/MA, Anda perlu mempelajari penggunaan program pengolah presentasi 
karena kegiatan presentasi akan menjadi rutinitas dalam kegiatan belajar dan mengajar di 
jenjang yang lebih tinggi. Dalam bagian ini, Anda akan mempelajari program pengolah 
presentasi  yang  disebut  OpenOffice.org  Impress.  Program ini  memiliki  fitur-fitur  yang 
sangat lengkap dan bersifat open source sehingga dapat Anda gunakan secara bebas.

D

A. MENGENAL PROGRAM PENGOLAH PRESENTASI A. MENGENAL PROGRAM PENGOLAH PRESENTASI 
Program pengolah presentasi atau presentation program adalah program yang dibuat khusus untuk 
mengolah data-data yang akan disajikan melalui presentasi. Program ini menghasilkan slide-slide 
yang dapat kita tampilkan secara manual  maupun secara otomatis.  Progam pengolah presentasi 
memungkinkan  kita  menyisipkan  animasi,  baik  berupa  efek  gerak  maupun  audio  dan  video 
sehingga slide presentasi menjadi semakin menarik.  
Ada beberapa program pengolah presentasi, baik yang bersifat bebas (Free Open Source 
Software) maupun yang berbayar. Salah satu program pengolah presentasi yang memiliki 
fitur lengkap dan banyak digunakan adalah Microsoft PowerPoint. Sayangnya, kita harus 
membayar  lisensi  untuk  dapat  menggunakan  Microsoft  PowerPoint.  Beruntung,  ada 
program  pengolah  presentasi  yang  fiturnya  tidak  kalah  dengan  Microsoft  PowerPoint 
namun  dapat  kita  gunakan  secara  gratis,  yaitu  OpenOffice.org  Presentation  atau 
OpenOffice.org Impress yang berbasis Linux.
OpenOffice.org Impress merupakan salah satu program yang terdapat pada paket program 
OpenOffice.org dari Sun Microsystem.Inc. Paket program OpenOffice.org ini sudah ada 
secara default pada sistem operasi Linux, jadi saat instalasi Linux, OpenOffice.org Impress 
otomatis akan terinstal. Program OpenOffice.org Impress dapat membaca file presentasi 
yang  dibuat  oleh  program  presentasi  lainnya  seperti  PowerPoint,  dan  dapat  pula 
menyimpan file ke format file program presentasi lainnya.

B. MEMULAI OPENOFFICE.ORG IMPRESSB. MEMULAI OPENOFFICE.ORG IMPRESS
Untuk memulai program OpenOffice.org Impress, Anda dapat mengikuti langkah-langkah 
berikut ini. 

1.Klik tombol Start Applications.
2.Pilih Office.
3.Pilih OpenOffice.org Presentation.
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Gambar 1.1 Memulai program OpenOffice.org Impress dari Start Applications

C. MENGENAL AREA KERJA OPENOFFICE.ORG IMPRESSC. MENGENAL AREA KERJA OPENOFFICE.ORG IMPRESS
Setelah langkah di atas Anda jalankan, akan tampil antarmuka program OpenOffice.org Impress 

seperti Gambar 1.2.
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Gambar 1.2 Area kerja OpenOffice.org Impress

Bagian-bagian  yang  terdapat  pada  area  kerja  OpenOffice.org  Impres  adalah  sebagai 
berikut.
1. Title Bar, berisi nama file presentasi dan nama program aplikasi yang sedang aktif.
2. Control Box, berisi tiga buah tombol pengatur window/layar, yaitu Minimize Window (untuk 

menyembunyikan  window),  Restore  Window  atau  Maximize  Window  (untuk  memperbesar 
window atau mengembalikan window ke ukuran semula), dan Close Window (untuk menutup 
program OpenOffice.org Impress).

3. Menu Bar, berisi barisan menu perintah penting seperti File, Edit, View, Insert, Format, Tools, 
Slide Show, Window dan Help.

4. Toolbar  Standard  dan  Toolbar  Drawing,  berisi  tombol-tombol  atau  ikon  yang  sering 
digunakan untuk mengerjakan suatu perintah secara cepat.  Toolbar yang umumnya langsung 
terlihat pada jendela OpenOffice.org Impress adalah toolbar Standard, toolbar Formating, dan 
toolbar Drawing.

5. Area  Outline,  menampilkan  rancangan  atau  kerangka  presentasi,  yang  biasanya  mencakup 
judul dan isi materi.

6. Tasks, layar window yang menampilkan menu bantuan untuk mempermudah pengeditan slide 
presentasi.

7. Scroll Bar, digunakan untuk menggeser area kerja ke kanan atau ke kiri maupun ke atas atau ke 
bawah.

8. Status Bar,  menampilkan informasi-informasi mengenai file presentasi yang sedang terbuka, 
seperti ukuran slide, jumlah slide, dan sebagainya.
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D. MENU, TOOLBAR DAN IKON DALAMD. MENU, TOOLBAR DAN IKON DALAM  
OPENOFFICE.ORG IMPRESSOPENOFFICE.ORG IMPRESS
Pada tampilan antarmuka OpenOffice.org Impress terdapat  beberapa fasiltas penting yang akan 
selalu Anda gunakan saat bekerja dengan OpenOffice.org Impress. Fasilitas tersebut antara lain 
adalah  Menu  yang akan  menampilkan  beberapa  pilihan  bantuan  yang  dapat  Anda  manfaatkan 
sesuai  kebutuhan. Menu ini terdiri  dari  pull down menu,  toolbar, serta ikon-ikon yang terdapat 
dalam toolbar maupun pada jendela (window) bantuan.

1. 1. MenuMenu

Hampir semua program atau aplikasi memiliki pull down menu, yaitu menu yang jika diklik akan 
menampilkan sub menu dari menu tersebut. Pull down menu yang terdapat pada OpenOffice.org 
Impress terdiri dari beberapa macam, seperti yang akan dijelaskan berikut.
1. Menu File

Dalam menu ini ada beberapa sub menu, di antaranya adalah:
● New (untuk membuat file baru)
● Open (untuk membuka file presentasi yang sudah ada)
● Recent  Documents  (untuk  membuka  file  presentasi  yang  sebelumnya 

pernah dibuka)
● Wizards (untuk menampilkan menu bantuan)
● Close (untuk menutup file tanpa harus keluar dari program OpenOffice.org 

Impress)
● Save (untuk menyimpan file)
● Save As (untuk menyimpan dan memberi nama baru serta tempat/direktori 

penyimpanan yang baru)
● Save All (untuk menyimpan semua fie presentasi yang sedang terbuka)
● Export (untuk mengekspor file presentasi ke format lain)
● Export as PDF (untuk menyimpan file dalam bentuk PDF)
● Send (untuk mengirim file melalui e-mail)
● Properties (mengetahui keterangan detail dari file presentasi yang aktif)
● Digital Signatures (untuk melihat atau menambahkan signatures pada slide)
● Templates (untuk membuat dan mengedit template slide presentasi)
● Preview  in  Web  Browser  (untuk  menampilkan  slide  presentasi  pada 

browser)
● Print (untuk mencetak slide presentasi)
● Printer Settings (untuk melakukan setting printer yang digunakan)
● Exit (untuk menutup file dan keluar dari program OpenOffice.org Impress).
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Gambar 1.3 Menu File

2. Menu Edit
Dalam menu ini ada beberapa sub menu, di antaranya adalah:

● Undo (untuk mengembalikan perintah sebelumnya)
● Redo (untuk mengulang perintah yang sudah di undo)
● Cut (untuk memindahkan objek ke tempat lain)
● Copy (untuk menyalin objek)
● Paste (untuk menampilkan objek hasil pindahan atau copy-an)
● Paste Special (untuk menampilkan objek dalam bentuk atau format yang 

diinginkan)
● Select All (untuk menyeleksi atau mengaktifkan seluruh isi slide)
● Find & Replace (untuk mencari dan mengganti kata)
● Navigator (untuk membuka window navigasi slide)
● Delete Slide (untuk menghapus slide)
● Links (untuk melakukan perubahan pada link suatu objek)
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Gambar 1.4 Menu Edit

3. Menu View
Dalam menu ini ada beberapa sub menu, di antaranya adalah:

● Normal (untuk menampilkan slide presentasi secara default)
● Outline  (untuk  menampilkan  area  rancangan  slide  berupa  judul  dan  isi 

slide)
● Slide Sorter (untuk menampilkan slide dalam bentuk thumbnail)
● Slide  Show  (untuk  menampilkan  slide  presntasi  dengan  ukuran  layar 

penuh)
● Notes Page (untuk memberikan catatan tambahan yang menghubungkan isi 

slide satu dan lainnya)
● Handout  Page  (untuk  menampilkan  slide  dalam  bentuk  handout  untuk 

keperluan pencetakan)
● Master (untuk menampilkan dan mengatur slide master)
● Color/Grayscale (untuk mengubah warna presentasi menjadi abu-abu atau 

berwarna
● Task Pane (untuk menampilkan dan menyembunyikan jendela Tasks)
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● Slide Pane (untuk menampilkan dan menyembunyikan jendela Slides)
● Toolbars (untuk memilih dan mengaktifkan Toolbar)
● Status Bar (untuk menampilkan dan menyembunyikan Status Bar)
● Ruler  (untuk  menampilkan dan  menyembunyikan penggaris/ukuran pada 

slide)
● Grid (untuk menampilkan dan menyembunyikan grid bantuan)
● Header and Footer (untuk memberikan catatan atas atau bawah pada slide 

presentasi)
● Zoom (untuk mengatur ukuran slide).

Gambar 1.5 Menu View

4. Menu Insert
Dalam menu ini ada beberapa sub menu, di antaranya adalah:

● Slide (untuk menyisipkan slide baru)
● Duplicate  Slide (untuk menyalin dan menyisipkan slide dengan isi  yang 

sama)
● Page Number (untuk membuat penomoran)
● Date and Time (untuk menampilkan waktu dan tanggal pembuatan slide)
● Fields (untuk menyisipkan keterangan tambahan seperti  nama date,  time 
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dan author)
● Hyperlink (untuk menyisipkan alamat situs pada objek)
● Picture (untuk meyisipkan gambar pada slide)
● Movie and Sound (untuk menyisipkan file film dan suara)
● Object (untuk menyisipkan objek)
● Spreadsheet (untuk menyisipkan tampilan pengolah angka pada slide)
● Chart (untuk menyisipkan grafik pada slide)
● File (untuk menyisipkan file).

Gambar 1.6 Menu Insert

5. Menu Format
Dalam menu ini ada beberapa sub menu, di antaranya adalah:

● Character (untuk mengubah jenis dan format karakter)
● Paragraph (untuk menentukan format paragraf)
● Bullets  and  Numbering  (untuk  membuat  format  urutan penomoran pada 

tulisan)
● Page (untuk mengatur format halaman dan ukuran slide)
● Change  Case  (untuk  mengubah  format  tulisan,  misalnya  huruf  awal 

menjadi besar setelah itu huruf kecil semuanya)
● Line (untuk mengatur format dan bentuk garis)
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● Area (untuk mengatur warna slide)
● Text (untuk mengatur tata letak teks dan animasi)
● Slide Design (untuk mengatur desain slide dari template yang ada dalam 

OpenOffice.org Impress)
● Slide Layout (untuk mengatur tata letak objek-objek pada slide presentasi)
● Styles and Formatting (untuk mengatur bentuk dan format outline objek 

slide).

Gambar 1.7 Menu Format 

6. Menu Tools
Dalam menu ini ada beberapa sub menu, di antaranya adalah:

● Spellcheck (untuk mengecek setiap ejaan sesuai dengan fomat bahasa yang 
dipakai)

● Language (untuk memilih bahasa yang digunakan sebagai bahasa standar)
● AutoCorrect (untuk mengecek ejaan secara otomatis)
● Gallery  (untuk  menampilkan  galeri  gambar  yang  akan  disisipkan  pada 

slide)
● Media  Player  (untuk  menampilkan  program  untuk  memainkan  file 

multimedia dalam slide)
● Macros (untuk membuat rule perekaman pekerjaan sehingga pengulangan 

dapat dilakukan secara otomatis)
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● Customize (untuk mengatur baris menu dan toolbar yang dipakai)
● Options (untuk mengatur fungsi-fungsi dari OpenOffice.org Impress).

Gambar 1.8 Menu Tools

7. Menu Slide Show
Dalam menu ini ada beberapa sub menu, di antaranya adalah:

● Slide Show (untuk menampilkan slide secara penuh pada layar monitor)
● Slide Show Settings (untuk mengatur tampilan slide)
● Rehearse Timmings (untuk mengatur waktu tampilan slide)
● Interaction  (untuk  mengatur  interaksi  sebuah  objek  slide  agar  dapat 

dihubungkan ke slide yang lainnya)
● Custom Animation (untuk mengatur efek animasi objek pada slide)
● Slide Transition (untuk mengatur efek pergantian slide)
● Show Slide (untuk memunculkan slide)
● Hide Slide (untuk menyembunyikan slide)
● Custom  Slide  Show  (untuk  melakukan  pengaturan  slide  show  sesuai 

keinginan).
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Gambar 1.9 Menu Slide Show

8. Menu Window
Dalam menu ini ada beberapa sub menu, di antaranya adalah:

● New (untuk membuka layar program OpenOffice.org Impress yang baru)
● Close (untuk menutup salah satu layar  program OpenOffice.org Impress 

yang aktif)
● Sub menu untuk mengetahui layar program OpenOffice.org Impress yang 

sedang aktif. 

Gambar 1.10 Menu Window

9. Menu Help
Menu ini berisikan fasilitas bantuan untuk user ketika user tersebut menemukan 
kesulitan saat menggunakan program OpenOffice.org Impress
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Gambar 1.11 Menu Help

2. 2. ToolbarToolbar

Toolbar  adalah  barisan  shortcut  untuk  melakukan  suatu  perintah  secara  cepat.  Toolbar 
dapat terdiri atas tombol, menu atau kombinasi keduanya. Secara default, pada antarmuka 
OpenOffice.org Impress terdapat 3 buah toolbar aktif, yaitu:

● Toolbar Standard yang berisi barisan tombol standar yang paling banyak digunakan 
dalam  pembuatan  slide  presentasi,  misalnya  membuka,  menutup,  menyimpan, 
memindahkan, menggandakan, menampilkan dan lain sebagainya.

● Toolbar  Formatting  yang  berisi  barisan  tombol  yang  digunakan  untuk  melakukan 
pengaturan lebih lanjut terhadap isi atau objek suatu slide, misalnya membuat huruf 
menjadi tebal, mengganti jenis huruf, dan lain sebagaimya.

● Toolbar Drawing yang berisi  barisan tombol untuk membuat objek berupa gambar 
dan teks serta melakukan pengaturan terhadap objek tersebut.

● Anda dapat menambah maupun mengurangi toolbar yang tampil pada jendela OpenOffice.org 
Impress melalui Menu → View → Toolbar.

3. 3. IkonIkon

Ikon  adalah  shortcut  berupa  tombol  yang  berfungsi  sebagai  tombol  perintah  untuk 
menjalankan  suatu  perintah  secara  cepat.  Contoh  ikon  adalah  gambar  disket  yang 
digunakan untuk mewakili perintah menyimpan file.

E. KELUAR DARI PROGRAM OPENOFFICE.ORG IMPRESSE. KELUAR DARI PROGRAM OPENOFFICE.ORG IMPRESS
Setelah berhasil menjalankan dan menggunakan program ini, Anda perlu mempelajari cara 
untuk keluar dari program OpenOffice.org Impress. Ada beberapa cara untuk keluar dari 
program Open Impres yang dapat dijelaskan sebagai berikut.
1. Menutup slide presentasi tanpa harus keluar dari program OpenOffice.org Impress:

● klik menu File
● pilih Close.

2. Menutup program OpenOffice.org Impress melalui menu:
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● klik menu File
● pilih Exit.

3. Menutup  program OpenOffice.org Impress dengan mengeklik tombol “Close window” 
pada Control Box. 

4. Menutup program OpenOffice.org Impress dengan menggunakan tombol pada keyboard:
● tekan tombol Alt + F + X, atau
● tekan tombol Ctrl + Q.

F. RANGKUMANF. RANGKUMAN
Presentasi  dapat  disajikan secara  menarik  dan interaktif  dengan bantuan komputer  dan 
program pengolah presentasi. Salah satu program pengolah presentasi yang bersifat open 
source  dan  memiliki  fitur  lengkap  adalah  OpenOffice.org  Impress.  Pada  bab  ini  telah 
dijelaskan  secara  singkat  cara-cara  menggunakan  program  OpenOffice.org  Impress, 
termasuk  cara  membuka  dan  menutup  OpenOffice.org,  serta  mengenali  area  kerja 
OpenOffice.org Impress. Bab ini juga memperkenalkan bagian-bagain yang terdapat pada 
tampilan OpenOffice.org Impress, yakni menu, toolbar dan ikon.

G. ISTILAH-ISTILAH PENTINGG. ISTILAH-ISTILAH PENTING

ISTILAH ARTI

Antarmuka Tampilan dalam bentuk window dari suatu aplikasi atau program.

Free Open Source Software Software yang bersifat  terbuka dan gratis  untuk umum, biasanya 
memiliki lisensi yang bersifat publik (GNU Public License).

Proyektor LCD Alat  untuk menampilkan presentasi  yang  dibuat  dengan aplikasi 
pengolah presentasi ke layar yang lebih besar.

Pengolah Presentasi Perangkat lunak splikasi untuk membuat dan mengolah presentasi.

Slide Lembar kerja presentasi.

H. EVALUASIH. EVALUASI

a. Soal Pilihan Ganda
Pilihlah jawaban yang benar.
1. Presentation  program  adalah  program  pembuat  dan  pengolah  presentasi  yang 

menampilkan hasil akhir presentasi berupa ....
a. Database
b. Tulisan
c. Slide
d. Gambar
e. Grafik
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2. OpenOffice.org adalah paket program perkantoran (office) yang terdapat secara default 
pada sistem operasi ....

a. Linux
b. Windows
c. Macintosh
d. DOS
e. Vista

3. Perusahaan yang mengembangkan paket program OpenOffice.org adalah ....
a. Microsoft Corporation
b. Sun Microsystem.Inc
c. Office Corporation
d. Linux
e. OpenOffice Corporation

4. Berikut adalah langkah yang benar untuk membuka program OpenOffice.org Impress ....
a. Start Aplications → Other → OpenOffice.org Presentation
b. Start Aplications → Office → OpenOffice.org Database
c. Start Aplications → Office → OpenOffice.org Spreadsheet
d. Start Aplications → Office → OpenOffice.org Presentation
e. Start Aplications → Office → OpenOffice.org Word Processor

5. Bagian  dari  tampilan  OpenOffice.org  Impress  yang  berisi  nama  file  dan  program 
aplikasi yang aktif adalah ....

a. Scroll Bar
b. Menu Bar
c. Status Bar
d. Toolbar
e. Title Bar

6. Bagian  yang menampilkan rancangan slide  presentasi  pada  tampilan OpenOffice.org 
Impress adalah ....

a. Control Box
b. Area Outline
c. Status Bar
d. Tasks
e. Title Bar

7. Pada  Tampilan  program OpenOffice.org  Impress,  bagian  yang  menampilkan  jumlah 
slide adalah ....

a. Tasks
b. Title Bar
c. Status Bar
d. Control Box
e. Menu Bar

8. Jika ingin menjalankan file presentasi dengan tampilah penuh, kita harus memilih “Slide 
Show” atau bisa dilakukan juga dengan menekan tombol apakah pada keyboard ....

a. F5
b. F4
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c. F3
d. F2
e. F1

9. Untuk memundurkan atau membatalkan suatu perintah yang telah kita lakukan harus 
digunakan “Undo” yang terdapat pada menu ....

a. File
b. Edit
c. View
d. Insert
e. Tools

10. Langkah yang harus dilakukan jika ingin menutup file presentasi tanpa harus menutup 
program OpenOffice.org Impress adalah ....

a. Klik menu Edit → pilih Close
b. Klik menu File → pilih Quit
c. Klik menu View → pilih Close
d. Klik menu File → pilih Exit
e. Klik menu File → pilih Close

b. Soal Teori
Kerjakan soal-soal berikut ini.
1. Jelaskan secara singkat apa yang Anda ketahui tentang presentasi.
2. Sebutkan beberapa program pengolah presentasi yang Anda ketahui.
3. Jelaskan fungsi dari TASKS yang ada di sebelah kanan layar OpenOffice.org Impress.
4. Sebutkan dan jelaskan perbedaan antara mengeklik menu File → Close dan mengklik menu File 

→ Exit dalam program OpenOffice.org Impress.
5. Sebutkan dan jelaskan 3 (tiga) sub menu yang terdapat pada menu Edit.

c. Soal Praktik 
Kerjakan soal praktik berikut ini. 
1. Sembunyikan toolbar Standar dan toolbar Drawing.
2. Tampilkan toolbar 3D-Objects dan toolbar Media Playback.
3. Ubahlah ukuran kertas menjadi A4 dan background menjadi berwarna biru.
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                        BAB IIBAB II
MENGGUNAKAN OPENOFFICE.ORG IMPRESS UNTUKMENGGUNAKAN OPENOFFICE.ORG IMPRESS UNTUK  
MEMBUAT PRESENTASIMEMBUAT PRESENTASI

STANDAR KOMPETENSISTANDAR KOMPETENSI
➢ Menggunakan perangkat lunak pembuat presentasi.

KOMPETENSI KOMPETENSI DASARDASAR
➢ Membuat slide presentasi baru
➢ Membuat layout slide
➢ Menampilkan slide presentasi
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PETAPETA KONSEP KONSEP
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ada bab ini, Anda akan belajar membuat presentasi sederhana, baik dengan cara 
menggunakan alat bantu (Presentation Wizard), maupun dengan berkreasi sendiri. 
Anda akan mempelajari cara menentukan jenis layout, jenis design template, dan 

mengatur  jenis  kertas  juga.  Akhirnya,  Anda akan belajar  bagaimana menjalankan slide 
presentasi yang Anda buat serta menyimpannya ke dalam beberapa tipe file.

P
A. MEMBUAT PRESENTASI  BARUA. MEMBUAT PRESENTASI  BARU
Pada  saat  Anda  membuka  program  OpenOffice.org  Impress,  tampilan  window  yang 
pertama kali muncul adalah seperti yang ditunjukkan oleh Gambar 2.1.

Gambar 2.1 Tampilan pembuka OpenOffice.org Impress

1. 1. Menggunakan Template dan WizardMenggunakan Template dan Wizard

Untuk  memudahkan  kita  membuat  presentasi,  OpenOffice.org  Impress  menyediakan 
fasilitas  bantuan  yang  sering  disebut  wizard.  Anda  cukup  memilih  “FromTemplate”, 
hingga muncul drop down pilihan berikutnya seperti Gambar 2.2.

MENGGUNAKAN OPENOFFICE.ORG IMPRESS UNTUK MEMBUAT PRESENTASIMENGGUNAKAN OPENOFFICE.ORG IMPRESS UNTUK MEMBUAT PRESENTASI  
3131



Gambar 2.2 Menu pilihan From Template

Jika Anda memilih menu pilihan “Presentation Backgrounds”, maka akan tampil beberapa 
pilihan background  seperti berikut.

Gambar 2.3 Beberapa pilihan background dari “Presentation Backgrounds”

Jika  Anda  memilih  menu  pilihan  “Presentations”,  maka  akan  tampil  beberapa  pilihan 
presentasi  seperti berikut.
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Gambar 2.4 Beberapa pilihan slide presentasi dari “Presentations”

Sebagai contoh, Anda dapat memilih slide presentasi “GlossyUbuntu” pada pilihan yang 
terdapat di  “Presentations”. Jika Anda ingin melakukan pengaturan lain seperti  ukuran 
kertas atau efek transisi, maka Anda dapat mengklik tombol Next. Namun jika Anda sudah 
merasa cukup, silahkan klik Create. OpenOffice.org Impress akan menampilkan tampilan 
template yang Anda pilih seperti yang terlihat pada Gambar 2.5.

Gambar 2.5 Tampilan layar kerja sesuai template yang kita pilih
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Selanjutnya, Anda siap untuk membuat presentasi yang Anda inginkan.

Empty Presentation

Jika Anda ingin membuat presentasi sesuai dengan desain dan pengaturan Anda sendiri 
atau membuat presentasi kosong, maka Anda dapat mimilih pilihan “Empty presentation”.

Gambar 2.6 Menu pilihan Empty presentation 

Setelah  itu,  klik  Create  hingga  layar  kerja  presentasi  Empty  presentation  akan  tampil 
seperti gambar berikut.
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Gambar 2.7 Layar kerja Empty presentation 

Membuka Presentasi

Jika Anda ingin membuka file presentasi yang sudah pernah Anda buat, maka Anda harus 
memilih “Open existing presentation” pada kotak dialog Presentation Wizard.

Gambar 2.8 Menu pilihan Open existing presentation 
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Setelah itu, klik tombol “Open” hingga di layar muncul tampilan seperti berikut.

Gambar 2.9 Open presentasi

Sekarang Anda tinggal  mencari  di  mana file  presentasi  yang akan Anda buka tersebut 
tersimpan. Klik Open untuk membukanya.

B. MENGATUR LAYOUT PRESENTASI B. MENGATUR LAYOUT PRESENTASI 
Pengaturan layout pada presentasi dapat Anda lakukan setelah jendela Tasks menampilkan 
pilihan Layouts. Pilihan slide layout ini dapat juga Anda aktifkan dengan cara mengklik 
menu Format, lalu memilih Slide Layout. Pada pilihan Layouts ini kita dapat mengatur 
susunan tulisan, gambar, dan objek lainnya sesuai dengan layout yang disediakan.

1. 1. Menentukan LayoutMenentukan Layout

Setelah jendela pilihan Layouts tampil, Anda cukup mengklik bentuk layout yang Anda 
inginkan. Seketika itu juga bentuk slide presentasi Anda akan berubah sesuai bentuk layout 
yang Anda pilih.
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Gambar 2.10 Pilihan slide layout

2. 2. Macam-macam LayoutMacam-macam Layout

Jenis  layout  yang  Anda  pilih  akan  membantu  Anda  saat  membuat  presentasi  dengan 
petunjuk seperti Click to add title (klik untuk membuat judul) lalu Click to add teks (klik 
untuk  membuat  tulisan)  dan  lain  sebagainya.  Berikut  ini  adalah  beberapa  jenis  layout 
dalam OpenOffice.org Impress:

1. Blank slide (slide kosong)
2. Title slide  (slide yang berisi teks judul)
3. Title and text (slide yang berisi teks judul dan teks isi)
4. Title only (slide yang hanya berisi teks judul)
5. Title and object (slide yang berisi teks judul dan objek)
6. Title and chart (slide yang berisi teks judul dan grafik)
7. Title and spreadsheet (slide yang berisi teks judul dan objek spreadsheet atau pengolah 

angka)

MENGGUNAKAN OPENOFFICE.ORG IMPRESS UNTUK MEMBUAT PRESENTASIMENGGUNAKAN OPENOFFICE.ORG IMPRESS UNTUK MEMBUAT PRESENTASI  
3737



8. Title, clipart and text (slide yang berisi teks judul lalu gambar clipart dan teks isi)
9. Title, text and chart (slide yang berisi teks judul, teks isi dan grafik)
10. Title, text and object (slide yang berisi teks judul lalu teks isi dan objek).

C. MENGATUR SLIDE DESIGN DAN BACKGROUNDC. MENGATUR SLIDE DESIGN DAN BACKGROUND
Pengaturan slide design dan background perlu Anda lakukan agar slide presentasi tampil 
lebih menarik. Dengan begitu, audiens tanpa sadar akan berfokus dan memperhatikan apa 
yang Anda presentasikan.

1. 1. Memilih Slide DesignMemilih Slide Design

Slide design dapat dipilih melalui menu Format → Slide Design seperti gambar berikut.

Gambar 2.11 Menu format slide design

Setelah slide design dipilih, maka akan tampil jendela Slide Design seperti Gambar 2.12.
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Gambar 2.12 Jendela pengaturan slide design

Untuk memilih jenis design, Anda harus mengklik tombol “Load” hingga tampil jendela 
kategori slide seperti berikut.

Gambar 2.13 Kategori desain slide

Selanjutnya, Anda dapat memilih jenis desain yang ada pada pilihan “ Categories”, lalu 
tekan tombol OK.
Slide presentasi yang Anda buat akan berubah sesuai dengan tampilan desain yang baru.

2. 2. Menambahkan BackgroundMenambahkan Background

Jika Anda tidak puas dengan desain slide yang ada, Anda dapat mempercantik tampilan 
slide presentasi yang Anda buat dengan menambahkan background slide. Langkah untuk 
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membuat background slide adalah sebagai berikut.
1. Klik menu Format, lalu pilih Page.

Gambar 2.14 Menu format page

2. Aktifkan tabs menu “Background”.

Gambar 2.15 Tabs menu pilihan background
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3. Pilih jenis background pada menu drop down, kemudian klik OK.

D. MENGATUR HALAMAN PRESENTASID. MENGATUR HALAMAN PRESENTASI
Pengaturan halaman presentasi dapat dilakukan melalui menu Format  → Page. Aktifkan 
tabs menu Page, seperti gambar berikut.

Gambar 2.16 Jendela pengaturan halaman

Pada  jendela  pengaturan  di  atas,  Anda  dapat  melakukan  semua  pengaturan  yang 
berhubungan dengan pengaturan halaman, seperti ukuran kertas, batas kertas dan bentuk 
kertas kerja atau slide.

Ukuran Kertas

Pada Paper format Anda dapat memilih jenis kertas yang ada. Ada beberapa pilihan jenis 
kertas, misalnya screen (setting default jenis slide), A4, letter dan sebagainya. Anda juga 
dapat  membuat  ukuran  sendiri,  caranya  dengan  memilih  pilihan  “user”  kemudian 
memasukkan ukuran Width dan Height-nya.

MENGGUNAKAN OPENOFFICE.ORG IMPRESS UNTUK MEMBUAT PRESENTASIMENGGUNAKAN OPENOFFICE.ORG IMPRESS UNTUK MEMBUAT PRESENTASI  
4141



Margin 

Margin dapat diatur pada pilihan “Margins”. Anda dapat menentukan batas kiri (left), batas 
kanan (right), batas atas (top), dan juga batas bawah (bottom) dari kertas kerja atau slide 
presentasi yang Anda buat. 

Orientasi

Orientasi  kertas  dapat  diatur  pada  pilihan  “Orientation”.  Portrait  untuk  bentuk  kertas 
berdiri  atau  vertikal,  sedangkan  Landscape  untuk  bentuk  kertas  tidur  memanjang  atau 
horizontal.  Sebaiknya  pengaturan  orientasi  kertas  atau  slide  ini  Anda  lakukan  di  awal 
pembuatan presentasi karena hal itu otomatis akan merubah tata letak yang sudah Anda 
susun. 

E. MENGATUR SLIDE DALAM PRESENTASIE. MENGATUR SLIDE DALAM PRESENTASI
Saat membuat slide presentasi, hal yang sering harus Anda lakukan dan terkadang tidak 
bisa  Anda  hindari  adalah  menghapus  slide  yang  salah,  menggandakan  slide,  serta 
mengurutkan slide presentasi agar sistematis. Hal-hal tersebut dapat Anda lakukan melalui 
menu “Edit”. Namun, ada juga cara yang lebih praktis seperti berikut.

1. 1. Menghapus SlideMenghapus Slide

Untuk menghapus slide, klik kanan slide yang ingin dihapus yang berada pada window 
“Slides”. Akan tampil beberapa menu pilihan seperti gambar berikut.

Gambar 2.17 Drop down menu pilihan pada klik kanan slide di jendela ”Slides”
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2. 2. Mengcopy SlideMengcopy Slide

Jika untuk menghapus slide Anda dapat menggunakan perintah “Delete Slide”, maka untuk 
mengcopy atau menggandakan slide Anda dapat menggunakan perintah Copy dan Paste. 

3. 3. Mengatur Urutan Slide Mengatur Urutan Slide 

Untuk menyusun urutan slide, Anda dapat menggunakan menu View, lalu memilih Slide 
Sorter. Selain itu, Anda dapat langsung mengklik tab menu Slide Sorter pada bagian atas 
jendela. Kemudian, lakukan drag nad drop slide ke tempat atau urutan yang Anda inginkan 
(perhatikan Gambar 2.18).

Gambar 2.18 Tampilan slide sorter

F. MENYIMPAN F. MENYIMPAN PRESENTASIPRESENTASI
Presentasi yang sudah Anda buat harus sering Anda simpan agar bila terjadi sesuatu seperti 
listrik mati atau  komputer mengalami hang, data presentasi tersebut tidak hilang.
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1. 1. Menyimpan File PresentasiMenyimpan File Presentasi

Ada beberapa cara untuk menyimpan file presentasi dalam OpenOffice.org Impress, mulai 
dari menggunakan shortcut atau ikon bergambar disket sampai menggunakan pilihan Save 
dan Save as pada menu File. Penggunaan Save dan Save as sudah Anda pelajari di bab 
pertama  buku  ini.  Sekarang,  Anda  dapat  mempelajari  cara  menyimpan  file  presentasi 
menggunakan menu File. Urutan langkahnya adalah sebagai berikut.

1. Klik menu File.
2. Pilih Save atau Save As untuk memunculkan jendela seperti pada Gambar 2.19.

Gambar 2.19 Menyimpan File presentasi

3. Tentukan folder atau direktori penyimpanan file.
4. Ketikkan nama file.
5. Klik tombol Save, maka file presentasi Anda telah tersimpan pada direktori yang 

telah Anda tentukan.
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1. 1. Menyimpan dalam Bentuk PDFMenyimpan dalam Bentuk PDF

File  presentasi  yang  Anda  buat  juga  dapat  Anda  simpan  dalam bentuk  PDF  agar  file 
tersebut tidak dapat diubah sembarangan dan agar tampilan tidak berubah saat dibuka pada 
sistem  operasi  lain.  OpenOffice.org  Impress  dapat  mengubah  atau  menyimpan  file 
presentasi ke dalam bentuk PDF. Ada beberapa cara untuk menyimpan ke dalam bentuk 
PDF. Selain  menggunakan shortcut  atau  ikon yang ada  pada  toolbar,  Anda juga  dapat 
menggunakan  pilihan  Export  to  PDF  yang  ada  pada  menu  File.  Langkah-langkahnya 
adalah sebagai berikut.
● Klik menu file, lalu pilih Export as PDF untuk menampilkan jendela PDF Options.

Gambar 2.20 Menu File → Export as PDF

● Setelah  melakukan  pengaturan  seperlunya  (sebaiknya  pilihan-pilihan  Anda  biarkan 
pada nilai default), tekan tombol Export.

● Tentukan  folder  atau  direktori  penyimpanan,  ketikkan  nama  file,  kemudian  tekan 
tombol Save.  File presentasi Anda akan diekspor ke file PDF.
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Gambar 2.21 Layar pengaturan PDF
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Gambar 2.22 Menyimpan file dalam bentuk PDF

G. MENAMPILKAN PRESENTASIG. MENAMPILKAN PRESENTASI
Presentasi  yang Anda buat  dapat  Anda tampilkan dalam beberapa  jenis  tampilan,  baik 
ketika masih  dalam proses pembuatan,  maupun ketika presentasi  tersebut  selesai  Anda 
buat.

Memilih Tampilan Presentasi dalam Menu View

Pada saat presentasi dalam proses pembuatan atau pengerjaan, Anda dapat menampilkan 
presentasi itu dalam beberapa tampilan untuk memudahkan dan mengetahui secara detail 
isi presentasi. Tampilan tersebut dapat Anda ubah dengan cara mengklik tabs menu pilihan 
View pada bagian atas slide presentasi, atau melalui menu View. Dalam menu view ada 
beberapa pilihan tampilan slide, yaitu: 
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Gambar 2.23 Beberapa pilihan tampilan slide dalam menu View

1. Normal (slide akan ditampilan seperti Gambar 2.24)

Gambar 2.24 Tampilan slide Normal dalam menu View
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2. Outline (slide akan ditampilkan seperti Gambar 2.25)

Gambar 2.25 Tampilan slide Outline dalam menu View

3. Notes (slide akan ditambilkan seperti Gambar 2.26)

Gambar 2.26 Tampilan slide Notes dalam menu View

4. Handout (slide akan ditambilkan seperti Gambar 2.27)

MENGGUNAKAN OPENOFFICE.ORG IMPRESS UNTUK MEMBUAT PRESENTASIMENGGUNAKAN OPENOFFICE.ORG IMPRESS UNTUK MEMBUAT PRESENTASI  
4949



Gambar 2.27 Tampilan slide Handout dalam menu View

5. Slide Sorter (slide akan ditambilkan seperti Gambar 2.28)

Gambar 2.28 Tampilan Slide Sorter dalam menu View
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Menjalankan Presentasi dengan Slide Show

Setelah  presentasi  selesai,  Anda  dapat  menjalankan  atau  menampilkannya  dengan cara 
menekan tombol F5 pada keyboard, atau memilih menu View → Slide Show. Presentasi 
yang Anda buat akan ditampilkan secara penuh pada layar atau full screen, seperti Gambar 
2.30.

Gambar 2.29 Tampilan menu Slide Show

Gambar 2.30 Tampilan Slide Show Presentasi 
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H. RANGKUMANH. RANGKUMAN
Untuk memudahkan pembuatan presentasi,  OpenOffice.org Impress menyediakan menu 
bantuan atau wizard yang akan membimbing Anda langkah demi langkah ketika membuat 
slide  presentasi.  Saat  membuat  presentasi  ada  beberapa  kegiatan  harus  sering  Anda 
lakukan, yaitu  menghapus slide yang salah,  menggandakan slide dan mengubah urutan 
slide. Semua hal tersebut dapat dengan mudah dilakukan pada OpenOffice.org Impress. 
Setelah presentasai selesai, Anda dapat menyimpannya atau mengekspornya menjadi file 
PDF tanpa harus keluar dari OpenOffice.org Impress.

I. ISTILAH-ISTILAH PENTINGI. ISTILAH-ISTILAH PENTING

ISTILAH ARTI

Layout Tampilan slide presentasi.

PDF singkatan dari Portable Document Format, yaitu tipe file yang tidak akan 
berubah  tampilannya  meskipun ditampilkan  pada  mesin  dan paltform 
yang berbeda.

Presentation Wizard Menu  bantuan  dalam  OpenOffice.org  Impress  yang  berfungsi 
membimbing pengguna   langkah demi langkah untuk membuat suatu 
presentasi.

Template Tampilan  default  suatu  slide  presentasi  yang  disediakan  oleh  program 
pengolah  presentasi,  yang  mencakup tata  letak  objek, background dan 
lain sebagainya.

J. EVALUASIJ. EVALUASI
a. Soal Pilihan Ganda
Pilihlah jawaban yang benar.
1. Fasilitas  untuk  membuat  presentasi  secara  mudah  dalam  OpenOffice.org  Impress 

disebut....
a. Presentation Wizard
b. Design Wizard
c. Layout Wizard
d. Tools Wizard
e. Slide Wizard

2. Penambahan  slide  baru  pada  presentasi  yang  telah  dibuat  dapat  dilakukan  melalui 
menu....

a. Edit → New Slide
b. Insert → Duplicate Slide
c. Insert → Slide
d. Format → New Slide
e. Tools → New Slide
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3. Untuk menambahkan slide  yang sama pada presentasi  yang telah  dibuat  kita  dapat 
menggunakan....

a. Edit → New Slide
b. Insert → Duplicate Slide
c. Insert → Slide
d. Format → New Slide
e. Tools → New Slide

4. Jenis layout presentasi yang hanya berisi judul tulisan saja disebut....
a. Blank Slide
b. Title and text
c. Text Title
d. Head Title
e. Title Slide

5. Jenis  layout  presentasi  yang  berisi  judul  tulisan,  isi  presentasi  berupa  tulisan  dan 
pengolah angka disebut....

a. Title, text and graphic
b. Title, text and excel
c. Title, text and calc
d. Title, text and spreadsheet
e. Title, text and chart

6. Jenis layout presentasi yang berisi judul tulisan, isi presentasi berupa tulisan dan grafik 
disebut....

a. Title, text and graphic
b. Title, text and excel
c. Title, text and calc
d. Title, text and spreadsheet
e. Title, text and chart

7. Fasilitas  dalam OpenOffice.org Impress  yang berguna untuk mengatur  susunan atau 
urutan slide adalah....

a. Sorting Slide
b. Slide Sorter
c. Sorter Slide
d. Slide by Sort
e. Sort by Slide

8. Urutan langkah untuk mengkonversi file presentasi ke dalam bentuk PDF adalah....
a. Format → Export as PDF
b. Insert → Export to PDF
c. File → Export as PDF
d. File → Export to PDF
e. Edit → Convert to PDF

9. Fasilitas yang berfungsi untuk menampilkan file presentasi secara full screen atau satu 
layar penuh adalah....
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a. Slide Full Screen
b. Slide Show
c. Slide Layout
d. Full Screen
e. Full Screen Slide

10. Tombol  pada  keyboard  yang  dapat  kita  gunakan  untuk  menjalankan  presentasi 
adalah....

a. F1
b. F2
c. F3
d. F4
e. F5

b. Soal Teori
Kerjakan soal-soal berikut ini.
1. Jelaskan maksud dari fasilitas Presentation Wizard.
2. Jelaskan beberapa tampilan layout presentasi yang ada pada menu View.
3. Sebutkan  dan  jelaskan  10  (sepuluh)  jenis  layout  presentasi  yang  ada  pada 

OpenOffice.org Impress.
4. Jelaskan langkah untuk membuat duplicate slide.
5. Sebutkan urutan langkah membuat dan menambahkan background pada presentasi.

c. Soal Praktik
Kerjakan soal praktik berikut ini.
1. Buat file presentasi yang terdiri atas empat slide dengan ketentuan berikut ini:

a. Slide ke-1 menggunakan Layout Title slide
b. Slide ke-1 menggunakan Layout Title and text
c. Slide ke-1 menggunakan Layout Title, text and clipart
d. Slide ke-1 menggunakan Layout Title and spreadsheet

2. Isilah setiap slide di atas dengan teks, clipart dan objek sesuai ketentuan, lalu lakukan 
format  Slide  Design  dengan  pilihan  “Recommendation  of  strategy”  pada  kategori 
Presentations sehingga hasil akhirnya akan seperti gambar berikut.

3. Simpan  presentasi  Anda  pada  komputer  dengan  nama  file  “Latihan  presentasi 
pertamaku.ods”.
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Slide 1 Slide 2

Slide 3 Slide 4
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                        BAB IIIBAB III
MENYISIPKAN OBJEK DALAM PRESENTASIMENYISIPKAN OBJEK DALAM PRESENTASI

STANDAR KOMPETENSISTANDAR KOMPETENSI
➢ Menggunakan gambar, animasi, dan file multimedia serta flowcharts dan grafik dalam 

slide presentasi.

KOMPETENSIKOMPETENSI DASAR DASAR
➢ Memasukkan gambar dan file multimedia lainnya pada slide
➢ Membuat flowchart 
➢ Membuat grafik

MENYISIPKAN OBJEK DALAM PRESENTASIMENYISIPKAN OBJEK DALAM PRESENTASI        5757



PETA PETA KONSEPKONSEP

penOffice.org Impress menyediakan fasilitas untuk menyisipkan berbagai objek, 
audio  dan  video  ke dalam slide  presentasi.  Objek  dapat  diartikan  secara  luas 
sebagai gambar, program atau aplikasi lainnya, suara dan video. Penyisipan objek 

dapat Anda lakukan secara langsung jika Anda memilih jenis layout yang memiliki fasilitas 
untuk memasukkan objek-objek tersebut. Selain itu, Anda juga dapat menyisipkan objek 
melalui menu dan shortcut atau ikon yang terdapat pada OpenOffice.org Impress.

O
A. MENYISIPKAN TEKSA. MENYISIPKAN TEKS
Teks merupakan salah satu komponen penting dalam sebuah presentasi. Teks atau tulisan 
ini  berfungsi menjelaskan maksud dan tujuan presentasi.  Tulisan dalam slide presentasi 
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dapat  Anda atur  jenis,  ukuran,  warna dan penempatannya.  Pada jenis  layout presentasi 
yang memuat Title slide dan atau Text, Anda dapat dengan mudah menambahkan tulisan 
atau teks dengan cara mengklik ganda area tersebut,  lalu mengetikkan teks yang Anda 
inginkan.

1. 1. Text BoxText Box

Jika  Anda  menginginkan  teks  tambahan  pada  slide  presentasi  yang  Anda  buat,  ikuti 
langkah-langkah berikut ini.

● Klik ikon Text Box    ada toolbar Drawing.
● Buat area penulisan pada slide presentasi.
● Ketikkan teks yang Anda inginkan.

Gambar 3.1 Menambahkan Teks menggunakan ikon text box

2. 2. Bullets and NumberingBullets and Numbering

OpenOffice.org Impress juga menyediakan fasilitas untuk membuat penomoran otomatis 
yang disebut Bullets and Numbering. Ada beberapa cara membuat penomoran otomatis, 
yang pertama adalah menggunakan ikon atau shortcut bullets on/off.
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Selain  melalui  ikon,  Anda  dapat  juga  menggunakan  menu  Format.  Berikut  ini  cara 
memberikan penomoran melalui menu Format.

1. Blok tulisan yang akan Anda beri penomoran.
2. Klik menu Format.
3. Pilih Bullets and Numbering.
4. Pilih jenis penomoran, Bullets (simbol), Number (angka dan huruf) atau Graphics 

(gambar).
5. Atur posisi dan pengaturan lainnya jika diperlukan.
6. Klik tombol OK.

Gambar 3.2 Window pengaturan Bullets and Numbering

Berikut ini contoh penomoran pada slide presentasi:
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Gambar 3.3 Contoh hasil penomoran pada slide presentasi (bullets, graphics, 
number) 

3. 3. FontworkFontwork

Fontwork  adalah  fasilitas  untuk  membuat  tulisan  indah  pada  OpenOffice.org  Impress. 
Tulisan indah yang dibuat dengan Fontwork biasanya digunakan sebagai judul dan sub 
judul  agar  presentasi  menjadi  semakin  menarik.  Berikut  ini  adalah  langkah  membuat 
fontwork pada slide presentasi.

1. Klik ikon fontwork  pada toolbar drawing. Tampilan jendela fontwork gallery 
seperti Gambar 3.4 akan muncul.

2. Pilih salah satu jenis Fontwork.

Gambar 3.5 Contoh Fontwork

3. Klik dua kali untuk mengubah dan membuat tulisan baru.
4. Untuk mengaktifkan Fontwork, klik di luar area Fontwork.
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Gambar 3.4 Window fontwork galeri

B. MENYISIPKAN GAMBARB. MENYISIPKAN GAMBAR
Presentasi  Anda  akan semakin  menarik  jika  Anda  menambahkan gambar-gambar,  baik 
sebagai penguat makna maupun hanya sebagai pemanis belaka pada slide presentasi yang 
Anda buat. Gambar akan memudahkan Anda menyampaikan pesan karena sebuah gambar 
dapat  mewakili  sebuah kalimat,  atau  bahkan keseluruhan pembahasan  yang ada  dalam 
presentasi Anda.

1. 1. Menyisipkan GambarMenyisipkan Gambar

Bergantung pada jenis gambar yang akan disisipkan, ada beberapa cara untuk menyisipkan 
gambar pada slide presentasi.

Gambar yang sudah ada (default) pada OpenOffice.org Impress

Langkah-langkah untuk menyisipkan gambar seperti ini adalah sebagai berikut. 
● Klik menu Tools.
● Pilih Gallery.
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Gambar 3.6 Menyisipkan gambar yang ada di Gallery

● Pilih salah satu kategori gambar.

Gambar 3.7 Kategori gambar pada Gallery

● Pilih  gambar  yang  Anda  inginkan,  lalu  klik  kanan  pada  gambar  pilih  “Copy”. 
Gambar berupa file yang dibuat menggunakan program lain (biasanya memiliki 
ekstensi jpg/jpeg, bmp, png dan sebagainya).
Untuk  menyisipkan  gambar  seperti  ini,  Anda  dapat  melakukan  langkah-
langkahberikut. 

● Klik menu Insert.
● Pilih Picture lalu pilih From file atau gunakan ikon yang

ada pada toolbar Drawing 
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Gambar 3.8 Menyisipkan gambar dari file lain

● Cari file gambar yang akan ditampilkan pada direktori yang tersedia.

● Aktifkan gambar dengan mengklik ganda gambar yang dipilih atau menekan 
tombol “Open”.

Gambar 3.9 Window insert picture
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2. 2. ShapeShape

Shape adalah bentuk dasar  gambar  seperti  garis,  lingkaran,  kotak dan lain  sebagainya. 
Beberapa shape dapat dimodifikasi atau digabung untuk menghasilkan bentuk baru yang 
lebih  menarik.  Shape  tersedia  pada  toolbar  Drawing  yang  biasanya  terletak  di  bagian 
bawah layar  OpenOffice.org Impress.  Jika  toolbar  Drawing tersebut  belum aktif,  Anda 
dapat menampilkannya dengan cara seperti berikut. 

1. Klik menu View.
2. Pilih Toolbars.
3. Pilih Drawing. Akan tampil barisan shortcut atau ikon seperti Gambar 3.10.

Gambar 3.10 Toolbar drawing

Nama-nama dan fungsi ikon-ikon dalam toolbar Drawing dapat Anda lihat pada Tabel 3.1. 

No Nama ikon Fungsi

1 Select Mengaktifkan  objek  dan  mengeditnya,  misalnya  memberi  warna, 
mengubah ukuran, atau menghapus objek.

2 Line Membuat gambar berupa garis.

3 Line  ends  with 
Arrow

Membuat gambar panah.

4 Rectangle Membuat gambar segiempat.

5 Ellipse Membuat gambar lingkaran.

6 Text Membuat tulisan.

7 Curve Membuat gambar kurva.

8 Connector Membuat gambar garis penghubung.

9 Basic Shapes Membuat  gambar  bentuk  dasar  seperti  segitiga,  segilima, kubus,  dan 
sebagainya.

10 Symbol Shapes Membuat gambar simbol seperti smile, matahari, bulan, awan, petir dan 
sebagainya.

11 Block Arrows Membuat gambar berbagai bentuk anak panah.

12 Flowcharts Membuat gambar flowchart..

13 Callouts Membuat gambar callouts (seperti kotak dialog pada komik).
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No Nama ikon Fungsi

14 Stars Membuat gambar berbagai bentuk bintang.

Tabel 3.1 Nama dan fungsi ikon pada toolbar Drawing OpenOffice.org Impress.

3. 3. MENYISIPKAN TABELMENYISIPKAN TABEL

Adakalanya  Anda  membutuhkan  data  pendukung  berupa  tabel  perhitungan  yang  biasa 
dibuat  pada  aplikasi  spreadsheet  dalam  slide  presentasi  Anda.  Pada  OpenOffice.org 
Impress, Anda dapat menyisipkan tabel dan grafik dari aplikasi spreadsheet dengan mudah.

Menyisipkan Tabel (Spreadsheet)

Berikut adalah langkah untuk menyisipkan tabel pada slide presentasi. 
1. Klik menu Insert.
2. Pilih Spreadsheet. Pada slide presentasi akan tampil worksheet seperti yang biasa 

tampil pada aplikasi pengolah angka (Gambar 3.11).

Gambar 3.11 Menyisipkan tabel spreadsheet
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Gambar 3.12 Interface worksheet pengolah angka

3. Ketikkan  data  yang  Anda  butuhkan,  kemudian  klik  di  layar  kosong  pada  slide 
Anda. Tabel tersebut akan otomatis tercetak pada slide presentasi Anda.

Gambar 3.13 Tabel pada slide presentasi

Mengedit Tabel

Anda  dapat  mengedit  tabel  pada  slide  presentasi,  misalnya  mengganti  jenis  huruf, 
mewarnai tulisan dan tabel, bahkan melakukan proses perhitungan layaknya pada aplikasi 
pengolah angka. Untuk melakukan hal-hal tersebut, ikuti langkah-langkah berikut.

1. Klik dua kali pada tabel yang akan Anda edit. Akan tampil worksheet seperti pada 
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program atau aplikasi pengolah angka (Gambar 3.14).

Gambar 3.14 Mengaktifkan tabel yang akan diedit

2. Lakukan pengaturan sesuai dengan kebutuhan Anda.  Sebagai contoh, jika Anda 
ingin mewarnai background tabel, blok tabel yang akan Anda edit, lalu klik kanan 
dan pilih  Format Cells.  Akan tampil  jendela Format Cells  seperti  pada Gambar 
3.16.

Gambar 3.15 Melakukan pengaturan tabel pada format cells
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Gambar 3.16 Window format cells

3. Selanjutnya, aktifkan tab Background, pilih warna yang Anda inginkan, lalu tekan 
tombol OK. Setelah itu klik di area kosong worksheet,  maka tabel yang telah Anda 
edit tersebut akan otomatis ditampilkan pada slide presentasi.

Gambar 3.17 Background tabel setelah diubah
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C. MENYISIPKAN AUDIO DAN VIDEOC. MENYISIPKAN AUDIO DAN VIDEO
Slide presentasi yang Anda buat akan lebih menarik jika dilengkapi dengan file multimedia 
lainnya berupa suara dan video. Pada OpenOffice.org Impress kedua hal tersebut dapat 
dengan mudah Anda lakukan. 

1. 1. Menambahkan AudioMenambahkan Audio

Berikut ini adalah langkah-langkah menambahkan file audio pada slide presentasi.
1. Klik menu Insert.
2. Pilih Movie and Sound.

Gambar 3.18 Menyisipkan audio
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3. Akan tampil jendela Movie and Sound seperti Gambar 3.19.

Gambar 3.19 Window menu insert movie and sound

4. Tentukan file suara (mp3, wav) yang akan Anda sisipkan, lalu klik Open. Pada slide 
presentasi Anda akan tampil simbol seperti speaker yang menandakan bahwa jika 
dijalankan slide tersebut akan mengeluarkan suara.

Gambar 3.20 Simbol speaker untuk suara pada slide presentasi
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2. 2. Menambahkan Video Menambahkan Video 

Berikut ini adalah langkah-langkah menambahkan file video pada slide presentasi.
1. Klik menu Insert.
2. Pilih  Movie  and  Sound seperti  ketika  Anda  menyisipkan file  audio  (perhatikan 

Gambar 3.18).
3. Akan tampil jendela Movie and Sound seperti Gambar 3.21.

Gambar 3.21 Window insert movie

4. Tentukan file video (mpeg, avi) yang akan disisipkan, lalu klik Open. Pada slide 
presentasi  akan muncul simbol speaker yang menandakan bahwa jika dijalankan 
slide tersebut akan memutar file video atau movie. 
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Gambar 3.22 Simbol speaker untuk video pada slide presentasi

E. MENYISIPKAN GRAFIKE. MENYISIPKAN GRAFIK
OpenOffice.org  Impress  menyediakan  fasilitas  untuk  menyisipkan  grafik  dalam  jenis 
layout  slidenya,  yaitu  layout  yang  memiliki  fasilitas  chart  seperti  pada  contoh  layout 
berikut ini. 

Menambahkan Grafik

Selain menggunakan jenis layout yang memiliki fasilitas chart, Anda dapat menambahkan 
grafik ke dalam slide presentasi dengan langkah-langkah sebagai berikut.

1. Klik menu Insert.
2. Pilih Chart.
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Gambar 3.23 Menyisipkan grafik

3. Pada slide presentasi Anda akan tampil jendela seperti Gambar 3.24.

Gambar 3.24 Tampilan window chart

4. Klik di layar kosong pada slide, maka grafik tersebut akan otomatis tercetak pada 
slide presentasi Anda.
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Gambar 3.25 Tampilan chart atau grafik pada slide presentasi

3. 3. Format GrafikFormat Grafik

Ada beberapa ketentuan umum yang harus dimiliki sebuah grafik, yaitu judul, keterangan 
sumbu X, keterangan sumbu Y, dan data grafik. Hal-hal itu belum ada saat pertama kali 
Anda  membuat  atau  menyisipkan  grafik  pada  slide  presentasi.  Untuk  itu  Anda  perlu 
memformat grafik untuk melengkapi ketentuan umum grafik tersebut. Adapun langkahnya 
adalah sebagai berikut.

1. Untuk memberi judul, keterangan sumbu X dan Y: 
● Klik dua kali grafik pada slide presentasi Anda hingga slide berubah menjadi seperti 

Gambar 3.26.
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Gambar 3.26 Tampilan setelah grafik di klik dua kali

● Klik menu Insert, pilih Title.
● Isi  Title  (judul),  Subtitle  (sub  judul),  X axis  (keterangan sumbu X) dan  Y axis 

(keterangan sumbu Y), lalu klik tombol OK.

Gambar 3.27 Window pengisian Title Grafik
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Tampilan slide setelah Anda memberi judul pada grafik akan menyerupai Gambar 3.28.

Gambar 3.28 Slide presentasi dengan Title grafik

1. Untuk mengisikan data grafik:
● Klik dua kali grafik pada slide presentasi Anda.
● Klik kanan pada grafik pilih Chart Data Table.

Gambar 3.29 Langkah pengisian data grafik

● Akan tampil jendela pengisian data grafik seperti berikut.
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Gambar 3.30 Proses pengisian data grafik pada tabel

● Keterangan gambar:
a. Kolom Categories: pengisian data untuk sumbu X (data X axis)
b. Kolom Y-Values: pengisian data untuk sumbu Y (data Y axis)
c.  Beras,  Gula,  dan  Minyak  Sayur  adalah  data  legend  (data  barang).  Untuk 
memasukkan datanya, klik ganda pada kotak teks tersebut, lalu tuliskan datanya.

● Setelah proses pengisian data lengkap, klik tanda silang atau keluar dari jendela 
pengisian data.  Selanjutnya,  klik pada area kosong,  maka data grafik  pada slide 
presentasi Anda telah ter-update secara otomatis seperti gambar berikut.

Gambar 3.31 Tampilan slide presentasi setelah dilakukan pengaturan data grafik
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2. Untuk memilih bentuk grafik:
● Klik dua kali grafik pada slide presentasi Anda.
● Klik kanan pada grafik pilih Chart Type.

Gambar 3.32 Langkah mengganti jenis grafik

● Pilih tipe grafik, lalu klik tombol OK.

Gambar 3.33 Pilihan bentuk grafik

● Sebagai contoh, Anda memilih tipe grafik Pie atau lingkaran, lalu memilih “3D 
Look” untuk memberi efek 3 dimensi, dan menekan tombol OK. Grafik pada slide 
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presentasi Anda akan berubah menjadi seperti Gambar 3.34.

Gambar 3.34 Grafik berbentuk Pie atau lingkaran

F. MENYISIPKAN DIAGRAMF. MENYISIPKAN DIAGRAM
Pada presentasi tertentu terkadang Anda harus membuat penjelasan tentang suatu struktur 
ataupun  alur  kerja.  Presentasi  tersebut  akan  lebih  dipahami  oleh  audiens  jika  Anda 
menambahkan bagan atau struktur organisasi serta flowcharts “SOP” suatu project.

1. 1. Membuat Bagan (diagram) OrganisasiMembuat Bagan (diagram) Organisasi

Anda akan coba membuat bagan atau diagram atau struktur organisasi menggunakan ikon 
Rectangle,  Line  dan  Arrow.  Sebagai  langkah  pertama,  Anda  dapat  mencoba  membuat 
kotak menggunakan ikon Rectangle. Langkah-langkahnya adalah seperti berikut.

1. Klik ikon Rectangle  
2. Buat area pada slide dengan cara menggeser sesuai ukuran yang Anda inginkan.

Gambar 3.35a Membuat diagram organisasi 

8080        MENYISIPKAN OBJEK DALAM PRESENTASIMENYISIPKAN OBJEK DALAM PRESENTASI  



Langkah selanjutnya Anda coba memasukkan teks pada kotak, dengan cara seperti berikut.
1. Klik dua kali kotak tersebut hingga muncul kursor untuk mengetikkan tulisan
2. Ketikkan tulisan yang Anda inginkan, lalu klik pada area slide yang kosong untuk 

menampilkan tulisan yang telah dibuat.

Gambar 3.35b Membuat diagram organisasi

Untuk menghubungkan kotak yang satu dengan lainnya sesuai urutan organisasi, gunakan 
ikon Line dan Arrow dengan cara seperti berikut.

1. Klik ikon Line                atau ikon Arrow                 sesuai dengan kebutuhan Anda.
2. Klik tahan geser pada kotak yang akan dihubungkan sehingga terbentuk garis atau 

panah penghubung.

Gambar 3.35c Membuat diagram organisasi

Untuk mengubah warna background, garis dan lain sebagainya, Anda dapat menggunakan 
barisan ikon atau shortcut yang terdapat pada Toolbar Line and Filling (Gambar 3.36)

Gambar 3.36 Barisan ikon pada toolbar Line and Filling
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Nama dan fungsi ikon-ikon tersebut adalah:
1. Arrow style (untuk memilih jenis panah)
2. Line style (untuk memilih jenis garis)
3. Line width (untuk mengatur ketebalan garis)
4. Line color (untuk memilih warna garis)
5. Area style/filling (untuk menentukan jenis pilihan tipe background)
6. Area style/filling color (untuk memilih warna background)
7. Shadow (untuk membuat bayangan).

2. 2. Membuat FlowChartMembuat FlowChart

Flowchart  atau  diagram  alir  adalah  diagram  yang  menggambarkan  suatu  proses  atau 
kegiatan,  mulai  dari  awal  hingga akhir  berkaitan  dengan langkah-langkah penyelesaian 
suatu  masalah.  Masalah  tersebut  bisa  bermacam-macam,  mulai  dari  masalah  yang 
sederhana  sampai  yang  kompleks.  Flowchart  adalah  representasi  grafik  dari  langkah-
langkah  yang harus  diikuti  dalam menyelesaikan  suatu  permasalahan  yang terdiri  atas 
sekumpulan  simbol.  Masing-masing  simbol  merepresentasikan  suatu  kegiatan  tertentu. 
Flowchart  diawali  dengan  penerimaan  input,  pemrosesan  input,  dan  diakhiri  dengan 
penampilan output. 

Contoh sederhana adalah masalah membuat secangkir teh. Dalam membuat secangkir teh, 
tentu saja diperlukan langkah-langkah yang berurutan agar hasilnya dapat sesuai dengan 
apa  yang  Anda  inginkan,  yaitu  secangkir  teh  yang  nikmat.  Demikian  halnya  dalam 
memprogram,  diperlukan  suatu  algoritma  yang  berisi  urutan  langkah-langkah  logis 
penyelesaian masalah yang disusun secara sistematis agar program yang Anda buat dapat 
berjalan  dan  memberikan  hasil  yang  memuaskan.  Untuk  merepresentasikan  algoritma 
itulah Anda dapat menggunakan flowchart. 

Pada program OpenOffice.org Impress, fasilitas untuk membuat flowcharts terdapat pada 
toolbar Drawing. Berikut adalah beberapa bentuk gambar pada ikon flowchart. 

Gambar 3.37 Beberapa bentuk gambar pada ikon flowcharts
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Gambar atau bentuk tidak boleh Anda gunakan secara sembarangan pada saat membuat 
flowchart karena setiap bentuk memiliki arti tersendiri. Perhatikan keterangan-keterangan 
berikut ini.

1. Simbol Input 
Simbol  input  digambarkan  dengan  bangun  jajar  genjang.  Simbol  ini  digunakan  untuk 
melambangkan kegiatan penerimaan input. Dalam simbol ini, Anda dapat menuliskan input 
yang diperlukan pada suatu waktu secara satu per satu maupun secara keseluruhan, tetapi 
biasanya  input  yang  dimasukkan  pada  suatu  waktu,  dituliskan  bersamaan  secara 
keseluruhan dengan tujuan efisiensi ruang gambar. 

       

2. Simbol Proses 
Simbol proses digambarkan dengan bangun persegi panjang. Simbol ini digunakan untuk 
melambangkan  kegiatan  pemrosesan  input.  Dalam  simbol  ini,  Anda  dapat  menuliskan 
operasi-operasi yang dikenakan pada input, maupun operasi lainnya. Sama seperti aturan 
pada  simbol  input,  penulisan  dapat  dilakukan  secara  satu  per  satu  maupun  secara 
keseluruhan. 

                               

3. Simbol Output 
Simbol ini digunakan untuk melambangkan kegiatan penampilan output. Dalam simbol ini, 
Anda dapat menuliskan semua output yang harus ditampilkan oleh program. Sama seperti 
aturan  pada  dua  simbol  sebelumnya,  penulisan  dapat  dilakukan  secara  satu  per  satu 
maupun secara keseluruhan. 

                               
4. Simbol Percabangan 
Simbol  percabangan digambarkan dengan bangun belah  ketupat.  Simbol  ini  digunakan 
untuk  melambangkan  percabangan,  yaitu  pemeriksaan  terhadap  suatu  kondisi.  Dalam 
simbol ini, Anda menuliskan keadaan yang harus dipenuhi. Hasil dari pemeriksaan dalam 
Teknik dan Logika Pemrograman                                                          simbol ini adalah  
YES atau  NO.  Jika  pemeriksaan  menghasilkan  keadaan  benar,  maka  jalur  yang  harus 
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dipilih adalah jalur yang berlabel Yes, sedangkan jika pemeriksaan menghasilkan keadaan 
salah, maka jalur yang harus dipilih adalah jalur yang berlabel No. Berbeda dengan aturan 
pada tiga simbol sebelumnya, penulisan keadaan dilakukan secara satu per satu. 

                                

5. Simbol Prosedur 
Simbol ini berperan sebagai blok pembangun dari suatu program. Prosedur memiliki suatu 
flowchart yang 
berdiri  sendiri  diluar  flowchart  utama.  Jadi  dalam simbol  ini,  Anda cukup menuliskan 
nama  prosedurnya  saja,  jadi  sama  seperti  jika  Anda  melakukan  pemanggilan  suatu 
prosedur  pada  program  utama  (main  program).  Sama  dengan  aturan  pada  simbol 
percabangan, penulisan nama prosedur dilakukan secara satu per satu. 

                                 

6. Simbol Garis Alir 
Simbol garis alir atau flow lines digambarkan dengan anak panah. simbol ini digunakan 
untuk  menghubungkan setiap  langkah dalam flowchart  dan  menunjukkan kemana arah 
aliran diagram. Anak panah ini harus mempunyai arah dari kiri ke kanan atau dari atas ke 
bawah.  Anak  panah  ini  juga  dapat  diberi  label,  khususnya  jika  keluar  dari  simbol 
percabangan. 

                                 
7. Simbol Terminator 
Terminator  berfungsi  untuk  menandai  awal  dan  akhir  dari  suatu  flowchart.  Simbol  ini 
biasanya diberi label START untuk menandai awal dari flowchart, dan label STOP untuk 
menandai  akhir  dari  flowchart.  Jadi  dalam  sebuah  flowchart  pasti  terdapat  sepasang 
terminator yaitu terminator start dan stop. 
8. Simbol Konektor 
Simbol  konektor  digunakan untuk  menghubungkan suatu  langkah  dengan  langkah lain 
dalam  sebuah  flowchart  dengan  keadaan  on  page  atau  off  page.  On  page  connector 
digunakan untuk menghubungkan suatu langkah dengan langkah lain dari flowchart dalam 
satu  halaman,  sedangkan  off  page  connector  digunakan  untuk  menghubungkan  suatu 
langkah dengan langkah lain dari flowchart dalam halaman yang berbeda. Connector ini 
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biasanya dipakai saat media yang Anda gunakan untuk menggambar flowchart tidak cukup 
luas untuk memuat gambar secara utuh,  jadi perlu dipisah -  pisahkan. Dalam sepasang 
connector  biasanya  diberi  label  tertentu  yang  sama  agar  lebih  mudah  diketahui 
pasangannya. 

Simbol On-Page Connector 

Simbol Off-Page Connector 

9. Simbol Komentar 
Simbol komentar atau annotation digunakan untuk menuliskan komentar atau keterangan 
yang  dirasa  penting.  Dalam simbol  ini,  Anda  dapat  menuliskan  komentar  apapun  dan 
sebanyak apapun, hal ini berguna untuk memperjelas langkah-langkah dalam flowchart. 
                                  

G. RANGKUMANG. RANGKUMAN
Pada OpenOffice.org Impress,  Anda dapat  menyisipkan file  multimedia ke dalam slide 
presentasi agar presentasi Anda lebih menarik dan interaktif. File spreadsheet dan beragam 
tampilan grafik juga dapat Anda sisipkan pada slide presentasi  yang Anda buat dengan 
OpenOffice.org Impress. Selain menyisipkan file multimedia dan file spreadsheet, Anda 
dapat membuat bagan atau struktur suatu organisasi dan flowchart alur kerja secara mudah 
menggunakan OpenOffice.org Impress.

H. ISTILAH-ISTILAH PENTINGH. ISTILAH-ISTILAH PENTING

ISTILAH ARTI

Bar Grafik berbentuk batang dengan posisi tidur (horizontal).

Charts Grafik.

Column Grafik berbentuk batang dengan posisi berdiri (vertikal).

Default Pilihan atau ukuran yang sudah ditetapkan oleh suatu program/aplikasi.

File multimedia File  berupa  gambar  diam,  gambar  gerak/animasi,  suara,  video  dan  lain 
sebagainya.

Flowcharts Diagram alir yang menjelaskan urut-urutan suatu proses

Line Grafik berbentuk garis.
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Pie Grafik berbentuk lingkaran.

Spreadsheet Program pengolah angka.

I. EVALUASII. EVALUASI

a. Soal Pilihan Ganda
Pilhlah jawaban yang benar.
1. Ikon pada toolbar drawing yang dapat kita gunakan untuk membuat tulisan adalah ....

a. Text
b. Symbol shapes
c. Callouts
d. Insert Text
e. Flowcharts

2. Kita dapat menyisipkan grafik pada slide presentasi melalui menu....
a. Edit
b. Insert
c. Format
d. Tools
e. Window

3. Ikon  pada  toolbar  drawing yang berguna untuk  membuat  tulisan  indah atau  artistik 
adalah ....

a. Fontwork
b. Fontwork Gallery
c. Word Art
d. Flowcharts
e. Artistic Text

4. Fasilitas  pada  OpenOffice.org  Impress  yang  dapat  kita  gunakan  untuk  membuat 
penomoran secara otomatis adalah ....

a. Flowcharts
b. Tools Bullets
c. Format Numbering
d. Otomatic Numbering
e. Bullets and Numbering

5. Grafik berbentuk lingkaran disebut ....
a. Bar
b. Column
c. Line
d. Pie
e. Area

6. Grafik berbentuk batang dengan posisi tidur (horizontal) disebut ....
a. Bar
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b. Column
c. Line
d. Pie
e. Area

7. Grafik berbentuk batang dengan posisi berdiri (vertikal) disebut ....
a. Bar
b. Column
c. Line
d. Pie
e. Area

8. Grafik berbentuk garis disebut ....
a. Bar
b. Column
c. Line
d. Pie
e. Area

9. Berikut ini yang merupakan urutan langkah menyisipkan tabel pengolah angka ke dalam 
slide presentasi adalah....

a. Tools → Spreadsheet
b. Format → Tabel
c. Insert → Tabel
d. Insert → Spreadsheet
e. Format → Spread

10. Berikut yang bukan merupakan tipe file video adalah ....
a. MPEG d. DVD PAL
b. WAV e. AVI
c. VCD NTSC

b. Soal Teori
Kerjakan soal-soal berikut ini.
1. Sebutkan urutan langkah menyisipkan file suara pada slide presentasi.
2. Sebutkan urutan langkah menyisipkan file video pada slide presentasi.
3. Sebutkan dan jelaskan bagaimana melakukan pengisian data  pada grafik  yang Anda 

buat.
4. Sebutkan perbedaan fontwork dengan text box.
5. Sebutkan langkah menyisipkan spreadsheet pada slide presentasi.

c.Soal Praktik
Kerjakan soal praktik berikut ini. 
1. Buatlah sebuah slide presentasi dengan file spreadsheet di dalamnya sehingga hasilnya 

menjadi seperti gambar berikut.
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2. Tambahkan dan lakukan pengaturan grafik pada slide presentasi sehingga hasil akhirnya 
menjadi seperti gambar berikut ini.
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3. Buatlah flowchart berikut ini pada slide presentasi Anda.
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                        BAB IVBAB IV
MENAYANGKAN PRESENTASIMENAYANGKAN PRESENTASI

STANDAR KOMPETENSISTANDAR KOMPETENSI
➢ Pengaturan  waktu  atau  timing  serta  efek  transition  pada  slide  untuk  penyajian 

presentasi secara otomatis.

KOMPETENSIKOMPETENSI DASAR DASAR
➢ Praktik menentukan waktu perpindahan slide
➢ Praktik membuat otomatisasi slide 

PETA PETA KONSEPKONSEP
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ebelum proyektor  LCD populer,  presentasi  dilakukan  dengan  alat  yang  disebut 
Over Head Projector (OHP) menggunakan lembar-lembar slide yang terbuat dari 
plastik transparan. Tampilan slide pada OHP bersifat statis dan kebanyakan hanya 

menggunakan satu warna; kalaupun berwarna, jumlah warnanya sangat terbatas.  Di era 
teknologi informasi dan komunikasi ini, kita mengenal proyektor LCD, sebuah terobosan 
baru  dalam teknologi  penayangan  presentasi.  Didukung  oleh  perkembangan  perangkat 
lunak aplilasi perkantoran, presentasi pun menjadi lebih dinamis dan interaktif. Dalam bab 
ini,  Anda akan mempelajari  cara menayangkan dan mengatur  tampilan slide presentasi 
yang telah Anda buat sebelumnya. 

S

A. MENGGUNAKAN ANIMASI A. MENGGUNAKAN ANIMASI 
Dalam sebuah slide hampir selalu terdapat obyek-obyek baik berupa teks, shape maupun 
gambar, bahkan file video. Bagaimana caranya agar teks atau objek lainnya dalam slide 
dapat tampil setelah Anda mengklik tombol mouse, atau sebaliknya menghilang setelah 
Anda mengklik tombol mouse? Bagaimana slide dapat muncul  berurutan secara otomatis 
tanpa  kita  harus  mengklik  tombol  mouse?  Untuk  mengatur  hal-hal  semacam  itu, 
OpenOffice.org  Impress  memberikan  fasilitas  bernama Custom Animation.   Jika  Anda 
sudah pernah menggunakan pengolah presentasi yang lain, maka Custom Animation pada 
OpenOffice.org Impress tidak jauh berbeda penggunaan maupun kemampuannya.
Dalam pembuatan animasi objek pada slide ada tiga 'action' yang dapat Anda atur, yaitu:

1.Entrance
2.Emphasis
3.Exit

Entrance adalah  cara  bagaimana  sebuah  objek  masuk  ke  dalam slide,  sedangkan  Exit 
adalah  bagaimana  caranya  objek  keluar  dari  slide  setelah  presentasi  isi  slide  yang 
bersangkutan berakhir. Emphasis merupakan animasi setelah objek berada di dalam slide.
Sebelum Anda membuat  animasi  pada objek-objek yang terdapat  dalam slide,  ada dua 
langkah penting yang harus Anda lakukan, yaitu: 
● Membuat slide.  Pada contoh ini, Anda dapat menggunakan objek teks seperti contoh di 

bawah ini.

Gambar 4.1  Contoh slide
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● Membuat 'skenario' jalannya animasi.  Sebagai contoh, urutan proses untuk presentasi tentang 
mata pelajaran Biologi adalah sebagai berikut.

● Teks DARAH masuk ke dalam slide, kemudian berubah warna.
● Kemudian, teks  Sistem Transportasi pada Manusia masuk ke dalam slide, dilanjutkan 

dengan sebuah gerakan tertentu.
● Teks-teks di bawahnya yang terdapat pada textbox masuk.
● Setelah seluruh isi slide tampil, pindah ke slide berikutnya.

Setelah  skenario  siap,  Anda  dapat  menggunakan  fasilitas-fasilitas  yang  disediakan 
OpenOffice.org  Impress  untuk  membuat  animasi.  Langkah-langkah  untuk  membuat 
animasi adalah sebagai berikut. 

1. 1. EntranceEntrance

● Klik  pada  objek  yang  pertama  kali  akan  dianimasikan  .   Pada  contoh  ini  klik  pada  teks 
DARAH.

Gambar 4.1 Memilih Obyek

● Aktifkan menu Slide Show → Custom Animation.

Gambar 4.3 Menu Slide Show-Custom Animation

● Menu  Custom Animation  akan ditampilkan pada  Task Pane  yang terdapat  di  bagian 
kanan lembar slide.
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Gambar 4.3 Kotak dialog custom animation

● Klik tombol  Add pada Custom Animation, sehingga kotak dialog Custom Animation 
tampil.

Gambar 4.4 Jenis-jenis animasi
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● Pilih Tab Entrance untuk membuat gerakan teks masuk ke dalam slide.
● Pilih salah satu gerakan animasi yang Anda sukai dengan cara mencoba mengklik satu 

per satu jenis animasi. Misalnya Anda pilih Fly in, lalu klik OK.
● Hasilnya dapat Anda lihat pada Task Pane di bagian  Effect.

Gambar 4.6 Daftar animasi yang sudah dibuat

2. 2. EmphasisEmphasis

● Langkah berikutnya adalah membuat animasi setelah objek berada dalam slide. Sekali 
lagi klik objek teks DARAH.

● Klik  Add pada kotak dialog Custom Animation.

Gambar 4.7 Tombol Add

● Klik tab Emphasis.
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Gambar 4.8 Tab Emphasis

● Pilih salah satu animasi, misalnya Change Font Color.
● Klik OK.
● Hasilnya akan muncul pada Task Pane di bagian Effect pada urutan ke dua. Artinya 

gerakan emphasis ini akan dijalankan setelah teks masuk ke dalam slide.

Gambar 4.9 Animasi kedua

● Selanjutnya, Anda dapat melakukan hal yang sama pada objek berikutnya sehingga 
daftar animasi yang sudah Anda buat akan nampak seperti Gambar 4.10.
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Gambar 4.10 Daftar urutan animasi keseluruhan

3. 3. ExitExit

Jika  seluruh  objek  isi  slide  sudah  berada  di  dalam  slide,  langkah  selanjutnya  adalah 
bagaimana mengeluarkan objek tersebut dari dalam slide dengan langkah-langkah seperti 
berikut.
1.Klik pada objek yang akan Anda keluarkan pertama kali, misalnya teks DARAH.
2.Klik tombol Add pada Custom Animatio.
3.Klik tab Exit pada kotak dialog Custom Animatio.
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Gambar 4.11 Memilih animasi Exit

4.Pilih salah satu gerakan animasi, misalnya Fly Out.
5.Klik OK.
Selanjutnya, Anda dapat membuat animasi Exit ini untuk semua objek yang ada dalam 
slide sesuai dengan urutannya hingga semua objek keluar dari slide.  Di bawah ini adalah 
hasil semua animasi yang Anda buat.

Gambar 4.12 Daftar seluruh animasi
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4. 4. Motion PathsMotion Paths

Motion Path adalah gerakan animasi objek pada slide mengikuti garis tertentu.  Garisnya 
dapat  berupa  bentuk-bentuk  yang  sudah  disediakan  oleh  Open  Impress  seperti  star 
(bintang), circle (lingkaran), heart  (hati),  diamond (berlian), maupun bentuk yang Anda 
buat sendiri. Langkah-langkah untuk membuat motion path adalah sebagai berikut.
1. Buatlah sebuah objek pada slide, misalnya bentuk 'Smiley Face' dari ikon Symbol Shape.

Gambar 4.13 Gambar objek Smiley

2. Klik pada objek tersebut.

Gambar 4.14 Objek Smiley terpilih

3. Klik tombol Add pada Custom Animation.
4. Klik tab Motion Path.
5. Pilih salah satu gerakan animasi yang sudah tersedia misalnya Equal Triangle.
6. Klik OK.
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Gambar 4.15 Memilih Motion Path Equal Trangle

7. Hasilnya akan tampil seperti Gambar 4.16.

Gambar 4.16 Animasi dengan Motion Path Equal Trangle

8. Jika Anda mencoba jalankan animasi  dengan klik  tombol  Play,  maka gerakan objek 
akan mengikuti garis halus pada bentuk triangle (segitiga).

9. Anda dapat juga mengubah bentuk triangle yang sudah ada dengan cara menggeser 
titik-titik handle yang ada pada garis halus bentuk triangle seperti berikut.
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Gambar 4.17 Mengubah posisi titik handle

Bagaimana jika  Anda  ingin  membuat  sendiri  path  atau  garis  lintasan  gerakan animasi 
objek?  Langkah-langkahnya hampir sama dengan langkah di atas, yakni seperti berikut.
● Klik pada objek yang akan dianimasikan.
● Klik tombol Add pada Custom Animation.
● Klik tab Motion Path.
● Pilih jenis animasi Curve atau Freeform Line.
● Pointer mouse akan berubah menjadi tanda  +.
● Buatlah garis  lintasan menggunakan mouse sesuka anda,  misalnya seperti  contoh di 

bawah ini.

Gambar 4.18 Animasi dengan Motion Path Freeform Line

● Akan muncul garis atau kurva dengan tanda panah di ujungnya yang menyatakan arah 
gerakan animasi.
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● Coba jalankan dengan klik tombol Play.

5. 5. Mengatur Efek  Animasi Mengatur Efek  Animasi 

Perhatikan pada Custom Animation bagian Effect.

Gambar 4.19 Berbagai efek animasi tambahan

● Start (bagaimana animasi dimulai).  Ada 3 pilihan pada Start:
● On Click, yaitu animasi berjalan setelah klik mouse
● With Previous, yaitu animasi berjalan bersamaan dengan animasi sebelumnya
● After Previous, yaitu animasi berjalan setelah animasi sebelumnya.

Gambar 4.20 Efek Start

● Effect Option (tambahan efek animasi).  Klik tombol  untuk menampilkan opsi ini. 

102102        MENAYANGKAN PRESENTASIMENAYANGKAN PRESENTASI  



● Klik  pada  tab  Effect untuk  mengatur  efek  animasi  lanjutan,  misalnya  untuk 
menambahkan suara.   Untuk menambahkan suara  Anda tinggal  memilih  efek  suara 
yang tersedia pada Sound.  Anda dapat mencoba tiap suara  dengan klik tombol panah 
yang ada di sebelahnya. Jika Anda ingin memasukkan suara yang lain, Anda tinggal 
pilih Other Sound yang ada di pilihan terakhir.

Gambar 4.21 Efek Suara

● After Animation adalah perubahan setelah animasi, Anda dapat memilih efek ini pada 
After Animation.  Tersedia beberapa pilihan antara lain:

Gambar 4.22 after animation

● Don't dim, artinya tidak perlu ada perubahan
● Dim with color, artinya warna objek berubah setelah animasi 
● Hide after animation, artinya objek hilang setelah animasi 

● Hide on next animation, artinya objek hilang setelah animasi objek berikutnya mulai 
dijalankan.

● Klik pada tab Timing untuk mengatur waktu animasi, kapan dan berapa lama animasi 
dijalankan, kecepatan, dan jumlah pengulangan.
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Gambar 4.23 Efek Timing

● Speed, adalah untuk mengatur kecepatan animasi.  Ada 4 pilihan kecepatan, yaitu:
● Slow, gerakan animasi lambat
● Medium, gerakan animasi sedang
● Fast, gerakan animasi cepat
● Very Fast, gerakan animasi sangat cepat.

Gambar 4.24 Tingkat kecepatan animasi

6. 6. Mengatur Urutan Animasi Mengatur Urutan Animasi 

Langkah-langkah untuk mengatur urutan animasi adalah sebagai berikut.
● Klik pada efek animasi yang akan digeser.
● Klik tombol panah atas untuk memindahkan animasi ke urutan sebelumnya.
● Klik tombol panah bawah untuk memindahkan animasi ke urutan sesudahnya.

Gambar 4.25 Mengatur urutan animasi
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7. 7. Menghapus Animasi Menghapus Animasi 

Langkah-langkah untuk menghapus animasi adalah sebagai berikut.
● Klik pada animasi yang akan dihapus.
● Klik tombol Remove.

Gambar 4.26 Menghapus dan mengganti animasi

8. 8. Mengganti AnimasiMengganti Animasi

Langkah-langkah untuk mengatur urutan animasi adalah sebagai berikut.
Klik pada animasi yang akan diganti.
Tekan tombol Change.

A. MENGATUR SLIDE TRANSITIONA. MENGATUR SLIDE TRANSITION
Slide Transition adalah perpindahan antar slide. Biasanya, kita dapat berpindah dari satu 
slide ke slide lainnya dengan menekan tombol Enter pada keyboard atau klik mouse di 
layar monitor. Agar presentasi lebih menarik, Anda dapat memasukkan animasi pada saat 
perpindahan slide. Langkah-langkahnya adalah seperti berikut.
● Aktifkan slide yang akan diberi animasi dengan cara klik pada Slide Pane.

Gambar 4.27 Menghapus dan mengganti animasi
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● Klik menu Slide Show.
● Klik Slide Transition.

Gambar 4.28 Mengaktifkan Menu Slide Transition

● Menu Slide Transition akan ditampilkan di Task Pane.
● Klik mouse pada salah satu jenis Slide Transition, misalnya Wipe Down.

Gambar 4.29 Memilih salah satu jenis Slide Transition

● Untuk memodifikasi tampilan Slide Transition, klik Modify Transition.

Gambar  4.30 Mengatur kecepatan dan menambahkan suara

● Untuk  mengatur  jalannya  Slide  Transition,  Anda  dapat  mengaturnya  pada  Advance 
Slide.
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Gambar 4.31 Mengatur jalannya Slide Transition

C. MENGAKTIFKAN SLIDE SHOWC. MENGAKTIFKAN SLIDE SHOW
Setelah semua pengaturan selesai Anda lakukan, presentasi siap untuk dijalankan. Berikut 
ini adalah langkah untuk menjalankan presentasi.
● Aktifkan menu Slide Show.
● Selanjutnya, Anda dapat menjalankan presentasi sesuai dengan pengaturan yang sudah 

Anda tentukan sebelumnya.

1. 1. Slide Show SettingSlide Show Setting

● Klik menu  Slide Show-Slide Show Setting.  Anda juga dapat menjalankan slide show 
secara cepat dengan menekan tombol F5 pada keyboard. 

● Ada tiga pengaturan pokok yang dapat Anda atur sesuai kebutuhan, yaitu:
● Range, untuk mengatur slide mana saja yang akan dijalankan

● All slide, untuk menayangkan semua slide 
● From, menayangkan slide mulai slide yang ke ....

● Type, untuk mengatur tampilan layar presentasi
● Default, menayangkan slide dengan tampilan fullscreen
● Window,  menayangkan  slide  dengan  tampilan  masih  dalam  jendela 

OpenOffice.org Impress
● Auto,  menayangkan slide  dengan  pengulangan  otomatis  mulai  dari  slide 

pertama setelah waktu yang ditentukan.
● Option,  untuk  memilih  setting  yang  dijalankan  dan  yang  tidak.  Adapun  pilihan-

pilihannya adalah sebagai berikut.
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Gambar 4.32 Mengatur Slide Show

● Change  slide  manually,  untuk  mengubah  perpindahan  slide  dari  otomatis 
menjadi manual.

● Mouse pointer visible, untuk menyembunyikan pointer mouse.
● Mouse pointer as pen, untuk mengubah bentuk mouse menjadi pensil.
● Navigator visible, untuk menyembunyikan tampilan navigator.
● Animation allowed, untuk membiarkan animasi dalam slide tetap berjalan.
● Change  slides  by  clicking  on  backround,  untuk  perpindahan  slide 

menggunakan klik pada background slide
● Presentation always on top, untuk mengatur agar tampilan presentasi selalu 

berada di bagian depan.

● Rehearse Timing
Rehearse  Timing adalah  fasilitas  pengaturan  waktu  penggunaan slide  dalam sebuah 
presentasi. Caranya adalah sebagai berikut.

● Aktifkan menu Slide Show-Rehearse Timing.
● Slide akan diaktifkan.
● Set waktu yang Anda inginkan.
● Tekan tombol apa saja pada keyboard atau klik mouse.

Berbeda dengan seting pada Slide Transition, pengaturan ini dilakukan pada saat slide 
dijalankan.  Begitu slide Anda jalankan, di ujung kiri bawah layar presentasi Anda akan 
muncul tampilan waktu yang dapat Anda atur.  Tampilan waktu seperti jam digital itu 
akan bergerak terus dengan urutan detik, menit, sampai jam. Anda dapat menentukan 
waktu  perpindahan  ke  slide  berikutnya  dengan  menekan  sembarang  tombol  pada 
keyboard  atau  klik  mouse  setelah  waktu  menunjuk  ke  angka  yang  Anda  inginkan, 
misalnya pada contoh ini adalah 5 detik.  Dengan demikian, maka pergantian dari slide 
pertama ke slide kedua terjadi setelah lima detik.
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Gambar 4.33 Rehearse Timing

● Menggunakan Navigasi
Pada saat presentasi sedang berjalan, Anda dapat mengaktifkan slide lain menggunakan 
fasilitas navigasi yang disediakan oleh OpenOffice.org Impress dengan cara klik tombol 
kanan mouse pada background slide.

Gambar 4.34 Navigasi

● Previous, untuk menampilkan slide sebelumnya.
● First Slide, untuk menampilkan slide yang pertama.
● Last Slide, untuk menampilkan slide berikutnya.
● Slide 1, 2, 3 dan seterusnya adalah untuk menampilkan slide 1, 2 dan 3.
● Screen untuk mengatur warna menjadi hitam (Black) dan terang (White).

● Mengakhiri Presentasi
Untuk mengakhiri presentasi, lakukan langkah-langkah berikut:

● Pilih End Show pada Navigasi.
● Anda  juga  dapat  menghentikan  presentasi  secara  cepat  dengan  menekan 

tombol Esc pada keyboard.
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D. RANGKUMAND. RANGKUMAN
Untuk menayangkan presentasi  secara menarik,  Anda perlu mengatur objek-objek yang 
terdapat dalam slide maupun slide itu sendiri, salah satunya dengan memberi efek gerakan. 
Ada dua macam gerakan dalam presentasi, yaitu:

● Custom Animation (animasi  objek dalam presentasi)
● Slide Transition (animasi perpindahan antar slide dalam presentasi)

Animasi atau gerakan-gerakan dalam presentasi,  dapat diatur dengan pilihan pada Start 
sebagai berikut. 

● On mouse Click (animasi baru dimulai setelah mouse diklik).
● With Previous (animasi dijalankan bersamaan dengan gerakan sebelumnya).
● After Previous (animasi dijalankan setelah  gerakan sebelumnya selesai)

Kecepatan animasi dapat diatur melalui opsi Speed dengan pilihan sebagai berikut.
● Slow
● Medium
● Fast
● Very Fast

Suara  dapat  ditambahkan  pada  objek  dalam  slide  maupun  slide  dengan  cara  memilih 
Sound. Jenis suara yang tersedia antara lain:

● Appert
● Applaus
● Beam
● Cow
● Curve
● Drama.

Slide Show adalah menu untuk menayangkan animasi. Sebelum dijalankan, semua gerakan 
dalam  penayangan  presentasi  dapat  diatur  melalui  Slide  Show  Setting.  Pada  saat 
menjalankan animasi perpindahan slide dapat diatur dengan memanfaatkan navigasi yang 
dapat dimunculkan dengan cara klik mouse kanan pada background slide.  Presentasi dapat 
dihentikan dengan klik End Show pada navigasi atau tekan tombol Esc pada keyboard.

F. ISTILAH-ISTILAH PENTINGF. ISTILAH-ISTILAH PENTING

ISTILAH ARTI

After Previous Menjalankan animasi objek sesudah animasi sebelumnya.

Apply to All Memberikan pengaturan yang sama untuk semua slide sekaligus.

Custom Animation Menambahkan animasi pada objek dalam slide baik teks, picture maupun 
shape.

End Show Mengakhiri presentasi.

Navigation Tombol untuk memindahkan dari satu slide ke slide lainnya.

On mouse Click Menjalankan animasi pada objek atau slide dengan cara klik mouse.
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ISTILAH ARTI

Rehearse Timing Mengatur waktu perpindahan ke slide berikutnya secara otomatis.

Slide Show Menayangkan slide.

Slide Transition Menambahkan animasi pada saat perpindahan antar slide.

Sound Menambahkan suara pada animasi objek atau perpindahan slide.

Speed Mengatur  kecepatan  animasi  sebuah  objek  atau  animasi  perpindahan 
slide

Start Cara memulai menjalankan animasi.

With Previous Menjalankan animasi bersamaan dengan animasi objek sebelumnya.

G. EVALUASIG. EVALUASI

a. Soal Pilihan Ganda
Pilihlah jawaban yang benar.
1. Di  bawah  ini  adalah  objek  di  dalam  sebuah  slide  yang  dapat  diberi  efek  animasi, 

kecuali .....
a. suara
b. gambar
c. teks
d. shape
e. fontwork

2. Untuk  menambahkan  animasi  pada  objek  di  dalam  slide,  OpenOffice.org  Impress 
memberikan fasilitas bernama .....

a. Slide Transition
b. Slide Sorter
c. Custom Animation
d. Slide Show
e. Rehearse Timing

3. Ada tiga action untuk membuat gerakan animasi, yaitu .....
a. start, emphasis, exit
b. entrance, emphasis, exit
c. enter, emphasis, exit
d. entrance, emphasis, end show
e. start, emphasis, end show

4. Perubahan teks yang membesar setelah masuk ke dalam slide termasuk jenis action .....
a. start
b. enter
c. entrance
d. emphasis
e. motion paths
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5. Skenario urutan animasi untuk gerakan (animasi) objek teks secara otomatis ketika slide 
diaktifkan, objek bergerak lambat memasuki slide dengan suara tepuk tangan, kemudian 
perlahan-lahan objek berubah warna adalah.....

a. Start: on mouse click,  Speed: Very Slow, Sound: Applaus, Emphasis: Change 
Font Size
b. Start: with previous,  Speed:  Slow, Sound: Applaus, Emphasis: Change Font 
Size
c. Start: on mouse click,  Speed:  Slow, Sound: Applaus, Emphasis: Change Font 
Color
d. Start: after previous,  Speed:  Slow, Sound: Applaus, Emphasis: Change Font 
Size
e. Start: with previous,  Speed:  Slow, Sound: Applaus, Emphasis: Change Font 
Color

6. Cara perpindahan antar slide dalam presentasi disebut .....
a. Slide Transition
b. Slide Sorter
c. Custom Animation
d. Slide Show
e. Rehearse Timing

7. Berikut ini yang merupakan nama-nama gerakan animasi pada Slide Transition .....
a. Wipe Down, Wheel Clockwise, Uncover Left, Random Bars Vertical
b. Explose,  Wheel Clockwise, Falling, Random Bars Verticalc. 
c. Wipe Down, Applause, Uncover Right, Beam
d. Wipe Right, Wheel Clockwise, Uncover Right, Glasses
e. Wipe Up, Glasses, Uncover Rigt, Random Bars Vertical

8. Pada saat mengatur penayangan slide menggunakan Slide Show Setting, pilihan yang 
fungsinya  untuk  menjalankan  presentasi  di  dalam  jendela  OpenOffice.org  Impress 
adalah .....

a. Auto
b. Window
c. Default
d. Range
e. Animation Allowed

9. Fasilitas untuk mengatur perpindahan slide otomatis sesuai dengan setting waktu yang 
telah kita tetapkan adalah .....

a. Custom Animation
b. Slide Sorter
c. Slide Show
d. Rehearse Timing
e. Slide Show Custom

10. Navigasi pada Slide Show yang dapat digunakan untuk mengaktifkan slide pertama 
adalah sebagai berikut, kecuali.....

a. First Slide
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b. Previous
c. Next
d. Last Slide
e. Go To Slide

b. Soal Teori
Kerjakan soal-soal berikut ini.
1. Jelaskan fungsi Custom Animation dalam sebuah presentasi.
2. Pada saat membuat animasi ada 3 action penting berkaitan dengan penayangan slide 

presentasi. Sebutkan ketiga hal tersebut secara berurutan dan jelaskan artinya.
3. Dapatkah sebuah presentasi dijalankan otomatis secara berulang-ulang tanpa berhenti? 

Jika dapat bagaimana caranya?
4. Apakah yang dimaksud dengan slide transition?
5. Jelaskan apakah yang dimaksud dengan Rehearse Timing. Sebutkan cara pengaturannya.

c. Soal Praktik
Kerjakan soal praktik berikut ini.
1. Buatlah sebuah slide seperti di bawah ini.

2. Buatlah animasinya dengan skenario yang urutannya seperti berikut.
● Judul masuk ke dalam slide dengan cara:

 Entrance: Fly in, Direction: From Left, Speed: Medium
 Emphasis: Change Font Size, Speed: Medium.

● Semua Textbox masuk ke dalam slide secara bersamaan dengan cara:
 Entrance: Falling in, Speed: Medium, Start: With Previous
 Emphasis: Color over by Word.

● Tanda panah masuk ke dalam slide secara bersamaan dengan cara:
 Entrance: Flash Once, Speed: Slow, Start: After Previous
 Emphasis: Change Fill Color
 Tanda panah bergerak dari kiri ke kanan terus menerus tanpa berhenti sampai 
slide berakhir.
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● Tanda panah masuk kedalam slide secara bersamaan dengan cara:
 Entrance: Diagonal Square, From Left to Bottom
 Emphasis: Change Fill Color
 Tanda panah bergerak dari atas ke bawah terus menerus.
 Semua objek dalam slide keluar secara bersamaan dengan cepat

● Exit:  Fly out
● Tambahkan Slide Transition Wipe Right dengan cepat.
● Buatlah pengulangan otomatis setiap 5 detik.
● Jalankan dengan perintah Slide Show.
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                        BAB VBAB V
NAVIGASI DALAM PRESENTASINAVIGASI DALAM PRESENTASI

STANDAR KOMPETENSISTANDAR KOMPETENSI
➢ Menggunakan  slide  master  dan  hyperlink  sebagai  navigasi  slide  untuk  menyajikan 

presentasi secara professional

KOMPETENSI KOMPETENSI DASARDASAR
➢ Praktik membuat slide master
➢ Menggunakan hyperlink untuk membuat slide saling terkait
➢ Praktik membuat layout slide dengan bentuk layout web

PETA PETA KONSEPKONSEP
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ada  bab  sebelumnya,  Anda  telah  mempelajari  cara  menayangkan  presentasi 
sedemikian rupa sehingga tampilan presentasi menjadi lebih atraktif. Pada bab ini, 
Anda akan belajar  membuat  desain yang menarik yang selanjutnya dapat Anda 

jadikan sebagai template sehingga Anda memiliki sebuah master slide sendiri. Selain itu, 
Anda juga akan mempelajari  interaksi  antar slide dalam presentasi.  Anda akan berlatih 
membuat tombol-tombol baru yang akan mengarahkan suatu slide menuju slide lainnya. 
Dengan demikian, presentasi Anda tidak hanya atraktif tetapi juga interaktif.

P

A. MENGENAL SLIDE MASTER A. MENGENAL SLIDE MASTER 
Setiap slide di dalam presentasi memiliki sebuah  Slide Master atau  Master Page.  Slide 
master ini biasanya meliputi seting untuk ukuran, jenis, dan warna huruf, serta warna atau 
tekstur Background. Untuk memahami lebih lanjut Slide Master, buatlah sebuah presentasi 
baru  dengan  memilih  Empty  Presentation. Kemudian  lihatlah  Slide  Master  standarnya 
dengan memberikan perintah:
● View
● Master → Slide Master

Gambar 5.1  Menampilkan slide master

Akan ditampilkan hasil seperti Gambar 5.2.

Gambar 5.2  Contoh Slide Master
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Tambahkan sebuah slide baru pada presentasi Anda, pilihlah salah satu jenis master yang sudah 
tersedia dalam OpenOffice.org Impress dengan langkah sebagai berikut.
● Klik  Master Pages pada Task Pane.
● Pilih salah satu master yang tersedia dengan cara klik kanan pada slide master yang tersedia, 

kemudian pilih Apply to Selected Slide.

Gambar 5.3  Memilih Master Pages

● Klik menu View → Master → Slide Master.
Hasil yang Anda peroleh akan menyerupai Gambar 5.4.  Perhatikan perbedaan Slide master 
yang  pertama  dan  yang  kedua.  Dapat  Anda  lihat,  perbedaanya  hanya  terletak  pada  slide 
background dan jenis huruf.

Gambar 5.4  Slide Master dari salah satu Master Pages

Bagaimana  jika  Anda  ingin  membuat  Slide  Master  sendiri?  Berikut  ini  langkah-
langkahnya.
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Mengganti Slide Background

● Buatlah slide baru, pilih Empty Presentation.
● Klik pada slide Blank, aktifkan menu View → Master → Slide Master.
● Yang pertama perlu Anda lakukan adalah mengganti background dengan cara:
● Pilih Format →  Page.
● Pilih tab Background.
● Anda boleh ganti dengan berbagai jenis warna yang tersedia apakah  Color,  Gradient 

ataupun  Hatching jika menginginkan background berpola.  Pada contoh ini kita pilih 
warna Gradient.

● Klik OK
● Anda boleh menambahkan gambar, shape atau teks di sini.

Gambar 5.5  Slide Master yang telah dimodifikasi dengan mengganti background dan 
menambahkan shape

● Setelah itu simpanlah dengan Template → Save.

Menyimpan sebagai Template

● Kembalikan slide ke tampilan normal dengan cara klik pada Close Slide Master pada toolbar 
Slide Master atau klik menu View → Normal.

Gambar 5.6  Toolbar Slide Master

● Klik menu File → Templates → Save utnuk menyimpan dokumen sebagai sebuah Template.
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Gambar 5.7 Menyimpan Slide Master sebagai Template

● Ketikkan nama template,  misalnya  Shine.  Jangan mengubah direktori  My Template,  karena 
template baru akan kita simpan di sini. Berati-hatilah karena jika salah direktori Anda mungkin 
menghapus template yang sudah ada.

Gambar 5.8 Memberi nama Template

● Klik OK dan template pun siap digunakan.

Menggunakan Format

Anda  dapat  juga  mengubah  format  Character,  Bullets  and  Numbering  maupun  warna 
Textbox pada Template  Default  untuk  menciptakan sebuah tempate  baru  dari  template 
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lama. Berikut adalah langkah-langkah mengubah format character.
● Pastikan dalam tampilan Slide Master dengan perintah View → Slide Master
● Blok teks yang akan diganti formatnya.

Gambar 5.9  Blok teks  yang akan diubah formatnya

● Aktifkan menu Format → Character.

Gambar 5.10  Memilih jenis Font

● Ubah Font, kemudian klik OK.

Menambahkan Header dan Footer

Anda juga dapat membuat Header maupun Footer pada template baru Anda dengan cara 
seperti berikut. 
● Pastikan  Anda  berada  dalam tampilan  Slide  Master  dengan  mengaktifkan  View  → 

Master → Slide Master
● Gunakan icon Text pada Toolbar Drawing utnuk membuat Header, ketikkan teksnya, 

ubah ukuran hurufnya maupun warnanya.
● Setelah itu tarik dan posisikan pada bagian atas slide.  Atur dengan posisi textbox Title 

yang  biasanya  bertuliskan  “Click  to  edit  the  title  text  format”, misalnya  dengan 
meletakkan di  bawahnya.   Jika Title  tidak diperlukan abaikan saja,  meski  kesannya 
bertumpuk-tumpuk tidak mengapa karena pada saat slide dijalankan texbox Title ini 
tidak muncul atau dapat dihapus saja.
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Gambar 5.11 Header dan Footer

● Dengan cara yang sama Anda dapat membuat Footer di bagian bawah slide.

B. Menggunakan Slide MasterB. Menggunakan Slide Master
Berikut ini langkah-langkah untuk menggunakan Slide Master.
● Buatlah slide baru.
● Klik menu Format → Slide Design.

Gambar 5.12 Menampilkan Template

● Klik Load.
● Di bawah Categories, pilih My Templates.
● Di bawah Template, pilih Slide Master yang baru saja Anda buat, misalnya pada contoh 

ini adalah Shine.

NAVIGASI DALAM PRESENTASINAVIGASI DALAM PRESENTASI      121121



Gambar 5.13 Memilih template pada kategori My Template

● Klik OK.
● Klik OK sekali lagi.

C. MEMBUAT TOMBOL NAVIGASIC. MEMBUAT TOMBOL NAVIGASI

Jika dalam sebuah presentasi terdiri dari banyak slide, Anda membutuhkan navigasi untuk 
menjalankan  slide-slide  lainnya  agar  presentasi  menjadi  lebih  sistematis.  Sebenarnya 
OpenOffice.org Impress sudah menyediakan fasilitas navigasi ini.  

1. 1. Menggunakan  Navigasi StandarMenggunakan  Navigasi Standar

Anda telah mempelajari  sekilas penggunaan navigasi standar ini  pada bab sebelumnya. 
Pada saat  menjalankan presentasi, Anda dapat mengaktifkannya dengan mengklik tombol 
mouse kanan pada background slide. Akan tampil navigasi yang dapat membantu Anda 
untuk mengaktifkan slide-slide yang Anda inginkan.

Gambar 5.14  Navigasi  standar pada OpenOffice.org Impress

2. 2.  Membuat Tombol Navigasi Membuat Tombol Navigasi

Agar  bentuk  tombol  navigasi  tampak  lebih  menarik,  Anda  dapat  membuatnya  sendiri 
dengan langkah-langkah sebagai berikut.
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● Buatlah 5 buah slide kosong.
● Pada slide 1, buatlah teks menggunakan ikon Text pada Toolbar Drawing, kemudian 

ketikkan SLIDE 1.
● Dengan cara yang sama buatlah teks pada slide ke dua, ketikkan SLIDE 2.  Demikian 

seterusnya sampai slide ke lima.
● Buat tombol menggunakan Gallery, pilih theme Homepage.
● Buatlah 5 buah tombol antara lain untuk:

● Pindah ke slide pertama
● Pindah ke slide sebelumnya
● Pindah ke slide berikutnya
● Pindah ke slide terakhir
● Mengakhiri slide.

Gambar 5.15  Membuat tombol navigasi sendiri

● Klik pada tombol First Slide, kemudian aktifkan menu Slide Show → Interaction.

Gambar 5.16 Slide Show - Interaction

● Pilih Go to First Slide pada After at mouse click di jendela Interaction.
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Gambar 5.17 memilih teraction

● Klik OK.
● Dengan cara yang sama, buatlah untuk tombol-tombol lainnya.
● Agar  dapat  digunakan pada semua slide,  salinlah  tombol-tombol  tersebut  ke  semua 

slide.
● Jalankan presentasi  dengan menekan tombol F5 atau aktifkan menu Slide Show  → 

Slide Show.
● Cobalah klik tombol-tombol yang Anda buat tadi.

3. 3. HyperlinkHyperlink

Hyperlink didefinisikan sebagai “cross reference” atau refensi silang antar file.  Dengan 
hyperlink,  Anda dapat  mengaktifkan sebuah file  yang dibuat  program lain dari  jendela 
program yang sedang Anda jalankan. Hyperlink dapat dibuat dari teks, gambar maupun 
kotak  teks.  Cara  kerja  hyperlink  sebenarnya  hampir  sama  dengan  interaction,  namun 
hyperlink dapat merujuk ke Internet, email, file lain, atau bagian-bagian dari dokumen itu 
sendiri

Cara  membuat  hyperlink  untuk  membuka  slide  lain  dalam  dokumen  adalah  sebagai 
berikut.
1. Buatlah lima buah slide seperti berikut.

Gambar 5.18a Contoh Slide 1 Gambar 5.18b Contoh Slide 2
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Gambar 5.18c Contoh Slide 3 Gambar 5.18d Contoh Slide 4

Gambar 5.18e Contoh Slide 5
2. Aktifkan slide 1.
3. Blok pada teks yang akan dijadikan hyperlink, misalnya pada contoh ini Ikatan Kovalen 

pada slide 1.
4. Aktifkan menu Insert → Hyperlink.
5. Perhatikan tampilan menu yang muncul  (Gambar  5.19).  Jika Anda ingin menautkan 

dengan slide lain dalam dokumen yang sama, pilih  Document.  Sebutkan slide target 
pada Target in Document

Gambar 5.19 Hyperlink ke slide lain dalam satu dokumen

6. Jika Anda ingin menautkan dengan file  dari  program lain,  pilih  Document.  Isi  Path 
dengan lokasi file  atau lebih mudahnya klik tombol Open File kemudian cari filenya 
secara manual hingga tampil nama path-nya.
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Gambar 5.20 Hyperlink dengan file lain

7. Jika Anda  ingin menautkan dengan email, pilih  Mail & News. Ketikkan alamat email 
pada Receiver dan isi subject-nya.

Gambar 5.21 Hyperlink ke email 

8. Jika Anda ingin  menautkan dengan sebuah alamat di Intenet, pilih Internet. Ketikkan 
alamat Internet pada Target.

Gambar 5.22  Hyperlink ke Internet

9. Klik Apply. Teks Hyperlink biasanya berubah warnanya menjadi biru, tetapi Anda dapat 
mengaturnya sesuai keinginan Anda.
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D. MENGGUNAKAN  NAVIGASID. MENGGUNAKAN  NAVIGASI
Jika Anda menggunakan navigasi yang Anda buat sendiri, sebaiknya semua tombol Anda 
salin ke semua slide, sehingga Anda dapat menggunakan navigasi di semua slide yang ada 
dalam presentasi.  

1. 1. Antar Slide dalam Satu DokumenAntar Slide dalam Satu Dokumen

Untuk berpindah dari satu slide ke slide lain, Anda tinggal mengklik navigasi yang telah 
Anda buat.  Anda dapat kembali ke slide awal dengan mengklik tombol First Slide, keluar 
dari presentasi dengan mengklik tombol Exit dan seterusnya. 

Gambar 5.23 Menjalankan Navigasi

2. 2. File Lain, Email atau Internet File Lain, Email atau Internet 

Jika Anda membuka file lain, email atau sebuah situs dari slide yang sedang aktif maka 
Anda  tinggal  meng-kliknya saja.  File  akan terbuka  danpresentasi  tetap  dalam keadaan 
aktif. Jika Anda ingin menutup file link tadi, Anda cukup mengakhirinya dengan File  → 
Exit dan kembali ke presentasi aktif. 

Gambar 5.24 Hyperlink ke file lain
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E. RANGKUMANE. RANGKUMAN
Presentasi  yang  efektif  sangat  ditentukan  oleh  urutan  slide  yang  sistematis.  Untuk 
berpindah  dari  satu  slide  ke  slide  lainnya  dalam  sebuah  presentasi,  Anda  dapat 
menggunakan fasilitas navigasi yang telah disediakan oleh OpenOffice.org Impress. Anda 
juga dapat membuat sendiri tombol-tombol navigasi yang lebih bervariasi sesuai dengan 
kebutuhan  Anda.  Tombol  navigasi  dapat  Anda  buat  melalui  menu Slide  Show  → 
Interaction.
Interaction  hanya  dapat  digunakan  untuk  membuat  interaksi  antar  slide  dalam  sebuah 
dokumen presentasi yang sama. Jika ingin membuat interaksi dengan dokumen lain atau 
dengan situs  Internet,  tersedia  fasilitas  bernama  Hyperlink.  Fasilitas  hyperlink  ini  juga 
dapat digunakan untuk membuat interaksi dalam dukumen itu sendiri.

F. ISTILAH-ISTILAH PENTINGF. ISTILAH-ISTILAH PENTING

ISTILAH ARTI

Apply to All Slide Diterapkan pada seluruh slide yang ada dalam sebuah presentasi. Opsi 
ini biasanya ditanyakan pada saat memilih master page

Apply to Selected Slide Diterapkan untuk slide aktif  saja. Opsi ini biasanya ditanyakan pada 
saat memilih master page.

Go to First Slide Pindah ke slide pertama.

Go to Last Slide Pindah ke slide terakhir.

Go to Next Slide Pindah ke slide berikutnya.

Go to Previous Slide Pindah ke slide sebelumnya.

Hyperlink Referensi silang untuk menghubungkan dengan komponen lain dalam 
presentasi dapat berupa slide-slide lainnya dalam dokumen yang sama, 
dokumen lain, email maupun sebuah situs di Internet .

Interaction Fasilitas untuk membuat navigasi.

Navigasi Cara untuk pindah dari satu slide ke slide lain dalam presentasi.

Slide Master atau Master 
Page

Merupakan format  dasar  sebuah slide  baik  background, jenis  huruf, 
ukuran, penomoran maupun bullet.  Format dasar ini  dapat diubah 
sesuai keinginan.

Templates Slide Master yang sudah diubah formatnya menjadi sebuah tampilan 
baru, biasanya diberi nama dan disimpan.

G.  EVALUASIG.  EVALUASI
a. Soal Pilihan Ganda
Pilihlah jawaban yang benar.
1. Slide master adalah format dasar sebuah slide yang biasanya berupa .....

a. Gambar
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b. Suara
c. Bullets and Numbering
d. Chart
e. Tabel

2. Perintah untuk membuat slide master adalah View → ..... 
a. Slide Sorter
b. Slide Pane
c. Slide Show
d. Master
e Guides

3. Pada OpenOffice Impress sudah tersedia beberapa template siap pakai. Untuk memilih 
template hanya untuk satu slide saja, Anda dapat melakukan klik kanan pada template 
yang dipilih, kamudian memilih .....

a. Apply to All Slide
b. Apply to Selected Slide
c. Preview Large Slide
d. Preview Small Slide
e. Apply to Current Slide

4. Untuk  mengganti  slide  background  pada  Slide  Master,  Anda  dapat  menggunakan 
perintah .....

a. Insert → Background
b. View → Backgrond
c. Format → Page → Background
d. File → Template
e. Edit → Background

5. Perintah untuk mengganti jenis Bullets and Numbering pada slide master adalah .....
a. Format → Character
b. Format → Bullets and Numbering
c.Format → Slide Layout
d. Format →  Slide Design
e. Format → Styles and Formatting

6. Langkah-langkah  untuk  menyimpan  slide  master  sebagai  template  adalah  sebagai 
berikut ..... 

a. File → Save → Type
b. File → Templates → Save
c. File → Save As → Template
d. File → Templates → Organize
e. File → Templates → Edit

7. Navigasi standar pada presentasi dapat dilakukan dengan klik kanan pada background 
slide ketika presentasi dijalankan. Pilihan untuk pindah ke slide yang pertama adalah .....

a. Nexτ
b. Previous
c. Goto First Slide
d. Goto Last Slide
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8. Untuk membuat navigasi antar slide dalam sebuah presentasi, dapat kita lakukan dengan 
menu .....

a. File
b. Insert
c. Edit
d. Tools
e. Slide Show

9. Untuk membuka dokumen OpenOffice.org Writer dari slide dalam sebuah presentasi, 
Anda dapat menggunakan fasilitas .....

a. Hyperlink
b. Interaction
c. Custom Animation
d. Slide Transition
e. Slide Show Setting

10. Untuk membuka halaman sebuah situs dari slide presentasi, Anda dapat menggunakan 
opsi ..... pada kotak dialog Hyperlink.

a. Document
b. New Document
c. Internet
d. Mail & News
e. FTP

b. Soal Teori
Kerjakan soal-soal berikut ini.
1. Jelaskan apa yang dimaksud dengan Slide Master.
2. Jelaskan perbedaan antara Slide Master dan Template.
3. Menurut Anda pentingkah adanya navigasi dalam sebuah presentasi? Jelaskan. 
4. Bagaimana menampilkan navigasi dalam sebuah presentasi?
5. Jelaskan perbedaan membuat navigasi menggunakan Interaction dan Hyperlink.

c. Soal Praktik
Kerjakan soal praktik berikut ini.
1. Buatlah sebuah slide master seperti di bawah ini
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2. Buatlah 3 buah slide berikut 

3. Buatlah navigasi berupa tombol-tombol dari gambar Home, Previous dan Next.
4. Buatlah hyperlink ke alamat situs-situs pendidikan di Internet.
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                        BAB VIBAB VI
MENCETAK PRESENTASIMENCETAK PRESENTASI

STANDAR KOMPETENSISTANDAR KOMPETENSI
➢ Mencetak presentasi

KOMPETENSIKOMPETENSI DASAR DASAR
➢ Mencetak presentasi dalam tampilan handout
➢ Mencetak dalam bentuk file
➢ Mengekspor file presentasi

PETA PETA KONSEPKONSEP
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 PRESENTASI

PRINTER FILE GAMBAR HALAMAN WEB

Handout

Slide



resentasi ditayangkan menggunakan komputer dan infocus yang diproyeksikan ke 
layar lebar.  Akan tetapi jika audience cukup banyak maka biasanya juga dibagikan 
hard  copynya.   Hardcopy  dibagi  dalam  bentuk  cetakan   atau  printout  yang 

ukurannya bermacam-macam, ada yang seukuran kertas atau berupa miniatur slide.  Selain 
itu slide-slide dalam sebuah presentasi juga dapat diekspor ke dalam bentuk file gambar, 
bahkan dapat ditampilkan di internet dalam bentuk halaman web

P

A. FORMAT PAGEA. FORMAT PAGE
Mencetak presentasi di kertas tentu perlu pengaturan halaman.
Cara memformat halaman slide :
1. Aktifkan menu Format – Page
2. Aktifkan tab Page
3. Pada Paper Format, pilih ukuran kertas yang sesuai.  Ukuran kertas akan ditampilkan di 

bawahnya.  Width untuk  lebar kertas dan Height untuk tinggi kertas.
4. Orientation, untuk mengatur arah pencetakan.  Ada dua pilihan Landscape dan Portrait
5. Margin, untuk mengatur batas-batas halaman cetakan slide.  Left untuk batas kiri, Right 

untuk batas kanan, Top untuk batas atas dan Bottom untuk batas bawah.
6. Paper Tray untuk setting kertas
7. Format untuk mengatur pemilihan jenis penomoran (bullets dan numbering)
8. Fit Object to Paper Format untuk menyesuaikan ukuran obyek dalam slide terhadap 

ukuran kertas yang dipilih.
9. OK

Gambar 6.1.  Memformat halaman
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B. MENCETAK DI B. MENCETAK DI KERTASKERTAS  
Memang adanya OpenOffice Impress sebagai perangkat lunak pembuat presentasi, seharusnya 

tidak membutuhkan printout lagi.  Tetapi kenyataanya tetap membutuhkan printout  biasanya untuk 
dibagikan kepada audiens.  Jika fasilitas presentasi yang tersedia berupa overhead projector maka 
anda harus mencetaknya seukuran Paper Tray slide projector.

1. 1. SlideSlide

Langkah-langkah mencetak file :
1. Aktifkan menu File – Print
2. Pilih nama printer pada Name
3. Menentukan halaman yang dicetak, pada  Print Range pilih  All Pages jika anda ingin 

mencetak seluruh slide dalam presentasi.  Ketikkan angka pada Pages, jika hanya slide 
tertentu saja yang akan dicetak

4. Menentukan  banyaknya  lembar  cetakan  per  slide,  ketikkan  angka  pada  Number  of  
Copies

5. OK

Gambar 6.2.  Mencetak Slide

MENCETAK PRESENTASIMENCETAK PRESENTASI      135135



2. 2. HandoutHandout

Jika anda ingin mencetak handout, sebelum meng-klik OK, ikuti langkah berikut :
1. Klik Options

Gambar 6.3.  Option Print

2. Lalu tampilan isi slide seperti apa yang ingin anda cetak ? Pilih pada Contents :
● Drawing, untuk mencetak slide dalam tampilan View-Drawing
● Notes, untuk mencetak slide dalam tampilan View-Notes
● Handouts, untuk mencetak slide dalam tampilan View-Handout
● Outline, untuk mencetak slide dalam tampilan View-Outline

3. Apa yang ingin ditampilkan dalam slide ? Pilih pada Print
● Page Name, menampilkan nama slide dalam cetakan
● Date, menampilkan tanggal dalam cetakan
● Time, menampilkan waktu dalam cetakan
● Hidden Pages, slide dicetak dengan menyembunyikan nomor halaman slide

4. Memilih kualitas cetakan
● Default, slide dicetak dengan warna apa adanya
● Grayscale, slide dicetak dalam warna abu-abu
● Black and White, slide dicetak dalam warna hitam putih

5. Page Option
● Default, mencetak dalam tampilan slide seperti aslinya
● Fit to Page, mencetak slide menyesuaikan dengan ukuran kertas
● Tile Page, mencetak secara merata keseluruh halaman kertas
● Brochure, mencetak dalam tampilan brosur
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6. Berikut adalah hasil printout dengan tampilan handout

Gambar 6. 4.  Handout

 C. MENCETAK DALAM BENTUK FILE C. MENCETAK DALAM BENTUK FILE
Anda juga dapat mencetak tidak di kertas tetapi dalam bentuk file.
Caranya :

● Aktifkan menu File – Print
● Klik pilihan Print to File
● Klik OK

Gambar 6.5.   Print to file
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Gambar 6.6.  Menyimpan file

● Ketikkan nama file untuk menyimpannya. 
● Klik Save.  File yang tersimpan berekstension ps (Post Script)

D. MENGEKSPOR FILE PRESENTASID. MENGEKSPOR FILE PRESENTASI
Slide-slide dalam presentasi dapat diekspor dalam bentuk lain apakah itu berupa file web 
(html), gambar (jpg, gif,png) atau yang lain. Sebelum mengekspor ke dalam bentuk file 
html anda dapat melihat preview-nya dengan mengaktifkan menu File – Preview in Web 
Browser
Berikut adalah cara untuk mengeksport file dalam bentuk halaman web :
1. Klik menu File – Export
2. Pilih jenis file pada File Type

Gambar 6.7.  Menyimpan file
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3. Klik Save
4. Pilih New Design untuk membuat disain baru

Gambar 6.8  Memilih desain

5. Klik Next

Gambar 6.9.  Memilih jenis publikasi

6. Pilih Standart HTML format
7. Klik Next

|
Gambar 6.10  Mengisi informasi
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8. Jika diperlukan isilah informasi untuk diposisikan pada judul halaman berupa Pembuat 
(Author), Email Address kemudian klik Next

9. Pilihlah jenis tombol navigasi yang dibutuhkan

Gambar 6.11  Memilih jenis tombol

10. Pilihlah schema warna 
11. Klik Create

Gambar 6.12.  Memilih schema warna

Dengan cara yang sama anda dapat mengekspor slide-slide dalam presentasi ke berbagai 
jenis  file   seperti  PDF (Portable  Document  Format),  Macromedia  Flash  (SWF),  BMP 
(Windows Bitmap), GIF (Graphic Interchange Format), JPEG (Joint Photographic Expert 
Group), PNG (Portable Network Graphic), TIFF (Tagged Image File Format) dan lain lain. 
Kuncinya anda hanya tinggal mengekspor file dan memilih type file yang anda inginkan.

E. RANGKUMANE. RANGKUMAN
Langkah  akhir  dalam  pembuatan  presentasi  adalah  pencetakan.   Sebelum  pencetakan 
diperlukan pengaturan-pengaturan, khususnya format halaman.  Pencetakan presentasi di 
plastik  transparansi  biasanya  digunakan  untuk  presentasi  menggunakan  Overhead 
Projector.  Sedangkan pencetakan di kertas biasanya digunakan untuk mencetak handout 
yang dibagikan kepada audiens.
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Selain mencetak di kertas, slide-slide presentasi juga dapat dicetak dalam bentuk file.  File 
ini biasanya berjenis Post Script.  Slide-slide presentasi juga dapat diekspor ke berbagai 
jenis file diantaranya adalah html, png, jpg, gif.

F. ISTILAH PENTINGF. ISTILAH PENTING

DAFTAR ISTILAH ARTI

OHP Overhead  Projector  adalah  alat  untuk 
menayangkan presentasi

Infocus Atau sering disebut dengan LCD (Liquid Crystal 
Display)  Projector  adalah  peralatan  untuk 
menayangkan  presentasi  langsung  dari 
komputer atau laptop

Slide Lembar-lembar halaman dalam presentasi

Handout Slide dalam tampilan miniatur slide-slide yang 
dicetak dan dibagikan kepada audiens pada saat 
presentasi

Format Page Perintah untuk menampilkan menu memformat 
halaman

Paper Tray Merupakan setting untuk pengaturan halaman 
pada saat mencetak di kertas.

Fit Object to Paper Format Menyesuaikan isi obyek dalam presentasi 

Print Range Menentukan  halaman  slide  mana  yang  akan 
dicetak

Number of Copies Menentukan banyaknya cetakan tiap slide pada 
saat mencetak presentasi

Print to File Mencetak slide-slide dalam presentasi ke dalam 
bentuk file

Post Script Jenis cetakan slide dalam bentuk file

HTML Kepanjangan dari Hypertext Markup Language 
yang  merupakan  bahasa  pemrograman  untuk 
membuat halaman web

MENCETAK PRESENTASIMENCETAK PRESENTASI      141141



G. EVALUASIG. EVALUASI
a. Soal Pilihan Ganda
Pilihlah jawaban yang paling tepat dengan melingkari jawaban anda !
1. Perintah mencetak presentasi terdapat pada menu .....

a. File
b. Edit
c. View
d. Insert
e. Format

2.  Sebelum  mencetak  slide-slide  presentasi,  perlu  dilakukan  seting  halaman  dengan 
mengaktifkan menu .....

a. File – Properties
b. Format – Page
c. View – Print Layout
d. Format – Paragraph
e. Tools – Option

3. Berikut ini adalah nama jenis kertas berdasarkan ukurannya .....
a. Portait, A4, Legal, B5
b. Letter, Folio, Landscape, A3
c. Legal, Paper Tray, A4, A3
d. Letter, Tabloid, Legal, A4
e. Portrait, Folio, Landscape, User

4. Pada saat mencetak slide untuk menggandakan hasil menjadi 10 lembar per slide anda 
harus menuliskannya pada .....

a. Pages
b. Number of copies
c. Selection
d. All Pages
e. Properies

5. Jika anda mencetak dalam bentuk file  maka file  yang tersimpan berupa file  dengan 
ekstension .....

a. PDF
b. HTML
c. PS
d. PNG
e. JPEG

6. Jika anda ingin mencetak slide dengan tampilan berupa miniatur slide dalam selembar 
kertas, maka anda harus memilih Contents pada Option :

a. Drawing
b. Handout
c. Outline
d. Slide Sorter
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e. Slide Show
7. Untuk menampilkan nama slide pada hasil printout, anda harus memilih pada Print .....

a. Page Name
b. Slide Name
c. Hidden Page
d. File Name
e. Header and Footer

8. Untuk mengekspor file presentasi ke file lain, anda harus mengaktifkan menu .....
a. Export
b. File
c. Edit
c. Insert
d. Tools
e. Format

9. File presentasi yang telah diekspor menjadi halaman web memiliki ekstension file .....
a. PS
b. PNG
c. HTML
d. PDF
e. JPEG

10. Untuk mengubah file presentasi ke format PDF anda  dapat lakukan dengan berbagi 
cara kecuali .....

a. File - Export
b. File - Save As
c. File - Export to PDF
d. File - Send As Email is PDF
e. Alt + F + D

b. Soal Teori
Jawablah pertanyaan di bawah ini dengan singkat dan tepat !
1. Apakah yang dimaksud dengan handout ? Jelaskan fungsinya dalam presentasi !
2. Apakah yang dimaksud dengan Print to File ?
3. Sebutkan langkah-langkah mencetak handout !
4. Sebutkan langkah-langkah mencetak slide dalam tampilan warna hitam putih !
5. Apakah yang dimaksud dengan mengekspor file ? Sebutkan langkah-langkahnya dan 

dalam bentuk file apa sajakah file presentasi ini dapat diekspor ?
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c. Soal Penugasan (praktek)
Petunjuk Pengerjaan !
1. Bukalah kembali file presentasi pada Latihan 5

2. Ubahlah formatnya ke dalam tampilan Portrait !

3. Cetaklah dalam tampilan handout !
4. Cetaklah kembali dalam bentuk file dan simpan dengan nama Latihan 6
5. Ekspor file presentasi ke dalam bentuk :

a. HTML
b. JPEG
c. PDF
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